Jump to content

Speichern klappt immer noch nicht


Recommended Posts

Langsam finde ich es nicht mehr so lustig mache neue platte und weniger als 150 Objekte und kann nichts speicher gibt mir an ich hätte schon 150 objekte reingemacht und fordert mich auf lizenznummer rein zu machen um zu speichern was los hier

Link to post
Share on other sites

Hallo Tom,

kann es sein, dass Du eventuell ein paar Objekte "zuviel" auf Deiner Analge hast, die Du nicht siehst?

Du kannst Dir die Liste der verwendeten Obekte wie folgt anzeigen lassen:

Objektliste.thumb.jpg.ea4af9a039d8e402e17464495fe8e9e6.jpg

Klicke im Menü "Bearbeiten" auf den Punkt "Selektieren ...". Wähle im sich nun öffnenden Fenster in der Spalte rechts 3-mal "Alle" aus. Mit dem oberen "Alle"-Button werden alle Häkchen darüber aktiviert, um alle Modell-Typen zu berücksichtigen. Mit der mittleren Auswahl werden auch alle "unsichtbaren" Objekte berücksichtigt. Über die untere Einstellung stellst Du sicher, dass die Modelle aller verwendeten Ebenen aufgelistet werden.

Im linken Teil des Fensters werden nun alle Objekte, die auf Deiner Anlage verwendet werden, angezeigt. Die Anzahl der hier gezeigten Objekte darf in der Standard-Version des Modellbahn-Studios die Zahl 150 nicht überschreiten.

Eigenschaften.thumb.jpg.ca918a15a3ae1e5db13c2005aea98e18.jpg

Sollten in Deiner Objekt-Liste nicht mehr als 150 Objekte aufgelistet sein, hast Du möglicherweise mehr als 3 Ebenen verwendet. Auch hier darfst Du in der Standard-Version nicht mehr als 3 Ebenen eingerichtet haben.

Ebenen.thumb.jpg.003e83de8ec858eff9bfb4cbe274794a.jpg

Hast Du auch dieses Limit nicht überschritten, kannst Du mal versuchen, die Anlage zu exportieren, anstatt sie im Katalog abzuspeichern.

Export.thumb.jpg.2fbbf8454d930b88d408f9e9b644b233.jpg

Vielleicht gelingt ja das. In jedem Fall solltest Du Neo, den Anbieter des Modellbahn-Studios (z.B. über die eine "Persönliche Nachricht") kontaktieren, wenn Du die oben genannten Bedingungen alle erfüllt hast und das Abspeichern trotzdem nicht gelingt.

Nachricht.thumb.jpg.03c5bad5db880a954da727bd2e4a269d.jpg

Viele Grüße
BahnLand

Link to post
Share on other sites

Hallo Tom,

Unter "Extras" -> "Einstellungen" -> "Grafik" -> "FPS anzeigen" einschalten...
5925be959dfe3_Bild2.jpg.9b3a3508ff792864d934dd0e30c4bee4.jpg

...unter dem Fenster "Eigenschaften" werden die FSP angezeigt...
5925bef210635_Bild3.jpg.d6a3d70d16d15c5f424f4e2855ee3611.jpg

... Doppel-Klick auf die FPS zeigt die "Render-Statistiken" (darin ist auch die Anzahl der Objekte)
5925bf5168471_Bild4.jpg.b0a64656c059e85a7f15093c0950fcff.jpg

Achtung: Objekte, die ausgeblendet sind ("Augensymbol" unter "Eigenschaften")...
5925c0da720b2_Bild5.jpg.6fc512a0722bd35ad62573d99c6cc97a.jpg
... erscheinen nicht in dieser Statistik... und ich weiß nicht, ob sie zu dem 150 Objekten auch hinzuzählen...

Gruß
EASY

Link to post
Share on other sites

Lieber Neo

Habe ein problem beim speichern der Anlage , wenn ich eine neue platte mit weniger als 150 objekt zb gestern nur 30 objekte reingemacht sag er mir trotzdem ich hätte 150 objekte in der amlage owohl sie neu gemacht ist und nur 20 oder 30 objekte eingefügt sind will er es nicht speichern, sobald ich ein neues einfüge und speichern möchte sag er geht nicht mehr und bild zeigt an mit lizesnummer eingeben habe ich nur demoversion. wenn du mir sagen kannst wie ein screnshot geht würde ich dir bild davon schicken mit weniger objekte drin und du weiss dann was sache ist.

 

Grusss Tom:(:(

Edited by Tom
Link to post
Share on other sites

Hallo Neo,

ich habe mal wegen Tom's Problem mit dem Abspeichern ein paar "Anlagen-Messungen" durchgeführt. Hier das Ergebnis:

Beispiel 1 (1 Bodenplatte + 1 Gleisstück + 6-teiliger RAe TEE II = 8 Modelle). Objekte: 207 --> "durchgefallen"!Beispiel1.thumb.jpg.16899e40fb4ffafc18e609a8831321ae.jpg
5925f5979b8d9_Beispiel1-Anzeigen.thumb.jpg.3fca2a07dff1160f2cf38e3111be56cd.jpg

Beispiel 2 (1 Bodenplatte + 1 Gleis + 5 Eorifima-Wagen + 1 Ellok = 8 Modelle). Objekte: 62 --> bereits 40% "verbraten"!
Beispiel2.thumb.jpg.c2696dbeab945643b8c604a9f6dfe5b9.jpg
5925f60160f39_Beispiel2-Anzeigen.thumb.jpg.f40c9f1aa31053e2996de91ca6fbbb26.jpg

Beispiel 3 (1 Bodenplatte + 1 Gleis + 7-teiliger ICE des Grundausbaus = 9 Modelle). Objekte: 22 --> nach 63 "Einfach"-Modellen ist "Schluss"!
Beispiel3.thumb.jpg.8caf8a5e1458fe55a2cdf6f7abc1b5d9.jpg
5925f68fb3f56_Beispiel3-Anzeigen.thumb.jpg.42f2a84950bebe51f252e81a04052a7d.jpg

Kann es sein, dass bei der Bestimmung des "Objekt-Limits" bei der Standard-Version des 3D-Modellbahn Studios nicht die Anzahl der Modelle, sondern die Anzahl der Teilobjekte, aus welchen die Modelle zusammengesetzt sind (im Wesentliichen durch die Anzahl der Materialien bestimmt), gezählt werden? 

Selbst bei den allereinfachsten Standard-Modellen (dem ICE aus dem letzten Beispiel) ist die Anzahl der gezählten Objekte gegenüber der Anzahl der auf der Anlage eingesetzten Modelle mehr als doppelt so groß. Beim ersten Beispiel mit dem schweizerischen TEE-Triebzug (zugegebenermaßen noch nicht Material-optimiert) wird die Obergrenze von 150 Objekten schon bei der Verwendung von ganzen 8 Modellen um über 1/3 überschritten.

Ich vermute, dass sich die Obergrenze von 150 "Stück" bei der Standard-Version des 3D-Modellbahn Studios eigentlich auf "Modelle" und nicht auf deren "Teilobjekte" beziehen sollte. Kann es also sein, dass im Modellbahn-Studio für das Limit die falschen "Objekte" gezählt werden?

Viele Grüße
BahnLand

P.S.:
Noch ein Extrembeispiel:
Beispiel4.thumb.jpg.031e5156b40289f2138250fe44db410a.jpg
5925ffc7dd76f_Beispiel4-Anzeigen.thumb.jpg.d702c0534db930c3e7f77226a3103b50.jpg

Wenn ich für eine leere Bodenplatte der Größe 3m x 3m die Rastergröße 1 cm verwende, werden bereits 179 Objekte angezeigt, ohne dass ein einziges Modell auf die Platte gezogen wurde. Damit könnte auch diese leere Bodenplatte - wenn meine Annahme korrekt ist - mit der kostenlosen Standard-Version nicht mehr abgespeichert werden.

Edited by BahnLand
Link to post
Share on other sites

dieses "like" nicht wegen des Problems, sondern weil es mich fasziniert, mit welcher Intensität man sich hier (auch und gerade @BahnLand) um die angesprochenen Probleme kümmert, und vielen begeisterten Usern (auch und gerade @mir) damit hilft!!! (y) gefällt mir!

Wünsche allen einen schönen Feiertag!
Gruß
Reinhard "Porrey61" Porazik

Link to post
Share on other sites

Hallo Reinhard,

vielen Dank für das Lob. Es hat mich einfach interessiert, warum Tom diese Probleme hat. Bisher ist meine Annahme ja nur Spekulation. Aber vielleicht liege ich ja richtig, und Neo kann das Problem "mit ein paar Handgriffen" im Programm beseitigen.

Viele Grüße
BahnLand

Edited by BahnLand
Link to post
Share on other sites
vor 3 Stunden schrieb Tom:

ich ein neues einfüge und speichern möchte sag er geht nicht mehr und bild zeigt an mit lizesnummer eingeben habe ich nur demoversion. wenn du mir sagen kannst wie ein screnshot geht würde ich dir bild davon schicken mit weniger objekte drin und du weiss dann was sache ist.

@Tom
für einen Screenshot musst du nur auf deiner Tastatur die "Drucken"-Taste drücken (zumeist auf der normalen Tastatur) links oben über dem Nummernblock <Drucken> <Rollen> <Pause> - und du hast den gesamten Bildschirminhalt in der Zwischenablage. Dann ein Grafikprogramm deiner Wahl öffnen und die Zwischenablage als <neues Bild einfügen> und speichern.
Gruß
Porrey61

Edited by Porrey61
Link to post
Share on other sites

auch mein Like hat den Hintergrund, daß sich sehr spezielle (und deshalb ungenannte User) mit Hingabe einem Problem widmen, die einem Benutzer des MBS ausserhalb der normalen Anwendeung "unterkommen" können - hier wird versucht, auch ausserhalb der normalen Anwendung auftauchende Probleme zu benennen  oder Lösungsansätze aufzuzeigen. Wer immer in diesem Sinne dem MBS mit ausführlichen Kommentaren dient - hat meine Hochachtung

(y) meint
Henry

Link to post
Share on other sites

Hallo,

die Objekte der "Render-Statistiken" beziehen sich auf die Grafik-Engine und sind für die Unterscheidung Standard/Professional-Version nicht interessant. Es zählen nur die Objekte, die auf die Anlage platziert werden. Verwendet man keine Gruppen, können einfach mit STRG+A alle Objekte selektiert werden, und man kann unten links die Anzahl ablesen:

Objekte.thumb.jpg.f9502db8445a579cc75b8175fdd53ad9.jpg

Sind die "Dynamischen Hilfetexte" in den Einstellungen aktiviert, gibt das Studio automatisch einen Hinweis, wenn das Limit überschritten wird.

Viele Grüße,

Neo

Link to post
Share on other sites

Hallo Neo und Tom

dann bin ich wohl mit meiner Vermutung falsch gelegen.
Eine andere Idee habe ich leider nicht, was sonst die Ursache für Tom's Speicherproblem sein könnte.

Was hier "meinerseits" offenbar zur Verwechslung von "Äpfeln" (Modellen) und "Birnen" (Teilobjekten) geführt hat, ist deren gleiche Benennung als "Objekt". Wäre es hier eventuell möglich, zukünftig eine konsequente begriffliche Trennung vorzunehmen, also z.B. die Elemente aus dem Katalog immer als "Modelle" und/oder die in der Render-Statistik gezählten Bauteilgruppen als "Teilobjekte" oder mit einem ganz anderen Begriff zu bezeichnen, um solche Verwechslungen von vornherein auszuschließen?

Viele Grüße
BahnLand

 

Link to post
Share on other sites

Hallo Eisenbahner, hallo Freunde.

Ich finde es immer wieder sehr lobenswert und toll, wie in diesem Forum auf die Probleme anderer eingegangen und geholfen wird. Es sind hier doch so einige Personen involviert, die ihre Hilfsbereitschaft für ALLE Themen immer wieder zeigen. Auch ich sage mal ein dickes Dankeschön dafür.(y)

Besonders an Bahnland gerichtet: Danke für deine Erklärungen und Hilfestellungen zu vielen Themen, die für mich (fast) unübertroffen sind. Andere ebenso einsatzwillige Helferlein mögen sich jetzt in keinster Weise "auf den Schlips getreten" fühlen, denn ALLE ZUSAMMEN ergeben erst ein Ganzes (Team)!

In diesem Sinne noch viel Freude am MBS

lobo

Link to post
Share on other sites
vor 17 Stunden schrieb Porrey61:

@Tom
für einen Screenshot musst du nur auf deiner Tastatur die "Drucken"-Taste drücken (zumeist auf der normalen Tastatur) links oben über dem Nummernblock <Drucken> <Rollen> <Pause> - und du hast den gesamten Bildschirminhalt in der Zwischenablage. Dann ein Grafikprogramm deiner Wahl öffnen und die Zwischenablage als <neues Bild einfügen> und speichern.
Gruß
Porrey61

habe ich versuch geht nicht andere art oder weise

Link to post
Share on other sites

Lieber Neo habe sceenshot gemacht was so abgeht wenn ich neues object einfüge und wieder speichern möchte siehe bild

Bitte kannst du mir helfen wenigstens eine anlage mit 150 objekte speichern zu können

Gruss Tom

 

Tom.jpg

Edited by Tom
Link to post
Share on other sites

Hallo Tom,

wenn ich das richtig sehe, hast du z.B. eins von meinen Modulen (2-06 Wende rechts) verwendet. Dieses besteht aus mehreren Objekten in einer Gruppe.

Nun nehme ich an, dass du noch mehr Gruppierungen auf der Anlage hast. Wenn du jetzt alle anwählst, wird eine Gruppe in der Statistik unten als ein Objekt gezählt, obwohl es in Wirklichkeit viel mehr einzelne Objekte sind.

Löse bitte alle Gruppen auf und lasse dann noch einmal zählen.

HG

Brummi

 

 

Link to post
Share on other sites

Hallo Tom,

es ist bei den Modellen aus dem Online-Katalog dann, wenn es nicht in der Beschreibung explizit hervorgehoben ist, nicht unbedingt zu erkennen, ob es sich hierbei um ein "Einzelobjekt" oder um eine zu einem Gesamtobjekt verknüpfte Gruppe von Einzelmodellen handelt. Das Gleiche gilt auch, wenn verschiedene Modelle auf der Anlage zu einer Gruppe zuusammengefasst wurden und der dann vom 3D-Modellbahn Studio standardmäßig vergebene Name "Gruppe" durch eine andere Bezeichnung ersetzt wurde.

Es gibt aber eine einfache Möglichkeit, Gruppen zu erkennen:

Als Bespiel sei hier eine von mir auf meiner Anlage zusammengestellte Signalbrücke betrachtet.

Objektgruppe.thumb.jpg.df91c60886a5b86ed70bad06af2725bb.jpg

Diese Siegnalbrücke besteht aus einzelnen Bauelementen, die zu einer Gruppe zusammengefasst wurden. Dieser Gruppe habe ich die Bezeichnung "SG63691" (Signalgruppe bei km 63,691 an der Gotthard Nordrampe) gegeben. In der Liste der zu selektierenden Objekte im nachfolgenden Bild links wird diese Objektgruppe zunächst als "ein Objekt" dargestellt und bei der Auswahl auch nur als "ein Objekt" gezählt.

Objektgruppenliste.thumb.jpg.51c401ef369ac8216e94f4e3be4189c2.jpg

Durch die links neben dem "Objektnamen" angefügte "Pfeilspitze" (">") wird jedoch signalisiert, dass es sich hierbei um eine Gruppe von Einzelobjekten handelt. Durch einen Klick auf diese Pfeilspitze kann man die Gruppe "öffnen" (siehe die rechte Seite im obigen Bild). Es werden nun alle Teilobjekte dieser Gruppe (in diesem speziellen Fall 22 Stück) angezeigt.

Wenn Du also alle Einzelobjekte anzeigen lassen möchtest, musst Du alle Pfeilspitzen anklicken, um die entsprechenden Gruppen zu öffnen. Hierbei können auch weitere Gruppen als Teilobjekte enthalten sein. Dann siehst Du bei den eingerückten Objektanzeigen weitere Pfeilspitzen, die Du dann wieder anklicken musst, um auch diese "inneren" Gruppen zu öffnen. Erst wenn Du auf diese Weise alle Gruppen geöffnet hast, gelangst Du mittels "Durchzählen" auf die wirkliche Zahl der auf Deiner Anlage platzierten "Objekte" (Modelle).

Beachte bitte, dass das Markieren "aller" Modelle durch anklicken des ersten und des letzten Elements der Liste bei gedrückter Shift-Taste hier nicht funktioniert, da sich diese Markierung nur auf die oberste Ebene und nicht auf die eingerückten Elemente auswirkt. Es bleiben also nur die Möglichkeiten, entweder die komplette Liste von Hand durchzuzählen, oder alle Gruppen aufzulösen, um über die Gesamt-Markierung alle Elemente erfassen zu können.

Viele Grüße
BahnLand

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------

Hallo zusammen,

aufgrund des vielen Lobes werde ich noch richtig "rot" im Gesicht :x:D. Vielen Dank dafür.

Wo ich Lobo in jedem Fall uneingeschränkt beipflichten kann, ist dieser Satz:

vor 20 Stunden schrieb lobo1948:

Andere ebenso einsatzwillige Helferlein mögen sich jetzt in keinster Weise "auf den Schlips getreten" fühlen, denn ALLE ZUSAMMEN ergeben erst ein Ganzes (Team)!

Viele Grüße
BahnLand

Edited by BahnLand
Link to post
Share on other sites
vor 21 Stunden schrieb Roter Brummer:

Hallo Tom,

wenn ich das richtig sehe, hast du z.B. eins von meinen Modulen (2-06 Wende rechts) verwendet. Dieses besteht aus mehreren Objekten in einer Gruppe.

Nun nehme ich an, dass du noch mehr Gruppierungen auf der Anlage hast. Wenn du jetzt alle anwählst, wird eine Gruppe in der Statistik unten als ein Objekt gezählt, obwohl es in Wirklichkeit viel mehr einzelne Objekte sind.

Löse bitte alle Gruppen auf und lasse dann noch einmal zählen.

HG

Brummi

 

 

Danke jetzt hab ich hat geklappt mit speichern (y)

Habe es gesehen war gruppiert habe sie gelöst (y)

Edited by Tom
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...