Jump to content
quackster

Digital - Analog

Recommended Posts

im studio kann ein zug nur stehen oder fahren. es fehlt der zwischen schritt.

 der zug ist aus (nicht fahrbereit) - der zug hält(fahrbereit) - der zug fährt
 
in den vorherigen versionen des studios war es noch möglich einen zug fahrbereit zu halten, durch das zuweisen der niedrigsten geschwindigkeit (0,01mm/s). leider ist das nicht mehr möglich so das pantograph, beleuchtung... anderweitig am leben gehalten werden müssen.

kann dieses problem irgendwie wieder behoben werden?

vg quackster

Share this post


Link to post
Share on other sites

Hallo @quackster,

also bei mir, bzw. einer Anlage in V4, funktioniert das immer noch.
Es läßt sich eine Geschwindigkeit von z.B. 0,01 km/h eingeben, die entsprechende (Dampf-) Lok bleibt quasi stehen und der Rauch steigt aus dem Schonstein.
Lichter gehen auch an.

screenshot_127.thumb.jpg.c66b6bbed3099cd6f29531ba84959840.jpg

Schöne Grüße
SputniKK

Share this post


Link to post
Share on other sites

Hallo @quackster,

wie @SputniKK schon schrieb, kann man auch heute (in V4) das Licht einschalten und die Pantographen heben, indem man die Geschwindigkeit von 0,01 km/h (statt mm/s) zuweist. Vorausetzung ist natürlich, dass das Modell automatisch die Lichter einschaltet und die Stromabnehmer anhebt (Animattionen mit den Bezeichnungen "_AnimRun", "_AnimRunPositive" und "_AnimRunNegative"), sobald es sich in Bewegung setzt. Aber wie in V3 gilt auch in V4, dass sich die Lok dann trotzdem - wenn auch ganz langsam - vorwärts (oder rückwärts) bewegt. Auf einen längeren Zeitraum gesehen kann dies dann doch eine nicht unerhebliche Strecke ausmachen. Möchte man dem "einen Riegel vorschieben", indem man z.B. mittels einen Sperrgleises an einer bestimmtem Stelle einen "Zwangshalt" einbaut, gehen dann dort natürlich die Lichter wieder aus und der Stromabnhemer senkt sich wieder ab.

Ich selbst stehe dieser Funktionalität eher skeptsich gegenüber und bevorzuge stattdessen lieber die explizite Schaltmöglichkeit von Lichtern und Stromabnehmern über benutzergesteuerte Animationen. Dann kann man nämlich auch mal ohne Licht fahren (bei Tag) oder die Lok auch mal "eine ganze Nacht lang" mit brennenden Lichtern auf der Stelle stehen lassen, oder die Rücklichter auf der Wagenseite einfach aus lassen. Und die Stromanehmer gehen dann nicht bei jedem Halt automatisch herunter, sondern nur dann, wenn man es explizit anstößt. Beide Anwendungsbeispiele kannst Du sehr schön an meinem Eningen-Diorama-Video (oder live bei derzugehörigen Anlage) betrachten. Auch bei meinem schweizerischen RAe TEE II Triebwagen sind die Lampen explizit iund individuell nach den Regeln der einzelnen befahrenen Länder schaltbar. Auch die 4 Stromabnehmer des Motorwagens mit unterschiedlichen Wippen (für die 4 Stromarten und die Länder-spezifischen Oberleitungen) können hier separat angesteuert werden. Das alles ist mit "_AnimRun", "_AnimRunPositive" und "_AnimRunNegative" nicht möglich.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb quackster:

kann dieses problem irgendwie wieder behoben werden?

hallo SputniKK und BahnLand, hallo alle,

in einer in v4 erstellten anlage die 0,01km/h zu nutzen, finde ich auch schlecht.

ich habe mal beispiele in v3 erstellt und nach v4 importiert. unter anlageneinstellungen kann man die geschwindigkeit normalisieren da in v3 noch mit mm/sec gearbeitet wurde.

die beispiele wurden ein mal normalisiet und ein mal nicht. hinzu kommt noch das in der ev die lokgeschwindingkeit zwar auf 0,01km/h gesetzt werden kann.

normalisieren.jpg.0b7bbaff732853a2c94d3d954b35ea9f.jpg

sie wird auch nach klick auf ok übernommen, aber nach erneutem öffnen dieses ereignisses nicht mehr ersichtlich.

in den beispielen ist der unterschied der verschiedenen geschwindigkeiten zu sehen.

normalisieren2.thumb.jpg.2793691077971dfcbf176d2a234fff93.jpg

darum auch nochmal meine frage:

kann dieses problem irgendwie behoben werden? besteht die möglichkeit einen halt für züge einzurichten?

vg quackster

Normalisieren an.mbp
normalisieren aus.mbp

Edited by quackster

Share this post


Link to post
Share on other sites

Oder bei den Dampfloks einen Rauch (2366C79B-5F52-4675-AB5B-2E080B60F858) beim Schornstein hinzufügen und diesen mit der Dampflok verknüpfen. Dann kann die Lok/Zug stehen bleiben und es dampft weiterhin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×