Jump to content

MBS ist schon sehr vielfältig


Tesla
 Share

Recommended Posts

Hallo MBS-Kollegen,

 

wie es Euch geht, weiß ich ja nicht, aber ich bin so gelagert, daß ich so meinen Favoriten habe. Dennoch, es hat mich gereizt, die Vielfalt sichtbar zu machen.

Dazu habe ich mal alle (hoffentlich) alle Loks der Normalspur auf Gleise gesetzt und nicht gezählt, aber überschlagsmäßig komme ich so auf knapp über 300 Loks.

Wer sich das mal anschauen mag, ich habe die "Anlage" angefügt. Und wer sich traut, kann dann auch noch den Kippschalter betätigen. Ich komme auf ca. 3 FPS, also Geduld...

Ein großes Danke an alle Modellbauer, die viele Stunden in die Modelle investiert haben und uns es so ermöglichen, unsere Anlagen lebhafter und bunter zu gestalten.

Grüße,

Michael

MBS-Loks 03.mbp

Link to comment
Share on other sites

Hallo Michael,

vor 2 Stunden schrieb Tesla (former m.weber):

wie es Euch geht, weiß ich ja nicht, aber ich bin so gelagert, daß ich so meinen Favoriten habe.

die habe ich auch,B|

Also mein Läppi ist beim betätigen des Schalters mal ganz geflegt abgestürzt, mal sehen was mein Destopcomputer dazu sagt.

HG

Wüstenfuchs

PS: der Destop kommt auf 3,6 FPS.

Edited by Wüstenfuchs
PS angehängt
Link to comment
Share on other sites

Hallo Michael,

schöne Zusammenstellung!

Loks.thumb.jpg.cb55ea767dc32a151a6696e53858216e.jpg

ich weiß, es ging nicht wirklich um Vollständigkeit, aber wenn Du möchtest, kannst Du die Dampftriebwagen noch auf die Gleise stellen. Vielleicht hab sie auch übersehen.

Gruß, Berlioz

P.S.: Bei mir sind es nach Umlegen des Schalters 1,8 FPS.

Edited by Berlioz
Link to comment
Share on other sites

Hallo,

ich habe bei 2 verschiedenen Durchläufen (Schalter zwischendurch ausgeschaltet, Stillstand abgewartet, und Schalter wieder eingeschaltet) verschiedene FPS-Zahlen bekommen:

1. Durchlauf:  3,3-3,8 FPS
2. Durchlauf   4,7-4,8 FPS

Dabei hat es keine Rolle gespielt, ob ich das Szenario mit hohem oder niedrigem Detailgrad ablaufen ließ (die FPS-Zahlen waren im Wesentlichen die gleichen).

Nachdem ich dann die Kamera ins Leere geschwenkt hatte, sodass sich im "Gesichtsfeld" der Kamera kein Objekt mehr befand, hat sich die FPS-Zahl lediglich auf 4,8-5,0 erhöht.

Meine Schlussfolgerung: Die Hauptarbeit wird von der CPU und nicht von der Grafikkarte erledigt (warum?).

 

Noch ein Hinweis an Max (@maxwei):
Bei der Variation "1142 ÖBB Blutorange-Alt" stimmt was nicht: In einer der höheren LOD-Stufen erscheinen plötzlich die beiden "Mülltonnen" (deshalb vermutlich von @Tesla (former m.weber) separat platziert).

2047221809_1042alt.thumb.jpg.8552a39326bd95d09e1d6033a94a72c3.jpg
1142 Blutorange-alt in Nahansicht

1588113970_1042altLOD.thumb.jpg.7b3c363b3225b1a76b28da959b1b32a1.jpg
1142 Blutorange-alt bei Anzeige der höheren LoD-Stufe

1825753708_1042neuLOD.thumb.jpg.f43ca421ae181b3cd89feca1c3dcb0a6.jpg
1142 mit anderer Lackierung bei Anzeige der höheren LoD-Stufe

Das Problem tritt nur bei dieser einen Variation auf. Bei allen anderen Variationen werden die höheren LoD-Stufen korrekt angezeigt. Das Modell dieser Variation muss sich also auch in der Modellstruktur selbst (nicht nur in der Textur) von den anderen Modellen unterscheiden.

Leider lässt Du "eigene Tauschtexturen" nicht zu. Sonst hätte ich versuchen können, beispielsweise die Variation "1142 ÖBB Blutorange" mit der Textur der Variatiion "1142 ÖBB Blutorange-Alt" zu übermalen. Wenn dann das Problem bei dieser Variation weiterhin nicht aufgreten wäre, wäre dies ein Hinweis gewesen, dass es nicht an der Textur, sondern am Modell (einer der höheren LoD-Stufen) der fehlerhaft angezeigten Variation liegt.

Ist es Absicht, dass Du für die 1142 keine Tauschtexturen der Benutzer zulässt?

Falls nicht:
Benenne die dem Modell zugewiesene Textur in "_Custom.xxx" um (auch im Modell selbst), wobei Du für xxx die Endung Deines verwendeten Grafik-Formats einsetzt (png, jpg, ...). Weise dann in der Varlist der Datei "_Custom.xxx" den Dateinamen der tatsächlich verwendeten Texturdatei zu. Hier ein Beispiel eines Modells von mir:

Varlist.jpg.0df76deb9cc170bdfc14f3a557e242f3.jpg

Viele Grüße
BahnLand

Link to comment
Share on other sites

Hallo BahnLand, danke für den Hinweis, werde das korrigieren.

vor 10 Stunden schrieb BahnLand:

Ist es Absicht, dass Du für die 1142 keine Tauschtexturen der Benutzer zulässt?

Ja ist Absicht, da es verschiedene Grundstrukturen der 1142 gibt, daraus ergeben sich verschiedene Textur-Kataloge, also kein einheitliches Format, weder bei der Textur noch beim Modell.

lg max

Edited by maxwei
PS...
Link to comment
Share on other sites

Am 31.10.2019 um 20:48 schrieb BahnLand:

Bei der Variation "1142 ÖBB Blutorange-Alt" stimmt was nicht: In einer der höheren LOD-Stufen erscheinen plötzlich die beiden "Mülltonnen" (deshalb vermutlich von Tesla (former m.weber) separat platziert).

Hallo BahnLand,,

 

genau, das war meine Absicht, hatte aber dann vergessen, zu der zusätzlichen Plazierung etwas zu schreiben.

 

Gruß,

Michael

Link to comment
Share on other sites

Am 31.10.2019 um 20:48 schrieb BahnLand:

Nachdem ich dann die Kamera ins Leere geschwenkt hatte, sodass sich im "Gesichtsfeld" der Kamera kein Objekt mehr befand, hat sich die FPS-Zahl lediglich auf 4,8-5,0 erhöht.

Meine Schlussfolgerung: Die Hauptarbeit wird von der CPU und nicht von der Grafikkarte erledigt (warum?).

Hallo Bahnland,

den Versuch hatte auch ich gestartet und an der FPS-Rate hat sich nichts signifikant geändert.

 

@Berlioz

Die Dampfwagen sind im Volk verstreut zu sehen (ich liebe diese Teile :) )

 

Gruß, 

Michael

 

Link to comment
Share on other sites

Hallo Michael,

hab mir Deine Lok-Parade noch mal angesehen, aber die Kittel-Dampftriebwagen und ÖBB 3071 find ich nich. Is ja auch nich schlimm, die Auswahl is eh gigantisch. Im Übrigen haben alle die von Dir auf die Gleise gesetzten ET 420 die Standard-Farbgebung.

Viele Grüße, Berlioz

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...