Jump to content
Sign in to follow this  
Neo

Neue Testversion 1.3.8.0

Recommended Posts

Hallo Seehund,

die Taskleiste läßt sich nicht weiter verkleinern, steht auf einzeilig und kleine Symbole. Selbst wenn ich die Taskleiste ausblende sehe ich die Statuszeile des MBS nicht.

Gruß.................Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

was hast du für eine Bildschirmauflösung eingestellt?

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo Seehund,

Die Bildschirmauflösung beträgt 1366 x 768

Gruß............Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

... wenn Du es genauer wissen möchtest, dann gehe doch im MBS mal oben rechts auf Fenster "verkleinern"... wenn dann die Statusleiste vom MBS immer noch nicht sichtbar ist, liegt es am eindeutig MBS...

Gruß

EASY

Share this post


Link to post
Share on other sites

Hallo Horst,

ich fahre zwar Full HD, aber wenn ich die Auflösung auf 1366 x 768 einstelle, ist die Statusleiste bei mir immer noch sichtbar. Hast du eventuell an den Grafikkarte-Optionen was geändertt? Stelle diese doch mal auf Standard. Es ist eindeutig, das die Windows-Taskleiste das MBS unten überdeckt, bedeutet dass das MBS den vollen Bildschirm nutzt und nicht mit der Windows-Taskleiste hochgeht.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo EASY, hallo Seehund

habe gerade mal das Fenster verkleinert, die Statusleiste ist auch dann nicht zu sehen. Da ich am Mittwoch die neue Betaversion installiert habe und vorher alles funktioniert hat gehe ich auch mal davon aus, daß es am MBS liegt. Ich habe weder an der Grafikkarte was verändert noch an Windows oder irgendein Update davon installiert und wie vorher schon gesagt ist auch nach deaktivieren der Taskleiste die Statusleiste nicht sichtbar, das kann es auch nicht sein. Ich hoffe, Neo wird`s schon richten. (y)

Ich grüße voller Zuversicht alle Helfer..........Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

... wenn es mit verkleinertem Fenster auch nicht geht, hat das MBS ein Darstellungsproblem in Verbindung mit Deinem System (oder umgekehrt...) da dann weder die Taskleiste noch sonst etwas die Statusleiste des MBS überdecken kann... ist also eine kleine Denksportaufgabe für Neo...

Gruß

EASY 

Share this post


Link to post
Share on other sites

Hallo EASY,

was soll ich denn machen. Ich bin doch nur ein kleiner Streckenposten bei der Arbeit.

Gruß...........Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

Zitat

Ich bin doch nur ein kleiner Streckenposten bei der Arbeit.

... ohne den, bekommt der Streckenbauer gar nicht mit, daß wo was verbogen ist... und das dann wieder "hinzukloppen" ist dann seine Sache...

... also vielleicht erst einmal auf eine Reaktion von Neo warten...

Gruß

EASY 

Share this post


Link to post
Share on other sites

Hallo,

ich konnte das Problem nun bei mir reproduzieren. Stellt einfach die Auflösung bei euch auf 1024x768 oder ähnlich und es sollte ebenfalls auftreten. Ich werde das Problem nun da es auch bei mir auftritt besser beseitigen können.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo zusammen.

Da ist ein Problem mit der Darstellung im Katalog von meinen Modellen aufgetreten, was immer das auch ist, Neo wollte sich darum kümmern.

Aber eventuell kann ja jemand helfen ( Siehe Katalog)

Ich kann auch keine neuen Modelle mehr hochladen, da mich wahrscheinlich Neo erst einmal gesperrt hat.

Kleinere Modelle gingen einwandfrei, aber größere Modelle gehen nicht.

Des weiteren habe ich bei der neuen Anlage 09 ein Ausrufezeichen (im Internet freigeben!). Ich habe die Anlage frei gegeben, das Ausrufezeichen ist aber immer noch da, was immer das zu bedeuten hat, keine Ahnung.

Gruß Robbinwood

Share this post


Link to post
Share on other sites

Hallo Robbinwood,

gesperrt bist du nicht für den Upload, ich habe lediglich einige Modelle die du doppelt hochgeladen hast gelöscht. Bedenke das Modelle, die du bei dir lokal löschst, aber online freigegeben sind, nicht wirklich gelöscht, sondern nur versteckt werden. Du kannst diese über die "Einblenden"-Funktion wieder anzeigen.

Das Ausrufezeichen bedeutet, dass deine Änderungen noch nicht hochgeladen wurden. Dies findet absofort nicht mehr automatisch statt (so wie früher nach jedem Speichern), sondern muss von dir manuell bestätigt werden (einfach auf das Ausrufezeichen klicken). Das soll verhindern, dass unbeabsichtigte Änderungen sofort für alle freigegeben werden.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

war den ganzen Nachmittag und Abend unterwegs, habe gerade erst deine Mails gelesen. Ich bin froh, daß du den Fehler jetzt nachvollziehen kannst, habe schon an meinem Verstand gezweifelt da scheinbar niemand anders diesen Fehler hat oder bemerkt. Hatte schon auf meiner Wunschliste einen neuen Computer ganz oben stehen mit der Maßgabe, das der jetzige das mit der Eisenbahn wohl nicht mehr schafft. Leider hat meine Frau auch deine Mails gelesen - neuer Computer gestrichen!

Schlag dir nicht die ganze Nacht um die Ohren, bis dann

Gruß Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

also wenn es dir nur um eine neuen Computer geht, dann baue ich gerne ein paar zusätzliche Schleifen ein, die das Programm unnötig verlangsamen :P

Ne Spaß beiseite, der Fehler entstand im Zusammenhang mit den freischwebenden Katalogfenstern und war nachdem ich ihn reproduzieren konnte auch schnell beseitigt. Morgen wird es eine neue Beta-Version geben.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

bin eigendlich mit meinem Computer zufrieden, macht alles klaglos wofür ich ihn brauche. Komme vielleicht irgendwann mal auf die "zusätzlichen Schleifen" zurück. 9_9

Bis Morgen

Liebe Grüße...............Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

das Problem mit der Statusleiste sollte nun mit Version 1.3.8.0 endgültig beseitigt sein.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

du bist der Größte, endlich habe ich meine vermisste Statusleiste wieder. Vielen Dank für die Arbeit der letzten Tage und auch nochmal ein Dankeschön an Easy und Seehund für die Hilfe bei der Fehlereingrenzung. Nehme ab sofort meine Arbeit als "Streckenposten" auf meiner Anlage wieder auf.

Gruß an alle................Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

ein neuer Monitor mit Full-HD-Auflösung ( so ab 23" aufwärts ) hätte den "Fehler" auch beseitigt  :P;):D.

Lutz

Share this post


Link to post
Share on other sites

Hallo Lutz,

ja das mit grossem Monitor wäre schon schön, allein der Platz fehlt, ich wüsste garnicht wo ich den noch unterbringen soll. Schau dir mal das Bild von meinem Logo an, mit diesem Teil, einem 9 Tonner Expeditionsmobil auf MAN, sind wir seid 14 Jahren auf Weltreise und immer wenn ich Zeit und Lust habe arbeite ich ein bischen an meiner Eisenbahn. Waren jetzt zwei Jahre von Südafrika bis hierher unterwegs und sind seid 4 Wochen wieder in Deutschland wegen Arzt, Zahnarzt, Familie und Freunde besuchen und nötige Wartungsarbeiten am Fahrzeug aber Anfang September geht`s wieder los. So muß ich bei meinen 3 Laptop´s mit 15,6 Zoll vorlieb nehmen da ich sie Hauptsächlich für die Offroad - Navigation im Cockpit brauche. Man muß halt wie immer im Leben Kompromisse eingehen.

Gruß...............Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

obwohl ich nicht so der "Reisefreak" bin, kommen da glatt Neidgefühle hoch:o.
Meine Spaßhaft (!) gemeine Bemerkung bezog sich eigentlich auf die von Dir in #28 erwähnte Auflösung- die wird wahrscheinlich so selten verwendet, das sie beim Testen "durchgerutscht" ist :).

Bei mir kann der Monitor nicht gross genug sein ( bin jetzt bei 27" mit 1980x1200p ) angekommen- da ist der Schreibtisch schon gut voll ;).

Weiterhin viel Spass wünscht

Lutz
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×