Jump to content

Modelle von HaNNoveraNer


HaNNoveraNer
 Share

Recommended Posts

Hallo HWB
Das wäre schonmal ein Anfang.
Vielleicht kann man das wie ein normales Drehgestell laufen lassen.
Hast Du das wieder als OBJ und MTL?
Und wieder zerlegt in Einzelteile und Textur fürs MBS? ;-)
Aber das macht Cubus ja schon fast passend immer.
Cubus hat schöne Sachen gebaut!

Gruß
Thomas

aaa.thumb.jpg.0948305ac2bd1ebcbd72bbc1895e7707.jpg

Edited by HaNNoveraNer
Link to comment
Share on other sites

Der Fuchs Bagger hat jetzt eine "Positive Bewerung" und könnte in den Katalog.
Müssen die Polygone der LOD0 nun auch noch reduziert werden?

Und: Welches Element bestimmt die Lage des Gizmos und die Dimensionen der Bounding Box (die scheint zu groß?)

Den Gizmo hätte ich gerne mittig unter dem Fahrwerk.
Entwurf: 302C26DC-9ACC-4FD7-B39E-14F5FD37F906

 

aaa.thumb.jpg.f8ca787a997ac22a485428e59e0d8c00.jpg

Gruß
Thomas

Edited by HaNNoveraNer
Link to comment
Share on other sites

Hallo Thomas,

Du kannst selbst bestimmen, an welcer stelle im Modell das Gizmo angezeigt werden soll, indem Du festlegst, an welcher Stelle im Modell der Nullpunkt (das Koordinatenkreuz) sein soll. Genau an diesem Punkt erscheint im Modellbahn-Studio das Gizmo.

Viele Grüße
BahnLand

Link to comment
Share on other sites

Ah, danke.
Ich habe noch Abgase und Sound hinzugefügt.
Kann man beides wahlweise dazuschalten.

Aber jetzt gibt es 3 Probleme:
1. Der _PEP dreht nicht mit der Animation mit, obwohl der Parent (Führerhaus) sich bewegt. Die Partikel bleiben an der Ursprungsposition.
In Blender dreht er aber mit, klar. Kann das ein Fehler im MBS sein?
2. Der Sound wird in einer Loop abgespielt. Ich habe das Sample ohne Aussetzer loopfähig bearbeitet in Audacity.
Im MBS gibt es aber einen kurzen Aussetzer, wenn das Sample wieder von vorne beginnt. :-(
3. Der Schatten flackert ziemlich unnatürlich obwohl Details HOCH  @Neo Gibt es dafür einen Grund?
Das macht er bei dem Ursprungsbagger von Seehund aber genauso.

Gruß
Thomas
 

Edited by HaNNoveraNer
Link to comment
Share on other sites

Hallo Thomas,

vor 11 Stunden schrieb HaNNoveraNer:

1. Der _PEP dreht nicht mit der Animation mit

Das wird gar nicht unterstützt wie ich gerade sehe, ist anscheinend bisher noch nicht aufgefallen. Habe mir das als Verbesserung notiert.

vor 12 Stunden schrieb HaNNoveraNer:

Im MBS gibt es aber einen kurzen Aussetzer, wenn das Sample wieder von vorne beginnt.

Magst du mir den Sound bitte schicken, damit ich das Verhalten analysieren kann?

vor 12 Stunden schrieb HaNNoveraNer:

Der Schatten flackert ziemlich unnatürlich obwohl Details HOCH

Ich vermute es liegt an den filigranen Strukturen, die das Modell aufweist. Die Schattentexturen besitzen nur eine begrenzte Auflösung.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo,

vor 15 Stunden schrieb HaNNoveraNer:

Im MBS gibt es aber einen kurzen Aussetzer, wenn das Sample wieder von vorne beginnt.

danke für die Beispieldatei. Wenn du die MP3 mit Audacity nach Ogg exportierst, verschwinden die kleinen Aussetzer am Ende. Hängt vermutlich mit der Blockkomprimierung von MP3 zusammen.

Übrigens genügt es, wenn du die Sounddatei in Mono speicherst, da das Studio wegen der 3D-Positionierung eh nur einen Kanal verwendet.

Viele Grüße,

Neo

Link to comment
Share on other sites

Vielleicht mein nächstes Modell, wenn der Fuchs Kran und der Lokschuppen fertig sind:
(Falls die MBS Kranfunktion sowas überhaupt kann, da der Ausleger bei Bedarf ausgefahren UND angehoben werden muß)

Kran bauen macht süchtig :-)

aaa.thumb.jpg.690aa0b30ce805ba8f66b194f19fa611.jpg

 

 

Edited by HaNNoveraNer
Link to comment
Share on other sites

Hallo @Neo,

der Fahrzeugkran besteht aus drei Variationen ...

Kran.thumb.jpg.07aed21b6241079ec9e51689b105c2a4.jpg

und im MBS-Vorschaubild wird der THW-Kran angezeigt.

Damit wird der zwar unter dem Set "Feuerwehr / Rettung angezeigt, aber der Feuerwehrkran ist dort dann auch nicht sichtbar :x.

Werde das Modell noch zum Set hinzufügen.

Schöne Grüße
SputniKK

Link to comment
Share on other sites

Ich glaube, ich werde noch einen ausblendbaren Fahrer bauen müssen, denn der bewegt sich ja bei der Animation
nicht mit, wenn er im MBS verknüpft wird. Dazu müßte wieder die Textur vergrößert werden und ich schaffe es sicher nicht,
mit LOD1 unter 5000 Polys zu kommen und ...

Gruß
Thomas

Edited by HaNNoveraNer
Link to comment
Share on other sites

Hallo Thomas,

vor 4 Minuten schrieb HaNNoveraNer:

Ich glaube, ich werde noch einen ausblendbaren Fahrer bauen müssen, denn der bewegt sich ja bei der Animation
nicht mit, wenn er im MBS verknüpft wird.

das ist nicht korrekt, seit V6 gibt es die "magnetischen Kontaktpunkte", siehe dazu das Modellbau-Wiki (_CP_Source und _CP_Target).

Viele Grüße,

Neo

Link to comment
Share on other sites

Jetzt wo du es sagst... Also könnte man den Fahrer separat bauen. 

Woran erkennt man eigentlich im Katalog Fahrer, die so einen Kontakt haben? 

Wäre das nicht auch eine Lösung für die Partikelemission, die sich nicht mitbewegt? 

Edited by HaNNoveraNer
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...