Jump to content
frenkyboy

Simulations-Modus: Unscharfe Ansichten

Recommended Posts

Hallo, lieber Entwickler des 3D-Modellbahn-Studios

Beim Bau meiner neuen Anlage in der Version 5 fällt mir unangenehm auf, dass beim Fahrbetrieb im Simulations-Modus die Ansichten unscharf erscheinen (vgl. Screenshot in der Anlage). Arbeite ich im Planungs-Modus, so präsentieren sich die Ansichten beim Fahrbetrieb alle sauber und scharf. So schön war ich es mir auch bei der Version 4 im Simulations-Modus gewöhnt. Wo liegt das Problem? Wird ein Update von Version 5 Abhilfe schaffen?

Sonst bleibt mir wohl nur die Möglichkeit, meine Anlagen im Planungsmodus laufen zu lassen, die Gizmos zu entfernen und störende Schienenkontakte usw. auf "unsichtbar" zu schalten. Die weissen Kästchen um eine gerade angesteuerte Lokomotive bringe ich damit allerdings nicht weg.

Freundliche Grüsse - Frenkyboy336244586_Modellbahn-Unschrfe.thumb.jpg.30f654e0a265ec0c8af41ada9cb65ea0.jpg336244586_Modellbahn-Unschrfe.thumb.jpg.30f654e0a265ec0c8af41ada9cb65ea0.jpg

Share this post


Link to post
Share on other sites

Im Simulationsmodus hast du oben in der Icon-Leiste ein stilisiertes Bild als letzten Knopf.   Spezialleffekte.jpg.48689e929987d15d53c6cdfa0c9892d7.jpg

Klick bitte da drauf. Dort kannst du verschiedene Spezialeffekte für die Darstellung ein und ausschalten. Die Unschärfe ist einer dieser Effekte.

Edited by Goetz
Icon eingefügt

Share this post


Link to post
Share on other sites

Guten Abend, Goetz

Herzlichen Dank für den Tip. Dieses Icon habe ich nicht beachtet - jetzt Tiefenschärfe raus, und schon präsentiert sich der Simulationsmodus wie gewünscht!

Freundliche Grüsse - Frenkyboy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×