Jump to content

Recommended Posts

guten Abend Frauke,

zunächst einmal mein Betriebssytem ist noch Windows 7, BahnLand wird wohl mit Windows 10 arbeiten. Deshalb sind unsere Erläuterungen etwas auseinander gegangen. ....sorry.

Nun zu deinem neuerlichen Problem ->Fehlermeldung w.o.a.  Sollest du noch an deiner Backsteinbrücke arbeiten und hast diese Meldung erhalten: überprüfe deine Backsteintextur, sie sollte 2er Potenzen aufweisen (duales Zahlensystem, 0..1..2..4..8..16..usw. als Beispiel 128 x 128 o. 256 x256, oder auch variabel 256 x128, usw.). Die meisten Texturen zeigen keine 2er Potenzen auf, heißt für uns Modellbauer dieses Manko zu ändern. Mit dem im Betriebssystem befindlichen > paint <Programm kannst du das ändern, dafür reicht diese Anwendung auf jeden Fall. In der Menü-Leiste oben gibt es einen Button für Größe ändern. Pixel anklicken,Häkchen bei Seitenverhältnis beibehalten wegklicken deine Texturgröße eingeben ok  und speichern.

In Skech Up die Textur entfernen und die neue generierte Textur importieren und auftragen.( Button ist direkt über exportieren.) Den Rest der Prozedur kennst du ja ... Ich hoffe, ich konnte dir da weiterhelfen.

Gruß Karl

Link to post
Share on other sites
  • Replies 181
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hallo Junx, durch eure kompetente Hilfe geht es schon recht flott von der Hand, das Konstruieren. Der kleine Bruder ist auch schon da. Bin total motiviert. Faller B-921 wächst. Schöne Grüß

Hallo ihr Bogenbauer, Habe eure Tipps meinem Steinmetz weitergegeben und der hat dann gleich noch das hiesige Hohenzollernwappen eingearbeitet. Grüße Lothar  

Hallo Bahnland, zuerst mal danke für deine ausführliche Beschreibung. Meine Frage war hier etwas zu global gestellt. Ich bezog mich eigentlich nur auf die Turmspitze, Der Rest ist klar gewesen.

Posted Images

Hallo,

vor 25 Minuten schrieb ThoLav:

die Meldung ist relativ eindeutig. 

die Meldung bezieht sich auf den Inhalt der X-Datei, der Dateiname spielt dabei keine Rolle. Im Gegenteil, da der Variationsname vom Dateinamen abgeleitet wird, werden dort Umlaute explizit empfohlen.

@Frauke
Bilder von Fehlermeldungen sind dahingehend problematisch, dass keiner die Datei kennt, die zu dem Fehler führt. Wenn du statt den Bildern die Datei als Zip-Archiv zu deinem Beitrag hinzufügst, können wir dir schnell eine Lösung nennen.

Viele Grüße,

Neo

Link to post
Share on other sites

Hallo Frauke,

die ist genau die von mir oben erwähnte Fehlerbmeldung, die keine konkrete Fehlerbeschreibung liefert.

Ich habe Dir eine PN geschickt.
 

@fmkberlin:
Die Drucktaste funktioniert auch ohne externes Capture-Programm. Die Bildschirm-Kopie befindet sich nach dem Drücken dieser Taste in der Zwischenablage und kann von dort in jedens Grafik-Programm (z.B. Paint) eingelsesen werden. Drückt man, wenn man sich in einem Programmfenster befindet, die Drucktaste bei gleichzeitig gehaltener <Strg>- und <Alt>-Taste, wird nur dieses Programmfenster in die Zwischenablage kopiert.

Bis Windows 7 konte man zusätzlich das im Windows enthaltene "Snipping Tool" verwenden, das auch in Windows 10 funktioniert, aber dort nicht mehr standardmäßig enthalten ist. Stattdessen bietet Windows 10 aber aktuell ein anderes Ausschneidetool an, das mit der Windows-Logo-Taste zusammen mit der Umschalt-Taste und "S" aktiviert wird. Dort kann man dann wahlweise den gesamten Bildschirm, das aktive Programmfenster, ein aufgozogenes Rechteck oder auch eine "Kartoffel" mit beliebiger Umrandung ausschneiden und in der Zwischenablage ablegen. Es gibt also viele Möglichkeiten, den Bildschirm komplett ode Teile davon zu kopieren, ohne ein externes Capture-Programm installieren zu müssen.


@ThoLav:
Dieser Hinweis in der Fehlemeldung bezieht sich nur auf eine mögliche Ursache. Es kann aber auch ganz andere Ursachen geben. Greift man von Hand direkt in die x-Datei ein, gibt es viele Möglichkeiten, die Syntax der x-Datei zu zerstören und damit die Datei für das Modellbahn-Studio unlesbar zu machen. Dann gibt das MBS ebenfalls diese Meldung aus, obwohl die Fehlerursache nichts mit dem Hinweis zu tun hat. Denn das Modellbahn-Studio bekommt den Fehler in diesem Fall von DirectX übermittelt, und dort wird eben keine Ursache genannt.

Viele Grüße
BahnLand

Link to post
Share on other sites

Hallo Freunde/Kollegen,

im Moment scheint mir: vordergründig ist, dass Frauke ihr Modell fehlerfrei ins Studio bringen möchte, darauf sollten wir "alte Hasen" uns konzentrieren. ..... Totzalldem von euch allen sehr gut interpretiert(y).

bleibt gesund

Gruß Karl

Link to post
Share on other sites

Hallo Karl,

vor 57 Minuten schrieb brk.schatz:

In Skech Up die Textur entfernen und die neue generierte Textur importieren und auftragen.( Button ist direkt über exportieren.) Den Rest der Prozedur kennst du ja ... Ich hoffe, ich konnte dir da weiterhelfen.

Ich habe noch nie eine Textur "importiert", um sie auf ein Modell aufzutragen. Ich habe es deshalb aufgrund Deines Beitrags ausprobiert. 
Der Import gelingt offenbar nur dann, wenn Du damit direkt eine Fläche bemalst. Die Textur muss dann aber anschließend sowohl bezüglich der Größe als auch mit der Position an die Fläche angepasst werden. Danach steht die Textur für weitere Bemalungen zur Verfügung. Der gravierende Nachteil dabei ist, dass es ein neus Material ist, das auf alle Flächen neu aufgetragen werden muss. Man muss also die komplette Bemalung noch einmal durchführen.

Wenn bwi der neuen Textur nur die Kantenlängen verändert werden müssen, der Texturauftrag auf dem Modell aber beibehalten werden soll, ist ein ganz anderer Mechanismus zu empfehlen:

1789154508_21VorhandenesMaterialauswhlen.thumb.jpg.c5818dcf49cb6865ea6d572fb70a865f.jpg

Man gehe in Sketchup rechts in den Abschnitt "Materialien" und klicke dort hintereinander auf den Tabulator "Auswählen", den "Häuschen"-Button und das Bild der zu ersetzenden Textur.

2142043651_22Ersatztexturauswhlen.thumb.jpg.f8f6b81698d7e3eae1269098e93eb636.jpg

Es wird dann unter "Textur" die aktuell dem Material zugewiesene Texturdatei angezeigt. Über den Button rechts davon kann man nun dem Material (hier ganz oben von mir mit "Multitextur" bezeichnet) eine neue Texturdatei zuweisen. Diese wird dann anstelle der vorherunigen Texturdatei für dieses Material verwendet.

176202288_33AlteTexturdurchneueersetzt.thumb.jpg.ceedb9b4a266c7e94bbaa7bb16349710.jpg

Dies bedeutet, dass alle Flächen des Modells, die mit diesem Material bemalt sind, auch weiterhin dieses Material besitzen, welches aber nun die neu eingelesene Texturdatei abbildet. Die neue Texturdatei hat also auf allen mit diesem Material bemalten Flächen des Modells die bisherige Textur ersetzt, ohne dass eine einzige Fläche hätte neu bemalt werden müssen. Besitzt die neu eingelesene Textur dieselbe Motiv-Aufteilung wie die ersetzte Textur (was normalerweise bei einer Tauschtextur der Fall ist), ist das Modell mit einem Schlag mit der neuen Textur bemalt, ohne dass noch eine nachträgliche Korrektur des Texturauftrags notwendig wäre.

Dies trifft insbesondere auch für eine Textur zu, bei der "nur" die Kantenlängen durch "Dehnen und Stauchen" der Textur modifiziert wurden. Denn durch diese"Verzerrung" der Textur bleiben deren Inhalte relatuiv zu ihren Kanten-Maßen erhalten. D.h. auch hier genügt es, die ursprüngliche Textur im selben Material über die hier gezeigte Methode einfach durch die neue Textur zu ersetzen. Das Modell zeigt anschließend die identische Bemalung wie vorher, da das Texturbild - wenn auch verzerrt - immer noch dasselbe ist. Der Grund liegt einfach darin, dass im Sketchup-Modell verwendete Texturkoordinaten relative Koodinaten bezüglich der Texturabmessungen sind. Und die relativen Positionen bestimmter Texturbereiche werden ja durch eine Verzerrung nicht verändert.

Also: Original-Textur mit falschen Kantenlängen auf korrekte Kantenlängen verzerren, im betroffenen Material die alte Textur mit der korrigierten Textur überschreiben, fertig!

Viele Grüße
BahnLand

 

Link to post
Share on other sites
vor 4 Stunden schrieb BahnLand:

fmkberlin:
Die Drucktaste funktioniert auch ohne externes Capture-Programm. Die Bildschirm-Kopie befindet sich nach dem Drücken dieser Taste in der Zwischenablage und kann von dort in jedens Grafik-Programm (z.B. Paint) eingelsesen werden. Drückt man, wenn man sich in einem Programmfenster befindet, die Drucktaste bei gleichzeitig gehaltener <Strg>- und <Alt>-Taste, wird nur dieses Programmfenster in die Zwischenablage kopiert.

Bis Windows 7 konte man zusätzlich das im Windows enthaltene "Snipping Tool" verwenden, das auch in Windows 10 funktioniert, aber dort nicht mehr standardmäßig enthalten ist. Stattdessen bietet Windows 10 aber aktuell ein anderes Ausschneidetool an, das mit der Windows-Logo-Taste zusammen mit der Umschalt-Taste und "S" aktiviert wird. Dort kann man dann wahlweise den gesamten Bildschirm, das aktive Programmfenster, ein aufgozogenes Rechteck oder auch eine "Kartoffel" mit beliebiger Umrandung ausschneiden und in der Zwischenablage ablegen. Es gibt also viele Möglichkeiten, den Bildschirm komplett ode Teile davon zu kopieren, ohne ein externes Capture-Programm installieren zu müssen.

@BahnLand, Warum wird jedes Mal, wenn ich mal einen Tip gebe, dieser Sofort von Euch Zerrissen?

Der FastStone Capture ist mir Damals von @FranzEmpfohlen worden und in seiner Anwendung sehr Einfach.
Ich muss mir nicht 3 Finger verbiegen und habe sofort ein Auswahlfenster, in dem ich den Ausschnitt bestimmen kann.
Und kann Sofort, ohne erst die Zwischenablage zu Bemühen, den Speicherort festlegen.

Aber, ich weiss jetzt wieder, wo ich hin Gehöre und werde es mir Verkneifen solche völlig unbrauchbare Tips zu Verbreiten.

 

Link to post
Share on other sites

Hallo Frauke,
die Meldung bekommst Du auch, wenn in der .x-Datei noch irgendwas drin ist, was der Exporter zwar übersetzt, dem MBS-Import aber trotzdem nicht gefällt.
 

vor 19 Stunden schrieb BahnLand:

Möglicherweise bekommst Du hier eine Fehlermeldung, [...] im schlimmsten Fall ohne eine konkretere Fehlerangabe, dass das Modell nicht hochgeladen werden kann. Dann enthalten die Bezeichungen Deiner Sketchup-Gruppen und Material-Bezeichungen möglicherweise Umlaute oder Leerzeichen, die dort nicht erlaubt sind (diese Bezeichungen dürfen nur die Zeichen A-Z, a-z, 0-9, und _ enthalten!).

Gruß
  Andy

Link to post
Share on other sites

Hallo Zusammen ,

Bitte nicht euch wegen meiner Fehler streiten .

@ThoLav

Es geht nicht um die  .skp Datei ( ich weiß nicht warum das Foto so klein geworden ist , in der original Größe sind die Dateiendungen zu sehen ) , sondern um die beiden Dateien danach .

Ich habe den Namen der Dateien nachträglich geändert , vielleicht ist da der Fehler drin zu finden .

Die Dateien werden von mir gelöscht und noch einmal mit richtigen Namen exportiert .

Vielleicht klappt es dann ?

Wenn ich erfolgreich beim Bauen bin werde ich die Ergebnisse präsentieren , ansonsten arbeite ich mit dem weiter was vorhanden ist .

Außerdem werde ich mich hier etwas weniger aufhalten und einbringen um nicht weitere Streitigkeiten auszulösen .

Viel Spaß und Erfolg noch ,

Frauke

Link to post
Share on other sites

Hallo,

@fmkberlin
in der (offenbar irrigen) Annahme, dass Dir die Windows-eigenen Hardcopy-Mechanismen nicht bekannt sind, wollte ich nur aufzeigen, dass es auch ohne externes Programm geht. Deinen Beitrag zu "zerreißen" war nicht meine Absicht. Ich möchte mich deshalb bei Dir entschuldigen, da ich nicht damit gerechnet hatte, dass es bei Dir so ankommt. Wenn Du in Deinem Beitrag die von Dir genannten Vorteile des genannten Capture-Programms den Eigenschaften der Windows-Alternativen gegenübergestellt hättest, wäre ich wohl nicht auf die Idee gekommen, diese hier aufzuführen.

@Frauke

vor 3 Stunden schrieb Frauke:

Außerdem werde ich mich hier etwas weniger aufhalten und einbringen um nicht weitere Streitigkeiten auszulösen .

Wenn Du Dich nicht mehr traust, hier Deine Fragen zu stellen, ist weder Dir geholfen (Dein Problem wird nicht gelöst) noch den anderen (Du stehst als weiterer Modellbauer nicht mehr zur Verfügung). Lasse Dich also durch solche Zwistigkeiten, die meistens auch wieder beigelegt werden können, bezüglich Deiner Fragen und sonstigen Beiträge nicht abhalten.

Viele Grüße
BahnLand

Edited by BahnLand
Link to post
Share on other sites
vor 13 Stunden schrieb Frauke:

So nächstes Rätsel .

Ich habe den Namen in Backsteinbruecke_1_gleisig_niedrig1 und .x geändert und bekomme jedesmal die Fehlermeldung .

Die erste Version ist das Textformat und ist im selben Ordner hinterlegt wie die x Datei .

IMG_20210128_220702~2.jpg

IMG_20210128_222831~2.jpg

Hallo @Frauke
heißt der Ordner in dem Du Deine Datei speicherst Brücke?
Wenn ja dann benenne ihn um in Bruecke
Der DiretcX Exporter akzeptiert auch keine Umlaute in Datei und Ordner Namen.
Viele Grüße Steffen

 

Link to post
Share on other sites

Hallo @Frauke,

IMG_20210128_222831~2.jpg

aus diesem Bild schlussfolgere ich, dass aufgrund Deiner im Explorer festgelegten Ordner-Optionen die Endungen "bekannter" Dateitypen nicht angezeigt werden. Es werden bei Dir die Dateien "abc.skp", "abc.x" und "abc.txt" alle als "abc" angezeigt, wobei Du nur in der Spalte "Typ" erkennen kannst, um was für eine Datei es sich jeweils handelt (nämlich um ein "SketchUp Model", eine "X-Datei" und ein "Textdokument").

vor 14 Stunden schrieb Frauke:

Ich habe den Namen in Backsteinbruecke_1_gleisig_niedrig1 und .x geändert

Durch diese Aktion hast Du erreicht, dass die ursprüngliche Datei "Backsteinbruecke_1_gleisig_niedrig1.x" (ohne Die Endung ".x" angezeigt) nun "Backsteinbruecke_1_gleisig_niedrig1.x.x" heißt, wobei das erste ".x" noch zum Namen selbst gehört und das zweite ".x" die Endung darstellt, die weiterhin nicht angezeigt wird. Ich weiß nicht, ob das Modellbahn-Studio Probleme damit hat, Datei-Referenzen zu akzeptieren, deren Endungen von Windows automatisch ausgebendet werden. Denn ich selbst lasse die Endungen grundsätzlich einblenden, weil ich auch ohne auf die Spalte "Typ" zu schauen immer direkt am angezeigten Dateinamen erkennen möchte, um welche Art von Datei es sich hierbei handelt.

Um die Datei-Endungen grundsätzlich anzeigen zu lassen, gehst Du wie bereits hier beschrieben zum Fenster "Ordneroptionen".

1698024290_41Ordneroptionen.jpg.deee3c051ee6936e108d7a44721d1501.jpg

Bei dem im obigen Bild blau unterlegten Eintrag ist bei Dir ein Häkchen gesetzt. Nimm dieses Häkchen heraus, klicke anschließend rechts unten auf den Button "Übernehmen" und schließe dann das Fenster mit "OK". Von nun an werden Dir bei allen Dateinamen automatisch auch die Endungen angezeigt, sodass Du immer den vollständigen Dateinamen siehst.

Damit kommt es dann auch nicht mehr zu solchen Missverständnissen, dass Du Dateien, die wir hier beschreiben, auf Deinem PC überhaupt nicht siehst (Du siehst sie schon, aber erkennst sie nicht, weil deren Endung nicht angezeigt wird).

Am 27.1.2021 um 22:31 schrieb Frauke:

Modellbahn-Studio erkennt die Datei nicht .

Am 28.1.2021 um 06:08 schrieb Frauke:

Nein , der Ordner in dem das Modell hinterlegt ist wird erst gar nicht angezeigt und die die angezeigt werden finde ich nicht im Editor .

Ich vermute, dass diese Effekte genau mit der fehlenden Anzeige der Dateiendungen zusammenhängen. Denn möglicherweise hast Du dem Modellbahn-Studio aufgrund der nicht angezeigten Endungen die "falsche" Datei (nicht die mit der Endung ".x") zugewiesen - Du konntest sie ja bei der Auswahl im 3D-Modelleditor nicht identifizieren. Eventuell ist dadurch auch die Anzeige der von Dir im Bild gezeigten Fehlermeldung geklärt. Denn wenn Du dem Modellbahn-Studio anstelle der x-Datei eine andere Datei (z.B. die txt-Datei) vorlegst, tritt genau diese Fehlermeldung auf, weil DirectX erkennt, dass die vorliegende Datei keine gültige DirectX-Syntax enthält, und damit dem Modellbahn-Studio mitteilt, dass diese Datei nicht gelesen werden kann.

Also versuche bitte noch einmal, die x-Datei in das Modellbahn-Studio hochzuladen, nachdem Du die Datei-Endungenin den Ordner-Optionen sichtbar gemacht hast und damit sicher gehen kannst, dass Du dem Modellbahn-Studio auch wirklich die "richtige" x-Datei und nicht versehentlich die txt-Datei oder die skp-Datei vorgelegt hast. Wenn dann die Fehlermeldung immer noch auftreten sollte, gilt mein Angebot weiterhin, dass Du mir die Dateien zur Diagnose zuschicken kannst.

Viele Grüße
BahnLand

Link to post
Share on other sites

Hallo Frauke,

ach was, habe keine Bedenken.. ist doch nur Gedankenaustausch teutonischer Art:D....  Das ganze 'Heckmeck' legt sich wieder. Also wenn immer noch Fragen auftreten sollten, frage weiterhin  -->denn ohne Fragen keine Antworten! BahnLand hat dir angeboten die Dateien unter die Lupe zu nehmen, musst sie ihm eben zusenden. Er erkennt dann relativ schnell den Grund warum die Fehlermeldungen erscheinen. Im Vertrauen:  seit meinem "pers. Urknall" ins MBS hat er mir des öfteren schon als Ratgeber zur Seite gestanden. Bin dabei immer gut gefahren.

Gruß Karl

 

Link to post
Share on other sites
  • 1 month later...

Hallo zusammen,

ich bräuchte mal wieder eure Hilfe. Kann man eine Gruppe in Sketch Up gleichzeitig um 2 Achsen drehen.
Ich sollte den First an 3 verschiedenen Stößen der Dachfläche positionieren.
Wer weiß Rat?

Grüße

Lothar

First.jpg

Link to post
Share on other sites

Nun, ich weiß was zu tun ist, schwer auf Deutsch zu erklären.
Platzieren Sie zuerst den Mittelpunkt / Endpunkt der Ebene genau am Schnittpunkt dieser drei Teile ... (oben auf dem Dachfirst), jedoch in horizontaler Position.
Drehen Sie dann die Ebene (eine Kopie) in Längsrichtung jedes Teils so, dass sie genau mittig darüber liegt. (Immer noch in horizontaler Position, sollten Sie jetzt drei Gesichter haben, jeweils eines für jedes.

Zeichnen Sie nun auf jedes Gesicht ein Quadrat (nicht das normale, sondern das gedrehte).
Nehmen Sie einfach einen Würfel heraus, damit Sie die Dachziegel flach bis zum unteren Punkt des Daches drehen können.

dak1.thumb.jpg.601d36c10c5d816127477406c994c564.jpg

dak2.thumb.jpg.d50a3246c4209723371ef0495e732bcb.jpg

Was auch eine Idee ist, diese Dachziegel der Dachlinie folgen zu lassen. Und dann projizieren Sie die Textur dorthin zurück.

Undak3.thumb.jpg.8cb7b6f6567a33ebe7a776229faf1c78.jpg

Link to post
Share on other sites

Hello Hubert,

thank you for your answer, but it is this profile and with try and error I have found how to do it.
I made a triangle over the roof conections and moved the profile along this triangle.

Greatings 

Lothar

Firstprofil.jpg

Link to post
Share on other sites
  • 5 months later...

Hallo an die Spezialisten,

Wenn ich in Sketch Up eine Textur umbenennen will, wie vermeide ich es komplett neu texturieren zu müssen.
Gibt es dazu eine Möglichkeit oder komme ich um die Arbeit nicht herum. Beide Texturen sind komplett identisch.

Schöne Grüße

Lothar

Link to post
Share on other sites

Lothar,

454230292_nameandern.thumb.jpg.4dc2f156b4cb8cd324b57b775cd7d7cf.jpg

Aber wenn Sie bereits beide Texturen in Ihrem Modell haben, obwohl sie gleich sind, aber mit einem anderen Namen ...

1767827634_textuurandern1.thumb.jpg.aa7a941758f3a6c03a81426e2722c45b.jpg

 

896310210_textuurandern2.thumb.jpg.c31985c863b68b190c3901f8a6013f95.jpg

Und das Entfernen der alten Textur mache ich in den Modellinformationen.
Wenn sich herausstellt, dass Sie etwas vergessen haben, das noch die alte Textur hat, verschwindet die Textur nicht aus der Liste. ODER Sie haben versehentlich eine andere "graue" Oberfläche mit der alten Textur. Dies ist also eine gute Möglichkeit, dies zu überprüfen. Wenn Sie also eine graue Oberfläche mit der alten Textur haben, müssen Sie diese Seite ebenfalls ändern. Wenn dies nicht der Fall ist und Sie das nicht möchten, ist dies von Vorteil; Sie machen das Modell "sauberer".

8715853_textuurandern3.thumb.jpg.72094a928e7e1b1b71d02d884d0949ea.jpg

Wenn Sie also keine "grauen" Oberflächen lackieren lassen möchten, müssen Sie die Textur in Ihrer Materialliste entfernen. Danach verschwindet auch die Textur aus der Modellinformationsliste.

Viele grusse

 

Edited by hubert.visschedijk
Link to post
Share on other sites

Hallo Hubert,

danke für die Ausführungen. Ich habe so ein ähnliches Problem mit Sketchup gehabt. Wenn ich ein bestimmtes Bauteil für ein Modell separat erstelle, dieses dann mit der Textur des Gesamtmodells bemale, dann zeigt mir Sketchup trotz identischer Datei und trotz identischer Namen dann zwei Materialien an. Also Multitextur und Multitextur1, was ja wenig Sinn macht, da es sich um die gleiche Datei handelt. Ich habe deshalb beim erstellen einer Baugruppe auf das texturieren verzichtet, und statt desen erst nach dem Einbau ins Modell texturiert, was die Geschichte aber eher erschwert, weil ich schlechter an bestimmte Flächen komme. Aber ich probiere mal Deinen Tipp an Lothar aus, vielleicht ist das die Lösung für mich.

Link to post
Share on other sites

@Klartexter

Es passiert mir auch, wenn ich zum Beispiel ein Teil von einer Datei in eine andere kopiere, obwohl es die gleiche Textur hat. Dies liegt daran, dass Sie in der einen Datei, aus der Sie das Teil kopieren, die Textur noch nicht aktualisiert haben.
Dann haben sie die gleiche Textur auf dem Teil, aber die Textur als Ganzes ist anders.
Das löst es also.

Deshalb arbeite ich immer mit Updates der Dateien...
V1 V2 V3 und so weiter. Normalerweise komme ich auf etwa 10 Dateien...:D bevor das Modell fertig ist

Viele grusse

Edited by hubert.visschedijk
Link to post
Share on other sites

Zuerst mal Danke für eure Hilfe,

aber ich muss meine Frage genauer stellen. Meine Textur soll nur einen neuen Namen bekommen. Sie hat "GroßesHaus" geheißen.
Scheinbar kann MBS beim Import der X-Datei mit "ß" nichts anfangen. Deshalb wollte ich die Textur "GrossesHaus" nennen und kann die *.PGN
auf der Festplatte problemlos umbenennen.  Also "ß" ersetzen durch "ss".
Wie kann nun Sketch Up kapieren, dass ich nicht neu texturieren möchte, nur weil meine *.PGN einen anderen Namen hat.
Gibt es da einen Trick?
Dass das Problem an dem deutschen ß liegt, hab ich durch manuelles editieren der X-Datei herausgefunden.
Ich habe also keine 2 verschiedenen Materialien importiert, ich möchte nur die eine Multitextur umbenennen.

Freue mich auf eure Antworten, auch wenn ich alles neu auftragen muß:(

Grüße

Lothar

Link to post
Share on other sites
vor 19 Minuten schrieb MX1954LL:

aber ich muss meine Frage genauer stellen

Ich habe das gerade gegoogelt, aber jetzt habe ich Zweifel.
Aber wenn ich das richtig verstehe, musst du zuerst die Textur in deinen Dokumenten umbenennen, dann die Textur in der Materialliste aktualisieren UND dort oben den Namen selbst ändern. Exportieren Sie das Modell anschließend erneut.

Ich hoffe, das ist es. Wenn Ihr Modell jedoch zwei Texturen mit demselben Namen enthält, aber eine mit der Nummer 1, dann haben Sie zwei Versionen derselben Textur im Modell.
Die Lösung dafür habe ich oben erklärt. Wenn Sie nicht wissen, um welche Oberfläche es sich handelt, würde ich die Nummer eins entfernen, um zu sehen, um welche Oberfläche(n) es sich handelt.
Machen Sie dann die Aktion rückgängig, wählen Sie die betreffenden Flächen aus und folgen Sie dem Vorgang zum Ändern der Textur.
Dann können Sie die Textur "eins" entfernen.

Sie müssen das Modell immer wieder exportieren.
Ich hoffe das ist es...

Oder schicken Sie mir das Modell, damit ich es mir anschauen und besser verstehen kann. Ich werde es nicht ändern, aber ich kann es so besser erklären.

Aber wie immer ist die Sprache manchmal immer noch einem kleines Barriere. :x

(Oder akzeptieren Ihre windows Dokumente die Namensänderung nicht?)

(edit) 

Oder konvertieren Sie zuerst alle Texturen in ß, um die Textur Nummer "eins" zu entfernen.
Benennen Sie dann die Textur in Ihren Dokumenten um.
Aktualisieren Sie die Textur im Modell.
Erneut exportieren.

(Ich versuche hier die Szenarien zu verstehen und erklären)

Viele grusse

Edited by hubert.visschedijk
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...