Jump to content

Blender 2.9 Implementierung in V6 scheitert / nicht wie erwartet erfolgreich, an scheinbarer Modellgröße.


Recommended Posts

Liebe Freunde, nach wiederholter, erfolgreicher Implementierung von Konstruktions-Zwischenständen habe ich ein Implementierungsproblem.

  •     Modell in SK erstellt.
  •     Exportiert im Format .dae
  •     Datei mit Blender Importfunktion importiert.
  •     Modell aus SK zeigt in Blender 2.9 keine Abweichungen.
  •     Modell mit Anteile von SK in Blender 2.9 ergänzt mit Modifikationen.
  •     SK Modell zeigt auch in Blender2.9, dass alle Flächen geschlossen sind.
  •     Implementierung in V6 ohne Probleme.
  •     An einigen Flächen des anteiligen SK-Bauteils und eine Fläche des mit Blender erstellten Körpers, fehlt die Textur in V6.
  •     Betroffene Körper mit Blender 2.9 neu gezeichnet.
  •     Nach erneuter Implementierung: Alle Flächen tragen die Textur.
  •     Modell um weitere Details in Blender 2.9 ergänzt und Modell über glTF2.0 ins V6 gebracht.
  •     Plötzlich zeigt das Kontrollbild das eigentliche Modell in weiter Ferne und nennt die angezeigten Abmessungen.
  • 1688925919_BlenderHelpErffnungsbildinV6.thumb.JPG.802c107c0403ea94461e6273d5cace69.JPG
  •     Vorgang in Blender 2.9 neu geöffnet und auf Modellreste untersucht.
  •     3D-Cursor auf die Höhe 53.860 mm gestellt und mit Add/Mesh/Plane eine Kontrastebene eingezogen um Modellrest leichter zu finden
  •     Bild zeigt in der Einstellung, dass im gesamten Raum nur Plane-Fläche vorhanden ist - durch Drahteinstellung belegt

1649363045_Blender2.9Help-EbeninZ53860mmeingezogen.thumb.JPG.260b6407b27362d9bccf5c8d5bffbd0c.JPG

  •  Als kleiner Punkt im Koordinatenkreuz ist das Modell im ersten Bild zu sehen.
  •     Das Modell ist mit allen Navigationsfunktionen zu erreichen z.B.: Zoom oder der Collection/Teilenahmen anklicken/View/Frame Selected
  •     Die Funktion, der im Bild rot gestrichelten Umrandung habe ich noch nicht abgeklärt.
  •     Die mit den Tasten Strg+B zu erstellende Umrandung habe ich verändert, ohne einen Effekt zu bemerken.
  •     Die aktuelle Blendereinstellung habe ich mit den zuvor angelegten Sicherungsständen verglichen, die das Modell im gezeichneten Bauraum von 2x2x3 m in V6 anzeigen, ohne einen Unterschied zu erkennen.
  •     Als letzte Kontrolle habe ich aus Blender2.9 den Standard Cubus, ohne Probleme ins V6 übertragen

 

  •     In einem weiteren Test habe ich:
  •     das Modell mit der -Select Box- ganz Bauteilnahe eingegrenzt,  mit Object /Copy-Objects in die Zwischenablage übernommen, eine neue Datei geöffnet und mit Object /Paste-Objects aus der Zwischenablage das Modell in die neue Datei kopiert.
  •     Dann den schon berichteten Ablauf zur Implementierung ins V6 angewendet.
  •     Ergebnis: Keine Heilung, fehlerhafte Größe nach wie vor.
  • Meine Fehlerabschätzung geht etwas ins Leere.
  •     Wenn das Problem im Raum außerhalb der Kerngröße des Modells zu finden wäre, dann hätte ich durch die Nachsuche und dem Test über die Zwischenablage einen brauchbaren Hinweis erhalten müsssen
  •     Dass der Effekt / Fehler über die Zwischenablage durchgeschleift wird, wie dies ja scheinbar der Fall ist, dafür finde ich keine Erklärung
  •     Der Würfeltest -Cubus- beweisst, das eine Neuinstallation nicht erforderlich ist.
  •     Sollte vielleicht ein Vergrößerungsfaktor an einem Bauteil, das in seinen Baumaßen nicht über die Kerngröße des Modells hinaus geht, V6 dahingehen beeinflussen, dass die Bauteilgröße, wie im ersten Bild gezeigt, beeinflußt wird?
  •     Das Modell, wie im erten Bild mit der falschen Größenangabe in V6 implementiert, zeigt auf der Anlage ein Gizmo ohne erkennbares Modell.  das Gizmo läßt sich anfassen und verschieben.

Viel kos net sei, däd dr Schwob saga, aber an Schei.. ischs doch!

Ich feue mich auf Eure Post.

Liebe Grüße, Schwellensprung

 

1649363045_Blender2.9Help-EbeninZ53860mmeingezogen.thumb.JPG.260b6407b27362d9bccf5c8d5bffbd0c.JPG

Jetzt hoffe ich auf einen Hinweis,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...