Jump to content

Modelle von Lothar


Recommended Posts

Hallo zusammen,

Die Volksbank respektive das Hotel habe ich soeben hochgeladen, mit der Bitte an @Neo es frei zu schalten. ID: CB4128DA-BE8C-4C24-84B2-310A3622353E
Frank hat seinen Markisen Kontaktpunkte eingebaut und diese wurden von Neo neu freigegeben. Sie docken über den Läden an und schnappen bei Skalierung auf 0,57 an die richtige Position. Alle 5 m Varianten passen. Beim Ausprobieren ist mir aufgefallen, dass das Grün am Hotel bestens zu der Jever Variante der Markise passt.

Schöne Grüße

Lothar 

Hotel Europa.jpg

Link to post
Share on other sites
  • Replies 323
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hallo zusammen, Faller B-925 ist gewachsen. Habe noch ein paar Lichter in der Planung und vom 5eck Haus Variationen ohne Fensterläden und eine mit Flachdach. Beim abgesetzten Haus gibt es einen

Hallo MBSler, habe soeben meine ersten Modelle als Entwurf veröffentlicht. ID: F7829CDC-3F37-4263-8EC7-86B5E9F7FC87 und ID: 6345BA57-31EE-48F7-9D7C-5836049F919C Möchte mich hiermit ganz offiz

Hallo zusammen, Die Firstziegel auf dem Fünfeckhaus sind verlegt, mit Huberts Hilfe konnte ich sie ausrichten. Das ist der Stand vom ersten Haus aus Faller B-925. 4 von 5 Wänden sind fertig.

Posted Images

Hallo Lothar,
jetzt gibt's doch noch ein großes Problem!
Ich habe keinen Platz mehr auf der Anlage für dieses tolle Modell! o.O Irgendwas muß geopfert werden.

Gruß
  Andy

Link to post
Share on other sites

Hallo Lothar,
wir sind jetzt reif für die Insel. Genau da hat sie ihr Plätzchen. Okay so? Oder doch als Bank, um die Freizeitaktivitäten und im Supermarkt zahlen zu können. ;)

Gruß
  Andy

 

europahotel.jpg

Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)

Hallo Zusammen,

@Neo hat die Volksbank freigeschaltet, ist jetzt bei den Neuen im Katalog zu finden. Herzlichen Dank dafür.
Als weiteres Faller Gebäude habe ich jetzt den Bausatz B-906 hochgeladen. Schaut euch bitte den Entwurf an, bevor ich Neo wieder um Freigabe bitte.
Ist wieder mit Licht und Dauerlicht im Treppenhaus.

Schönen Abend

Lothar

Faller B-906 aktuell.jpg

Faller B-906.jpg

Ps.: die ID: 062B0D00-9E65-4997-8D2B-0F74DA5C229F

Edited by MX1954LL
Ergänzung
Link to post
Share on other sites

Hallo Lothar

Es freut mich, das so langsam die alten Faller- / Vollmer- oder Kibrihäuser den Weg in den Katalog finden. Ein absolutes Muss für alle "Realmodellbahnplaner" meines Schlages. Ich hatte in den vergangenen Jahren mangels "Masse" mir das alles selbst mit Bordmittel erstellt. Nun können auch andere daran teilhaben.

Weiter so.

Gruß

Modellbahnspass

Link to post
Share on other sites

Hallo Modellbahnspass,

danke für deinen Kommentar, ich hatte meine Anlage auch mit Bordmitteln nachgebaut. Nach einem SSD Platten Crash wollte ich nicht mehr so weitermachen und habe zuerst Blender und dann Sketch Up ausprobiert. Mit Sketch Up komme ich ganz gut klar und werde mit Faller weitermachen. Die vielen Clicks und Kommentare sind reichlich Motivation. Und die Tutoren werfen immer mal wieder was neues in den Ring. Ein Modell mit Animationen mach einfach , auch beim Bauen mehr Spaß. Der Torturm mit Brummis Uhr finde ich auch "besser" als das Original.9_9 
Noch ein Eindruck von meiner Bahn.

Grüße

Lothar

DSCF0009.JPG

AMS Frontal.jpg

Link to post
Share on other sites

Hallo Lothar

Genau diese Vergleichsbilder liebe ich!  Eine Rückerinnerung an die ursprüngliche Aufgabe des alten Eisenbahnplaners:  Planung einer Modellbahn.

Man kann damit sehr realistisch die Modellbahn im Vorab oder auch im Nachhinein begutachten. Leider waren meine Versuche, diese Nutzungsart "am Laufen" zu halten relativ erfolglos. Ich habe daher meinen Thread "das Studio und die Wirklichkeit in H0" auch einschlafen lassen.

Gruß

Modellbahnspass

Link to post
Share on other sites

Halo zusammen,

habe soeben den Faller Wohnblock B-906 hochgeladen, mit der Bitte an @Neo um Freigabe. Da Faller den Wohnteil der Voba hier auch verwendet hatte, war das die logische Fortsetzung. ID bleibt gleich: 062B0D00-9E65-4997-8D2B-0F74DA5C229F Bilder vom Montag bleiben gleich, habe nur den Kamin noch etwas rußig gemacht.

Schöne Grüße

Lothar

Link to post
Share on other sites

Guten Abend zusammen,

Danke an @Neo für die Freigabe des Bausatzes B-906. Ist jetzt im Katalog unter "Infrastruktur/Stadt und Land/Wohnblocks, Hochhäuser" zu finden.
Arbeite gerade an den LOD Stufen des Reli und irgendwie komme ich nicht so recht voran, vermutlich hat mich die Ampelsteuerung gerade mehr motiviert.
Im Bild ist auch die kleine Garage aus Faller B-925 zu sehen, das erste "Gebäude" für das nächste geplante Projekt, was ich nach dem Reli angehen möchte. 

Schöne Grüße

Lothar

Faller B-906 frei.jpg

Link to post
Share on other sites

Hallo Lothar

Faller B-925 wurde als Artikel-Nr. ja 2 mal vergeben. Zuletzt als "Schillerstr." und die alte Nr. für die "Eckgruppe" aus den 60er Jahren, bei der die Garage Bestandteil war.. Beide Bausätze sind hervorragende Vorbilder, auf die sich die MBS-Gemeinde freuen kann.

Viel Spaß beim bauen.

Gruß

Modellbahnspass

Link to post
Share on other sites

Hallo zusammen,

Die Firstziegel auf dem Fünfeckhaus sind verlegt, mit Huberts Hilfe konnte ich sie ausrichten. Das ist der Stand vom ersten Haus aus Faller B-925.
4 von 5 Wänden sind fertig.

Schönen Abend

Lothar

Fünfeckhaus B-925.jpg

Link to post
Share on other sites

Hallo Lothar,
ist mir beim Kino schon aufgefallen. Hast Du doch tatsächlich noch einen besseren Gardinenbogen gefunden? Prima! Dach ist optimal!

Gruß
  Andy

Link to post
Share on other sites

Hallo zusammen,

nachdem ich beim Reli die Textur (Andy hast Recht) überarbeitet habe und die Variation und die Lod-Stufen fertig hatte, wollte ich eigentlich bei Neo um Freigabe bitten.
Habe aber dann bemerkt, dass, obwohl bei allen 6 Modellen die selbe Textur verwendet wurde, bei LOD1 der Standard Variation, die Wände durchsichtig werden.
Hab keinen blassen Schimmer woran das liegen könnte. Habe neu Hochgeladen. ID: CE0B69D0-1D1E-4932-ACD9-5766407E35B6, wie gehabt.

Wenn ich die LODs als eigenständiges Modell lade, ist alles in Ordnung. 

Wer kann helfen?

Schöne, leicht frustrierte Grüße

Lothar 

Link to post
Share on other sites

Hallo HaNNoveraNer,

Die LOD1 wurde aus LOD0 durch Löschen von Teilbereichen erzeugt. Die Flächen wurden nicht neu erstellt. Auch die Texturierung wurde schon im LOD0 Modell aufgetragen.
Das ist nur in einer Variation der Fall, bei der anderen nicht.

Schöne Grüße

Lothar

Link to post
Share on other sites

Guten Abend zusammen,

ich glaube den Fehler am Reli Kino gefunden zu haben. Nach meiner Ansicht hängt das mit Verwendung von Komponenten zusammen. Nur in LOD1 wurden alle Komponenten ausgeblendet, also die entsprechende Fassade wurde durchsichtig, bei der die Textur nicht direkt aufgetragen wurde. Nur der "Master" blieb sichtbar. Und das nur in LOD1, in LOD2 und LOD0 gibt es das Problem nicht. Nachdem ich in den LOD1 Modellen der beiden Variationen die Komponenten in Einzelteile aufgelöst hatte und neu Exportiert habe, war der Fehler weg.

Reli ist neu hochgeladen, noch immer als Entwurf mit 2 Variationen und 2 LOD Stufen. ID: CE0B69D0-1D1E-4932-ACD9-5766407E35B6

Was meinen die Spezialisten zu meiner "Erkenntnis"?  @Neokann das sein, was ich oben beschreibe?

Schöne Grüße

Lothar

Link to post
Share on other sites

Hallo Lothar,

zu Sketchup kann ich leider nichts sagen, ich bin eher mit Blender vertraut. Probleme zwischen den verschiedenen LOD-Stufen sind mir keine bekannt, ich baue aber auch keine komplexen Modelle.

Viele Grüße,

Neo

Link to post
Share on other sites
Am 26.3.2021 um 20:27 schrieb MX1954LL:

Nachdem ich in den LOD1 Modellen der beiden Variationen die Komponenten in Einzelteile aufgelöst hatte und neu Exportiert habe, war der Fehler weg.

Hallo!

Diese Taktik verwende ich in Sketchup auch, da bei Verwendung von Komponenten einige seltsame Fehler auftraten. Offensichtlich werden die Koordinaten - UV für die Texturen, und teilweise die Ursprünge der Objekte, wenn sie in den LOD-Stufen beeinflusst werden - nicht richtig bestimmt. In welchem Schritt das geschieht (in Sketchup, im Export, im Import) habe ich noch nicht analysiert. Die Auflösung der Komponenten funktioniert, das reicht.

Viele Grüße

kdlamann

Link to post
Share on other sites

Hallo  und Danke für eure Antworten,

Da haben wir also die Ursache (noch) nicht gefunden, aber die Wirkung beseitigt:P Ich werde auf jeden Fall das in Zukunft immer im Auge behalten.
Meine Vermutung liegt auch irgend wo in der Umsetzung von Sketch Up über den Exporter zum MBS. Weil aber jede LOD als Einzelmodell diese
Durchsichtigkeit nicht zeigt, wusste ich nicht, wo oder was ich suchen sollte. Und jetzt sind ja die Komponenten aufgelöst, also kann auch Bahnland
den Exporter mit meinen Dateien nicht mehr checken.
Dann wird das Reli Kino jetzt hochgeladen, mit der Bitte @Neo um Freigabe. 2 Variationen und LOD Stufen eingebaut.
Nochmal die ID: CE0B69D0-1D1E-4932-ACD9-5766407E35B6

Grüße

Lothar 

Reli B-927VarLOD.jpg

Link to post
Share on other sites

Hallo Lothar,

ich habe bei meinen Sketchup-Modellen noch nie mit Komponenten gearbeitet, sondern immer nur mit Gruppen. Deshalb könnte ich wahrscheinlich den Fehler auch nicht nachvollziehen. Ich habe da aber eine Vermutung:

Wenn ich richtig informiert bin, unterscheiden sich Kompnenten von Gruppen insbesondere dadurch, dass sie einfach als "Referenz" übernommen werden können und nicht wie wiederholt anzuwendende Gruppen dupliziert zu werden brauchen. Wenn ich allerdings Gruppen dupliziere, weiß ich, dass ich den einzelnen Ausprägungen unterschiedliche Namen geben muss. Dies gilt auch für in den Gruppen enthaltene Untergruppen.

Tue ich das nicht, lasse also die Namen der Gruppen gleich, werden diese im Modell trotzdem korrekt dargestellt - solange sie nicht auch in einer höheren LoD-Stufe vorhanden sind. Denn besitzt eine Sketchup-Gruppe z.B. in LOD1 denselben Namen wie in LOD0, spart sich das Modellbahn-Studio die erneute Bestimmung der Nullpunkt-Koordinaten für die Gruppe in LOD1 und verwendet stattdessen die bereits bekannten Koordinarten derselben Gruppe in LOD0. Besitzt nun das Modell in LOD0 mehrere Baugruppen mit demselben Namen, und werden diese Gruppen (wenn auch vereinfacht) alle auch in LOD1 verwendet, wird bei jeder Gruppe in LOD1 die Nullpunkt-Koordinate der Gruppe mit derselben Bezeichnung aus LOD0 übernommen - und zwar von der ersten Gruppe mit dieser Bezeichnung, die in LOD0 gefunden wird.

Die bedeutet aber, dass für alle Gruppen mit derselben Bezeichnung in LOD1 dieselben Nullpunkt-Koordinaten der ersten Gruppe in LOD0 herangezogen werden. Es werden also von der Grafikkarte alle Gruppen in LOD1 mit derselben Bezeichung an derselben Position gezeichnet, wodurch sie an den Orten, wo sie eigentlich hätten platziert sein sollen, nicht mehr vorhanden sind.

Wenn man nun das LOD1-Modell separat in das Modellbahn-Studio hochlädt, gibt es keine LOD0-Variante, aus der man die Nullpunkt-Koordinaten erben könnte, deswegen werden dann alle gleich bezeichneten Gruppen jeweils an der richtigen Stelle dargestellt. Der Effekt tritt also nr bei einer Kombination verschiedener LoD-Stufen auf.

Nun vermute ich (wissen tue ich es nicht), dass bei einer Komponente, die in einem Modell mehrfach eingesetzt wird, deren Namen für alle Komponenten-Ausprägungen gleich bleibt, oder - falls es da doch einen Suffix zum Durchnummerieren geben sollte - die Namengleichheit zumindest für existierende Untergruppen gilt. Deswegen kann ich mir vorstellen, dass der oben beschriebene Effekt bei mehrfach verwendeten Komponenten ebenfalls auftritt.

Aber eigentlich müsste dieser Efeekt dann auch in LOD2 erkennbar sein, sofern diese Komponenten auch in LOD2 vorhanden sind.

Der Sketchup-DirectX-Exporter unterscheidet übrigens nicht zwischen Gruppen und Komponenten. Diese werden bei der Generierung der x-Datei völlig identisch behandelt.

Viele Grüße
BahnLand

Link to post
Share on other sites

Hallo Bahnland,

danke für deine Erklärung, das trifft es genau. Alle Komponenten wurden in LOD1 auf den Master platziert und fehlen dadurch an allen anderen Stellen.
Komponenten machen das Texturieren bei vielen gleichen Elementen wesentlich einfacher. Das Auflösen, nachdem die Texturen korrekt sitzen ist auch kein Problem.
Gruppen muss ich alle einzeln texturieren, oder erst danach kopieren und dann umbenennen. Da sind Komponenten einfacher zu handeln, mit dem Wissen um die Namensgleichheit, ist auch das Verhalten klar erklärt. Warum bei LOD2 kein Problem zu erkennen war muss ich nochmal prüfen.  

Schönen Abend und nochmal danke für die Hilfe.

Lothar

Link to post
Share on other sites
Am 28.3.2021 um 18:59 schrieb MX1954LL:

Komponenten machen das Texturieren bei vielen gleichen Elementen wesentlich einfacher. Das Auflösen, nachdem die Texturen korrekt sitzen ist auch kein Problem.

Lothar,
Aus diesem Grund platziere ich bei meinen Modellen auch alle identischen Komponenten in einer Gruppe (mit name). Das auflösen der Komponenten erfolgt innerhalb dieser Gruppe, was auch das Entfernen dieser teilen vereinfacht, wenn Sie die in der LOD_1 nicht benötigen.

Link to post
Share on other sites

Moin zusammen

Ich hab teilweise auch mit Komponenten gearbeitet, aber feststellen müssen, dass wenn man sie spiegelt (zb bei einer Lok), dass dann teilweise die Multitextur oder auch die Normalen nicht mehr stimmen, wenn man sie später für MBS exportiert. In Sketchup schaut aber alles richtig aus. Mache ich da was falsch?

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...