Jump to content

"Gleise anstellen" nicht auswählbar?


Recommended Posts

Hallo an die Interessensgemeinschaft,

bin gerade bei meinen ersten Versuchen mit 3D-MBS. Hab mir die Tutorials angesehen und wollte jetzt etwas Höhe in meine Anlage bringen. Hab ein Gleis auf der Z-Achste erhöht (Achja, hier hab zwei 10er-Potenzfehler, sprich meine Anlage hat zb. die Größe von 24000*12000cm anstatt 240*120cm: So, gerade den Fehler gefunden --> man sollte den Raster vielleicht doch auch richtig einstellen:D), es liegt jetzt 8 cm höher. Die Nachbargleise habe ich gruppiert bzw. einzeln gelassen, aber unter Einstellungen erscheint einfach nie "Gleis anstellen", hab hier nur Gelände anpassen (Pfad folgen und bearbeiten zusätzlich, wenn nur ein Gleis markiert ist.

Was mache ich nicht richtig, oder liegt es an der Testversion?

Danke für eure Antwort, ww_kw

Link to post
Share on other sites

Klicken Sie auf das Dreieck des Gleisendes, das Sie verlängern oder verbinden möchten.
Dort angekommen, fahren Sie mit der Maus über das Quadrat (es wird gelb). Anschließend können Sie die Spur mit gedrückter linker Maustaste an die gewünschte Stelle verschieben. Das ist die flexible Art der Verbindung
Es darf kein gruppierter Track sein.
Ich hoffe das hilft.

 

Viele grusse

Edited by hubert.visschedijk
Link to post
Share on other sites
vor 8 Stunden schrieb ww_kw:

unter Einstellungen erscheint einfach nie "Gleis anstellen"

Hallo ww_kw,

dieser Menüpunkt ist mit der Version 6 des MBS weggefallen, weil das jetzt eine bessere Möglichkeit zum Anstellen der Gleise bietet.
Hier kannst du sehen, wie man es in V6 macht:

 

Viele Grüße
Götz

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...