Jump to content

Fahrstraße blockiert durch die pure Existenz einer anderen


Andy
 Share

Recommended Posts

Hallo (Götz ;)),

Problem: ich habe eine Fahrstraße, die eigentlich funktioniert. Jetzt kommt da noch eine dazu, die ich (noch) nicht aktiviere (die ist definitiv noch blockiert). Aber kaum ist die definiert, fühlt sich die erste blockiert. Ja, beide haben gemeinsame Bestandteile, überlappen im Mittelteil, wobei die Fahrtrichtungen gegensätzlich sind. Aber ich sehe keinen Grund, warum sie sich beißen sollten. Führe ich die erste aus, solange die zweite nicht existiert komme ich in eine Stellung, wo ich die zweite wieder einrichten kann und dann geht die auch.

Details: Falls da unbedingt im Detail nachgeschaut werden muß, die Anlage ist als Entwurf im Katalog unter 01ED9E76-129D-47E5-92A9-3E056F4A1F5C
Sieht komplex aus, ist für den Test harmlos. Die 'böse' Fahrspur ist die violette. Sowie die da ist, geht "Hafen Ost - Abstellgleis 5" nicht mehr. In beiden ist ein 'nichts unternehmen'-Signal drin, dass derzeit freie Fahrt liefert (Klappbrücken sind zu und bleiben das auch). Es ist eine DKW auf dem Weg - die aber richtig steht und auch so bleibt. Es sind derzeit keine Weichen gesperrt.
Zum Testen der Fahrt muß die "Rangierlok mit Abstellgleis 1 - Hafen Ost Wagen ankoppeln" herangefahren werden.
Anm.: Das ist übrigens auch so eine Geschichte. Ich würde diese Fahrstraße ja gerne bis Abstellgleis 5 durchziehen, aber offensichtlich blockieren dann die dort abgestellten Wagen. Wie rangiert man am besten mit Fahrstraßen? (andere Baustelle... - und die Klappbrücken auch...)

Aber nun, wo ist der Haken bitte?

Gruß
  Andy
 

Link to comment
Share on other sites

Hallo Thomas,
das wäre schon mal ein Ansatz. Und ist in einer Gruppe versteckt. Aber ich frage mich dann, weshalb eine Fahrstraße alleine kein Problem hat. Geht ja über die gleiche Brücke. Mal sehen, ob die 'nichts unternehmen'-Signale was damit zu tun haben. Ich variiere die mal weg. (die sind's nicht!)
Wahrscheinlich muß ich die Fahrstraßen hier sowieso anders organisieren, denn die Lok soll ja an der Brücke stehenbleiben und nicht weit vorne. Die Brückenbewegungen werden jedenfalls geblockt, wenn eine Lok in einer gewissen Zone ist. Trotzdem haben wir hier dann mal einen auffallenden Sonderfall, wo wir anderen weiterhelfen können, wenn wir die Ursache aufklären. Irgendeine andere Lösung würde ich bestimmt finden, aber das würde uns ja nicht weiter helfen. Habe ja schon befürchtet, alles mögliche aufzuscheuchen, wenn ich richtig anfange zu testen :D

Gruß
  Andy

Edited by Andy
Link to comment
Share on other sites

Hallo @Andy, hallo @Neo

dank der guten Beobachtung von @HaNNoveraNer konnte ich das Problem hier nachstellen.
Zur leichteren Untersuchung habe ich die Situation auf ihr Minimum reduziert:

1506344076_Klappbrcke.thumb.jpg.9d712e26c34c8605442dce1dd183ca54.jpg

Dieses Minimum füge hier als Beispielanlage an: problematische Klappbrücke.mbp

Eventuell liegt die Ursache hier in derselben konstruktiven Besonderheit, die auch die von mir gebauten Weichen in der Kategorie "Vorbildgerecht" betrifft?

Viele Grüße
Götz

Link to comment
Share on other sites

Hallo,

vor 4 Stunden schrieb Goetz:

Eventuell liegt die Ursache hier in derselben konstruktiven Besonderheit, die auch die von mir gebauten Weichen in der Kategorie "Vorbildgerecht" betrifft?

ja, das ist in diesem Fall wieder die Ursache. Hintergrund ist der, dass die Fahrstraßen aktuell keine Gleise unterstützen, die aus mehreren Spuren pro Fahrweg bestehen. Bisher gab es das nur bei deinen Weichen und jetzt auch bei der Klappbrücke.

Danke Andy für den Hinweis, ich werde die Fahrstraßenlogik für diese Spezialgleise erweitern.

Viele Grüße,

Neo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...