Jump to content

linuxmuffel

Members
  • Posts

    19
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So mache ich es bisher, ich hatte mich etwas umständlich ausgedrückt . Sorry Ich mache es aktuell genau so, wie du es beschrieben hast. Danke. Das war das Ding für meine Wunschliste. Das von dir genannte Plugin muss ich mir mal ansehen. Das kenne ich noch nicht...
  2. Hallo Lothar, danke für deine Rückmeldung. Durch das viele Ausprobieren von Streckenverläufen handelt man sich insbesondere bei Steigungen immer wieder Probleme ein. Manche Fehler sind beim Reinzoomen sichtbar, andere findet man nur sehr schwer oder aber erst wenn die Gleisenden nicht mehr passen wie gewünscht. Bei Rampen fehlt mir eine Funktion, die es ermöglichen würde die Steigung neu berechnen zu lassen. Durch das besagte Rumprobieren habe ich gelegentlich zwei aneinander gesetzte Teilstücke mit unterschiedlichen Steigungen. Jetzt wäre es cool, über alle markierten Gleise die Steigung neu zu berechnen um eine gleichmäßige Steigung zu erhalten. Aktuell behelfe ich mir so, dass ich die benötigten Gleise in der Ebene neu zusammenstecke und dann die Höhe/Steigung korrekt einstelle. Etwas mühselig, aber es geht. => Muss ich mal in der Wunschliste eintragen. Gruß Frank
  3. Hallo @Henry, die Einschränkungen mit dem C-Gleis sind mir bewusst, daher möchte ich bereits in der Planung die unweigerlich auftretenden Fehler durch Toleranzen geringhalten. Beim Aufbau kann man ebenfalls unschöne Effekte erzielen, da mehrere aneinander gefügte C-Gleise halt doch nicht ganz so starr sind, wie man glaubt. Mit Flexgleisen ist man bei der "Fehlerbehebung" sicherlich flexibler. Daher wohl der Name. Spaß beiseite. Wenn dann doch mal irgendwo ein Gleis nicht korrekt passt, nehme ich auch mal die Säge in die Hand und passe mir ein Gleis an. Das sollte aber die absolute Ausnahme bleiben! Übrigens Danke für dein Angebot, mal einen Blick auf den Plan zu werfen. Aktuell bin ich noch in einer frühen Planungsphase. Ich tue mich noch etwas schwer, meinen verfügbaren Raum optimal auszunutzen. Zudem bin ich auch noch in der Findungsphase was das Gesamtkonzept angeht. Züge von ca. 1.65m sind geplant, ein Bahnhof (min viergleisig), eine Paradestrecke (am liebsten zweigleisig), Nebenbahn, mehrere Ebenen, ein oder zwei Schattenbahnhöfe, und viel abwechslungsreicher Fahrbetrieb, etc. (wäre vielleicht was für einen separaten Post ) Anbei der aktuelle Status meiner Planung. Ist noch nicht sehr weit gediegen und alles andere als ausgereift! Dessen bin ich mir bewusst. Die gelb markierten Gleise im Plan sind die aktuellen Problemkinder. Laut Software aber noch okay. Ich habe die Hoffnung, dass die Fehler beim Aufbau ausgeglichen werden können. Gruß Frank Modellbahn_Plan_V06.mbp
  4. Hi Eric, thanks for the hint. I could have thought of it myself ! I definitely need to work more with the software !!! Can we 100% trust this check? Even if the tracks are apparently slightly offset? In the attached picture you can see a joint that is considered okay, but apparently does not seem to be ok. This offset is not a major problem in reality?
  5. Hallo, mir ist aufgefallen, dass ein Gleis in eine besthende Lücke zweier Gleise eingefügt werden kann, auch wenn dieses zu groß ist. Das im unteren Beispiel gezeigte rote Gleis kann problemlos in die zu kleine Lücke in Y-Richtung geschoben werden. Der Fehler wird nicht bemerkt, im schlimmsten Fall sieh man das erst beim realen Aufbau der Anlage. Okay, man muss dann die Säge benühen . In der Ebene, sieht man ein Flimmern bei den sich überlappenden Gleisen. Wenn der Zoomlevel ungünstig ist, fällt das aber auch nicht unbeingt auf. Bei einer Steigung, sieht man noch nicht einmal das Flimmern . Gibt´s eine Möglichkeit den Fehler automatisch signalisiert zu bekommen? Kann man die erlaubten Toleranzen irgendwo anpassen? Beim Planen einer realen Modellbahn, ist dieses Verhalten echt ungünstig. Gruß Frank PS: Ich verwende 3D-MBS 7 ProblemGleislängen.mbp
  6. Hallo Henry, danke für die Infos. Damit werde ich weiterkommen. Die 24107 hatte ich Originalplan auch drinnen. Das hatte für mich in Wintrack als auch auf der Platte gepasst. Es haben sich bestimmt mehrere Fehler gegenseitig aufgehoben. Gruß Frank
  7. Hey, cool. Danke für die Info. Hab es gleich mal ausprobiert. Ist jetzt etwas weniger Gefummel mit meinen Höhen .
  8. Hallo Goetz, danke für deine Antwort. Gerade das zusammenstecken scheint das eigentliche Probem zu sein.Wenn ich das kurze Stück 24107 (letztes schwarzes Stück vor den roten Gleisen) an das andere Gleis ranschiebe und dann alle roten ebenfalls ranschiebe ist wieder alles "zerstört". Im weiteren Verlauf des Gleisplanes bekomme ich dann später die Gleise nicht mehr zusammen, da sich die Fehler addieren (Verkrümmung, Verkürzung etc. bei Steigungen). Diesen Plan hatte ich für meinen Sohn irgendwann mal gemacht und auch in Hardware aufgebaut. Daher weiss ich, dass es in der Realität passt. Wie hast du die kleine Lücke hinbekommen? Einfach den Fangen-Modus abschalten und dann ganz knapp ranschieben? Wenn man einen bestehenden Gleisplan übernimmt, kann man damit noch leben. Wenn man eine neue Anlage plant, weiss man ja nicht wo man mit seinen Gleisen landen wird. Ich befürchte, dass es beim realen Aufbau später zu echten Problemen kommt und man viel an den Gleisen sägen muss . Gruß Frank PS: Habe gerade gesehen, dass es eine Version V6 gibt. Da scheint es zu meinem Problem ein Verbesserung zu geben. Schade, habe mir erst letzte Woche die V5 gekauft
  9. Hallo, ich bin noch in der Lernphase mit 3D-Modellbahn V5. Als konkrete Übung, bin ich dabei einen bestehenden Gleisplan zu portieren. Hier ein kleiner Ausschnitt des Plans mit den Höhenangaben in Milimetern: Ich schaffe es nicht mit 3D-Modellbahn die Höhen wie oben gezeigt vorzugeben. Egal wie ich es anstelle sind die Höhen immer wieder abweichend und die Gleise erhalten stets eine Rotation um X bzw. Y Achse. Das ist vermutlich auch korrekt und entspricht auch der Wirklichkeit in einem gewissen Maße. Ich schaffe es allerdings nicht auf das feste Maß von 30mm im Bahnhofsbereich zu kommen. Es bleibt immer ein Verdrehung, oder Abweichung von der Sollhöhe (30mm) bestehen. Anbei noch mein Plan mit allen Gleisen auf 0mm. Ich hoffe ich habe das Problem verständlich erklärt und es kann mir jemand von euch helfen. Im Forum habe ich bisher nichts gefunden, was mir hilft. Youtube Videos haben mich leider auch nicht erhellt. Gruß Frank Höhen_einrichten.mbp
  10. Hallo HnS , vielen Dank für den Tip. Genau so habe ich es gemacht. Ich bin dabei einen Plan aus Wintrack zu übernehmen und habe dann Gleise versehentlich gekippt . Dann hat natürlich nichts mehr richtige gepasst. Gruß Frank
  11. Hallo, vielen herzlich Dank für eure Infos und Tips. So im Nachhinein ist es wohl von all euren Vermutungen jeweils etwas gewesen . Ich habe sicherlich die Gleise ab und an mal "falsch" angepackt und mich selbst in den Schlamassel gebracht. Anfänger halt! Ich werde mir mal die Gleise nochmals genauer ansehen und einige Teile im Plan neu einfügen. Der Aufwand wird überschaubar bleiben. Bis zum nächsten Anfängerfehler Frank
  12. Hallo, ich habe das Problem, dass beim Zusammenfügen von bestimmten Gleisen sich die Höhe Z ändert. Z.B. von 0 auf 0,01 o.Ä. Wenn ich weiter Gleise Anfüge wird der Fehler immer grösser. Folgendes habe ich bisher ausprobiert: - Alle Gleise markiert und Z=0 gesetzt => Problem besteht weiterhin - Alle Gleise markiert und, dann das Schloßsymbol geklickt und Z=0 gesetzt => Problem besteht weiterhin - Jedes Gleis einzeln angewählt und Z=0 gesetzt => Problem besteht weiterhin - Jedes Gleis einzeln angewählt RESET gedrückt => Problem gelöst. Ist aber doof, wenn ich meinen aktuellen Plan quasi neu erstellen muss :-( - Gleise neu aus dem Katalog genommen und zusammengefügt => Ebenfalls alles ok. Ich will aber nicht alles neu machen :-(. Die Einstellung der Ebene ist aus dem angefügten Bild zu ersehen. Hat jemand eine Idee, was ich falsch mache? Gruß Frank
  13. Perfekt. Dankeschön, schon klappts . Geht ja echt fix hier in dem Forum. Echt Klasse!!
  14. Hello Dad3353, that was exactly what I tried first. In the layout there is only the turntable 7186 inside . Hello Dad3353, das war genau das was ich al erstes versucht hatte. In dem Layout ist allerdings leider nur die Drehscheibe 7186 drinnen
×
×
  • Create New...