Jump to content

gelöst Einfahrt in Blockstrecke Signalproblem


HWB
 Share

Recommended Posts

Hallo Modellbahnfreunde,

Ich komme einfach nicht weiter mit der Einfahrt in die Blockstrecke.

Es handelt sich um die Fahrstrassen Block 1 Einfahrt und Einfahrt Block der Blockstrecke 1.

Signalfehler.thumb.jpg.5d4bd54b4b981d85711ed14246e00730.jpg

Ich habe die Anlage mal als Entwurf hochgeladen

7F8CEA05-98C7-4D11-B2A5-8B0D9D228BFE

Vielleicht weiß jemand wie es funktionieren kann

Gruß Hermann

Link to comment
Share on other sites

Hallo Hermann,

wenn - wie an der von dir beschriebenen Stelle - zwei oder mehr Gleise zu einem zusammenkommen,

Ausfahrsignale.jpg.abc55e83c068e7242c9a3ae01bff0326.jpg

dann handelt es sich bei diesen Abschnitten nicht um Blockabschnitte
und die beiden Signale sind keine Block-, sondern Ausfahrsignale.

Du musst diese Fahrstraßen aus der Schleife rausnehmen, welche deine Blocksignale permanent auf Fahrt schaltet.
Weil du an dieser Stelle nach anderen Faktoren - nämlich je nach Bedarf und Anforderung - entweder die eine oder die andere Ausfahrt freigeben musst.

Wenn ein Zug in den Abschnitt einfährt, der an einem dieser beiden Signale endet, musst du die Fahrstraße für die Ausfahrt in deinen Block 1 aktivieren.
Und nur dann!

Viele Grüße
Götz

Edited by Goetz
Link to comment
Share on other sites

vor 11 Minuten schrieb HWB:

das Signal der Einfahrt geht nicht auf Halt

... weil es gar nicht auf Fahrt stehen dürfte!
Das linke Signal gehört zur aktuell aktiven Fahrstraße.

Deshalb geht das linke Signal auf Halt, wenn ein Zug am rechten Signal vorbei rauscht und die aktive Fahrstraße betritt, was er gar nicht tun dürfte.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...