Jump to content

BR45

Members
  • Content Count

    18
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Vielen Dank für den Tipp, der war super. Jetzt funktioniert die Steuerung mit Rocrail! Grüße Hans-Jürgen
  2. Ja dann muss es das gewesen sein. Das erklärt dies dann. Jedenfalls dreht sie die DS nach rechts, anstatt wie in Rocrail nach links. Jetzt muss ich die Zielpositionen der DS ändern, damit es zu Rocrail passt. Das ist jetzt ein biesschen Fleißarbeit ;-) Schöne Grüße Hans-Jürgen
  3. Ja das hatte ich in Rocrail schon alles richtig definiert. Was mich wundert ist die DS 7286 in 3DMS, die ich verwendete. Die hatte komischerweise nur 24 Anschlüsse, obwohl sie 48 haben müsste. Ich habe die DS 7286 gelöscht und neu eingefügt und jetzt hat sie 48 wie es sein soll, aber der Durchmesser ist etwas kleiner. Kürzlich gab es für 3DMS V6 ein Update. Aktuell ist es jetzt die 6.1.3.0 (64bit) bei mir. Hat das vielleicht mit der DS 7286 auch zu tun? Irgendwie seltsam. Ich bin gerade dran das neu einzurichten. Mal sehen ob es jetzt klappt.
  4. Hallo Hartmut, die DS dreht sich bei mir in 3DMS rechts rum. Ich plane mit 3DMS eine Anlage für Märklin H0 mit K-Gleise und habe die DS 7286 dafür ausgewählt, die sich wie gesagt rechts rum dreht. Was ich auch seltsamt finde ist, dass das 3D-Modell 7286 nur 24 schaltbare Gleise hat, obwohl in der Beschreibung von 48 die Rede ist. Faktisch kann ich mir Rocrail die DS nicht ansteuern, da Rocrail sich links rum dreht und die DS rechts rum. Grüße Hans-Jürgen
  5. Hallo, muss ich in Rocrail in den Eigenschaften der Drehscheibe unter Schnittstelle Typ und bei Protokoll etwas spezielles einstellen um die Drehscheibe im 3DMS steuern zu können? In den Eigenschaften der Drehscheibe unter Gleise habe ich soweit jedes Gleis definiert. Aber auf die eingetragenen Nummern unter "Dekoder Gleis" reagiert meine Drehscheibe in 3DMS immer mit falschen Positionen. Sie dreht quasie entgegengesetzt. Rocrail Drehscheibenansicht Null ist auf drei Uhr. Die Drehscheibe im 3DMS ist Null auch auf drei Uhr (Weichenstellungen als Zahl im Bild dargestellt).
  6. Genau das war auch die ursprüngliche Idee ;-) Super, funktioniert genauso, wie ich mir das vorstellte! Grüße Hans-Jürgen
  7. Hallo Bahnland, hallo Timba, vielen Dank für eure Hilfe. Mein Denkfehler lag im Gleiskontakt, dass ich nicht auf " beim Verlassen" eingestellt hatte. Der Gleiskontakt war ursprünglich weiter zurückliegend, so dass die Weiche erst stellte, wenn der gesamte Zug nicht mehr auf der Weiche stand. Ich hatte ihn versehentlich weiter vorgezogen, so dass es zum einklemmen der Wagongs kam. Nun nachdem ich es so wie Bahnland vorgeschlagen hat, einstgestellt habe, funktioniert es jetzt! Danke ;-) Hans-Jürgen
  8. Hallo Timba, der betreffende Gleiskontakt (Gleiskontakt Richtungswechsel nach Rückwärtsfahrt) ist beschriftet, die Lok fährt bei Play aus dem Abstellbereich rückwärts raus. Mit der Software bin ich zwar vertraut, aber noch weiß ich nicht alles ;-) Ich rätselte noch, wie ich eine negative Geschwindigkeit abfragen kann und den Richtungswechsel druchführe, ohne dass die Wagongs hier auslösen. Grüße Hans-Jürgen Richtungswechsel nach Rückwärtsfahrt.mbp
  9. Hallo Frank, das ist aber nicht die einzige Lock bei der das so funktionieren soll, sondern bei jeder ;-) Grüße Hans-Jürgen
  10. Hallo Timba, in der EV ist das richtige Gleis angegeben. Funktioniert ja auch bei der Lock ohne Wagongs. Jetzt frage ich mich, wie ich das in der EV regele, dass die Wagongs den Gleiskontakt nicht auslösen? Ich habe mal eben einen Versuch gemacht. Die Lock hat nun die Variable Zahl "Typ = 3". In der EV des Gleiskontakts soll auch nur die Lock das auslösen, da die Wagongs keine Typbezeichnung haben, sollte es eigentlich funktionieren. Tut es aber leider nicht. Wieder nur, wenn die Lock alleine rückwärts den Kontakt auslöst. Grüße Hans-Jürgen
  11. Ich habe den Fehler gefunden. Kann es sein, dass es sich um einen Software Bug handelt? Bei der Diesel-Lock ohne Anhänger funktioniert der Richtungswechsel. Wenn ich aber Wagongs rückwärts über den Gleiskontakt schiebe, dann fährt die Lock einfach rückwärts weiter, ohne einen Richtungswechsel durchzuführen. Grüße Hans-Jürgen
  12. Hallo Timba, bei einem Gleiskontakt möchte ich, dass es nur ausgelöst wird, wenn die Lock Rückwärts drüber fährt. Die Richtung ist mir klar und nur eine von der AB-Richtung des Gleiskontakts wird aktiviert. Soweit habe ich alles verstanden. Wenn die Lock bei der Rückwärtsfahrt das Gleiskontakt überfährt, soll dadurch die zuvor beim rückwärts verlassene Weiche umgestellt werden und die Lock soll ihre Fahrtrichtung ändern. Das seltsame ist, darum auch meine Frage, die Weiche wird zwar umgestellt, nur die Lok ändert ihre Fahrtrichtung nicht, obwohl ich die Bedingungen gesetzt habe. Im B
  13. Mit diesem Thema befasse ich auch gerade. Nur dass ich möchte, dass der Gleiskontakt nur drau reagiert, wenn die Lock rückwärts drüber fährt. Obige einstellungen habe ich einmal versucht, klappt aber im Fall einer Rückwärtsfahrt nicht. Gibt es für Rückwärtsfahrten auch eine Lösung? Grüße Hans-Jürgen
  14. Hallo Tom, vielen Dank für den Tipp. Da muss ich mich jetzt mal reinarbeiten. Grüße Hans-Jürgen
  15. Super, vielen Dank für die technische Unterstützung, jetzt funktioniert es. Gibt es auch die Möglichkeit, dass man einen Bus an einer Haltestelle warten lässt und ein nachfolgendes Fahrzeug den wartenden Bus überholt, bzw. auf der linken Spur dran vorbei fahren lässt? Grüße Hans-Jürgen
×
×
  • Create New...