Jump to content

hartmutgap

Members
  • Content Count

    30
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hartmutgap

    Drehbühnensteuerung in MBS durch rocrail

    Hallo Thomas, hartmutgap ist noch vorhanden. Ich schicke dir einmal meine plan.xml aus rocstudio. Der Ablauf ist wie folgt: 1. Ich lasse die Lok in rocstudio z.B. nach ZU01 fahren 2. Ich betätige in rocstudio den PDr22 - Drehscheibe fährt nach ZU01 3. In rocstudio ziehe ich mit der Maus die Lok von ZU01 auf Drehscheibe H - Lok fährt auf Drehscheibe - In Drehscheibenmitte habe ich in MBS Gleiskontakt gesetzt der Lok in Mitte anhalten lässt. Über den Rückmelder PEZU01 steuer ich, dass die Drehbühne als belegt angezeigt wird und der Block ZU01 frei wird (in rocstudio). 4. Jetzt wird in rocstudio z.B. der Rückmelder PDr0 angewählt . Die Drehscheibe dreht auf Block ST05. Dann wird mit der Maus die Lok von Drehscheibe H nach Block ST05 gesteuert. Für mich war das der einzige Weg der Steuerung. Die Drehscheibe ist in MBS ja nur ein Bild und gibt keine Infos an rocrail. Soweit so kurz. Für Rückfragen jederzeit erreichbar. Aber in dieser Zeit der Entschleunigung dauert es immer ein bischen. Liebe Grüße Hartmut plan.zip
  2. hartmutgap

    Gleiskontakt auf Weiche

    Hallo, habe mir mein Beispiel noch einmal angeschaut. Bei der Weiche ist das gerade Ansatzstück identisch in einer Länge von 15,8 mm (s. Gleiseditor). Der Gleiskontakt wird in diesem für Spur 0 und Spur 1 identischen Bereich immer der Spur 0 zugeodnet, egal welche Spur aktiv ist. Hartmut
  3. hartmutgap

    Gleiskontakt auf Weiche

    Hallo, ich danke euch. Hartmut
  4. Hallo an Alle, ich habe am Wochenende auf meiner bestehenden Anlage das Entkoppeln von Tenderloks in der EV erstellen wollen. Bin dabei fast verzweifelt, weil es mal funktionierte und mal nicht. Habe jetzt den Fehler gefunden und im Beispiel (als Lokhalt) nachgebaut. Der Gleiskontakt funktioniert für die V 100 aber nicht für die V 200. Liegt daran, das er auf der Weiche positioniert ist und dort wohl nur für eine Fahrspur gilt???? Habe meine Anlage leicht modifiziert und Zwischengleisstück eingebaut. Jetzt funktioniert auch meine Anwendung. Also Gleiskontakt im Bereich einer Weiche schwierig. Habe außerdem festgestellt, das Gleiskontakt in der Höhe passen muss, was beim normalen Einbau ja auch zutrifft. Aus irgend einem Grund stimmte bei mir ein Gleiskontakt in der Höhe nicht und löste nicht aus (s. Beispiel im Bereich Schalter). Meine Erkenntnis: Ausprobieren der EV zunächst am besten in einem Beispiel, dann Übergang auf vorhandene Anlage. Hierzu eine Frage: Kann man und wenn ja wie einen gebauten Anlagenteil mit EV von einem Modell in ein anderes Modell kopieren? Vielen Dank Hartmut gleiskontakt auf weiche.mbp
  5. hartmutgap

    Entkuppeln bei Lok mit Tender

    Hallo, ich danke euch für die schnelle Hilfe. Werde mich damit in den nächsten Tagen auseinandersetzen. Gibt es eine Erklärung dafür, dass Lok und Tender als 2 Modelle geführt werden? Ich habe sie als Kind in der Realität nie als Einzelstücke gesehen. Grüsse Hartmut
  6. Hallo, wie schaffe ich es in der Ereignisverwaltung, dass nicht die Lok vom Tender sondern Lok und Tender vom Zug abkoppeln? Danke für Antworten Hartmut
  7. Hallo, die Probleme sind auf wundersame Weise verschwunden. Hartmut
  8. Hallo, ich arbeite mit Rocrail und 3D MBS auf verschiedenen Rechnern. Rocstudio überträgt die Befehle aus Rocrail und Infos aus MBS. Seit kurzem schalten die Doppelkreuzungsweichen nicht mehr richtig. Es werden die Weichenstellungen 2 und 3 nicht übertragen. Wenn ich der DKW in Rocrail zwei neue Adressen zuweise erfolgt die Übertragung zunächst wieder richtig. Starte ich MBS neu, ohne das ich Rocrail herunter fahre, tritt wieder der gleiche Fehler auf. Woran kann das liegen? Auch Steuerbefehle für die Drehscheibe werden ignoriert. Zwischenzeitlich sind auch mal die Meldungen der Rückmelder ausgefallen. Vielen Dank für Hilfe Hartmut
  9. Hallo Tom, natürlich habe ich den Gleiskontakt eingesetzt. Der Hinweis mit dem Schlagwort hat mich weiter gebracht. Man sollte öfters die rechte Maustaste benutzen. Da verbergen sich wahre Schätze. Das funktioniert soweit ganz gut. Man braucht dann den Gleiskontakt mit dem Ereignis nur kopieren und wieder einfügen. Bei der Steuerung des MBS mit Rocrail gehen aber plötzlich Funtionen in Rocrail die mit Geschwindigkeit zu tun haben (z.B. BBT) nicht mehr. Muss mal sehen, ob ich da weiterkomme. Danke für deine Hilfe Hartmut
  10. Hallo, ich steuere meine Anlage mit Rocrail und habe nun mit dem Kontaktgleis eine einfache Möglichkeit gefunden, die Zugabfahrten aus den Blöcken mit definierter Beschleunigung durchzuführen. Dabei setze ich die Objektvariablen Reisegeschwindigkeit und Beschleunigung bei allen Lokomotiven und verwende sie dann bei der Definition der Ereignisse als Eigenschaften bei der auslösenden Lok. Bei 20 Blöcken sind das aber allein für die Abfahrt in beiden Fahrrichtungen 40 Ereignisse. Gleiches könnte man auch für das Abbremsen der Züge machen. Ist es vielleicht in Zukunft möglich ein einmal definiertes Kontaktgleis mehrfach einzusetzen? Das würde einiges an manuellem Aufwand einsparen. Grüße Hartmut
  11. hartmutgap

    Rocrail und 3D Modellbahn Studio V5

    Hallo Achim, im Wiki findest du dazu weitere Informationen. Grüße Hartmut
  12. Hallo Neo, ich würde gerne auch Lokfunktionen über den Fahrregler in RocRail ansprechen, die dann nach MBS umgesetzt werden. Habe das mal ausprobiert. Die Lokfunktionen sind grundsätzlich in Rocrail frei belegbar für jede Lok. Die Funktionstaste F1 schaltet jetzt schon bei on in MBS den Beitritt zum Cockpit. Off ist allerdings funktionslos. Die Funktionstaste F 2 und weitere sind derzeit ohne Auswirkung in MBS. Wenn es sich von dir machen lässt würde ich vorschlagen F 2 mit der vorderen Kupplung on/offzu belegen und F 3 für die hintere Kupplung zu verwenden. Bei Loks mit Tender habe ich aber ein grundsätzliches Problem. Die Kupplung spricht hierbei ja nur die Lok an und würde immer den Tender abkoppeln. Das ist aber nicht gewünscht. Gibt es hierfür eine Lösung? Viele Grüße und tausend Dank Hartmut
  13. hartmutgap

    Neue Beta-Version V5

    Hallo Neo, gestern funktionierte die Übertragung der Geschwindigkeit über Rocstudio. Heute ist wieder der gleiche Fehler zu beobachten. Danke für deine Mühe Hartmut
  14. hartmutgap

    Neue Beta-Version V5

    Hallo Neo, habe Version 5 gekauft und installiert. Die Schattenfunktion finde ich toll. Im Zusammenspiel mit Rocrail über Rocstudio wird die Geschwindigkeit nicht richtig übertragen (statt 120 km/h nur 12 km/h). Muss hier von meiner Seite eine Einstellung geändert werden? Danke Hartmut
  15. hartmutgap

    Oberleitung V4

    Hallo Frank, Dank für den Fehlerhinweis. Im Eifer des Gefechts passieren dann solche Fehler. Man sollte lieber 2mal hinschauen. Ich habe noch einmal mit dem Flexgleis probiert und denke, dass ich einen Weg gefunden habe. Die drei Gleise markieren und diese 3 Objekte verknüpfen. Dann in sich kopieren und durch Fahrleitung ersetzen (gleiche Prozedur wie von Brummi beschrieben). Gibt eine Lösung mit 3 Fahrleitungsabschnitten und passender Geometrie (auch Flex). Vom Bild her nur zu empfehlen, wenn jedes Gleis eine ausreichende Länge hat. An dem Beispiel rechts oben nochmals gut zu erkennen. In der Mitte wieder Flexgleis. Freundliche Grüße Hartmut oberleitung.mbp
×