Jump to content

TheCore_MBS3D

Members
  • Posts

    16
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Tino, @Waterman67 musstest du deine Videos aus YT rausnehmen? Gruss Heiko
  2. Hallo Tino, @Waterman67 habe jetzt mal deine überarbeitete Version getestet, funktioniert. Parallel habe ich selbst meine Datei korrigiert und auch diese 2 Loks selbst eingemessen. Jetzt läuft es auch zufriedenstellend. Ich teste verschiedene Szenarien erst im 3DMBS bevor es auf die Anlage geht. Das man auch hier die Loks einmessen MUSS, war mir neu. Danke für deine Hilfe.
  3. @Waterman67 Danke Tino, ich schaue mir das alles gleich mal an. Ich habe gestern Abend selbst noch mal, analog zur realen Bahn, eine Lok eingemessen. Ich schaue mal ob es geht.. Ich kann leider mit der TC-Datei NEU nichts anfangen, das sie soweit nach oben verschoben ist das ich keine Leisten mehr sehe, somit auch die Anzeige nicht zurücksetzen kann.
  4. Hallo Tino, deine Videos habe ich schon inne. Danke dafür. Anbei mal meine Dateien. Wie ich die Loks virtuell einmesse.... ein Buch mit sieben Siegeln. In Real auf der Platte, kein Problem, da hab ich aber eine andere Datei und es sind alle Loks eingemessen. Vielleicht kannst du mal drüber schauen. Urbahn_Interface_Test.zip
  5. Hallo zusammen, nach langen Testen usw. bin ich irgendwie mit meinem Latein am Ende. Müssen die Loks in TC eingemessen werden? Irgendwie halten meine Loks nicht genau dort wo sie sollen. Ich habe einen Block mit Brems und Haltemarkierung Start bis Ende 40cm. Wenn ich eine Lok dazu gebracht habe fast genau dort zu halten , fährt eine andere immer 5 cm weiter. Loklängen sind alle angegeben. Bei der einen ist das der Wert X in 3DMBS bei der anderen wiederum Wert Y, warum auch immer. Irgendwie komme ich da nicht weiter weil dann der Lokwechsel nicht richtig funktioniert.
  6. Hat sich erledigt, hast du ja im Video 4 erklärt. Danke.
  7. Hallo Tino @Waterman67, danke für deine Videos. Einige hatte ich mir im Vorraus zu deinem Post hier schon angesehen, aber nur in Bezug auf TC. Du hast ja in deinen Videos auch den Fehler im Lokführerstand das der einfriert. Das liegt dann aktuell an Freiwald, oder? Wenn die Dateien von Tino schon überarbeitet wurden, dann ist ja alles bestens. Viel Spass beim testen und Video schauen.
  8. @phoobie2000, schick mal noch dein 3dmbs datei, dann kann ich alles mal testen.
  9. OK. Es gibt jemanden der macht YT Videos zu 3DMBS und TC, bei dem sieht man im Video auch das der Führerstand eingefroren ist und dort SYSTEM steht.
  10. Schau mal das du die Pfade auf deinem System SO anpasst. Wenn die UIB2.exe im gleichen Ordner liegt wie deine Configs, reicht es wenn du es SO schreibst. ################################################## # # # Config-File für Testanlage # # # # 07.06.2015 ur # # # ################################################## # 1: Name der Lokdatei 1;Loks.txt # 2: Name der Melderdatei 2;Melder.txt # 3: Name der Weichendatei 3;Weichen.txt # 4: Name der seriellen Schnittstelle 4;COM4
  11. Fehler mit der Lokgeschwindigkeit gefunden. Protokoll in der Loks Config auf 2=MM-II gestellt und schon geht es.
  12. Ok, egal was ich alles probiere, die Lok fährt im 3DMBS nicht schneller wie 22 km/h Ich stelle mal meine Dateien ein, kann das mal jemand probieren ob es bei Euch auch so ist, oder ob sie 100 km/h fährt. Danke. urbahn_HS.zip
  13. Wenn die Configs nicht 100% mit der TC Datei übereinstimmen, gibt es Fehler. es dürfen keine Weichen, Melder usw. zu viel oder zu wenig auf beiden Seiten sein. Es MUSS 100% übereinstimmen
  14. Stell mal deine Configs ein und deine TC Projektdatei, am besten als ZIP Ordner, dann schauen wir mal drüber
  15. So, jetzt habe ich es hinbekommen das die Zentrale Tams nicht mehr abstürzt. - Lok fährt, wenn auch langsamer wie sie soll - Weichen schalten - Rückmelder funktionieren Ein Problem hab ich noch, Der Führerstand friert ein. Jetzt kümmere ich mich um die Lokgeschwindigkeiten. @Matthias, wie hast du die LOK virtuell eingemessen?
×
×
  • Create New...