Jump to content

frenkyboy

Members
  • Content Count

    57
  • Joined

  • Last visited

Recent Profile Visitors

765 profile views
  1. Guten Tag, Neo Danke für Deine Aufklärung - ich bin beruhigt, dass es nicht möglich ist, Ereignisse zu sperren. Ich bin bereits früher auf solche Anlagen gestossen, die relativ komplex ausgesehen haben - daher suchte ich dann nach der Programmierung. Dass da aber tatsächlich nichts ist, habe ich nicht in Betracht gezogen. Freundliche Grüsse Frenkyboy
  2. Hallo, liebe Community Beim "Blättern" in den online-gestellten Anlagen bin ich auf die "Ganz Kleine" von Hermann gestossen (Content ID: CEA50C4A-88DD-48E9-8859-F8496092FC84). Ich wollte mir in der EV die Programmierung ansehen - dies war leider nicht möglich, da das gesamte "Ereignis" gesperrt ist (Anklicken bringt nichts!). Hermann will offenbar nicht, dass man seine Programmschritte verfolgen und vielleicht Nutzen daraus ziehen kann. Schade - ist nicht gerade im Sinne dieses Forums! Mich interessiert aber jetzt trotzdem, wie man in der EV die Ereignisse verschlüsseln und dami
  3. Hi, Pete Thanks for your contribution! As was said a few days ago by @prinz you will find always different solutions for the problem. I, myself prefer Prinz's solution. It's elegant, short and works well in a complex construction (see my "Albula-Bahn RhB")! Kind regards Frenkyboy Albula-Bahn RhB.mbp
  4. Guten Abend Wolfgang @prinz Besten Dank für Deine Korrektur - hätte mir eigentlich auch einfallen sollen nach den vielen "Uebungen" mit meinem Autoverkehr. Jetzt funktioniert alles zu 100%! Viele Grüsse, Frenkyboy
  5. Guten Abend, Wolfgang @prinz Ich habe Deine Lösung umgesetzt - jedoch: Nur der erste Bus folgt dem Befehl zum längeren Anhalten am Bus-Stop. Der zweite Bus (Bus 3d-Modellbahn Studio) fährt dann einfach beim Bus-Stop durch. Da scheint noch irgend ein Bug versteckt zu sein! Ich füge im Anhang die geänderte Datei bei. Freundliche Grüsse Frenkyboy Auto_Bus-Stop Prinz.mbp
  6. Danke, HaNNoveraNer und Prinz für Eure Lösungsvorschläge! Ich werde jetzt gerne die Varianten ausprobieren und in einer komplexeren Anlage ausloten, welche davon sich am besten bewährt. Offenbar muss ich noch etwas "pröbeln". Ich bin aber froh, dass so kluge Köpfe wie Ihr auf einen Blick die nötigen Feinheiten in den Programmschritten erkennt und damit uns weniger Begabten ein Weiterfahren in der Anlagenkonstruktion erlaubt. Freundliche Grüsse, Frenkyboy
  7. Hallo Wüstenfuchs Danke für Deinen Beitrag. Leider hast Du mir die Testanlage unverändert zurückgeschickt, so dass ich den bechriebenen Programmschritt nicht verfolgen kann. Aufgrund Deiner Ausführungen habe ich nun versucht, die Korrektur einzubauen. Leider funktioniert die Sache nach wie vor nicht wie gewünscht. Ich lege hier die Screenshots der Programmierung bei sowie die veränderte Testanlage "Auto+Bus Stop Test WüFu". Uebrigens: Wie machst Du das bei der Anrede, dass mein Avatar blau und blau schraffiert eingegeben wird? Freundliche Grüsse, Frenkyboy Auto+Bus Stop
  8. Guten Abend, Prinz und weitere Modellbahn-Freunde PRINZ hat mir kürzlich bei einem Auto-Problem sehr geholfen - daher habe ich ihn per Mitteilung direkt angeschrieben. Da ich die zugehörige Test-Anlage nicht anhängen konnte, stelle ich jetzt das Problem nochmals im Forum zur Diskussion, unter Beifügung der Test-Anlage. Die PKWs und die beiden Busse sollen bei den STOPs 1 und 2 jeweils kurz (1 sec) anhalten. Beim Bus-Stop sollen die PKWs ohne Halt durchfahren, aber die Busse sollen hier 3 sec anhalten und dann weiterfahren. Bei Stop 1 und 2 funktioniert alles wie gewünscht, aber
  9. Hallo Wolfgang Ja, genau das war's: Hatte bei "Fahrzeuggeschwindigkeit setzen" irrtümlich als Auslöser den Gleiskontakt drin. Jetzt funktioniert alles 100% - auch in Verbindung mit den Zügen. Also nochmals besten Dank! Grüsse, Frenkyboy
  10. Danke nochmals, Prinz Ich konnte das jetzt nachvollziehen. Einziger kleiner Schönheitsfehler: Die Busse überfahren den Kontakt trotzdem mit unveränderter Geschwindigkeit, wie die andern Autos. Also vielleicht doch besser mit "Wiederholung" arbeiten? Dank Deiner Hilfe kann ich jetzt in meiner Anlage noch einige kleine "kosmetische" Ergänzungen einfügen und sie dann veröffentlichen. Herzlichen Dank! Freundliche Grüsse Frenkyboy
  11. Guten Tag, Entwickler im Modellbahn-Studio Kennt jemand von Euch die Bedeutung/Entstehung der folgenden Fehlermeldung: "Unknown method or property name trackContact"? Ich habe das Problem bereits in meiner Steuerungs-Anfrage vom 24.07.2021 ("Strassenverkehr: Fehler beim Ausführen ...") vorgestellt, mich jedoch offenbar zu wenig verständlich ausgedrückt und daher keine Antwort erhalten. Ich versuche es daher nochmals andersrum: Bild 1 "Fehlfunktion": Fahrzeuge sollen an STOP-Kontakten kurz anhalten und dann weiterfahren, ohne nachfolgende Fahrzeuge über den STOP zu ziehen. Zu die
  12. Sorry, habe vergessen, das Anlagen-Beispiel "Auto-Test" beizufügen - folgt hier nach! Frenkyboy Auto-Test.mbp
  13. In der Anlage "Test-1 ..." ist im Strassenverkehr unschön, dass Fahrzeuge einander über die Stopps ziehen. Auf Rat von Götz habe ich das Problem sehr einfach gelöst (siehe Anlage "Auto-Test" - automat. Beschleunigung aus- und einschalten). Nun habe ich versucht, diese Lösung auf meine fast fertige Albula-Anlage zu übertragen (Anlage "Test-2"). Leider kein Erfolg, sondern Stillstand bereits beim ersten Haltepunkt, unter Ausgabe einer seltsamen Fehlermeldung (siehe Ausschnitt Ereignisprotokoll im File "Anlage-Varianten"). Erneuter Versuch mit Anlage "Test-3": Programmierung der Haltepunkte
  14. Besten Dank, Götz! Dein Tip funktioniert einwandfrei, viele Grüsse Frenkyboy
×
×
  • Create New...