Jump to content

Phil

Members
  • Content Count

    26
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Danke fmkberlin! Das ist mein Fehler... Man lernt jeden Tag . Gruss. Phil
  2. Dir auch vielen Dank, Bahnland. Die Unterstriche und die Nummerierung der _Wheel/sets werde ich nochmals kontrollieren, wobei ich meinte dass sie richtig waren. Der vertikale Abstand des Modells zu den Schienen habe ich dagegen tatsaechlich vergessen anzupassen ... mache ich. Nochmals vielen Dank und Gruss, Phil
  3. Vielen Dank, Reinhard. Probiere ich und melde die Resultate sobald moeglich. Gruss. Phil
  4. Liebe Blender Hotshots, Ich komme langsam vorwaerts, bin aber gleich noch ganz Anfaenger mit Blender. Ich habe mir einen Boxwagen gebaut, das aus 1 Wuerfel auf zwei Drehgestelle besteht, die selber aus je 2 Zylinder bestehen. Blender Direct.x Export + MBS import funktionieren nun damit perfekt in V3 und V4 auf Roco N Schienen. Habe dann die 2x2 Raederzyinder durch echte Raeder Mit Material und Textur (echter Durchmesser der Rad"sohle" = 75cm, Durchmesser des Radkranzes = 80cm) auf Achsen (echte Breite = 1.4m + 2x1.3cm fuer die beiden Radkranze = 1.43m) ersetzt. Alles in Skala 1
  5. Danke euch! Alles gefunden. Die Eurofima CH Wagen konnte man in V3 durch Suche nach SBB finden. Irgendwie geht das nicht mehr in V4... Darum meine Verwirrung. Danke fuer die immer schnellen und behilflichen Antworte. Phil
  6. Wie im Wiki vermerkt (https://www.3d-modellbahn.de/wiki/8074) wurde der V4 Katalog gegenueber den V3 Katalog erheblich umgestaltet. Wie soll man aber gehen, um Modelle zu finden, die im V3 Katalog an einer sinnvolle Stelle waren aber im V4 Katalog aus dieser Stelle scheinbar verschwunden sind, z.B. eine ganze Reihe der Eurofima Wagen sind im V4 Katalog unter 3D models>Online catalog>Browse>Railroad>Track vehicles>Passenger cars>4-axle cars nicht mehr zu finden. Ich kann mich nicht vorstellen dass sie ganz verschwunden sind aber was mache ich falsch, dass sie nicht m
  7. Danke euch allen! Diesen ganzen Thread hatte ich schon mehrmals hin und her gelesen und darum war ich ratlos... ... und das waere ich immer noch ausser fuer eine merkwuerdige Beobachtung: Ich habe vor kurzem MBS V4 gekauft und installiert aber bis auf weiteres hatte ich noch mit V3 gearbeitet, wo das Problem auftaucht, wie oben beschrieben. Aus Ratlosigkeit habe ich nun meine neue Drehgestelle gerade in V4 probiert ... und da geht alles reibungslos! Wo/wie/warum/worin der Unterschied zwischen V3 und V4 in Zusammenhang mit Drehgestellen liegt, ist mir unklar aber egal ... i
  8. Hallo Blender Modellbauer hotshots! Nachdem ich keine Antwort zu meiner Frage vom letzten Monat fand, habe ich angefangen meine Drehgestelle selber zu modellieren, mit der (scheinbar falschen) Erwartung dass Objekte die als _wheelset in Blender genannt werden dann im MBS nicht nur automatisch aufgleisen sondern sich auch unter dem Wagen 'drehen', was nicht der Fall ist. Anstatt dass sie sich drehen und an das Gleis kleben sodass der Wagen gegen die innere Seite einer Kurve verschoben wird, bleibt der Mittelpunkt des Wagens ueber das Gleis und die beiden Drehgestelle kleben gerade und fes
  9. I have a similar problem, albeit not inside Sketchup or Blender but outside. I explain. I am about to start building my first loc and car models. I am interested in modeling the bodies themselves in Sketchup / Blender but lazy enough to prefer reusing the bogies (Drehgestelle) already available in MBS under /Extra/Test since they come with automatic coupling points. Before embarking in detailed modeling of the bodies, I figured it would be good to understand how to link a plain white box as car body to a couple of these ready-made Drehgestelle, which just did. The trouble is these Dreh
  10. Sorry fuer die verzoegerte Antwort, Andreas ... Bin wieder da aber unter Wasser ... Animation oder Tauschtexure? Eigentlich beide: ein solcher Anschlagbrett habe ich fuer jedes Gleis definiert. Die physische Objeckt Struktur ist fuer alle Gleise natuerlich gleich. Jedes Gleis hat aber eine eigene Textur mit den verschiedenen Meldungen, die duer das entsprechende Gleis relevant sind. Und jedes Gleis hat dann auch eine eigene Animation, die im Lauf der Simulation durch die Zeitsequenz der Meldungen geht. Ob es Sinn macht, solche Objekte in den Katalog zu veroeffentlichen, ist aber
  11. Ist abgeschlossen... gehoehrt einem Modell des Bahnhofs Arth-Goldau im Kanton Schwyz, CH, wo ich eine Zeit-gestrumpfte Simulation aber gemaess echtem Fahrplan anpeile. Hierunten einige Bilder des Gleis 4 Anschlagbrettes und des gesamten Bahnhof ... es fehlen nur noch Modelle der verschiedenen SBB Zuege ... food for next year. Ich verschwinde morgen fuer mehrere Wochen. Gruss.
  12. Herzlichen Dank, Reinhard. Alles ist nun unter Kontrolle ... habe meine ersten elektronischen CH Bahnhofgleise Anschlagtafeln modelliert und sie kommen gut aus ... muss nur nch Animationen dazu bringen ... food for this weekend!... ;-) Nochmals Danke & Gruss, Phil
  13. I have a similar but somewhat more complex question: Modern stations increasingly use LED panels such as the one below to identify the next train starting from each platform. I would like to model such a thing and have it change display as trains pass through the station. To me this sounds like I should model a simple stretched cube as a signal displaying different things as time goes by. Trouble is the different things are not 3-4 lights next to one another but say a dozen displays one after the other in exactly the same place. Can I model that as explained abov
  14. YES! Now it works! Nochmals herzlichen Dank, Andreas! Das Problem lag scheinbar darin, dass bei mir das solide Multitexture Kaestchen im rechten (N) Panel der 3D Ansicht nicht markiert war (Bild anbei). Ich habe mehrere Blender Tutorials angeschaut, in den ueberall von Multitexture gesprochen wird aber keiner hat das Kaestchen erwaehnt ... Anyway, thx again, that made my day ;-) Gruss & schoene Feiertage! Phil
  15. Herzlichen Dank fuer deine schnelle und detaillierte Beratung, Andreas. Deine Dateien werden mir bestimmt helfen, diese Formate besser zu verstehen und meinen Fehler mit Blender zu verstehen. Ich schaue mir das an und probiere morgen damit weiter zu kommen. Den Nodes Editor habe ich eigentlich nicht verwendet, nur aufgerufen um zu pruefen, ob die Material und Textur Bilder dort richtig registriert sind, was scheinbar der Fall ist. (Den richtigen X Exporter habe ich auch schon zweimal downloaded und installiert, und sogar heute nochmals line-by-line mit meiner installierten Version
×
×
  • Create New...