Jump to content
Sign in to follow this  
Neo

Neue Testversion 1.3.8.0

Recommended Posts

Hallo,

heute stelle ich eine neue Testversion vor, die die ersten angekündigten Katalog-Verbesserungen enthält:

  • Unterstützung von freischwebenden Katalog- und Eigenschaftenfenster (bessere Multimonitor-Unterstützung)
  • Unterstützung einer optionalen Baumansicht für alle Katalog-Browser im Studio
  • Schnellere Synchronisierung mit dem Online-Katalog
  • Fehler beim Bearbeiten eines 3D-Modells behoben, bei dem der Name geändert wurde
  • Ergänzung
    • Fehler bei der neuen Baumansicht unter Windows Vista behoben
    • Fehlerhafte Darstellung der Statusleiste auf manchen Systemen behoben

Zugleich wurde der Online-Katalog besser gegen unbeabsichtigte Fehler abgesichert. So können keine Objekte mehr aus dem Online-Katalog entfernt werden und Änderungen werden versioniert, sodass sie bei Bedarf wieder hergestellt werden können. Weiterhin müssen Änderungen im Studio nun explizit hochgeladen werden, sie werden nicht mehr automatisch synchronisiert.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

auf meinem Laptop kann ich jetzt keine Anlage mehr öffnen. Selbst eine leere rechteckige Platte führt zum Absturz oder Aufhängen des Programms.

LG

Brummi

 

Share this post


Link to post
Share on other sites

Hallo Brummi,

kannst du einen Fehlerbericht erstellen und an mich schicken?

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Brummi,

das geht direkt im Studio. Bei einer Fehlermeldung wirst du gefragt, ob du weitere Details an die Entwickler schicken möchtest. Das einfach mit Ja beantworten und das folgende Formular ausfüllen. Oder erscheint bei dir keine Fehlermeldung und das Programm bleibt einfach nur hängen?

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Also:

ich doppelklicke z.B. eine der zuletzt geöffneten Anlagen im Startbildschirm. Dann tut sich erstmal gar nichts. Wenn ich dann irgendwo auf den Bildschirm klicke kommt das Warte-Symbol (bei Vista halt der blaue drehende Kreis) und in der Statuszeile erscheint der Hinweis "Keine Rückmeldung".

Ein weiterer Klick auf den Bildschirm bewirkt dann den kompletten Absturz des Programms.

LG

Brummi

Share this post


Link to post
Share on other sites

Hallo Brummi,

ok, dann handelt es sich um einen Deadlock. Ich werde mich mit dir persönlich in Verbindung setzen, um das Problem zu untersuchen.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Brummi,

konnte dank deiner Mithilfe das Problem lösen und habe eine neue Beta-Version entsprechend zur Verfügung gestellt. Es handelte sich hier um ein Problem bei der neuen Baumansicht, die nur unter Windows Vista auftrat.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

mit der neuer Beta - Version 1.3.6.0 werden bei mir nicht mehr die "FPS" im rechten unteren Bildschirmrand angezeigt obwohl diese in den Einstellungen aktiviert sind.

Gruß.............Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

könntest du mir bitte einen Screenshot zukommen lassen, auf dem ich das Problem sehen kann?

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Horst,

danke für das Bild. Verwendest du zufällig Windows Vista?

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

kein Windows Vista, ich benutze Windows 7 Professional - Die FPS - Anzeige hat bisher funktioniert

Gruß................Horst

 

Share this post


Link to post
Share on other sites

Hallo Horst,

ich werde mir das Problem anschauen.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo

Habe gerade noch einen Fehler festgestellt, die Anzeige Online / Offline ist auch verschwunden und damit die Möglichkeit der Auswahl.

Trotzdem einen Guten Morgen

Gruß..............Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

du hast "freischwebende Fenster" aktiviert. Damit hast du die Statusanzeigen unten rechts mit überdeckt. Schieb mal das Eigenschaftsfenster etwas höher und du hast die FPS- und Online-Anzeige wieder.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo Seehund

Leider nicht, die "freischwebenden Fenster" sind nicht aktiviert. Hab`s gerade noch mal probiert.

Gruß.............Horst

Share this post


Link to post
Share on other sites

Hallo Horst,

seit den letzen Updates von Windows 7 funktionierte bei mir auch so einiges nicht mehr, was aber niur bedingt mit dem MBS zu tun hatte.

Habe jetzt Windows-Fax nicht nur deaktiviert, sondern deinstalliert. Warum, wieso, weshalb, keine Ahnung (Tipp aus dem Netz), aber alles läuft wieder.

Prüf auch mal die Einstellungen deiner Grafikkarte.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo Horst und Seehund,

auch wenn ich die Ursache noch nicht klären konnte vermute ich noch ein Problem im Studio im Zusammenhang mit den freischwebenden Fenstern, da die gesamte untere Statusleiste fehlt, die neben der FPS-Anzeige auch den Schalter für den Offline-Modus enthält.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

ich nutze Windows 7 Ultimate und habe das Problem nicht. Allein beim Umschalten auf "Freischweben" wird die Statuszeile teilweise von den neuen Rändern verdeckt.

Nach etwas Verschieben ist alles sichtbar und funktionstüchtig.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo Seehund,

Horst verwendet nicht die freischwebenden Fenster, weshalb die Ursache wahrscheinlich etwas komplexer ist und nicht allein nur vom Betriebssystem abhängt.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Horst,

das Problem mit der fehlenden Statusleiste sollte mit der neuen Beta-Version behoben sein.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

habe gerade die neue Beta - Version installiert, leider keine Änderung. Weder die FPS - Anzeige noch der Online / Offlinemodus sind sichtbar. Anbei noch mal ein Screenshot der gerade geladenen Version. Ich halte weiter durch. :)

Gruß...............Horst

Bild_beta_-_version_1.3.7.0.jpg

Share this post


Link to post
Share on other sites

Hallo Horst,

deine zu große Taskleiste von Windows überdeckt den unteren Teil des MBS. Zieh die Taskleise mal auf kleinste Höhe runter und du siehst wieder alles.

Gruß Seehund

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×