Jump to content

BR 151 Grafikfehler


HWB
 Share

Recommended Posts

Hi Hermann,
dann wird's ja richtig interessant jetzt. Also, als nächstes mal die Grundeinstellungen beider MBS vergleichen (Texturdetails etc.), und dann mal für absolut gleiche Verhältnisse sorgen, also beide Male die gleiche Anlage, denn hier hast Du einmal das reine Brett und dann eine ganze Anlage, und einmal die Ansicht von links und einmal von rechts.

Gruß
  Andy

Link to comment
Share on other sites

Hallo Andy,

ja ich habe auf rechner 1 die lokomotiven mehrmals gedreht

aber egal wie herum, die 151 bleibt defekt und der pinsel fehlt

bei der 1607 ist der pinsel da und alles ok

Link to comment
Share on other sites

Dann empfehle ich jetzt erst einmal den Cache zu putzen. Einfach mal einen neuen Ordner erzeugen und diesen Ordner als Cache-Ordner in den MBS-Einstellungen angeben. Und wenn das auch nicht hilft, dann 'Katalog offline verfügbar machen'. Wenn's dann immer noch falsch ist, muß Neo ran.

p.s. ich sehe gerade, dass auf dem 'fehlerhaftem' Rechner nur 'feature level 10' für die Grafikkarte da ist, während es auf dem anderen 11 ist. Jetzt könnte der Grafikkartentreiber eine Rolle spielen - ist da ein neuerer verfügbar?

Wenn das der Fall sein sollte, sollten aber beide Grafiken gleich werden (egal, ob richtig oder falsch), wenn Du den Dx9-Kompamodus aktivierst. Aber eigentlich denke ich, dass da in den Modellen Fehler korrigiert wurden und die aber noch nicht nachgeladen wurden, weil sie im Cache liegen. Sollte also spätestens mit dem neuen Cache-Ordner behoben sein.

Edited by Andy
p.s.
Link to comment
Share on other sites

Hallo Hermann,

ich glaube, ich habe die Erklärung:

Das Pinselsymbol gibt es bei den Modellen im Eigenschaftsfenster nur dann, wenn es sich bei dem gezeigten Modell um eine Variation aus einer Varlist handelt, wenn also mehrere Modell-Variationen zu einem Katalog-Eintrag zusammengefasst sind. Klickt man dann auf den Pinsel, wird eine Variationen-Liste angezeigt (bitte aufklappen!), aus der man die Variation, die man auf der Anlage darstellen möchte, auswählen kann. Im vorliegenden Beispiel besteht die Varlist aus der grünen und der roten 151, wobei die grüne das "Standard-Modell" ist.

Die bei Dir mit Lücken in der Außenhaut angezeigte 151 ist das Vorgänger-Modell, das als "Einzelmodell" in den Katalog geladen wurde. Dies zeigt seit V4 (meine ich in Erinnerung zu haben) genau den von Dir erkannten Fehler an. Da es sich hier um ein (inzwischen von Neo archiviertes (ausgeblendetes)) Einzelmodell (keine Varlist) handelt, wird hier auch kein Pinsel-Emblem angezeigt. Dieses Modell solltest Du in Deinen Anlagen durch das nun im Online-Katalog angezeigte Modell austauschen. Dann tritt auch der Fehler nicht mehr auf.

Du kannst vorher zur Kontrolle auch mal bei beiden Lokomotiven (der mit und der ohne Fehler) in den Eigenschaften auf das Informations-Button ("i" im Kreis) klicken. Dann wirst Du sehen, dass beide Modelle verschiedene Content-IDs besitzen (unten im Eigenschaftsfenster eingeblendet). Es handelt sich also definitiv um zwei verschiedene Modelle, von welchen das alte Einzelmodell den Fehler noch enthält, und beim neuen Modell (Variation aus einer Varlist) der Fehler korrigiert wurde.

Viele Grüße
BahnLand

Link to comment
Share on other sites

Hallo Bahnland,

die defekte lok und die heile lok haben die gleiche asset nr.

ich hatte die datensicherung des cataloges zurückgespielt und alles war wieder ok.

Gruß Hermann

Link to comment
Share on other sites

Hallo Hermann,

vor 7 Stunden schrieb esche61:

die defekte lok und die heile lok haben die gleiche asset nr.

sorry, da war meine "Schlussfolgerung" doch falsch. Neo hat offenbar die alte grüne 151 einfach um die rote Lok "erweitert", ohne daraus ein neues Katalog-Modell zu erstellen. Deshalb ist die Content-ID gleich geblieben. Ich hatte dagegen gedacht, das es wie bei der roten Lok verlaufen wäre: Diese hat nämlich durch Aufnahme in die Varlist zusamen mit der grünen Lok auch deren Content-ID erhalten (gilt immer für das komplette Kataog-Modell, also insbesondere für alle Variationen einer Varlist). Die rote Lok hatte ursprünglich tatsächlich eine andere Content-ID (siehe rechts im Bild unten (als archiviertes ausgeblendetes Modell noch vorhanden)).

Content-IDs.thumb.jpg.f909d6cd8d7453b756f1d8af01ce9738.jpg

Aber Hauptsache ist, dass Du nun wieder eine "komplette" (ordentlich angezeigte) grüne 151 auf Deiner Anlage hast. B|

Viele Grüße
BahnLand

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...