Jump to content
Achimdampf

Signale und Geschwindigkeit

Recommended Posts

Danke Martin

Habs korrigiert.

Da hab ich den einen Kontakt vergessen.
Ich hab mir hinterher überlegt, alle Schlagwörter groß zu schreiben.
Da gibt es auch ein Problem beim Umbenennen im MBS.
Man kann groß/klein nicht umbenennen.

Gruß
Thomas

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb HaNNoveraNer:

Da hab ich den einen Kontakt vergessen.

Ne, du hattest im Kontakt Stop0003 die Variable "signal" falsch benannt. Der hat stattdessen ein "o_signal"

Das Schlagwort "Stop" war kein Hindernis. Der Kontakt wurde ja trotzdem erkannt und die EV hat reagiert.

 

Um Groß/klein zu korrigieren, mach einen Zwischenschritt: Lösch einen Buchstaben. Oder füge einen hinzu.

Und Schlagworte sowie Variablennamen immer aus der Auswahlliste nehmen! Dann sind Schreibfehler ausgeschlossen.

677958648_SchlagwortAuswahl.jpg.5d33e700de9a093736f9bb512fc35b97.jpg

Edited by Goetz

Share this post


Link to post
Share on other sites

Nee, signal hieß früher o_signal. Hab den ganzen Kontakt vergessen umzubenennen :-(

Hier nochmal mit 2 Loks: (Könnte ich stundenlang zugucken... 9_9)

Bremsen.mbp

Edited by HaNNoveraNer

Share this post


Link to post
Share on other sites

Hallo Thomas,
SUPER, jetzt läuft das Ding.(y)

Bei der vorherigen Version hattest du noch einen Fehler drin,
Das "vehicle" war leer und blieb leer.:/

Aber - man lernt nie aus!
 

Gruß Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×