Jump to content
brk.schatz

Schatten bei Mitternacht

Recommended Posts

Hallo an euch,

Frage an euch: hatte ich die Reithalle damals tatsächlich als Entwurf eingestellt??? Weiß ich nicht mehr, da alle relevanten Anzeige-Symbole, im eigenen Katalog, fehlen.

Gruß Karl

Share this post


Link to post
Share on other sites

Hallo Karl,

Du musst die Reithalle ja hochgeladen haben, sonst hättest Du keine Content-ID im Mai in Deinem Beitrag nennen können. Da sie sie heute aber nicht mehr im Katalog zu finden ist, liegt also der Schluss nahe, dass sie als Entwurf nach 30 Tagen wieder automatisch entfernt wurde.

Gruß

streit_ross

Share this post


Link to post
Share on other sites

Hallo Jungs,

das stimmt so nicht ganz mit der ContentNr. die bekommt das Modell vom Modelleditor "geschenkt". Hernach kannst mit diesem "Wegweiser" (Content Nr.) alles in die Wege leiten, sprich veröffentlichen.

Wollt wohl einem alten Mann `nen Knopf auf die Wange nähen:D.

Gruß Karl

Share this post


Link to post
Share on other sites

"Hey Lucky, mal wieder schneller als Dein Schatten heute, wie?" :D

Doch, er hat einen Schatten. Aber weil er so dünn ist, bleibt da nicht viel übrig, wenn man ihn richtig dreht. Außerdem ist die Qualität des Schattens nicht auf 'Hoch' ;)

lucky.jpg

Share this post


Link to post
Share on other sites

Hallo,

die Content-ID für ein Modell bekommt man zugeteilt, sobald das Modell in den Online-Katalog (unter "Meine 3D-Modelle") hochgeladen wird, also wenn man, wie Karl beschreibt, das Modell mit dem 3D-Modelleditor abgespeichert hat. Dabei spielt es keine Rolle, ob das Modell "unveröffentlicht", "als Entwurf veröffentlicht" oder "ganz offiziell veröffentlicht" ist. Die einmal vergebene Content-ID bleibt beim Veröffentlichen erhalten.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo,

vor 8 Stunden schrieb brk.schatz:

Ich weiß jetzt nicht ob es relevant ist: das Modell ist nicht im Katalog

das ist sehr relevant, denn wenn du das Modell nicht in den Online-Katalog hochlädst, habe ich keinen Zugriff darauf. Bitte das Modell samt einer Testanlage zur Verfügung stellen, gern auch als Entwurf.

vor 8 Stunden schrieb BahnLand:

sobald das Modell in den Online-Katalog (unter "Meine 3D-Modelle") hochgeladen wird

Ein paar Hinweise zu den Begrifflichkeiten:

  • Das Studio kennt zwei Kataloge, den Benutzerkatalog und den Online-Katalog
  • Der Benutzerkatalog enthält alle eigenen Inhalte (Meine Anlagen, Meine 3D-Modelle...) und die Favoriten und liegt auf der lokalen Festplatte gespeichert
  • Der Online-Katalog liegt auf dem Server des Studios. Inhalte müssen explizit dahin hochgeladen werden, um sie für alle zur Verfügung zu stellen

Ein "Hochladen" in "Meine 3D-Modelle" ist daher etwas missverständlich, da man Inhalte nur abspeichert. Hochgeladen werden Inhalte erst, wenn sie im Internet verfügbar gemacht werden.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo @Neo,

Danke für die begriffliche Richtigstellung.

Für mich war das bisher immer  "ein Katalog" mit einem "privaten" (Benutzerkatalog) und "öffentlichen" Teil (Online-Katalog), zumal ja die beim Abspeichern in den Benutzerkatalog (also beim "Einbinden" (statt Hochladen) in das Modellbahn-Studio) schon global eindeutig sein muss, da sie beim späteren Veröffentlichen (also "Verschieben" in den Online-Katalog) beibehalten wird.

Ich werde zukünftig versuchen, mich an diese klarere Trennung zu halten.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo @Neo und an alle,

das Gebäude ist in den Online-Katalog hochgeladen und steht dir zur Prüfung und zur späteren Freischaltung bereit.

Die Content Nr.: ist die gleiche geblieben    DE6E01D7-59F1-4488-A5F1-6B991A459E00 

Ausnahmsweise die Bitte um Prüfung/Freigabe aus diesem Forumsbereich

Gruß Karl

Share this post


Link to post
Share on other sites

Ich denke mal, dass leuchtende Dinge keinen Schatten werfen. @brk.schatz, schalte doch mal auf Nachtmodus. Kann's sein, dass das ganze Gebäude leuchtet?

Share this post


Link to post
Share on other sites

Hallo Andy,

ich hatte damals keine "Beleuchtungsanlage" installiert:). Soll heißen im Nachtmodus ist alles dunkel. Die Säule rechts auf dem Bild hatte ich gestern Abend als Probe erstellt und dazu gepackt. Eventuell liegt es am Gebäude selbst??

Gruß Karl

Share this post


Link to post
Share on other sites

Hallo,

vor 6 Minuten schrieb brk.schatz:

Eventuell liegt es am Gebäude selbst??

ja, es liegt am Gebäude, und zwar ist die LOD-Stufe kaputt. Die Detailstufe ist ca. 100 mal so groß wie das Originalmodell. Da für die Schattenberechnung nur die kleinsten Detailstufen verwendet werden, kommt es hier natürlich zu einem Problem. Korrigiere das LOD, dann funktionieren die Schatten wieder.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×