Jump to content

Straßenfahrzeuge fahren nach aktivierung der Straße nicht an


 Share

Recommended Posts

Hallo,

ich habe eine Frage zum Anfahren von Pkw's vor Schranken.

Meine Gleise kreuzen eine Straße. Der ankommende Zug überfährt einen Gleiskontakt. Dadurch werden die Schranken an der Straße geschlossen und das Stück Straße deaktiviert, damit Pkw's vor der geschlossenen Schranke halten. Wenn der Zug den Schrankenbereich verlassen hat, wird durch einen zweiten Gleiskontakt die Schranke geöffnet und die Straße wider aktiviert. Und hier tritt mein Problem auf: Die Pkw's, die vor dem deaktivierten Straßenteil halten, fahren nicht mehr an. Auch wurde die Geschwindigkeit der Straßenfahrzeuge auf 0 gesetzt, wenn sie zum deaktivierten Straßenteil kommen. Vielleicht kann mir jemand helfen, dass die Pkw wider anfahren.

Ich arbeite übrigens mit der Version V8.

Vielen Dank für jede Hilfe

Link to comment
Share on other sites

8 minutes ago, Visierhoch said:

...Vielen Dank für jede Hilfe

Good evening...

I don't think that the road should be deactivated. Have a look at the layout from the Catalogue showing how to do level crossings. (ID below...). Cars will stop at a closed barrier, and start automatically when the barrier is raised. Hope this helps...

Guten Abend...

Ich denke nicht, dass die Straße deaktiviert werden sollte. Schauen Sie sich die Anlage aus dem Katalog an, die zeigt, wie man Bahnübergänge macht. (ID unten...). Autos halten an einer geschlossenen Schranke und starten automatisch, wenn die Schranke angehoben wird. Hoffe das hilft...

Douglas

ID : 4D6C2DB0-AF2D-4EDF-B7E9-145ADE211D15

Link to comment
Share on other sites

Hallo Visierhoch,

vor 17 Minuten schrieb Visierhoch:

... das Stück Straße deaktiviert, damit Pkw's vor der geschlossenen Schranke halten.

das ist eine alte Methode. Mit der V8 gibt es einen besseren Weg:

Setze auf die Straße ebenfalls einen Kontakt.
Im Kontakt setzt du das Abbremsen auf 0 und Beschleunigen auf z.B. 50 km/h.
Dieses Abbremsen und Beschleunigen kannst du in denselben Events aktivieren und deaktivieren, in denen du auch die Schranke öffnest oder schließt.

Und bei den Fahrzeugen musst du bitte sowohl die automatische Verzögerung als auch die automatische Beschleunigung aktivieren. Ersteres sorgt für die Abstände zwischen den Fahrzeugen, Letzteres dafür, dass die Kolonne wieder anfährt.

Viele Grüße
Götz

Nachtrag: Diese Methode siehst du im Mini Experiment 05 von Roter Brummer.
Das ist die Anlage, welche Doug für dich oben rausgesucht hat.

Edited by Goetz
Link to comment
Share on other sites

Hallo und erstmal vielen Dank für die schnellen Antworten.

Leider kenne ich mich mit dem Modellbahnstudio noch nicht so gut aus, da ich es noch nicht so lange benutze.

Deshalb meine Frage, wo ich das Mini Experiment 5 bzw. ID: 4D6C2DB0-AF2D-4EDF-B7E9-145ADE211D15 finde? Ich habe schon hier im Forum danach gesucht und auch in die Suchfunktion vom Modellbahnstudio eingegeben. Leider bekam ich aber keine passenden Ergebnisse.

Ich kann ja anhand eines Bildes schon mal zeigen, was ich gemacht habe. Aber da muss irgendwo noch ein Denkfehler bei mir sein.

Im ersten Bild ist auf der rechten Seite ist der Gleiskontakt auf der Schiene zu sehen, der den linken Gleiskontakt auf der Straße ansprechen soll. Bei dem Gleiskontakt auf der Straße habe ich über das Zahnradsymbol die Werte für Beschleunigen (30) und Abbremsen (0) eingegeben.

Auf dem zweiten Bild sieht man die Einstellungen, die ich für den rechten Gleiskontakt eingetragen habe.

Kann mir auch bitte noch jemand erklären, wie ich das automatische Beschleunigen und Abbremsen aktiviere. Im Handbuch habe ich dazu nichts passsendes gefunden oder ich habe an der falschen Stelle gesucht.

Ich hoffe ich nerve nicht zuviel, aber wie oben schon gesagt, ich habe das Modellbahnstudio noch nicht so lange und kenne mich damit noch nicht so gut aus.

 

01.jpg

02.jpg

Link to comment
Share on other sites

Hallo Visierhoch,

vor 22 Minuten schrieb Visierhoch:

wo ich das Mini Experiment 5 bzw. ID: 4D6C2DB0-AF2D-4EDF-B7E9-145ADE211D15 finde?

Um die ID zu nutzen, öffne bitte auf der Startseite den Online Katalog.
Oben rechts siehst du jetzt das Eingabefeld für die Anlagen ID.

1579230923_OnlineKatalog.thumb.jpg.ce2622710ac7df81a20378218b4d6059.jpg

Alternativ kannst du dasselbe Feld auch für die Suche per Anlagenname verwenden.
Und die Mini Experimente von Roter Brummer haben ein eigenes Set.
Wenn du zur Kategorie "Sets" wechselst, findest du dort alle Mini Experimente zusammen in einem Unterordner.

vor 22 Minuten schrieb Visierhoch:

Kann mir auch bitte noch jemand erklären, wie ich das automatische Beschleunigen und Abbremsen aktiviere.

Diese Werte zählen zu den Eigenschaften des Kontakts.
Wähle aus der Aktionsliste "Variable/Eigenschaft ändern" und wechsle dann mit dem Zahnrad von "Variable" zu "Eigenschaft".
Dann findest du alles, was du brauchst.

 

Keine Bange, du nervst nicht.
Wir helfen dir gerne über die ersten Hürden hinweg.

Viele Grüße
Götz

Edited by Goetz
Ergänzungen
Link to comment
Share on other sites

Hallo und vielen Dank für die Antwort.

Jetzt habe ich das Mini Experiment gefunden und schon einmal reingeschaut. Ob ich das allerdings auch hinkriege steht auf einem anderen Blatt. Aber ich werde es mal versuchen.

Nochmals Danke an alle die mir geholfen haben.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...