Jump to content

Fahrstraße im Bahnhof


Recommended Posts

Hallo zusammen,

ich habe ein Problem mit den Fahrstraßen.

Ich möchte vom Einfahrsignal F4 eine Fahrstraße zum Ausfahrsignal auf Gleis 4 erstellen. Dabei überfahre ich 3 Doppelkreuzungsweichen und eine Linksweiche.

Jedes Mal sagt mir das Programm das nur 7 Abzweigungen zulässig sind.

ich hänge ein Bild an die den Weg von Signal zu Signal zeigt und eine kleine Anlage die den Weg (ein paar gerade hab ich weggenommen) darstellt.

Komischerweise geht es mit der Test Anlage. Ich habe auch sämtliche Gleise außer dem Fahrweg den ich möchte beiseite geschoben aber es geht nicht.

Hoffe ich konnte mich verständlich ausdrücken und hoffe auf Hilfe.

Gruß Thomas

001-1.thumb.jpg.beb244840e013e66565aeefa867c2ad1.jpg

 

Fahrstraße auf Gleis 4.mbp

Edited by Thomas_103
Link to comment
Share on other sites

vor 43 Minuten schrieb Thomas_103:

Komischerweise geht es mit der Test Anlage.

Hallo Thomas,
auf der beigefügten Testanlage liegen auch nur vier Weichen zwischen Start und Ziel. Deshalb eignet die sich nicht, um die Ursache deines Problems zu finden. Die Ursache können wir nur dort finden, wo das Problem auftritt. Logisch?

Also rate ich mal:
Auf deiner vollständigen Anlage gibt es eventuell mehrere mögliche Wege von A nach B. Die können sogar einmal im Kreis um die ganze Anlage führen, bevor sie am eigentlichen Ziel ankommen. Und wenn nur einer dieser Wege über mehr als 7 Weichen führt, dann musst du dem Programm helfen sich für den richtigen Weg zu entscheiden.

Möglichkeit 1: Die Option "nur aktive Weichenstellungen berücksichtigen" aktivieren. Dann musst du einmal alle Weichen von A nach B per Hand stellen, bevor du die Fahrstraße einrichtest. Damit nimmst du dem Programm die Wegsuche ab.

Möglichkeit 2: einen Kontakt zwischen Start und Ziel setzen und in die Fahrstraßenbestimmung einbeziehen. Wenn zwischen jedem Abschnitt der Fahrstraße nur 7 Weichen oder weniger liegen, funktioniert die automatische Wegsuche.

Viele Grüße
Götz

Edited by Goetz
Schreibfehler korrigiert
Link to comment
Share on other sites

vor 45 Minuten schrieb Thomas_103:

Komischerweise geht es mit der Test Anlage

Hallo Thomas, dann ist die Antwort doch recht einfach.

Der Fehler ist da zu suchen und zu finden, was deine eigentliche Anlage von der Testanlage unterscheidet. Also z.B. Gleisverbindungen auf Fehlstellen prüfen,Gleisanzahl und Gleislängen, Richtung der Signale,  etc. … 

Dann findest du den Fehler auch irgendwann.

VG,

Hawkeye

 

Link to comment
Share on other sites

vor 26 Minuten schrieb Goetz:

Möglichkeit 1: Die Option "nur aktive Weichenstellungen berücksichtigen" aktivieren.

Diese Möglichkeit habe ich auch schon probiert (4 Weichen) aber das Programm sagt nur 7 Abzweigungen zulässig

 

vor 9 Minuten schrieb Hawkeye:

Gleisverbindungen auf Fehlstellen prüfen,Gleisanzahl und Gleislängen, Richtung der Signale

Alle Gleise sind verbunden, die Signale stehen auch in der gleichen Richtung. (Zielsignal nur links statt rechts, aber das hat damit ja nichts zu tun).

Link to comment
Share on other sites

@Goetz @Hawkeye

So, Fehler gefunden,

Ich wollte nun noch einmal mit einer Lok den Weg abfahren und wunderte mich das in der Gegenrichtung am Bahnsteigende die Lok bei Hp0 nicht hält.

Da hat doch wirklich einer in meiner Abwesenheit fünf Gleise dupliziert.

Die doppelten Gleise weg genommen und schon geht es mit der Lok weiter und auch die Fahrstraße geht nun.

Danke für die schnelle Hilfe

Viele Grüße Thomas (der Dussel)

Link to comment
Share on other sites

vor 30 Minuten schrieb Thomas_103:

Da hat doch wirklich einer in meiner Abwesenheit fünf Gleise dupliziert.

Damit weißt du jetzt, warum du uns zur Untersuchung immer die fehlerhafte Anlage zur Verfügung stellen musst.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...