Jump to content

CC.SDL

Members
  • Content Count

    118
  • Joined

  • Last visited

2 Followers

Recent Profile Visitors

230 profile views
  1. @Goetz der Hinweis zum auffinden des Aufruf's von Ereignissen war sehr konstruktiv und auch produktiv. Nun weiß ich wirklich eine Menge mehr. Wenn ich den Hinweis geschafft habe umzusetzten löst sich das Problem eventuell. Wie war das mit den Augen von @streit_ross vorhin?
  2. Hallo streit_ross, Alles gut. Das was @Goetz meint habe ich schon verstanden. Und das es nicht um seine Augen geht habe ich auch verstanden. Die Frage warum oder ob ein benutzerdefiniertes Ereignis ohne Parameter ausgeführt werden kann, war was ich wissen wollte und dafür war der Anhang gedacht. VG CC
  3. Ja, ich nehme es entspannt. Manchmal bist du ein klein wenig nur zu unflexibel im Umgang mit Worten oder Beschreibungen.
  4. @Goetz Unter "Ausfahrt freigeben" ist der Fahrauftrag erteilt, und die Fahrstraße festlegen wird als Ereignis benutzerdefiniert eingebunden. Einen Fahrplan in dem Sinne verstehst du jetzt falsch. Es geht nur um das nicht-ausführen der Fahrabläufe der Züge. Der Fahrauftrag das funktioniert nur die Fahrstraßenfestlegung wird durch die Züge nicht ausgelöst. Verstehst du das nun?
  5. @Goetz, du bist die Erleuchtung. Habe ich nicht ganz falsch gedacht, (s.o.) mit dem Zusammenhang. Aber dein Stichwort ALLE Fahrzeuge, erklärt mir auch das unsinnge starten der beiden anderen Loks. Neues Wissen beflügelt irgendwie doch. Achso, eingebunden ist der Fahrplan in dem Fahrauftragereignis.
  6. Grüß dich Goetz, eigentlich ist es so das die Fahrzeuge mit 0 km/h einen geplanten Halt im Bhf. haben und mit der Verzögerung von 8 sec. die Geschwindigkeit erst mit 18km/ Anfahrt und dann auf 40 beschleunigen sollen. Das Bild hier anbei, ist das was eigentlich der Plan ist. Nur leider geht es nicht, das die Züge diesen Ablauf nicht schalten bzw. den Stopp im Bhf. ausführen. Ich habe gerade deine Testanlage geladen, vielleicht geht da was.
  7. Alles gut, ein bißchen überlegen kann man auch selber. Nun hoffe ich eine Lösung zu finden. DANKE
  8. Ich habe im Forum unter https://community.3d-modellbahn.de/forums/topic/4647-erste-ev-versuche-v5/?page=6&tab=comments#comment-52826 was gefunden
  9. Danke, das werde ich gleich mal machen...
  10. Vielleicht hat es mit dem geplanten Halt zu tun, das ich so ohne Parameter keinen Ablauf bekomme
  11. Es funktioniert nicht, habe keinen Eintrag in der EP zu meiner Fahrstraße
  12. Grüß dich, hm, ja, könnte ich machen oder mache ich wenn der Rest fertig ist.
  13. Hallo streit_ross, Gleiskontakte benutze ich auch, und ganz bestimmt ist es einfacher die Züge zu steuern. Ich habe nun so lange an den Variabeln geknabbert um den Bahnhofslock endlich funktionstüchtig zu bekommen, ich wollte schon öfter, aber ich konnte nicht aufgeben. Irgendwann wäre ich doch bei den Variabeln gelandet. Ich glaube es war nicht verkehrt sofort mit der V5 anzufangen.
×