Jump to content

Meine Landschaft


Recommended Posts

Hallo Robbinwood,

... tolle Anlage:) ... also bei mir läuft sie gerade noch so, daß es nicht ruckelt (um die 22 fps).
Das Laden hat zwar etwas gedauert (liegt aber auch an meinem Internetzugang), aber dann ist alles da und läuft...

Gruß
EASY
Link to post
Share on other sites
Einfache Antwort: Siehe Easy. Tolle Anlage aber grenzwertig. Frames so um die 20. Was mich wundert: Auch nach dem Entfernen alle Objekte die zahlreich vorhanden sind (Bäume, Rauch, Schnee, Strassenlaternen usw) auch nur um die 10 Frames mehr.

PS Du hast Post

HG
Franz
 
Link to post
Share on other sites
Danke für die Infos. Post schau ich gleich mal nach *freu*
Übrigens habe ich Blender (64bit) insalliert, auch das mit der Deutschen Sprache habe ich hin bekommen.
Nun miß ich nur noch zusehen, wie ich die Ansicht noch ändern kann, dmit ich die sachen die ich baue auch anständig sehen kann.

Gruß Uwe
Link to post
Share on other sites
Hallo RobbinWood und alle anderen,

auch ich konnte die Anlage anstandslos laden (Ladezeit "gefühlte" 1-2 Minuten).
In der Totale (gesamte Anlage im Blickfeld) bewegt sich bei mir die FPS zwischen 16 und 17, bei der Betrachtung von Anlagen-Ausschnitten zwischen 25 und 35.

Der Anlage sieht man an, dass sie mit viel Liebe zum Detail hergestellt wurde. Es macht richtig Spaß, sich die einzelnen Szenarien näher anzuschauen.

Doch kann man auch hier gewisse (Noch-) Unzulänglichkreiten des Programms und/oder einger Modelle feststellen:

Hinter Seehund's rauchender Dampflok wirken die Eilzugwagen aus dem "Standard"-Angebot etwas "mickrig". Die sollte man bei der Skalierung um den Faktor 1,15 vergrößern.

Nur: das geht nicht!
Ursprünglich dachte ich ja, dass im Original-Modell (im Modell-Editor) die automatische Gleisanpassung eingestellt und deshalb die Verstellung der Größe hier wirkungslos sei, aber es gibt tatsächlich die Möglichkeit, den Größenfaktor für die Modelldarstellung zu verändern - mit Werten ab1,5 aufwärts und .ab 0,5 abwärts. Bei Werten gößer als 0,5 und kleiner als 1,5 wird die eingegebene Skalierung ignoriert. Damit lassen sich die "zu kleinen Standard-Fahrzeuge" auf der Anlage nicht an das korrekte H0-Format der neuen Fahrzeuge anpassen.

Viele Grüße
BahnLand
Link to post
Share on other sites
Hallo Bahnland,
Zitat

Nur: das geht nicht!
Ursprünglich dachte ich ja, dass im Original-Modell (im Modell-Editor) die automatische Gleisanpassung eingestellt und deshalb die Verstellung der Größe hier wirkungslos sei, aber es gibt tatsächlich die Möglichkeit, den Größenfaktor für die Modelldarstellung zu verändern - mit Werten ab1,5 aufwärts und .ab 0,5 abwärts. Bei Werten gößer als 0,5 und kleiner als 1,5 wird die eingegebene Skalierung ignoriert. Damit lassen sich die "zu kleinen Standard-Fahrzeuge" auf der Anlage nicht an das korrekte H0-Format der neuen Fahrzeuge anpassen.
 

... kann ich so nicht bestätigen.
Wenn ich "Automatische Gleisskalierung" abwähle, kann ich jeden beliebigen Faktor eingeben und es geht (Dezimalzeichen Komma!)

Gruß
EASY
Link to post
Share on other sites

Hallo EASY,
ich habe mich ja wohl "ins Bockshorn jagen" lassen.

Ja, es stimmt: Wenn der Anbieter des Fahrzeugs bei diesem die automatische Gleisskalierung nicht eingestellt hat, sind bei der individuellen Gleisskalierung alle Werte mögllich. Ist jedoch für das Modell die automatische Gleisskalierung eingestellt, tritt der von mir oben beschriebene Effekt auf. D.h. der neue Skallierungsfaktor muss sich mindestens um 0,5 vom (vorgefundenen) Faktor 1 unterscheiden. Ich hatte hierbei allerdings anschließend das so in der Größe modifizierte Fahrzeug nicht bewegt. Sonst wäre dessen Größe automatisch wieder in die "Voreinstellung" zurückgeschnappt.

Mit anderen Worten:
Es ist überhaupt nicht möglich, die Größe eines auf der Anlage eingesetzten Fahrzeugs mithilfe des dem Anwender zur Verfügung stehenden Skalierungsfeldes dauerhaft zu verändern, wenn der Anbieter des Fahrzeugs die automatische Gleisskalierung eingestellt hat. Letztere kann nämlich vom Anwender, der das Fahrzeug nicht selbst in den Katalog gestellt hat, (im Gegensatz zum alten 3D-Eisenbahnplaner) nicht mehr ausgeschaltet werden!

Da muss Neo also noch etwas nachbessern:
Der beim Anklicken eines auf der Anlage befindlichen Fahrzeugs im  Eigenschaften-Fenster des Modellbahn-Studios verfügbare Skalieungsmöglichkeit muss auch dann angewendet werden können, wenn für das Fahrzeug ursprünglich die automatische Gleisskalierung eingestellt wurde. Man muss diese also auch auf der Anlage (an der Stelle, wo auch der Skalierungsfaktor eingegeben werden kann, zurücksetzen können! Nur so ist es meiner Meinung nach möglich, eine voreingestellte automatische Gleisskalierung mit einer nachträglichen möglichen Größenänderung zu kombinieren.

Fahrzeug-skalierung.png

Viele Grüße
BahnLand
_______________________
Ergänzung 27.12.2013, 21:00

Ich glaube, ich weiß jetzt, warum bei eingestellter automatischer Gleisanpassung die nachträgliche Skalierung bei "genügendem Abstand" zur ursprünglichen Größe funktioniert, solange man das Fahrzeug anschließend nicht bewegt (das ist nur eine Vermutung!).

Wenn man die Skalierung nur geringfügig ändert (bei H0-Einstellung Verringerung oder Erhöhung des Skalierungsfaktors um weniger als 0,5), so bleibt der "Lasso-Punkt" des Modells im "Einzugsbereich des Gleises", womit die automatische Gleisskalierung automatisch sofort wieder wirksam wird und damit die eingestellte Skalierung unmittelbar wieder zunichte macht (zurückstellt). Verringert oder erhöht man den eingestellten Skalierungsfaktor um mehr als 0,5, wird der "Lasso-Punkt" des Fahrzeugmodells - so vermute ich - aus dem Einzugsbereich des Gleises heraus verschoben. Dadurch kann die automatische Gleisskalierung nicht mehr wirken und die Modifikation der Modellgröße bleibt erhalten. Durch nachträgliches leichtes Bewegen des Größen-modifizierten Modells gerät dessen "Lasso-Punkt" wieder in den Einzugsbereich des Gleiss, wodurch die automatixche Gleiskalierung wieder wirksam wird und die Größe des Modells wieder auf den ursprünglichen Wert "zurückschnappt".

@Neo: Liege ich mit dieser Vermutung richtig? Sie würde zumindest das von mir beobachtete Verhalten erklären.

Ich habe übrigens diese Eweiterung des Beitrags mit einem "Zeitstempel" versehen, um das in diesem Thread beschriebene/vermutete Verhalten nachvollziehbar zu machen.

Viele Grüße
BahnLand

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...