Jump to content

Anwendungsfehler


Holzwurm
 Share

Recommended Posts

Hallo Neo,

habe grad eben diese Fehlermeldung gehabt:

Anwendungsfehler.png

Habe dann noch ca. 10 min an meiner Anlage basteln können und dann ist mir die Bodenplatte schon wieder abgeschmiert, wie hier: http://www.3d-modellbahn.de/forum/thema/6652?page=1 schon mal passiert. :(

Habe nur ein paar Gleise eingebaut, mehr nicht.

Und kurz vorher noch abgespeichert, sodass noch alles da ist, "PUUUUHHHH". 

Gruß Stefan

 

Link to comment
Share on other sites

Hallo Stefan,

in so einem Fall ist es wichtig, dass du auf "Ja" klickst und im anschließenden Browser-Fenster den Fehlerbericht an mich sendest. Dadurch erhalte ich Informationen darüber, wo es im Programm geknallt hat. Ansonsten kann ich nur raten, was da schief lief.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo Neo,

ok denke ich dran.

Hab die Anlage grad nochmal angeschaut. 3D funktioniert nicht. Weder mit der Maus noch mit den Tastenkombinationen. Ich schau nur in den Himmel ....

.... so langsam verzweifle ich. Nicht schon wieder von vorne anfangen. 

Erstmal Danke und gute Nacht

Stefan

Link to comment
Share on other sites

Hallo Stefan,

die Anzeige des "HImmels" lässt darauf schließen, dass man einmal "unbedacht" die Maus ruckartig betätigt hat und dadurch die Ansicht unkontrolliert verschoben wurde. Um die Anlage in dieser Situation "wieder zu finden" geht man wie folgt vor:

Himmel.jpg

Dies ist die Ausgangssituation.

 

Bearbeiten.jpg

Man öffnet nun das "Bearbeiten"-Menü und wählt "Selektieren" aus.

 

Selektieren.jpg

Aus der angezeigten Objektliste wählt man irgendein Objekt aus der Anlage aus. Das kann auch die Bodenplatte sein.

 

Zentrieren.jpg

Nun öffnet man das "Ansicht"-Menü und wählt die Funktion "Zentrieren" aus.

 

Voila.jpg

Et voila! - Die Anlage ist wieder da.

Viele Grüße
BahnLand

Link to comment
Share on other sites

Hallo BahnLand,

weißt du waaas? Deine detalierte Anleitung hat super funktioniert. (y) 

Nach deiner Anleitung geschieht ja das hier:

Bodenplatte02.jpg

Momentan ist die Anlage ja noch spiegelverkehrt und auf den Kopf gestellt. ( das verwirrt) So muß die Anlage als erstes um 180° mit A oder Y gedreht werden und dann ... "schwups" isse wieder da.

Zu: "unbedacht" die Maus ruckartig betätigt 

Ja, das wird es wohl sein. Kann ich aber nicht nachvollziehen. Leider.

Ein super dickes Dankeschön an dich und

gruß Stefan

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...