Jump to content

Wagon mit Dummy-lok


Recommended Posts

Hallo Modellbauer- und Modellbahnfreunde 

Mein Verstand setzt aus , weill Dummy-Lok weg ist oder am ende des Gleis ist .

Das hab ich mit der EV lösen wollen , vor lauter Frust habe ich auch noch geschafft die EV zu lösen .

Bin folgender Maßen vorgegangen , wenn ich das noch so in Erinnerung habe . Ein Wagen an beide Enden wo die Puffer oder Kupplung sind eine Dummy-Lok verbunden (gekuppelt) nicht verknüpft . Mit Verküpfung geht garnicht , weil die Wagon den Dummy folgt , also weg damit .

Durch ein KG (Kontaktgleis_xx) soll die Entkupplung der vorne Dummy-Lok gelöst werden ( beide Kupplungen = auch getrennte Einträge für jede Kupplung ) .

In der EV hab ich veranlasst das die Kupplungen deaktiviert werden ( gehe davon aus , das sich dann die Kupplungen , die ich Ansprechen will den Befehl auch erhalten haben ) .

Gehe ich auf Pause und schau auf die Wagons der Kupplungen sind die noch aktiv ( was ich auch wollte ) auch die Dummy-Loks sollen hinten aktiv bleiben , nur vorne soll mit der EV die Dummy-Lok die Kupplung öffnen ( also hab ich sie deaktiv eingestellt ) , kann das der Fehler sein oder steuere ich die falschen Kupplungen an ?

Lass ich die Dummy-Lok am Wagon nach vorne fahren , schieben sich die Wagons an den Krümmungen ( Steigung und / oder Gefälle zusammen . 

Das verstehe ich auch schon mal nicht , warum das passiert  . Da die Vorderseite der Dummy-Loks sich gegenüber anstossen oder berühren , die Hinterseite der Dummy-Lok ist zu den Wagon gekoppelt .

Gleise und Wagons bzw Loks sind auf Spurweite HO , nur die Dummy-LOKS habe ich auf das mindesten eingestellt , das Entspricht den kleinsten Wert 0,01 , also nicht Spurweite Z .

Somit habe ich zwar einen Abstand zwischen den Wagons , aber doch noch erträglich - man kann es nur genau sehen , wenn man sehr Nah daran ist .

Durch die verkleinerte Dummy-Lok kann ich mir aber nicht Vorstellen  , das so ein verschwinden entsteht der Dummy-Lok oder sich auch selbst entkuppelt und weiter fährt bis Ende .

Da war mein letzter Versuch gewesen .

Davor habe ich untereinander zwei Gleise verlegt unter den HO war Z Spur , auf der Z Spur sollten die Dummys laufen und mit Verküpfung den Wagon/ die Wogons auf dem Gleisen HO mitnehmen . Auch mit Kamera- Funktion war mein Gedanke gewesen , das hat soweit funktioniert mit der Bewegung , aber die Wagons blieben Horizontal .

Also somit auch nicht verwendbar für diesen Zweck .  Jetzt raucht mein Kopf , vor lauter Überlegung und Experimenten .

Das blöde war das ich erreicht habe am Schluss vor den aus versehenden Löschen , das die Dummy-Loks nicht mehr da waren , nicht in der  EV und auch nicht in der Stückeliste , also Komplett weg waren , an dieser Stelle bekam ich Frust - und dachte nach " WARUM ? ".

 

BahnLand hatte so ein Video gezeigt auf YouTube und am Schluss sah man dann wie er Dummy-Loks verwendet hat zur Bewegung der Wagons , 

Ich wollte noch mal das Video ansehen , doch ich weisst nicht mehr WO oder WIE . Das ärgernt mich noch mehr , da ich keine Notizen gemacht hatte .

Jetzt ist der Punkt gekommen , wo ich wieder mal Hilfe benötige und auch in Anspruch nehmen müsste .

 

Auch wenn es nur einige Hinweise wären , bin ich dankbar dafür für die Hilfe . Im Voraus Herzlichen Dank ! 

Jetzt brauch ich eine Pause , kann nicht mehr Nachdenken - grrrrr......

 

Viele Grüße 

H:xnS , der Vorgänge ver.....

 

Link to comment
Share on other sites

Hallo Hans,

"Ablaufberg" ist das Zauberwort, in "experimentelle Anlagen" gibts da zwei, eine von BahnLand ( da stammt vermutlich das Video her ) und eine von mir; ich habe bei mir Easys Messlok verwendet ( die hat die "Länge" 0 ) und über die Ebenensteuerung ausgeblendet-

Übrigens: zu klein skalierte Loks haben den von dir beschriebenen Effekt :)

Gruß ~ Lutz

Edited by FriLu
Link to comment
Share on other sites

Hallo Hans,

vor 4 Stunden schrieb h.w.stein-info:

BahnLand hatte so ein Video gezeigt auf YouTube und am Schluss sah man dann wie er Dummy-Loks verwendet hat zur Bewegung der Wagons , 

Ich wollte noch mal das Video ansehen , doch ich weisst nicht mehr WO oder WIE . Das ärgernt mich noch mehr , da ich keine Notizen gemacht hatte

meinen Ablaufberg habe ich in diesem Thread beschrieben. Dort findest Du auch das besagte Video.

Im Gegensatz zu den anderen Lösungsansätzen sind bei mir die Dummy-Loks nicht "fest" zwischen den Wagen "eingebaut", sondern schieben sich erst auf dem "Eselsrücken" zwischen die Wagen, um diese vom geschobenen Zug zu trennen und in die Sortiergleise zu schieben. Dort werden sie dann seitlich wieder "abgezogen", sodass letztendlich in den zur Ausfahrt bereiten Güterzügen keine Dummy-Loks mehr eingesflochten sind.

Viele Grüße
BahnLand

Link to comment
Share on other sites

Es gäbe da noch eine Möglichkeit die ich jedoch noch nicht eingehend geprüft habe. Zwischen die Wagons setze ich je eine Peil-Lok welche bei dem jeweiligen Wagon bleibt und durch die Dicke dieser fällt es nicht auf so könnte man die Weichten und die Unsichtbare Anlage einsparen. nur ab einem bestimmten gleis sollte gebremst werden. Was über 2 Wege geht. Den Langen wo die hinteren Wagen nicht mehr bewegt werden aber die EGV recht riesig werden könnte. oder den einfachen wo die Wagen an einem bestimmten gleis einfach "Auslaufen und de anderen weiter schieben. (Ich werde mich sobald ich mein Jetziges Projekt soweit durch habe mal an eine Bsp.-Anlage machen.

LG Karon   

Link to comment
Share on other sites

Hallo FriLu und BahnLand

Danke für die Hinweise , die ihr gegen habt - Was ich heraus bekommen habe durch mein TESTEN , in Kurven und Geraden Gleisen , auch Weichen ist das nicht .

Sondern nur , wenn man die Gleise in Laufrichtung , so zusagen bricht ( um 1° nach unten oder nach oben ). .

Also muss man da ganz anders vorgehen  , aber nur bei den kleinsten Wert der Dummylok . Diesen Effekt ist für mich jetzt auch Erfahrungswert mehr für mich -

Vielen lieben Dank

H:onS

Link to comment
Share on other sites

Hallo Hans,

mal der Versuch einer Erklärung ( ob die so stimmt, kann nur NEO sagen ):

Zur Kollisionsabfrage ( sozusagen die "Magnetkupplung" Lok-Wagen ) wird vom Programm ein Quader berechnet -bei klein skalierter Lok ist der halt auch sehr klein- , wenn dann der große Quader (Wagen) "gekippt" wird, geht der kontakt Lok-Wagen verloren und die Lok fährt in den Wagen hinein.

Gruß ~ Lutz

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...