Jump to content
hc1212

Alle Gleise gleichzeitig auf Höhe 0 bringen.

Recommended Posts

Hallo zusammen.

Seit kurzem baue ich wieder Spur n. Habe einen Gleispan erstellt. Technischer Plan = Alles ok. Jetzt stelle ich fest, das einzelne Gleise unterschiedliche Höhnen aufweisen. Sollen 0  sein  weichen aber um bis zu 1,8mm ab. Der Technische Plan zeigt aber alles Grün. 

Kann mir bitte jemand helfen wie ich alle Gleise gleichzeitig auf Höhe 0 bekomme ???

vielen Dank im voraus Harald Chmiel

 

Share this post


Link to post
Share on other sites

selektiere all gleise, gehe zu eigenschaften/koordinaten und gebe 0 ein fuer zset0.thumb.jpg.c5d1c85d380d61af85397e4a49577edf.jpg

gruss

gmd

Share this post


Link to post
Share on other sites

Hallo @hc1212

was der Kollege gmd schreibt ist nicht ganz korrekt. Sind deine Gleise auf unterschiedlichen Höhen und du selektierst alle, dann ist das unterste Gleis auf 0, aber die Unterschiede zwischen den Gleisen bleiben erhalten. Dir bleibt nichts anderes übrig als alle Schienen einzeln anzuwählen und über die z-Position auf 0 zu setzen.

Gruß Timba

Share this post


Link to post
Share on other sites

Hallo,

Gerade eben schrieb Timba:

Dir bleibt nichts anderes übrig als alle Schienen einzeln anzuwählen und über die z-Position auf 0 zu setzen.

dafür gibt es das Schloß-Symbol im Eigenschaftsfenster. Wird es angeklickt, werden alle Transformationen auf jedes selektierte Objekte einzeln angewendet.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Oh, danke. Wusste ich noch nicht. Muss ich in der Dokumentation wohl überlesen haben.

Gruß Timba

Share this post


Link to post
Share on other sites

Hallo @Neo

das Schlosssymbol im Eigenschaftsfenster habe ich direkt mal ausprobiert. Bei den Positionen funktioniert das gut, d.h. ein z-Wert wird für alle betroffenen Gleis übernommen und deren x/y-Werte bleiben jeweils erhalten. Dem Fadenersteller ist also geholfen.

Auf Rotation angewendet funktioniert es allerdings nicht. Vielleicht war das auch gar nicht gewollt. Jedenfalls wenn bei einer Mehrfachselektion von Gleisen z.B. die x-Rotation geändert wird, dann sind auch y- und z-Rotation betroffen und werden auf 0 (Standard für Mehrfachselektion) gesetzt. Dadurch ist die Funktion für Rotationen nicht nutzbar, aber wie schon gesagt, war das vielleicht auch gar nicht beabsichtigt.

Gruß Timba

Share this post


Link to post
Share on other sites

Hallo gmd

An dem Versuch alle selektieren und auf 0 setzen bin ich fast verzweifelt. Stand schon auf dem Fensterbrett und wollte mich runterstürzen. ( Ertdgesch0ß :-)) )  Kollege hat es gelöst.   

 

Danke trotzdem Harald

Share this post


Link to post
Share on other sites

Hallo Timba

zuerst mal vielen Dank.

Das Problem ist hiermit gelöst 

Danke

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×