Jump to content

Gleise teilweise verdeckt


 Share

Recommended Posts

Hallo zusammen,

ich bin erst seit letzter Woche dabei, deshalb möge man mir evtl. "unsinnige" oder bereits irgendwann irgendwo beantwortete Fragen verzeihen. Ich beginne einen Plan meiner bestehenden Anlage zu erstellen. Nun habe ich teils dunkelgraue und hellgraue Gleise. Wenn ich die Bodenplatte einblende, verschwinden die hellgrauen. Wahrscheinlich habe ich versehentlich auf zwei Ebenen gezeichnet, oder? Ich finde aber keine Möglichkeit, beide auf eine Ebene zu bringen... Vielleicht hat jemand ´ne Idee?

Vielen Dank schon mal und schönen Abend!

Joachim

Bodenplatte.jpg

Hellgrau-Dunkelgrau.jpg

Link to comment
Share on other sites

Hallo Joachim,

nur aus den Bildern ist das nicht zu klären, könntest du deine Anlage exportieren und dann als *.MBP hier anhängen, damit man genauer suchen kann.
Meine Vermutung ist ein Textur Problem, aber nur so ins Blaue auf Grund der Bilder.

Schöne Grüße

Lothar

Link to comment
Share on other sites

Hallo Joachim,
die 'verschwundenen' Gleise liegen unterhalb der Bodenplatte, also sind die natürlich nicht sichtbar. Was hast Du da vor mit den Negativwerten?
Du könntest nun die Bodenplatte im z-Wert tieferlegen, alles andere wird mehr Aufwand, weil da ja einzelne Gleis auch steigen.
Du könntest auf 2D-Ansicht gehen, die Bodenplatte mal unsichtbar schalten, die vorher unsichtbaren Gleise über die rechteckige Auswahl gleichzeitig selektieren und dann in den Eigenschaften den z-Wert auf 0 stellen. Aber, wie gesagt, das sind dann eventuell nicht alle Gleise und die Steigungen mußt Du nochmal kontrollieren.
Mit einem seitlichen Blick unter die Bodenplatte kannst Du schauen, ob noch Gleise drunter liegen (oder in der technischen Ansicht, da sieht man dann nur die Gleisnummern)

Gruß
  Andy

Link to comment
Share on other sites

Auf Deiner Ebene0 liegt gar nichts. Da kannst Du mal die Bodenplatte drauflegen, um die schnell un/sichtbar zu schalten.
Aber der Schattenbahnhof hat ja auch noch Probleme mit dem Anschluß. Und wenn Du in die technische Ansicht schaltest, siehst Du da noch ein ganzes Pfund ungelöster Probleme. Ich sehe da nicht unbedingt, welches Gleis mal an welches führen soll, sorry.

Link to comment
Share on other sites

Hallo @Joachim M.,

da du noch am Bauen bist, lass ich mal die noch offenen Verbindungen, die Andy nennt, außen vor. Aber die Gleise haben alle die selbe Farbe. Das dunkel- und hellgrau zeigt die Weichenstellung im Planungsmodus an. Das ist normal. Wenn du oben links auf den Stift klickst erscheint dort eine Lock und die Farbunterschiede verschwinden. Die Farbunterschiede auf deinen verschiedenen Ebenen kommen von den Schatten.
Ich hoffe das hilft dir weiter.

Grüße

Lothar

Link to comment
Share on other sites

vor 48 Minuten schrieb MX1954LL:

Das dunkel- und hellgrau zeigt die Weichenstellung im Planungsmodus an.

Schau dir mal bitte den zweiten Screenshot im ersten Beitrag genauer an, Lothar. Du wirst sehen, dass alle Gleise auf der linken Seite der Anlage heller aussehen und nicht nur akrtive Spuren von Weichen.

viele Grüße

Götz

Link to comment
Share on other sites

vor 20 Minuten schrieb Goetz:

alle Gleise auf der linken Seite der Anlage heller aussehen

Ja, Goetz auf dem Screenshot ist das so, weil das die Untere Ebene der Anlage ist, bei ausgeblendeter Bodenplatte. Im Download sieht das anders aus.
Deshalb meine Vermutung, aber Joachim wird sich schon melden, wenn er nicht weiter kommt.

Grüße

Lothar

Link to comment
Share on other sites

vor 49 Minuten schrieb MX1954LL:

auf dem Screenshot ist das so, weil das die Untere Ebene der Anlage ist, bei ausgeblendeter Bodenplatte

Ich weiß, Lothar

Und dafür hatte Joachim eine Erklärung gesucht. Die Andy ihm ganz korrekt gegeben hat  

Link to comment
Share on other sites

Hallo zusammen,

vielen Dank für Eure Antworten/Erklärungen!

Ich werde mal versuchen, die Tipps umzusetzen.

Ich hatte die Möglichkeit der verschiedenen Ebenen überhaupt nicht registriert. Vielleicht sollte ich mich doch erst mal mehr mit den Anleitungen dieses Programms befassen und nicht gleich loslegen...

Meine Idee war "Haupt-/Sichtebene" auf z=0. Alles was darunter liegt, z mit Minus-/Negativwerten.

Da ich noch nicht fertig bin, haben einige Gleise noch keine Verbindung. Ich denke, das wird sich im weiteren Verlauf ändern. Werde dann eine entsprechende Datei einfügen.

Einen schönen Tag wünscht euch

Joachim

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...