Jump to content

modellbahn-old-grey

Members
  • Content Count

    82
  • Joined

  • Last visited

1 Follower

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Morsdorf, leider verstehe ich Dein Problem nicht. Über die Content-ID findest Du im Onlinekatalog vom MBS Anlagen oder Objekte. Welche Programme oder Artikel möchtest Du denn öffnen? Stell doch mal ein paar Beispiele ein. Und was hat MS Office damit zu tun? Gruß Old Grey
  2. Hallo Wolfgang, müßte das Stellwerk am Bahnhof nicht um 90 Grad gedreht werden? Gruß Old Grey
  3. Vielen Dank für die Antworten. Ich habe zwar an die Möglichkeit der Redundanz geglaubt, aber wie sagten meine Lehrer vor vielen Jahrzehnten immer: Glauben heißt nicht Wissen !!! Meine Bildungslücke ist also hiermit geschlossen. Besonderen Dank an Sandokan für die empfohlen Website. Besonders das Signalbuch Online kann mir bei der Planung der Modellbahn gut weiterhelfen. So gut erklärt habe ich es bisher noch nicht gefunden. Gruß Old Grey
  4. Hallo, ich muß zugeben, daß ich von Eisenbahntechnik wenig Ahnung habe. Aber nun ist mir schon vor einiger Zeit aufgefallen, daß E-Loks immer nur einen Stromabnehmer oben haben, aber immer 2 besitzen. Ich hoffe, daß sich hier im Forum jemand findet, der diese Bildungslücke bei mir schließen kann. Meine Suche im Internet war in dieser Hinsicht leider nicht erfolgreich. Gruß Old Grey
  5. Ich habe meine Ausführungen von oben mal in der EV nachgestellt: Als Script sieht es dann so aus:
  6. Hallo Michael, wenn Du das so in der EV machen willst, brauchst Du noch ein dritte Tabelle mit den Weichennummern (in dem Fall 1-5). Diese nimmst Du dann für die Wiederholung. Den Wert in der Wiederholung nimmst Du dann als Index für die Listen Weichen und Stellung. Als Schleife im Script würde ich es wie folgt erledigen (keine korrekte Lua-Syntax sondern nur als Skizze): for i = 1 to AnzahlWeichen WeicheStellen (ListeWeiche(i), ListeStellung(i)) next Die Variable AnzahlWeichen muß im Signal hinterlegt werden. Gruß Old Grey
  7. Hallo Walter, ich kopiere zur Analyse den gesamten Inhalt des Ereignisprotokolls in einen vernünftigen Texteditor (z. B. Notepad++). Damit kann man gut filtern und suchen. Gruß Old Grey
  8. Hallo Lothar, dazu müßtest Du in Deinem Netzwerk einen VPN-Server aufsetzen. Bei mir erledigt das die Synology. Dann gibst Du Andy die Zugangsdaten für das VPN und sein PC wird Bestandteil Deines Netzwerks und dann kann er die IP Adresse Deines PC im Heimnetz angeben und die Verbindung ist hergestellt. Dummerweise kann ich Dir nicht erklären wie das geht. Als Ausbilder bin ich ein Totalausfall. Ich kann zwar Probleme der Kollegen lösen, ihnen aber nicht erkären wie ich das mache. Die verstehen dann immer nur Bahnhof. Gruß Old Grey
  9. Hallo Andy, was willst Du mit einer Fernverbindung erreichen? Willst Du eine Anlage steuern, die auf Lothars PC läuft, dann müßtest Du eine VPN Verbindung zu Lothars Netzwerk aufbauen. Das geht, aber dazu brauchst Du doch Erfahrungen, welche ich anhand Deiner Fragestellung nicht voraussetze. Wenn Ihr dagegen gemeinsam an einer Anlage bauen wollt, empfehle ich Team Viewer. Ist für privat kostenlos und auch für Anwender ohne vertiefte Kenntnisse in Aufbau und Funktion von Netzwerken geeignet. Gruß Old Grey
  10. Hallo Neo, ja es handelt sich um eine virtuelle Maschine: Host: iMac mit MacOS Mojave VMWare Fusion 12 (gestern neu installiert wegen Umstieg auf Big Sur, da läuft Fusion 11 nicht mehr) Gast: Win 10 20H2, 4 Kerne, 8 GB RAM, 8 GB Graphicspeicher, VMWare Tools sind aktuell. Gruß Old Grey
  11. Hallo, ich habe gestern auf einer Win10-Machine auf der bisher nur V5 installiert war, ebenfalls V6 installiert. Dummerweise bleibt das Anlagenfenster schwarz, alle anderen Fenster (Objektkatalog, Eigenschaften usw.) sind sichtbar und voll funktionstüchtig. Die FPS-Rate ist größer als 60. Es ist dabei egal, ob ich eine bestehende Anlage öffne oder eine neue Anlage erstelle. Ich habe schon bei den Graphikeinstellung schon alle Varianten getestet. Die parallel installiert Version 5 funktioniert tadellos. Ich habe testhalber eine kleine Anlage aus dem Onlinekatalog in beiden Versio
  12. Hallo Widi, Gebe jedem Gleis das eine bestimmte Geschwindigkeitsänderung veranlassen soll ein Schlagwort (z.B. Gleis300, Gleis100 usw.). Dann brauchst Du in der EV nur ein Ereignis mit Auslöser „Zug betritt Gleis mit Schlagwort: Gleis300“ anlegen. In diesem wird dann der auslösende Zug auf 300 km/h beschleunigt. Das Gleiche machst Du dann noch für alle anderen Geschwindigkeiten. Wenn ich mal wieder in die Nähe meines PC komme, mache ich zur Verdeutlichung ein paar Screenshots. Auf dem Tablett geht es leider nicht. Gruß Old Grey
  13. Hallo Andreas, Du mußt darauf achten, daß bei einem Zug mit mehreren angetriebenen Fahrzeugen nur bei einem Fahrzeug der Antrieb eingeschaltet ist. Beim Auslösen des Bremskontaktes mußt Du dann einer Variablen des Signals (z.B. Lok) den Auslöser als Objekt übergeben. Der Auslöser ist immer das angetriebene Fahrzeug egal an welcher Position des Verbandes es sich befindet. Wenn das Signal auf Fahrt geht, gibst Du den Befehl an das in der Variable Lok gespeicherte Fahrzeug und zwar auf allen Gleisen. Bei mir wird bei der Einfahrt in den Block bereits das Fahrzeug in der Signal
  14. Hallo, da war der Kontroller ein echter Sachse. Ein echter Preuße würde natürlich sagen: "Können Sie vielleicht ..." Ein kleiner Hinweis für die Innenausstattung: FJS hätte bestimmt eine Maß auf dem Tisch stehen. Dazu natürlich ein paar Brezeln.
×
×
  • Create New...