Jump to content

Schiebebühne ohne Grube


Recommended Posts

Hallo liebe Community,

seit gut einem Vierteljahr arbeite ich mich nach und nach in die Geheimnisse von MBS ein. Manches Problem konnte ich schon lösen, teilweise mit Hilfe der Tutorials auf Youtube, teilweise auch durch Probieren und logische Überlegung.

Ein Knackpunkt will sich mir aber nicht erschließen: Die Schiebebühne. Es gibt ja eine Vielzahl von Einstellungen und Kombinationsmöglichkeiten und die meisten davon habe ich wohl schon ausprobiert. Aber einen sauberen Ablauf bekomme ich nicht hin. Es geht dabei lediglich um ein korrektes Verhalten der Bühne bei manuellem Betrieb. Mal fährt die Bühne unter einer Lok weg, ohne sie mitzunehmen. Ein andermal weicht sie der herannahenden Lok aus. Irgend etwas an meiner Einstellung ist vermutlich nicht in Ordnung, aber was? Meine Frage richtet sich an die "Alten Hasen" in der Community: Wie kann ich mein Problem lösen. Wenn sich jemand bereit meldet, mir weiterzuhelfen, stelle ich gerne meine Anlagenplan als Datei zur Verfügung.

Vielen Dank im voraus für Jeden, der sich meldet.

 

Euer Derrick

Link to comment
Share on other sites

Hallo Derrick,

ich habe die Schiebebühne von EASY ausprobiert. Bei mir funktioniert das bestens mit den Weichenstellungen zum Verfahren. Züge können auch be- und Entladen werden.
Nur auf Weichenstellung 0 kann man nur von der Bühne herunter Fahren, aber nicht mehr drauf. Da fährt die Bühne selbsttätig weg auf Position 1.

Schöne Grüße

Lothar

Link to comment
Share on other sites

Ich muss mich entschuldigen!   :$

Wenn ich die Einrast Option ausschalte, dann darf ich mich auch nicht wundern, wenn weder Gleise, noch Lokomotiven andocken.
Jetzt läuft es bei mir ebenfalls wie vorgesehen.

Aber das hilft dir nicht, Derrick. Und ich habe leider keine Idee, was du eventuell falsch machst.

Link to comment
Share on other sites

Hallo Goetz, hallo Lothar,

danke zunächst für die rasche Reaktion.

Goetz schreibt von einer Einrastfunktion. Wo bitte finde ich die unter den Bearbeitungsfunktionen? Vielleicht ist sie ja verantwortlich für mein Problem.

Bitte um Aufklärung! Mir fehlt ja noch reichlich Erfahrung im MBS.

Derrick

Link to comment
Share on other sites

vor 44 Minuten schrieb Derrick:

Wo bitte finde ich die unter den Bearbeitungsfunktionen?

Hallo Derrick,

du findest den Schalter für die Option in der Kopfleiste.
Ich habe ihn für dich mit einem roten Kreis hervorgehoben:

1039558393_EinrastOption.thumb.jpg.95548b13f46f310cf42e4b4a43a0bc82.jpg

ein Klick auf das Bild vergrößert es

Wenn das Feld ein einzelnes Gleis zeigt und hellblau hinterlegt ist, dann ist die Option aktiv.
Ein Gleis rastet dann automatisch am Nachbargleis an.
Und viele weitere Objekte finden dann ebenfalls automatisch ihren richtigen Platz.

Wenn das Symbol zwei kurze Gleisstücke zeigt und weiß hinterlegt ist, dann ist die Option aus.

Viele Grüße
Götz

Link to comment
Share on other sites

Hallo Derrick,

wenn du uns eine Beispielanlage zur Verfügung stellst, können wir besser nachschauen, was bei dir schiefläuft. Generell bietet es sich an, solche Probleme isoliert auf einer leeren Anlage zu untersuchen.

Viele Grüße,

Neo

Link to comment
Share on other sites

 

Hallo liebes Beraterteam,

Ich habe beiliegende mbp per Kopieren und Einfügen aus meiner Anlage erstellt. Vielleicht gibt es dort noch Besonderheiten. Wenn ich z.B. die Bühne auf Spur 1 fahre, um die dort wartende Lok aufzunehmen, "flüchtet" die Bühne vor der herannahenden Lok. Im übrigen ignoriert die Bühne, wenn eine Lok auf ihr steht und fährt unter ihr weg.

Änderungsvorschläge bitte gleich an der Datei vornehmen, dann kann ich sie gleich in meine Anlage zurückkopieren.

An Lothar noch die Frage: Wie kann ich mir die ID ansehen?

Grüße

Derrick

Testanlage Schiebebühne.mbp

Link to comment
Share on other sites

Hallo @EASY,

deine Schiebebühne (BD53FB2B-E5C5-472F-A41B-5D74159D4BEE) scheint unvollständig definiert zu sein. Das erste Gleis besteht noch aus 3 virtuellen Spuren (Auffahrt, Gleis, Abfahrt), während die anderen Gleise nur aus einer Spur bestehen. Magst du dein Modell noch einmal prüfen?

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo,

in der 2D Ansicht:

links die Schiebebühne aus der Beispielanlage, rechte die Schiebebühne frisch aus dem Katalog...
552681925_Schiebebhne01.jpg.d8396c61111ca827a81872759f4e788e.jpg

... für den Unterschied habe ich keine Erklärung...

Gruß
EASY

Link to comment
Share on other sites

Hallo Community,

Die Erklärung für die Veränderung werden wir vielleicht niemals finden. Entscheidend für mich ist aber, daß meine Tests ergaben: Alles funktioniert wie es soll.

Dafür Dank an alle, die ihr Gehirnschmalz eingesetzt haben!

Ich hoffe, daß die Unterstützung bei anderen Problemen, die sich fast sicher noch einstellen werden, ebenso großartig ist!

Schönen Abend und schönes Wochenende!

Freundliche Grüße

Derrick

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...