Jump to content

Gleisebene einstellen


r.kuebi
 Share

Recommended Posts

vor 20 Minuten schrieb r.kuebi:

Kann ich mit der Automatischen Höhenanpassung alle Gleise auf einmal anpassen

Ja, das sollte gehen. In diesem Video zeige ich, wie es mit einer Gruppe Bäume geht. Das Prinzip sollte für die Gleise dasselbe sein.

Aber es ist schwer zu beurteilen, ohne genau zu wissen wie es aktuell bei dir aussieht.
Könntest du uns das bitte zeigen?

Link to comment
Share on other sites

So. wie ich hier auch vieles zeige?
Indem du einen Screenshot machst und den hier in dein Posting einfügst.

Alternativ kannst du auch deine Anlage veröffentlichen und uns dann die Content-ID der Anlage mitteilen.
Diese Content ID wird dir bei der Veröffentlichung im Info Fenster unten rechts angezeigt.

 

Link to comment
Share on other sites

vor 21 Minuten schrieb r.kuebi:

Ich bekomme die Gleise nicht mehr zusammen.

Hallo r.kuebi,

Versuche mal bitte folgenden Weg:

Wähle mit dem Lasso alle Objekte aus. 
Die Bodenplatte ist wahrscheinlich fixiert und wird deshalb nicht mit ausgewählt. Das ist gut so. Die musst du nicht ändern.

jetzt öffne das Menü "Positionierung" und aktiviere dort die Automatische Höhenanpassung (Gelände)

149111470_Hhenanpassung1.thumb.jpg.38a8e78e4b07366a19c4b25c6ef798d5.jpg

 

Anschließend musst du im selben Menü das Schloss oben rechts öffnen, damit jedes Objekt individuell auf den Boden gesetzt wird.
Bei geschlossenem Schloss würden alle Objekte ihre relativen Höhen zueinander beibehalten und nur als Gruppe bewegt werden.

1429883954_Hhenanpassung2.jpg.79eb5bd4e25fb03b0a20a1582e197193.jpg

 

Wenn du jetzt die ganze Gruppe bewegst, müssten alle Objekte wieder auf die richtige Höhe zurück springen.

Viele Grüße
Götz

Link to comment
Share on other sites

Hallo,

da du ein Neueinsteiger bist, ist dir die Funktion der Kameradrehung bekannt (mittlere Maustaste drücken und bewegen)? Damit kannst du die Kamera z.B. etwas flacher drehen und so besser erkennen, in welcher Höhe deine Gleise/Objekte liegen.

Viele Grüße,

Neo

Link to comment
Share on other sites

vor 30 Minuten schrieb r.kuebi:

,jetzt sind mehrere Gleise nur halb zu sehen.

 

Diese Gleise haben vorher wahrscheinlich einen Anstieg gebildet.

Wenn dem so war, dann steht jedes dieser Gleise etwas schräg, weil es ansteigt.
Diese Schrägstellung haben die Gleise beibehalten.

Da jetzt alles übrige wieder auf Höhe 0 ist und das Gleisverlegen keine Probleme mehr machen wird, lösch diese schrägen Gleise einfach und bau diese Streckenabschnitte neu.
Einzelne Gleise, die du nicht opfern willst, weil beispielsweise Kontakte drauf liegen, kannst du in "Positionierung" wieder gerade rücken.
Setze bei Rotation den X und Y Wert auf 0.
Der Z-Wert muss bleiben, das ist deine Himmelsrichtung.

 

Link to comment
Share on other sites

vor 2 Minuten schrieb r.kuebi:

wenn ich jetzt ein gebogenes Gleis an ein gerades Gleis hänge, steht die andere Seite hoch

Dann hat das gerade Gleis auch schon einen Anstieg. Den musst du beseitigen.
Lösche am besten auch dieses gerade Gleis und verlege es neu. Dann wird es flach liegen und alles weitere im Verlauf dann auch.
 

Link to comment
Share on other sites

vor 22 Minuten schrieb r.kuebi:

Alle Gleis haben X und Y auf null, trotzdem hängt das gebogene Gleis vorne hoch.

Es tut mir leid, aber das kann ich mir nicht erklären.
Und auf deinem Screenshot kann ich es auch nicht erkennen.

Bitte, veröffentliche deine Anlage, damit ich nachschauen kann was da los ist.

Viele Grüße
Götz

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...