Jump to content
crazymann

Texturen wie Gras,Gestein usw kann nicht auf bestimmten Bodenplattenstellen eingefügt werden.

Recommended Posts

hallo @crazymann,

vielleicht kann ich dir hier mit einen kleinen Beispiel weiterhelfen. so habe ich mir bisher immer gemacht … schau dir mal bitte den anhang an … wenn ich mit löcher hantiere, dann setze ich soweit man hineinblicken kann eine ebene… und male darauf meine Textur drauf … nimm bitte im anhang mal die Pflastersteine raus mit maus anklicken und dann mit gizmo einfach mal zur seite rausschieben … vielleicht konnte ich dir ja etwas behilflich sein und das ist ist genau das was du evtl brauchst oder brauchen kannst … gruß schlagerfuzzi

crazymann.mbp

Share this post


Link to post
Share on other sites

Hallo crazymann,

bei der Füllung von Löchern gehe ich (ebenso wie schlagerfuzzi1) so vor, dass ich diese mit Grundkörpern (z.B. Ebenen) verschließe. Die Ebenen können dann mit einer entsprechenden Textur aus dem Katalog versehen werden (siehe Fotos).

Viele Grüße

Toni

1.thumb.jpg.8155d62d56b26bfa3e42bcf000e65ebd.jpg

2.thumb.jpg.2c719017703102746403430c95ae0d59.jpg

 

Share this post


Link to post
Share on other sites

Hallo Toni,

ich bedanke mich für deinen Beitrag. Für mich war es wieder sehr lehrreich. 

Gruß 

Dieter

Share this post


Link to post
Share on other sites

Hallo Dieter,

anbei noch zwei Fotos über den Einsatz von Ebenen oder Quardern im Zusammenhang mit ausgestanzten Löchern. Auch einsetzbar im Gelände, wenn sich tiefer gelegtes Gelände nicht absolut sauber schließen lassen will z. B. an Brücken und insbesondere an Tunneln.

Beim Aufbringen der Texturen ist unbedingt zu beachten, dass diese im Eigenschaftenfenster - Materialeigenschaften - Texturskalierung entsprechend angepasst werden müssen. Hier hilft nur ausprobieren.

Viele Grüße

Toni

1.thumb.jpg.b968d05d689a2c3afc70ffbe066613f2.jpg

2.thumb.jpg.c98b1954fb0dbee092a4b7141df80f5d.jpg

Share this post


Link to post
Share on other sites

Hallo crazymann (Dieter),

habe mir Deine Anlage angesehen. Die Löcher sind wohl doch etwas zu groß geraten. Um die Löcher in der Bodenplatte zu schließen, habe ich eine weitere kleine Bodenplatte eingefügt. Mein Tipp hierzu wäre noch einmal von vorne anzufangen. Zunächst habe ich dann zwei Tunnelportale eingebaut und die seitlichen Löcher mit Quarder verschlossen.

Der senkrechte Teil enthält eine Ebene. Das alles ist sicher nicht das Non Plus Ultra. Habe nur versucht, Deine Anlage noch zu retten. Mit den Einsatz von Grundkörpern sollte man schon sparsam umgehen.

siehe Foto:

1.thumb.jpg.8eee8b53d329ad54e8912b3632607c64.jpg

Noch ein Tipp: können tiefliegende Flächen nicht eingeebnet werden (auch nicht mit dem Höhenmodus) so lege ein gerades Gleis darüber und klicke Gelände anpassen an.

Die mbp-Datei habe ich wieder beigefügt.

Viele Grüße

Toni

crazymann1.mbp

Share this post


Link to post
Share on other sites

Hallo Toni,

da ich meine Lehr MBS mehrfach gespeichert hatte kann ich Dir berichten dass ich diese mit Löchern in der Grundplatte gelöscht habe. Nun versuche ich diesen Fehler nicht mehr zu machen.Ich als Neueinsteiger in diese wunderbare Modellbahnwelt, bin immer wieder begeistert(trotz mehrfacher Rückschläge) von der Technik. Ich freue mich auch und bin Dankbar für jeden noch zu kleinen Tipp.

Gruß

Dieter

Share this post


Link to post
Share on other sites

Hallo Dieter,

nicht verzagen, weitermachen..... Schon längere Zeit ist bei mir keine Anlage in der Mache, aber vielleicht hilft dieser Tipp dennoch weiter: wie BahnLand schon richtigerweise darauf hingewiesen hat - nach Möglichkeit steilste Abhänge vermeiden und das Rastermaß dem entsprechend eingestellt ... Ich bin damals dann so vorgegangen, habe mir ein, langes, in die tiefegehendes, mit schwarzer "Schürze" im Bogen versehenes, Tunnelportal auf die Platte geholt, um 180° gedreht und dann in den Berg platziert. Da die Rückseite der Schürze ja durchsichtig ist, kannst du dann erkennen wo du, wie viel, Bodenplatte entfernen musst. (Nachjustieren musst du hier auch). Via GIZMO ziehst du das Tunnelportal aus dem Berg, drehst es wieder auf 0° zurück und platzierst es nun auf die vorgesehene Stelle im Berg. Was danach kommt sind noch sichtbare Löcher außerhalb des Portals soweit herunter zu ziehen, sodass sie mit der Oberkante des Portals abschließen. Hernach steht der "Bemalung" nichts mehr im Wege.... Je nachdem hat der Lokführer nicht mehr so viele Zacken vor den Augen wenn er ins Tunnel einfährt.

Ich hoffe das dieser Tipp dir weiter helfen kann.

Gruß Karl

 

Share this post


Link to post
Share on other sites
Am 8.3.2019 um 23:32 schrieb BahnLand:

Du musst die Oberfläche über die Funktion "Höhenmodus" an dieser Stelle absenken. Dann kannst Du auch die abgesenkte Stelle (also das Loch im Sinne einer Vertiefung) weiterhin bemalen.

 

Hmm, wie soll das denn gehen? Funktioniert bei mir weder mit der Maus noch mit direkter Eingabe (Plattendicke 100mm und 20 mm sollte die Vertiefung sein).

Mach mal bitte den "Erklärbär" :)

 

Gruß,

Michael

Share this post


Link to post
Share on other sites

Hallo Michael,

Du musst ein Pixel anklicken und die linke Maustaste gedrückt halten und dann nachh unten ziehen.

Gruß

FeuerFighter

 

Bild_001_________2019_03.13_______14h31m46s.thumb.jpg.3e5edf2cca7ff4937e3b5a32dbc4e8c0.jpg

Share this post


Link to post
Share on other sites

Hallo Michael,

die Plattendicke zu ändern nützt überhaupt nichts. Denn dadurch machst Du nur das "Brett" dicker, und der Nullpunkt rutscht mit der zunehmenden Dicke in die Höhe.

498368779_20Plattendicke.thumb.jpg.e92dec32ad17fb1cfd1b3ac5e71a2eb2.jpg

Beim obigen Bild beträgt die Dicke des Anlagen-Bretts 500 mm. Trotzdem hat die Oberfläche dieses Anlagenbretts weiterhin die Höhe 0 mm. Und unter das Niveau "0" kannst Du die Oberfläche nicht drücken.

Um für die Landschaftsoberfläche ein höheres Niveau zu erhalten, musst Du diese insgesamt im Höhenmodus nach oben schieben.

89570734_21HohesPlatten-Niveau.thumb.jpg.8d501a3a5fadbe4b36b04c5c2ab9e677.jpg

Im oberen Bild habe ich die Dicke des Anlagen-Bretts wieder auf 50 mm reduziert (siehe links). Danach habe ich die rechte Hälfte bei aktiviertem Höhenmodis markiert (grün leuchtende Oberfläche) und einheitlich auf die Höhe 500 mm verschoben, indem ich im Eigenschaftsfenster rechts unten in das Eingabefeld "Neue Höhe" 500 eingegeben habe. Als Ergebnis zeigt nun das Eigenschaftsfenster unter "Aktuelle Höhe" den Höhenbereich "500 bis 500 mm" an, weil ich einheitlich den gesamten grün markierten Bereich auf das Niveau 500 mm gesetzt habe. Damit dies auch gelingt, muss der Wert für den Verlauf auf "0" gesetzt sein (kein Verlauf!).

1420430865_22Bodenvertiefung.thumb.jpg.2f9b5f4dfc41e2f4d4b883de486664a0.jpg

Im dritten Bild habe ich nun bei eingeschaltetem Höhenmodus mit der Maus einen Bereich markiert, dessen Höhe ich erneut verändern wollte. Hier habe ich nun für den Verlauf 90% angegeben, was bedeutet, dass bei der zu modifizierenden (markierten) Fläche die Höhenänderung eine 90%igen Verlauf besitzen soll. Dies wird beim Markieren dadurch kenntlich gemacht, dass sich die Markierungspunkte fließend von Grün über Gelb nach Rot verfärben, wobei grün das Maximum und rot das Minimum der Höhenveränderung kennzeichnet. Nun habe ich wie von FeuerFighter im vorherigen Beitrag beschrieben bei gedrückter Schift-Taste mit der (zwischenzeitlich nicht losgelassenen) Maustaste die markierte Fläche nach unten gedrückt. Hier kannst Du dann den Einschnitt bis maximal zum "0-Niveau" absenken.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites
Am 11.3.2019 um 19:42 schrieb Toni:

Mit den Einsatz von Grundkörpern sollte man schon sparsam umgehen.

Halo Toni,

worin ist Deine Aussage begründet? (soll keine Kritik sein, sonder nur die Frage eines Unwissenden :) )

 

Gruß,

Michael

Share this post


Link to post
Share on other sites
Am 13.3.2019 um 17:25 schrieb BahnLand:

 

Beim obigen Bild beträgt die Dicke des Anlagen-Bretts 500 mm. Trotzdem hat die Oberfläche dieses Anlagenbretts weiterhin die Höhe 0 mm. Und unter das Niveau "0" kannst Du die Oberfläche nicht drücken.

U

Hallo BahnLand,

genau das ist auch meine "Erfahrung". Ich stelle mir allerdings öfters dieFrage, wofür das Feature "Plattendicke" eigentlich nützlich ist.

Grüße,

Michael

Share this post


Link to post
Share on other sites

Hallo m.weber,

komme erst jetzt dazu Deine Frage bezüglich des Einsatzes von Grundkörpern zu antworten. In der Vergangenheit hat es immer wieder Diskussionen darüber gegeben. Einige Modellbauer stellen fantastische Modelle mit Grundkörpern her. Fakt ist jedoch, dass diese Objekte über eine große Anzahl von Polygonen verfügen und damit leider für das MBS nicht geeignet sind. Es spricht sicher nichts dagegen Grundkörper z.B für Verkleidungen (z. B. für Berge und Brücken u.a.) einzusetzen, wenn andere Möglichkeiten scheitern.

Viele Grüße

Toni

Share this post


Link to post
Share on other sites

Hallo Michael,

in einem anderen Thread hatte ich folgendes geschrieben:

Am 14.3.2019 um 12:28 schrieb BahnLand:

Für ein mit einem 3D-Konstruktionsprogramm gebautes Modell im Gegensatz zu einem aus Grundkörpern zusammengesetzen Modell spricht die geringere Auslastung der Grafik-Engine beim Darstellen des Modells. Ein mit einem Konstruktionsprogramm erstelltes 3D-Modell ist nämlich für die Grafik-Engine ein einziges Objekt, welches von ihr als eine Einheit abgeabeitet (dargestellt) werden kann. Wird dagegen ein Modell aus Grundkörpern erstellt, ist jedes dieser einzelnen Grundkörper-Teile ein eigenes Objekt, das von der Grafik-Enginie separat erfasst und dargestellt werden muss. Ich habe mir sagen lassen, dass gerade diese separate Behandlung aller Einzelobjekte eines aus vielen Grundkörpern erstellten Modells die Grafik-Engine deutlich mehr belastet, als wenn dasselbe Modell aus nur einem oder sehr wenigen 3D-Objekten besteht.

Wenn das Modell aus vielen Grundkörpern besteht, bei denen eine großer Teil der Oberflächen durch andere Bauteile verdeckt ist, müssen diese von der Grafik-Engine trotzdem "gezeichnet" werden, weil ein Grundkörper nur insgesamt und nicht nur teilweise eingefärbt oder texturiert werden kann. Mit einem 3D-Programm kann man bei der Konstruktion die nicht sichtbaren Flächen gleich weglassen oder - wenn dies bei der Konstruktion einfacher zu bewerkstelligen ist - einfach nicht einfärben. Hier kann man dann beim Export des 3D-Modells für das Modellbahn-Studio einstellen, dass nicht eingefärbte Flächen unberücksichtigt bleiben sollen, was dann die Anzahl der von der Grafik-Engine darzustellenden Flächen reduziert.

Sehe dies bitte als Ergänzung zu Toni's Aussage an.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×