Jump to content

Zug fährt zurück


Holger
 Share

Recommended Posts

Hallo Zusammen

Ich wollte bei meiner Anlage in eine bestehende Strecke nachträglich eine Weiche einbauen, aber jedesmal wenn der Zug diese Stelle erreicht dreht er um und fährt zurück, sogar die Lok und Waggons werden gedreht. Die Schienenverbindung wird auf dem Plan grün angezeigt. Was mache ich falsch ??

Gruß Holger

Link to comment
Share on other sites

Hallo Holger,

mach mal bitte einen Screenshot von der Weiche und den angrenzenden Gleisen. Oder häng deine Anlage als Zip-Datei hier mit rein. So aufs Blaue zu spekulieren was falsch sein könnte, macht keinen Sinn. Vor allem da du sagst, du siehst selber keinen Fehler.

Wie hast du zum Beispiel die Eigenschaften deiner Lok eingestellt.

Lok-eigenschaften.png

Gruß Micha

Link to comment
Share on other sites

Hallo Mikel_60 Hallo Neo

Doppelte Gleise sind definitiv nicht verlegt, das Problem kenne ich ja schon. Automatischer Richtungswechsel ist zwar aktiviert, dürfte aber bei korrekt verlegten Gleisen nicht auftreten - oder ? Einen Screenshot zu machen ist nicht ganz so leicht, da die Abzweigung im Berg sein soll. Meine Anlage (Bergwandern in Budenheim) ist schon online. Ich wollte nun hinter dieser Anlage auf einer zusätzlichen Platte einen Schattenbahnhof errichten und dazu im "rechten" Berg eine Abzweigung schaffen. Vielleicht könnt ihr das ja mal ausprobieren ob es bei euch funktioniert.

Gruß Holger

Link to comment
Share on other sites

hallo Holger,

man kann ja eine weiche von zwei seiten aus befahren, wenn du von der seite kommst wo das gleis zwei enden hat und dieser strang gerade nicht freigeschaltet ist,

an der lok auch nicht "weiche freischalten" aktiviert ist - nun dann fährt sie halt wieder zurück.

gruß quackster

 

was bedeutet sogar die Lok und Waggons werden gedreht?

sonst versuche mal eine andere standartweiche

Link to comment
Share on other sites

Hallo quackster

Der Zug kommt an der Weiche immer von der Seite mit dem einen Ende, er soll ja irgendwann dort abbiegen. Deshalb ist die Weichenfreischaltung hier nicht wichtig. Ich habe auch schon mehrere Weichen probiert, - immer mit dem selben Ergebnis.

Mit "gedreht" meine ich das der Zug nicht einfach hält und zurückfährt, sondern  der ganze Zug um 180 Grad gedreht wieder zurückfährt.

Gruß Holger

 

Link to comment
Share on other sites

Hallo Holger,

das klinkt aber sehr seltsam, mir ist gar kein Code bekannt, der ganze Züge um 180° dreht. Bitte häng die exportierte MBP-Datei hier an einen Beitrag an, damit ich mir das anschauen kann. Das selber nachstellen scheint mir nicht so einfach zu sein.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo Neo

Ich habe die Anlage (fuerneo) mal transparent online gestellt. Wenn du die Animationen startest, siehst du was passiert wenn der Güterzug die neu eingebaute Weiche erreicht. Ich hoffe das funktioniert so. Danach kannst du die Anlage wieder löschen.

Gruß Holger

 

Link to comment
Share on other sites

Hallo,

Lutz hat es bereits korrekt erkannt, es ist die doppelte Kurve. Das erklärt auch, warum der Zug um 180° dreht, weil er dann einfach auf dem darunter liegenden Gleisstück weiterfährt.

Ich habe die Anlage wieder gelöscht.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo Henry

Warum hat das denn vorher funktioniert ? An dem Gleis b.z.w. den beiden Gleisen habe ich ja nichts geändert !

Wenn die beiden übereinanderliegen kann es ja nicht funktionieren - dieses Gleis habe ich aber auch nicht kontrolliert.

Vielen Dank für deine Hilfe, dann probiere ich es jetzt noch mal mit nur einem Gleis. :)

Gruß Holger

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...