Jump to content

MS-Sandokan

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by MS-Sandokan

  1. Der Zug sollte am Anfang leer gewesen sein 😉
  2. Moin reg dich doch nicht so auf, war doch nur eine kleine Anregung von mir weil ich das Prg nun mal für 3D sehr gut finde. Muss ja keiner benutzen.
  3. Hi Bahnland das sind die Exportfomate : Keine Ahnung ob ihr damit was anfangen könnt...
  4. Hi Bahnland keine Ahnung ob man die erzeugten Files irgendwie ins MBS exportieren kann. Ich beschäftige mich ausschließlich mit technischen 3D Zeichnungen und das funktioniert relativ einfach. Hab eben noch mal nachgeschaut, exportieren kann man in ca. 52 verschiedene Formate.
  5. Moin Man könnte auch mal andere Programme versuchen. Ich verwende zum Beispiel "FreeCAD" https://www.freecadweb.org/?lang=de um meine Modelle für den 3D Drucker zu erstellen. Ist so ähnlich wie SketchUp und es gibt jede Menge Lehrmaterial auf YouTube . Beste Grüße Sandokan
  6. Moin, moin hier nochmal eine Rückmeldung....... bin jetzt doch einen anderen Weg zur Lösung gegangen. Das mit der Variablen löschen bzw. den Inhalt der Variablen löschen wollte mir nicht gelingen. Ich war kurz vorm Aufgeben 😒 So wie ich es jetzt gemacht habe funktioniert es einwandfrei. Vielen Dank nochmal an Alle. 👌
  7. Naja ist alles nicht mehr so einfach. Früher hab ich mal in Assembler programmiert aber das ist schon 40 Jahre her. Mittlerweile tue ich mich mit manchen Sachen leider ganz schön schwer. Dauert meistens ein bißchen länger bis ich was kappiert habe, liegt wahrscheinlich daran das ich es versuche zu verstehen anstatt nur alles einfach abzuschreiben.
  8. werd mich bemühen, schau mir gerade das Video von @wopitiran. Irgendwie werde ich dahinter kommen (ganz sicher!!)😎
  9. werd ich auf jeden Fall versuchen, Danke Götz
  10. stimmt Götz das Protokollfenster hatte ich auf, dort gibt es folgende Meldung: [17:39:49] attempt to index a nil value (local 'v') wenn das Fenster zu ist geht alles tadelos 😁👍 Besten Dank an Alle 👌
  11. Hi, werd ich mir gleich mal ansehen..Danke
  12. Ich hab's eben noch mal ausprobiert wenn ich das Signal auf Halt stelle passiert nichts erst wenn ich es wieder auf Fahrt stelle gehts sofort in die Pause
  13. Hm, die Variable ist weg aber sowie ich das Signal wieder auf Halt stelle gehts leider sofort in die Pause........
  14. Hi Götz hab ich probiert. die Variable wird gelöscht aber leider geht dann die ganze Anlage immer auf Pause..????
  15. Hallo Leute ich hab mal ein Problem mit einem Signal und zwar folgendes. Das Sgnal holt sich aus einer Variablen "wartender Zug" den Zugnamen. Sowie das Signal jetzt auf "Fahrt" geht fährt der wartende Zug los. Soweit so gut, aber...... Wenn jetzt kein neuer Zug am Bahnhof einfährt und vor dem Signal steht, behält das Signal den Wert der Variablen "wartender Zug" des letzten Zuges im speicher. Das Ergebnis ist dann egal wo der letzte Zug auf der Anlage steht wenn das Signal auf "Fahrt" gestellt wird fährt der Zug los. Wie sag ich nun dem Signal das es die Variable "wartender
  16. Danke für die Videos, hab sie gleich mal gesichert 😎👍👍 Sandokan
×
×
  • Create New...