Jump to content

Strassen und Schienen


dioramag
 Share

Recommended Posts

Hallo zusammen,

habe gestern Fragen gestellt, sind aber irgendwie wohl von mir nicht richtig weggeschickt worden.

Also bitte ich nochmal um Tipps. 

Auf beigefügtem Bild seht ihr schon mein Problem - Schienen passen nicht genau- welchen Fehler mache ich?

Möchte gerne den Bus in die Haltebucht einfahren lassen - wie mache ich das?

Wie kann ich die T - Kreuzung mit Schienen versehen ?

Ich weiß, dass ihr Profis bestimmt einen Tipp habt.......

Danke für jede Antwort

DioramagStrassenloesung1.jpg

Link to comment
Share on other sites

Hallo Dioramag,

wie ich Deinem Bild entnehme, mischt Du Land- und Bundestraßen.  Die Landstraßen (das sind die mit Bürgersteig) sind an die Gleise angepaßt, die Bundestraßen (mit dem grünen Begleitstreifen) sind noch nicht abgeglichen.

Bei den Gleisen verwendest Du Radien, die nicht zu den Bundesstraßen passen. Diese werden erst akualisiert, wenn die Landstraßen als Gruppen in den Katalog aufgenommen wurden. Hierzu sind  - wie Seehund schrieb - noch Absprachen mit Neo notwendig, wie der Katalog strukturiert werden soll. Das wird in Kürze der Fall sein. Dann werden auch die Straßen das Gleis enthalten und andocken.

Zu jedem Straßenstück gehört ein spezielles Gleis, das noch nicht im Katalog enthalten sein muß. Bei den Straßennamen ist ein Hinweis auf die Länge bzw. den Radius und den Winkel enthalten, der mit dem Gleis übereinstimmen muß. Eine Beschreibung folgt demnächst.

Bei Weichen in Kreuzungen und Einmündungen ist noch nicht endgültig geklärt, wie sie geschaltet werden könnten (sie sind ja unsichtbar). Wir arbeiten daran.

Viele Grüße von

Henry

Link to comment
Share on other sites

  • 1 month later...

Hallo zusammen,

ich bin neu hier und habe erst mal ein wenig durchgelesen, weil ich direkt von Anfang an ein kleines Problem habe, worüber einige bestimmt lächeln werden.

Ich habe aber keinen Entrag für das Problem gefunden.

Wenn ich einige Schienen verlegt habe, wähle ich sie aus und klicke auf "Verknüpfung mit Bodenplatte" und "Setzt das Objekt in der Szene fest".

Trotzdem passiert es mir öfters, daß nach weiterem arbeiten plötzlich fast alle Schienen wieder gelöst und verschoben sind.

Was mache ich falsch?

Liebe Grüße

Bonny

Link to comment
Share on other sites

Hallo Bonny,

Willkommen im Forum.

Im Moment hab ich noch keine Erklärung, warum die Schienen trotz Verknüpfung und Festsetzung sich wieder verschieben. Passiert es vielleicht unbewusst, dass du doppelt auf eine Schiene klickst, weil dann wird sie auch trotz Festsetzung markiert und kann entsprechend bewegt werden? Oder deine Schienen sind mit anderen Objekten verknüpft die sich bewegen? Am besten du beobachtest das Verhalten nochmal genau und versuchst zu erkennen, wann genau die Schienen gelöst werden.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo Bonny,

wenn Du ein Objekt mit der Pin-Nadel fixierst, bedeutet dies technisch, das die Auswahl des Modells durch einfaches Anklicken nicht anspricht. Du kannst es also durch versehentliches (einfaches) Anklicken nicht mehr unbeabsichtigt verschieben. Klickst Du das "in der Szene festgesetzte" Objekt aber doppelt an, wird es trotzdem ausgewählt (wie sonst beim einfachen Anklicken), und Du kannst es - wie wenn es nicht fixiert wäre - verschieben und drehen.

Da das "Festsetzen" tatsächlich kein "Fixieren", sondern "nur" ein "Ignorieren des Anklickens ist", besteht auch keine "fixe Verbindung" zwischen dem Objekt und der Bodenplatte. Wenn Du also die Bodenplatte verschiebst (auch das kann "versehentlich" geschehen), bleiben die fixierten (aber nicht verknüpften) Objekte an ihrem alten Platz, sind also dann relativ zur Bodenplatte (genau umgekehrt) verschoben.

Wenn Du ein Objekt mithilfe des Kettensymbols in der Kopfleiste des Eigenschaftsfensters mit der Bodenplatte verknüpfst, bewegt sich das verknüpfte Objekt mit der Bodenplatte mit, sobald Du diese bewegst. Dies gilt unabhängig davon, ob das Objekt "fixiert" ist oder nicht.

Hast Du von Deiner Anlage eine Teilmenge der Gleise mit der Bodenplatte verknüpft und eine andere Teilmenge nicht, werden bei einer Verschiebung der Bodenplatte nur die verknüpften Gleise mitbewegt. Die nicht verknüpften Gleise bleiben an der ursprünglichen Stelle liegen. Dies ist insbesondere auch deshalb möglich, weil die Andockfunktion der Gleise während des Verschiebens der mit der Bodenplatte verknüpften Gleise "außer Kraft" gesetzt ist.

Ich weiß nicht, ob dies Dein Problem löst. Aber es wäre eine mögliche Erklärung für das von Dir beschriebene Phänomen.

---

Jetzt habe ich gerade gesehen, dass Neo mich mit seiner Antwort überholt hat, die vieles meiner Antwort bereits enthält. Ich schiebe meine Antwort aber trotzdem nach, weil sie noch den Gesichtspunkt nur teilweise verknüpfter Gleise enthält.

Viele Grüße
BahnLand

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...