Jump to content
Goetz

Video zur EV in V5

Recommended Posts

Angeregt durch die Frage vom SputniKK habe ich ein Video aufgenommen, in dem ich zeige wie man mittels Gleiskontakt Züge im Bahnhof mittig stoppen kann.

Im Video stelle ich eine Vermutung bezüglich asymmetrischer Zugverbände an, die ich inzwischen zugunsten einer besseren verworfen habe: sich als Unsinn herausgestellt hat!

Wenn sich das erste und das letzte Element im Zugverband in der Länge unterscheiden, dann verrutscht der Mittelpunkt des Zuges ein wenig. Ich glaube, dass er um die halbe Differenz der beiden Wagenlängen verrutscht, weil zur Ermittlung der Zugmitte die beiden Waggonmitten genutzt werden. Und die sind eben nicht gleich weit von beiden Enden entfernt.

Für den Bahnhofsverkehr ist dieser Versatz kein Problem.
Aber bei einer Schlepptenderlok auf einer Drehscheibe wird man es berücksichtigen müssen.

Ich habe mich während der Aufnahme durch den asymmetrischen Bahnhof und den asymmetrisch zusammengestellten VT98 täuschen lassen: Es sah nur so aus, als würde er nicht mittig stoppen. Ich habe später bei dieser kleinen Testanlage mittels Lineal (aus dem Zubehör) nachgemessen und festgestellt, dass der VT98 genau mittig stoppt. Da ist nichts schief und auch nichts verrutscht, außer meinem Augenmaß, dass sich hier täuschen ließ ;-)

Edited by Goetz
Korrektur nach neuen Erkenntnissen.

Share this post


Link to post
Share on other sites

Hallo Götz,

klasse Video, toll, wie schnell du so etwas auf die Beine stellst.

Warum in manchen Situationen die Züge nicht exakt mittig stoppen, werde ich noch genauer prüfen, das kommt mir im Moment auch etwas seltsam vor. Die Züge stoppen doch korrekt in der geometrischen Mitte, es handelte sich nur um eine optische Täuschung.

Übrigens kannst du die Verzögerung auch ohne Lua bei der Einfahrt in den Bahnhof auf 6 m/s² setzen, in dem du die Aktion "Eigenschaft/Variable setzen" verwendest und statt einer Variable per Zahnrad auf "Eigenschaft" wechselst:

896233492_Verzgerung.thumb.jpg.8d3cad3375d372b02e09f62081df4167.jpg

Ich freue mich dennoch auf ein Lua-Video :)

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Für Tutorial-Videos zu Lua fühle ich mich noch nicht fit. Ich bin selbst noch auf der Suche nach guten und leicht verständlichen Methoden.

Aber wer mir beim Experimentieren und beim Lernen zusehen möchte, der kann das auf meinem Twitch-Kanal tun.

Ich werde dort sporadisch und unangekündigt live zeigen, woran ich gerade bastle.

Zuschauen kann jeder auch ohne Anmeldung. Wer sich im Chat beteiligen möchte, der muss bei Twitch angemeldet sein.

Edited by Goetz

Share this post


Link to post
Share on other sites

my bad, Metallix :(

Ich habe gerade den Kanal umbenannt und du musst den Link oben angeklickt haben, bevor ich ihn im Posting angepasst hatte.
Die Adresse lautet jetzt https://www.twitch.tv/goetz

Probiere es bitte noch einmal (nach einem browser refresh)

 

Edited by Goetz

Share this post


Link to post
Share on other sites

Browser neustart  hat nix weiter gebracht als dasdie meldung ausbleibt, dafuer abba der player black bleibt. Twitch ist mir neu, ich kenne von youtube das die clips sofort anlaufen wenn start gedrueckt wird.kann es sein das twitch erst buffert?

Share this post


Link to post
Share on other sites
vor 21 Minuten schrieb Goetz:

uschauen kann jeder auch ohne Anmeldung. Wer sich im Chat beteiligen möchte, der muss bei Twitch angemeldet sein.

Ein weiterer Vorteil der Anmeldung ist, dass man eine E-Mail-Benachrichtigung erhält, wenn du live gehst. Hat bisher prima funktioniert.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Kann es sein das dein neusterclip noch nicht hochgeladen ist, oda auf freigabe wartet? Deine anderen clips laufen problemlos.....

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb metallix:

abba der player black bleibt

Der Player bleibt schwarz, weil ich derzeit nicht sende.

Aber in der oberen rechten Ecke des eingebetteten Players siehst du die Vorschau eines Videos.
Das ist die Aufzeichnung meiner gestrigen Sendung (die sehr holprig war!)

Ein Klick auf dieses kleine Vorschaubildchen startet das Video im eingebetteten Player.

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Goetz:

Das ist die Aufzeichnung meiner gestrigen Sendung (die sehr holprig war!)

Ein Klick auf dieses kleine Vorschaubildchen startet das Video im eingebetteten Player.

 

Ok hat geklappt ......ist das nicht die kleine anlage an der Kai sich abmueht?

Share this post


Link to post
Share on other sites
Gerade eben schrieb metallix:

ist das nicht die kleine anlage an der Kai sich abmueht?

Ja, genau.

Die Anlage habe ich nachgebaut, weil das die ideale Größe ist um sich mit der neuen EV vertraut zu machen.

Share this post


Link to post
Share on other sites

Hallo Götz

Habe mir dein Video auch angesehen , es ist schon gut herübergekommen .

Auch die Gedankengänge fand ich persönlich Top . Sowas sollte man auf seinen eigenen Kanal ruhig machen .

Weiter so .....(y)

Viele Grüße

H:xnS

Share this post


Link to post
Share on other sites

Hallo, liebe MBS Freunde!

Heute Mittag ab ca. 12 Uhr zeige ich wieder auf Twitch für ein bis zwei Stunden meine Experimente mit dem 3D Modellbahn Studio.
Ich weiß, dass die Mittagszeit für viele nicht besonders günstig ist. Aber ich muss die Zeiten nutzen, in denen ich hier die nötige Ruhe für eine Sendung habe.

Viele Grüße
Götz

Share this post


Link to post
Share on other sites

Hallo Götz

Ich habe einen Wunsch , die Test-Anlage im Video könntest Du sie hier Hochladen .

Weil ich in manchen Stellen der EV5 nicht das passende finde oder es kommt Fehlerangaben vor ( zB. im Skrip-Lua ) .

Screenshot_205.thumb.jpg.d186a107bd0105109a05b0de1e0d3156.jpg

Ach man , ich hab den Fehler sicher hier am Ende der Zeile 12 - die Klammer müsste doch abschliessen - Oder ?

Wenn man nur genau hinsehen könnte , im Video erkenne ich nicht alles ( meine Augen erkennen das nicht gut ) .

Aber trotzdem hätte ich mal die EV ( mit den Eintrag Lua ) genauer unter der Lupe nehmen wollen , damit ich auch die Schritte erkennen kann .

Verstanden habe ich es so .......

Hp - Signal gibt die Zustände an , die entsprechend die Zuweisung der Kontakte weiter gibt ( Vr.-Kontakt und Gleiskontakt ) . Die dann auch der Lok/Zug weiter gegeben wird mit der passende Geschwindigkeit . 

Der Vorteil mit den wenigen Einträge in der EV finde so gut , mit Hilfe der " Schlagwörter "  Angabe .

Eine Frage habe ich doch noch , wie kann man das auf eine Beschriftung wiedergeben ( Verzögerung und Geschwindigkeit ) .

Die hätte ich gern am Stellpult ( GBS ) mit einbezogen . Mit der EV / Lua halte ich bis ( intensiv ) 2 Stunden durch , dann lässt die Kraft der Konzentration nach .

Bis auf 2 Aktionen  komme ich nicht weiter , die ich vielleicht im Video übersehen haben könnte . 

Screenshot_206.thumb.jpg.7ab1cda6ec44345b6475d1d724a920a7.jpg

Screenshot_207.thumb.jpg.cf178b02b29b695f66a51006934ca124.jpg

Screenshot_208.jpg.62729d37f9bfd87d827feccf2d9a54df.jpg

Vielen Dank im Voraus und viele Grüße

H:xnS

Share this post


Link to post
Share on other sites
vor 26 Minuten schrieb h.w.stein-info:

die Klammer müsste doch abschliessen - Oder ?

Genau - das ist der Fehler, der da bemängelt wird. Eine schließende Klammer fehlt noch. Sehr gut erkannt.

Die Anlage, auf die du dich in den Screenshots beziehst, ist schon im Bereich "Entwurf" hochgeladen.
Hier ist die Content-ID: 9967751A-FA43-45BE-88AF-B9A0E28E00F9

Die Funktionsweise hast du im Übrigen genau richtig verstanden.

 

vor 26 Minuten schrieb h.w.stein-info:

wie kann man das auf einer Beschriftung wiedergeben ( Verzögerung und Geschwindigkeit )

Ich habe eine Idee, wie das gehen könnte. Aber ich möchte es erst selbst ausprobieren, bevor ich es hier erläutere.

Edited by Goetz
zusätzliche Frage beantwortet

Share this post


Link to post
Share on other sites

Hallo Götz

Vielen Dank für die Info !  (y)

Werde mir die EV gut studieren  , damit ich die Hintergründe besser verstehen kann .

Viele Grüße

H:xnS

Share this post


Link to post
Share on other sites

Um den anderen Thread nicht zu stören, möchte ich die folgende Frage von Hans lieber hier beantworten.

Am 5.9.2019 um 12:20 schrieb h.w.stein-info:

bist Du was am Vorbereiten mit Lua ?

Aktuell arbeite ich an einer Video-Reihe zur neuen EV, die von Grund auf erklärt, wie was funktioniert.

Lua kommt dann im Anschluss oder vielleicht auch in den späteren Lektionen dieser Reihe. 

Ich komme leider langsamer voran als geplant, weil ich eine gute Struktur in diese Reihe bringen möchte und mein Konzept inzwischen schon mehrfach umgeworfen habe. Im Prinzip wird es so aussehen, dass jede Folge sehr kurz (ca. 5 Minuten) ist und einen einzelnen Aspekt behandelt. Ich möchte dabei anhand kleiner, praktischer Beispiele die einzelnen Bausteine der EV erklären und ihre Anwendung demonstrieren.

Hier siehst du einen frühen Versuch der ersten Folge. Noch ohne Kommentar.

Video gelöscht, weil inzwischen überholt.

Brummi hat mir netterweise gestattet, seine neuen Minimax Module für die Videos zu verwenden.
Das macht viel mehr Spaß als ein Gleis auf nackter Spanplatte für die Erklärungen zu verwenden. Und die Größe dieser Module ist perfekt für den Zweck.

 

Edited by Goetz

Share this post


Link to post
Share on other sites

Hallo Goetz,

wie öffnest Du mit der anscheinend rechten Mausasten mitten im Screen die Optionen Ereignisse und Schlagwörter. Bei mir fehlen diese. Ich habe 5-0-6-1 (64Bit) installiert.

 

Gruß,

Michael

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb m.weber:

wie öffnest Du mit der anscheinend rechten Mausasten mitten im Screen die Optionen Ereignisse und Schlagwörter.

Indem ich mit der rechten Maustaste auf ein Objekt klicke.

Da es sich im gezeigten Beispiel um eine Objektgruppe (MiniMax Modul) handelt, muss ich im Simulationsmodus sein um ein einzelnes Objekt anklicken zu können. Im Bearbeitungsmodus würde ich immer die ganze Gruppe erwischen.

Edited by Goetz

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb Goetz:

muss ich im Simulationsmodus sein um ein einzelnes Objekt anklicken zu können.

...im Bearbeitungsmodus... zumindest bei mir

 

danke

Edited by m.weber

Share this post


Link to post
Share on other sites

Hallo @Goetz,
ich wiege den Kopf ein wenig hin und her, ob man den Leuten bei der Animation beim Startpunkt nicht doch gleich "Aktuell" beibringen sollte. In den allermeisten Fällen ist das zweckmäßiger.

Gruß
  Andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×