Jump to content

Minianlage mit vielen Detais


Hermann
 Share

Recommended Posts

Hallo zusammen !  Ich habe heute Morgen meine " Mini " fertig gestellt.  Auf 60x50cm ( Gleise Arnold N ) habe ich versucht 

viele Szenen festzuhalten. Voller dürfte die Anlage nicht werden, mein Computer stößt schon an seinen Grenzen. 

Gruß und bis denne  HermannMinianlage_spur_n.jpg

Link to comment
Share on other sites

Hallo, Hermann

das sind so Szenen ganz nach meinem Geschmack.

Man braucht nicht mehr tausende von Euro für die Modellbahn ausgeben, sondern mit dem Programm ist vieles möglich. Leider geht am PC-Spiel die handwerklichen Kenntnisse verloren und deswegen muß ich mal wieder an meine realen Anlagen...

Bis bald

Modellbahnspass

Link to comment
Share on other sites

Hallo Modellbauspass @ ! An meiner realen Anlage, war ich lange nicht mehr. Sie steht in einer Halle und ist noch nicht richtig

fertig. Ich muß auch mal wieder real basteln an der Anlage. An der Anlage, obwohl sie nicht groß ist (150 x 70 cm), Da habe

mir viel Arbeit eingebrockt.;) 10 Weichen + 1 KW und 7 bis 8 Signale. Auf der Anlage können bis zu vier Züge (Digital) und 

eine Rangierlok fahren. Die Weichen werden aber analog geschaltet.  

Gruß: Hermann

Ps: Zur Zeit .... fast 20 Meter .... Kabel verlegt ;)Arnold.jpg 

Link to comment
Share on other sites

Hallo fmkberlin.   Danke für den Tip.  Ich habe mir schon einige 3D CAD Programme heruntergeladen. Sie funktioniern

bei mir nicht. Eventuell stößt mein Rechner an seine Grenzen oder ich muß Windows 8 herunter schmeißen.

 

Gruß: Hermann

Link to comment
Share on other sites

Siehst du, Hermann

das mit der realen Modellwelt lass ich nicht aus! Vor Weihnachten habe ich im Angebot wieder ein Häuserset gekauft und baue daraus ein Diorama, das mit Streckenbretter wieder als Vorbild dient, um darum eine Anlage zu entwickeln, die ich später mal wieder im Forum vorstellen kann. Andere planen erst und bauen dann.

So hat jeder seine eigene Weise, eine Aufgabe anzugehen.

Gruß

Modellbahnspass

Link to comment
Share on other sites

Hallo Hermann,

Zitat

Voller dürfte die Anlage nicht werden, mein Computer stößt schon an seinen Grenzen. 

Ich glaube nicht, dass es an Deinem PC liegt. Denn auch auf meinem PC hat die Anlage nur noch eine FPS-Rate von 4 (und ruckelt entsprechend). Kann es sein, dass Du irgendwo ein Objekt oder eine Textur mit reflektierender Oberfläche "versteckt" hast? Wenn man nämlich unter "Extras - Einstellungen - Grafik" die "Flachen Reflektionen" und "Umgebungsreflektionen" deaktiviert (Schieberegler jeweils ganz nach links schieben), schnellt die FPS-Rate bei mir sofort auf 61 hoch.

Viele Grüße
BahnLand

Link to comment
Share on other sites

Hallo Hermann,

BahnLand hat Recht, die Anlage ist von der Größe her nicht anspruchsvoll an den PC, aber dein Raupenmodell besitzt in den Scheiben eine Reflektion. Das Studio muss dann für jede Scheibe die Anlage zusätzlich rendern. Reflektionen sind zwar nett anzusehen, aber praktisch sollten sie wenn dann nur auf einzelnen Wasserflächen genutzt werden.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo Hermann und Neo,

bei meiner alten Gotthard-Anlage (3D-Eisenbahnplaner) hatte eine einzige reflektierende Seenplatte genügt, um die gesamte Anlage "zum Stehen" zu bringen, sobald der See ins Blickfeld der Kamera kam.

Viele Grüße
BahnLand

Link to comment
Share on other sites

Hallo Neo und Bahnland. Mein Rechner ist schon mit Windows 8 schon ziemlich ausgelastet. Wenn ich eine Anlage plane

und ich habe die Bahn noch nicht "ausgeschmückt" , laufen die Züge nochmal. Um so mehr Detais ich einbaue, um

so ruckliger fahren die Züge. Als ich noch die " Free Version" besaß, hatte keine großen Probleme und die Züge fuhren ein-

wandfrei. Von meinen Bruder habe ich Windows 7 bekommen. In den nächsten Tagen, werde ich es installieren. Dann hoffe

ich, das das Programm besser läuft.

Gruß und Danke : Hermann

Link to comment
Share on other sites

Hallo Hermann,

hast du einmal testweise dein Raupenmodell von der Anlage entfernt? Bei mir bringt das eine deutliche Verbesserung. Alternativ kannst du auch in den Einstellungen die Umgebungsreflektionen auf "niedrig" oder weniger einstellen.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo Hermann.

Zusätzlich schaue mal, wie gross die Texturen für deine Raupe sind. Sie sollten so klein als möglich sein. Ich habe z.B. mehrere meiner Bordmittelmodelle auf der Anlage und Win7. Selbst bei einer grösseren Anzahl davon geht bei mir die FPS nicht unter 20

Tschö und gutgoon.......lobo

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...