Jump to content

walterKY

Members
  • Content Count

    35
  • Joined

  • Last visited

Everything posted by walterKY

  1. Hallo @Andy, ich stelle mir das so vor: nur Bedingung: löscht wie bisher nur den Bedingungsrahmen + Inhalt: löscht die Bedingung inklusive der enthaltenen Aktionen (Bedingung + Inhalt wie jetzt beim Kopieren oder Verschieben) Rückgängig machen sollte man wie bisher können, wenn man die Ereignisverwaltung schließt ohne zu speichern. Gruß Walter
  2. Hallo @Neo, ich hätte da noch einen Wunsch für das GUI der Ereignisverwaltung: Wenn ich eine Bedingung verschiebe oder kopiere, werden auch die enthaltenen Inhalte (Aktionen) mitverschoben bzw. mitkopiert. Wenn ich eine Bedingung aber lösche, wird nur der Bedingungsrahmen gelöscht, die Inhalte bleiben aber stehen und müssen dann einzeln selektiert und gelöscht werden. Ich fände es gut, wenn auch die Inhalte wahlweise mitgelöscht werden könnten, z.B. nach Abfrage über die entsprechend erweiterte Messagebox. Im Lua-Fenster würde ich ja auch in diesem Fall den ganzen if then - else-Block
  3. Hallo Thomas, warum muß es denn unbedingt Intel sein? AMD bietet mit den Ryzen-Prozessoren das bessere Preis-Leistungs-Verhältnis. Ich selbst bin schon vor etlichen Jahren auf AMD umgestiegen und dabei geblieben (seit 2,5 Jahren ein Ryzen7 1800X, und der läuft völlig problemlos mit Windows 10 Pro, auch in der von mir benutzten Windows Insider Preview- Version). Gruß Walter
  4. Hallo @Neo, in der EV kann ich im mittleren Feld der Aktionen mit Strg + gedrückter LMT eine Aktion oder Bedingung verschieben und kopieren, im Feld der Ereignisübersicht links wird dagegen nur verschoben. Wenn ich ein Ereignis oder Ereignismodul in ein anderes kopieren möchte, muß ich über die RMT das Kontextmenü zum Kopieren aufrufen, dann das kopierte Ereignis verschieben und das zugefügte "(2)" löschen. Das ist umständlich im Vergleich zum einfachen Kopieren von Aktionen und Bedingungen im mittleren Feld. Außerdem verschiebe ich immer wieder mal unabsichtlich ein Ereignis aus dem vo
  5. Hallo @Neo, schade! Ich hätte gedacht, dass man die x- und y-Achsen bzw. Positionen hätte koppeln können. Aber danke für die Antwort! Gruß Walter
  6. Hallo @Neo, die Möglichkeit der zusätzlichen Ansichten und freischwebenden Fenster ist ein äußerst nützliches Feature der V6, das ich nicht mehr missen möchte. Gibt es dabei auch eine Möglichkeit, 2 Fenster zu synchronisieren, um z.B. bei der Planung in einem Fenster die technische 2D-Ansicht und im anderen die 3D-Darstellung gleichzeitig verschieben zu können? Viele Grüße Walter
  7. Hallo @Neo, wenn ich ein Fahrzeug selektiere und dann z.B. durch einen Gleiskontakt die Automatische Beschleunigung oder Verzögerung ein- oder ausschalte, wird dies im Eigenschaftenfenster nicht aktualisiert (erst nach erneutem Anklicken des Fahrzeugs). Bei Änderungen des Kupplungsstatus oder der Beschleunigungs-/Verzögerungswerte werden diese Änderungen dagegen sofort angezeigt. Nicht vorgesehen oder nur noch nicht implementiert? Viele Grüße, Walter
  8. walterKY

    Modelle von Tec

    Hallo Andy, stimmt, aber dann sollte es 2 Variationen geben: einmal als Einzelhaus mit Dachüberständen an allen Seiten und einmal als Reihenhaus mit Dachüberständen nur vorne und hinten. Bei Tec's Häusern werden die Hausbesitzer bei Regen nicht so glücklich sein Gruß Walter
  9. walterKY

    Modelle von Tec

    Hallo @Tec. Du solltest Deinen Häusern mehr Dachüberstände verpassen. So würden sie realistischer wirken. Gruß Walter
  10. Super, erspart viele Extraklicks bzw. ANDs, weil man doch meistens mehrere Suchbegriffe eingeben muß, um aus der Fülle der Antworten relevante herauszufiltern. Danke @Neo lg Walter
  11. Hallo Thomas, bei Fragen solltest Du immer die AND-Verknüpfung der einzelnen Begriffe benutzen (in Deinem Fall also "Modelle AND Datei AND Format", sonst erhält man wirklich nur irrelevante Antworten. Leider kann man das nicht als Standard dauerhaft einstellen, sondern muß es entweder gleich manuell schreiben oder iimmer wieder in den erweiterten Suchoptionen anklicken. Gruß Walter
  12. Funktioniert hervorragend und entspricht ja auch der Realität mit unterschiedlicher Motorisierung der Fahrzeuge ( und dem unterschiedlichen Reaktionsvermögen der Fahrer )
  13. Hallo @Neo, ich habe festgestellt, daß dieser Effekt nur auftritt nach dem Laden, solange Züge stehen bzw. die Animation noch gestoppt ist. Sobald einer dieser Züge startet oder sich bewegt, schließen sich die Lücken von alleine und die Waggons bleiben dann wieder bis zum nächsten Laden verbunden.
  14. Hallo @Neo, bei jedem neuen Laden meiner Anlage klaffen wieder Lücken zwischen den Waggons. Ich habe jetzt schon ein paarmal die Waggons wieder zusammengeschoben und neu abgespeichert. Aber beim nächsten Laden das gleiche Bild. Gibt es dafür eine Lösung? Walter
  15. Hallo @Goetz, danke für Deine schnelle Antwort. Das heißt, Du benutzt weiter die alten Fahrbahnen von Seehund. Ich wollte gerne die neueren Stadt- und Landstraßen von FeuerFighter mit vorhandenen Spuren benutzen. Leider sind bei diesen die virtuellen Fahrspuren nicht sichtbar zu machen und in der Kombination mit den alten Straßen ergeben sich unschöne Höhenunterschiede an den Übergängen wegen der unterschiedlichen Fahrspurhöhen. Danke Dir jedenfalls für Deine Antwort und mach' weiter mit Deinen Versuchen auf Twitch! Lieben Gruß auch von Hundebesitzer zu Hundebesitzer (3 Border Co
  16. Hallo @Goetz, ich habe mir gerade Deine Sendung auf Twitch vor 5 Tagen mit der Stadtkreuzung angesehen. Wie schaffst Du es, die virtuellen Spuren der Kreuzung so schön ein- und auszublenden? Ich habe mir zwar auch die entsprechenden Spuren und Weichenstellungen bei der Kreuzung von FeuerFighter aus dem Katalog über den Modelleditor angelegt, aber die virtuellen Spuren sind bei mir unsichtbar. Und eine Tauschtextur läßt sich dabei auch nicht anwenden. Oder gibt es in V6 neue Straßenelemente? LG Walter
  17. Hallo @Schwartautom, die Gleiskontakte sind richtungssensibel. Richtige Richtung aktiviert? Gruß Walter
  18. walterKY

    Modelle von Tec

    Hallo @Neo, Danke für die Klarstellung. Das wird viele Modellbauer und Nutzer beruhigen. Viele Grüße Walter
  19. walterKY

    Modelle von Tec

    Hallo @Tec und @Andy, nach dem bereits geänderten Wiki werden _LS-Objekte in der V6 gar nicht mehr unterstützt. Gruß Walter
  20. walterKY

    Seilbagger

    Hallo @opax63, sehr beeindruckend!
  21. Hall8 @maxwei, vielen Dank für Deine Hilfe. Funktioniert einwandfrei! Schade, dass Farb- oder Texturänderungen per Animation vom MBS nicht übernommen werden. Würde viele neue Effekte ermöglichen. lg walter
  22. Hallo an die Blender-Experten unter Euch! Wie erstellt man eine Blinklicht-Animation in Blender, die dann vom 3D-MBS übernommen wird? In Blender funktioniert die Animation einwandfrei. Das MBS ignoriert aber anscheinend Farbänderungen innerhalb einer Animation. Alle anderen Animationen des Gesamt-Objekts (Rotationen etc.) werden korrekt übernommen, nur das Blinken des Blinklichts nicht. Bin dankbar für jeden Tip! Gruß Walter
  23. Hallo Thomas, Ich habe die gleiche Beobachtung gemacht wie Du: Bei Vollansicht meiner V5-Anlage (z.Zt. ca. 9 Mio. Polygone bei 14 000 Objekten) liege ich bei Frameraten von ca. 13 FPS. Dabei liegt die Auslastung meines 8-Kern-Prozessors (AMD Ryzen7 1800X) bei max. ca. 20%, die RAM-Belegung (32 GB) bei ca. 25% und die GPU-Auslastung (Sapphire Radeon RX 5700 XT Nitro (8 GB Memory) bei kurzzeitig max. ca. 20 %, sonst um die 10%. Weder CPU noch GPU takten hierbei hoch. Interessanterweise wirkt sich auch die komplette Inaktivierung der inzwischen recht umfangreichen EV bei weiterlauf
  24. Danke @RoniHB. Neo hatte mich auch schon auf diesen blöden Fehler hingewiesen. Deine Lösung ist wirklich bestechend einfach und funktioniert einwandfrei. LG Walter
  25. Danke @Neo für den Hinweis. Böse Falle und ein weiteres Argument für die Vereinheitlichung der Animationsnamen. Danke @RoniHB . Deine Lösung funktioniert super, wenn man nicht, wie ich, ein Leerzeichen bei einer Variable wegläßt. Gruß Walter
×
×
  • Create New...