Jump to content
Neo

Neue Beta-Version 4.0.9.0

Recommended Posts

Hallo BahnLand,

versuche bitte mal meinen Dreiachser-Bus auf einen Deiner RoLa-Wagen zu setzen! Der Bus ist als Modell korrekt in + x-Achse ausgerichtet.

VG

fmkberlin

 

Share this post


Link to post
Share on other sites

Hallo Frank,

ich vermute mal, dass Du mich auf dieses Problem aufmerksam machen wolltest.

5a0b0c22ac488_21Lasso.thumb.jpg.4c734d03a4ef52c7c53a918f3c43e342.jpg

Leider ist der Abstand der RoLa-Wagen-Fahrspur-Ebene zur Ebene des darunter befindlichen Gleises so klein, dass dessen Lasso-Funktion für Rollmaterialien wirksam wird. Deshalb wird der Bus rechts im obigen Bild beim Versuch, ihn auf den RoLa-Wagen zu setzen, von dem Gleis "eingefangen" und vor oder hinter dem RoLa-Wagen auf das Gleis gesetzt.

Beim Bus im obigen Bild links habe ich ein unsichtbares Gleis, dessen Gleis-Ebene mit der Fahrspur-Ebene des RoLA-Wagens übereinstimmt, mit dem RoLa-Wagen verknüpft (die weiße Einrahmung kennzeichnet das unsichtbare Gleis). Wenn man nun den Bus auf den RoLa-Wagen setzt, rastet er auf der "richtigen" Ebene ein.

Übrigens meine ich mich zu erinnern, dass Neo vor kurzem mal eingedeutet hat, darüber nachzudenken, wie man bei Rollmaterial, das als "Ladung" eines Eisenbahnfahrzeugs hergenommen werden soll, das Andocken auf dem Gleis darunter verhindern kann.

Dasselbe Problem gibt es natürlich auch, wenn man beispielsweise eine Lok auf einem Schwerlast-Tiefladewagen oder auf der Straße (mit Fahrspur) einen Güterwagen auf einem Culemeyer-Straßenroller transportieren möchte.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo,

vor 2 Minuten schrieb BahnLand:

Übrigens meine ich mich zu erinnern, dass Neo vor kurzem mal eingedeutet hat, darüber nachzudenken, wie man bei Rollmaterial, das als "Ladung" eines Eisenbahnfahrzeugs hergenommen werden soll, das Andocken auf dem Gleis darunter verhindern kann.

das funktioniert bereits. Rollmaterial, was mit einem Objekt verknüpft ist, rastet nicht mehr auf Gleisen ein.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo und Frank,

dann gibt es zwei Möglichkeiten, den Bus auf den RoLa-Wagen zu setzen, ohne dass der Bus auf dem Gleis darunter einrastet:

  1. Man nimmt zuerst des RoLa-Wagen vom Gleis, setzt dann den Bus auf den RoLa-Wagen, verknüpft den Bus mit dem RoLa-Wagen und setzt den RoLa-Wagen anschließend auf das Gleis zurück. Der verknüpfte Bus macht alle Bewegungen des RoLa-Wagens mit und steht dann auch weiter korrekt auf dem RoLa-Wagen, nachdem dieser auf das Gleis zurück gesetzt wurde.
  2. Man verknüfgt den Bus bereits mit dem RoLa-Wagen, bevor der auf diesen gesetzt witrd. Der Bus lässt sich dann trotzdem noch relativ zu dem RoLA-Wagen, mit dem er verknüpft wurde, verschieben. Deshalb kann der Bus nun auf dem RoLa-Wagen platziert werden, ohne dass die Lasso-Funktion des Gleises darunter wirksam wird. Nachdem der Bus auf dem RoLa-Wagen korrekt platziert wurde, macht er aufgrund der bestehenden Verknüpfung zukünftig alle Bewegungen des RoLa-Wagens mit.

Möchte an den Bus (und auch andere Straßenfahrzeuge) auf die RoLa-Wagen auffahren lassen, müssen letztere sowieso mit einer (unsichtbaren) Fahrspur bestückt werden (diese Fahrspur muss mit dem RoLa-Wagen verknüpft oder gruppiert sein). Dann sind die obigen Punkte 1. und 2. nicht mehr relevant. Es wirkt nun die Lasso-Funktion der RoLa-Fahrspur, und das darauf befindliche Fahrzeug macht auch ohne Verknüpfung mit dem RoLa-Wagen dessen Bewegungen automatisch mit.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo BahnLand,

mich hatte eigentlich interessiert, ob der Bus auch um 90° verdreht auf dem RoLa aufsetzt, um zu erkennen wo das Problem mit Tonis Truck ist.

Viele Grüße

fmkberlin

 

Share this post


Link to post
Share on other sites

Hallo Frank,

um das Ganze nochmals "nachvollziehen" zu können, habe ich in V3 eine kleine Testanlage mit zwei Gleisstücken, ein paar RoLa-Wagen und den betroffenen Straßenfahrzeugen gebaut und mittels "mbp-Transfer" nach V4 übertragen:

5a0b2f2ecb5a0_FahrzeugeV3.thumb.jpg.cb85d3eacfdad92e49905d653a67aae4.jpg

Das obige Bild zeigt den Zustand in V3, wobei Position 1 die Fahrzeuge in jener Postition zeigt, in welcher sie aus dem Katalog auf die Anlage gezogen wurden (bei  unveränderter Ausgangposition der 3D-Kamera). Der Bus und die Sattelzug-Maschine waren in V3 bereits als Rollmaterial definiert, weshalb sie rechts (Position 2) "einfach" auf das Gleis gezogen werden konnten. Der Auflieger war dagegen in V3 kein "Rollmaterial", weshalb er "von Hand" positioniert werden musste.

Position 3 zeigt zwei RoLa-Wagen ohne "eingelegtes Fahrspur-Gleis" Deshalb müssen hier sowohl der Bus als auch der komplette Sattelzug von Hand justiert und mit dem jeweiligen RoLa-Wagen verknüpft werden. Bei den Positionen 4 und 5 habe ich dagegen ein "Fahrspur-Gleis" mit dem jeweiligen RoLA-Wagen verknüpft (im Bild jeweils rot dargestellt). Damit rasten der Bus und die Sattelzug-Maschine jeweils automatisch ein, während die Jusierung des Sattelaufliegers wieder jeweils von Hand durchgeführt werden muss. Bei Position 4 sind weiterhin alle Fahrzeuge (Bus, Sattelzug-Maschine und Auflieger) mit den jeweiligen RoLa-Wagen verknüpft, bei Position 5 nur der Sattelauflieger (sonst würde er beim Losfahren der RoLa-Wagen einfach an Ort und Stelle zurückbleiben).

5a0b2f3a07a89_FahrzeugeV4.thumb.jpg.8b5a3a0102988b8edc7b9aef9ad4bd52.jpg

Exportiert man nun diese Anlage als mbp-Datei und importiert diese in das Modellbahn-Studio V4, erhält man folgendes Bild:

Position 1 verrät, dass alle Fahrzeuge für V4 eine Orientierungs-Änderung (Drehung um 90°) erfahren haben. Auf Position 2 stehen alle Fahrzeuge ordentlich auf dem "Führungsgleis". Dies gilt insbesondere auch für den Auflieger, der in V4 nun ebenfalls ein "Rollmaterial" ist. In den Positionen 3-5 stehen genau jene Fahrzeuge quer zur Fahrtrichtung, die mit dem jeweiligen RoLa-Wagen verknüpft sind. Bei den Fahrzeugen aus Position 5, die nicht mit den RoLa-Wagen verknüpft sind, wirkt nun die "Lasso"-Funktion der unterlegten Fahrspur und dreht die Fahrzeuge in die korrekte Richtung. Dass dies bei dem Auflieger bei Position 5 nicht wirkt, obwohl er nun ein "Rollmaterial" ist, liegt daran, dass hier in V3 die Verknüpfung des "Nicht-Rollmaterials" bestehen bleiben musste, weil der Auflieger sich sonst mit dem fahrenden RoLa-Wagen nicht mitbewegt hätte, und damit zwangsläufig in die V4 übernommen wurde..

Fazit:
Alle auf RoLa-Wagen transportierten Fahrzeuge, die in V3 mit den jeweiligen RoLa-Wagen verknüft waren, und deren Orientierung in V4 um 90° verdreht wurde, stehen nun in V4 quer zur RoLa-Ausrichtung. Bei allen Fahrzeugen, die bereits in V3 als Rollmateral defininiert waren und deshalb auf den RoLa-Wagen auf "eingeschobenen Fahrspur-Gleisen" positioniert und nicht mit den RoLa-Wagen verknüpft wurden, stehen in V4 auch dann "richtig herum" auf den RoLa-Wagen, wenn ihre Orientierung beim Übergang zur V4 um 90° verdreht wurde.

So, jetzt hoffe ich, dass ich Deine Frage "richtig" beantworten konnte. So hatte ich sie jedenfalls beim ersten Mal nicht verstanden.

Viele Grüße
BahnLand

 

 

Share this post


Link to post
Share on other sites

Hallo Bahnland

kann das Problem mit den quer gestellten Modellen (Truck u. Aufleger) im Moment nicht nachvollziehen, da ich die Modelle entsprechend den Vorgaben der MBS Version 4 in X-Richtung ausgerichtet habe. Siehe dazu Foto.

5a0b368be9158_Bild1.thumb.jpg.334e133d48f8be19b44cfc7302778623.jpg

Ziehe ich z. B. den Truck auf eine befahrbare Straße, zeigt er in die richtige Richtung.

Viele Grüße

Toni

Edited by Toni

Share this post


Link to post
Share on other sites

Halli Toni,

auf der Gotthard-Anlage hatte ich Deinen Sattelzug auf dem RoLa-Wagen ohne eingelegte Fahrspur positioniert und mit dem RoLa-Wagen verknüpft. Deshalb kommt es dort zu der beschriebenen Drehung. Wenn Du die Umorientierung jetzt wieder rückgängig machen würdest, würden sich zwar die Fahrzeuge wieder in die richtige Position drehen. Da aber auch der "Nullpunkt" des Aufliegers "versetzt" wurde, muss der Lastzug sowieso von Hand nachkorrigiert werden. Deswegen würde ich die x-Ausrichtung nicht zurücknehmen.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo Neo,

Du hast die Sattelzugmaschinen und Auflieger von Robinwood auch als Fahrzeuge freigegeben! In dieser Form sind sie aber garnicht nutzbar. Kann das nicht zu Irritationen bei den Usern führen?

VG

fmkberlin

Share this post


Link to post
Share on other sites

Hallo,

vor 34 Minuten schrieb fmkberlin:

In dieser Form sind sie aber garnicht nutzbar. Kann das nicht zu Irritationen bei den Usern führen?

nutzbar waren sie auch vorher nicht, weshalb sich daran nichts geändert hat, nur mit dem Unterschied, dass jetzt konsequenterweise alle Fahrzeuge echte Fahrzeuge sind.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

nachdem ich mich eine Weile, mit Beiträgen im Forum  zurückgehalten habe, wollte ich mich nun doch, für V4, wieder etwas einbringen.

Das hat sich nach dieser Antwort, erledigt!

Das Thema - "Probleme beim Bau von Sattelzugfahrzeugen" kannst Du von mir aus wieder löschen! Dort wird es von mir nichts mehr geben!

VG

fmkberlin

Share this post


Link to post
Share on other sites

Hallo Bahnland,

das MBS V3 nahm es nicht so genau mit dem Objektursprung oder Object-centre. Problem bei meinen Modellen für V4 war der Import von AC3D nach Blender, um sie mit dem MBS-Exporter ins Studio importieren zu können. Nach dem ich dann bei allen Objekten den Ursprung in Blender nachgearbeitet hatte, werden sie nun auch in V4 richtig dargestellt. Auch die Objekt-Hierarchie sollte nicht außer acht gelassen werden. Transparente Objekte immer ganz nach hinten.
Obwohl alle Normalen im Grundmodell richtig ausgerichtet waren und die DDS-Textur richtig dargestellt wurde, bekamen meine Test-Modelle in V4 'Löcher'.
Abhilfe schafft hier in Blender 'Flächen neu berechnen'. An den Normalen ändert sich sichtbar im Erstellungsprogramm zwar nichts, jedoch ist die Darstellung in V4 jetzt OK.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo fmkberlin,

vor 5 Stunden schrieb fmkberlin:

Das hat sich nach dieser Antwort, erledigt!

wie genau soll ich deinen Beitrag interpretieren? Bei jeder neuen Version verbleiben alte Modelle im Katalog, die die neuen Funktionen noch nicht nutzen, was hat sich da mit V4 für dich geändert?

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo und Frank,

 

vor 18 Stunden schrieb Neo:

Hallo,

vor 19 Stunden schrieb fmkberlin:

In dieser Form sind sie aber garnicht nutzbar. Kann das nicht zu Irritationen bei den Usern führen?

nutzbar waren sie auch vorher nicht, weshalb sich daran nichts geändert hat, nur mit dem Unterschied, dass jetzt konsequenterweise alle Fahrzeuge echte Fahrzeuge sind.

Die Aussage "... nutzbar waren sie auch vorher nicht ..." stimmt so nicht. Ich hatte auch schon im alten 3D-Eisenbahnplaner solche Fahrzeuge (die damals noch kein Rollmaterial waren) auf meiner Anlage "Auto-Bahn" eingesetzt und annähernd vorbildgerecht um die Kurven "geschleußt". Eine hierzu von mir erstellte Beschreibung im Forum des alten 3D-Eisenbahnplaners existiert leider nicht mehr. Deshalb habe ich hier eine neue Beschreibung erstellt, welche trotz der Umwandlung der alten Modelle in Rollmaterial immer noch analog funktioniert. Dort ist auch die Content-ID zu einer kleinen Demo-Anlage hinterlegt, auf welcher der erfolgreiche Einsatz solcher Sattelzug-Modelle gezeigt wird.

Bei der "Auto-Bahn"-Anlage sind leider durch die Konvertierung einige der dort durchgeführten "Sattelzug-Justierungen" verloren gegangen, weshalb ich diese wieder neu "justieren" muss. Das mache ich aber erst, nachdem ich die dort verlegten Straßen "renoviert" habe. Dass kann aber ein Weilchen dauern, weil ich noch höherpriore Projekte vorantreiben möchte.

vor 12 Stunden schrieb fmkberlin:

wollte ich mich nun doch, für V4, wieder etwas einbringen.

Das hat sich nach dieser Antwort, erledigt!

Das Thema - "Probleme beim Bau von Sattelzugfahrzeugen" kannst Du von mir aus wieder löschen! Dort wird es von mir nichts mehr geben!

Wirfst Du immer so schnell die Flinte ins Korn? Wie Du an meiner Reaktion bemerkst, halte ich diesen Thread von Dir durchaus für sinnvoll und biete dort auch eine zumindest vorläufige Lösung des Probkems an, die auch auf Toni's Sattelzugauflieger angewendet werden kann.


Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo Neo,

wäre es möglich, im Modelleditor beim Erstellen von Spline Strassen/Schienen bei den jeweiligen Eingabefeldern für X,Y, Z usw. mehr Nachkommastellen anzeigen zu lassen ? Die Eingabe von mehr als zwei Stellen nach dem Komma funktioniert ja, nur werden Sie bei einem erneuten Aufrufen der Maske nicht mehr angezeigt, bzw. Auf- oder Abgerundet. Wenn man nun mehrmals etwas ändern will, muss man die Werte immer aufschreiben, damit man sie für eine Änderung immer parat hat. Bei mehren Spuren schon etwas nervig.

Und wenn ich schon mal schreibe, liese es sich machen, daß man bei Strassen immer nur eine Spur ansprechen kann? Hintergrund, wenn Fahrzeuge an eine Kreuzung fahren, halten Sie bei "falscher" Weichenstellung an. Nun kann ich im nächsten Stück Strasse festlegen, daß ein weiteres Fahrzeug anhält, wenn bereits ein Fahrzeug an der Kreuzung steht. Allerdings, hält auch der Gegenverkehr auf diesem Strassenabschnitt an. Ich weiss, ich kann Dies über Bedingungen und weiteren Einträgen in der Erignissverwaltung lösen. Aber würde eine solche Lösung, eben nur eine Spur an zu sprechen, nicht die EV entlasten ?

Einen schönen Abend wünscht

Andreas (astt)

Share this post


Link to post
Share on other sites

Hallo BahnLand,

ich war über diese Antwort von Neo nicht gerade glücklich.

Ich bin nach wie vor der Meinung, das Sattelfahrzeuge, die sich nicht ohne weiteres, als Sattelfahrzeug kuppeln lassen, nicht als Fahrzeug (Rollmaterial) im Katalog sein sollten! Deine Anleitung funktioniert ja auch bei Standmodellen. Die hattest Du früher schon mal eingestellt, und ich habe sie begeistert bei allen Sattelzügen, auf meiner Ersten veröffentlichten Anlage "Franks Bergbahn" eingesetzt. Auf einer anderen Anlage habe ich es sogar geschafft, einen Sattelzug mit dieser Konstruktion, über die EV auseinander bzw. zusammen zu kuppeln.

@Neo - Könntest Du die Möglichkeit schaffen, das man den _Coupler nachträglich, mit Verknüpfung, in ein Modell einfügt?

Noch etwas zur Beta-Version -

Sehr gut gefällt mir, das man im Bearbeitungsfenster sofort Hinweise erhällt, was geändert werden sollte, damit das grüne Häckchen erscheint.

Das man dort aber nicht mehr die LOD-Stufen, speziell die Übergänge, testen kann fehlt mir aber doch sehr!

Viele Grüße

fmkberlin

Share this post


Link to post
Share on other sites

hallo leute,

warum wird über modelle diskutiert, (hier von Robinwood) die in keiner art und weise noch den anforderungen des studios genügen -sondern ausgeblendet werden sollten? (andere modelle in diesen bereichen sind unerwünscht)
das Sattelfahrzeug -   "von" texaco bingt fasst 40 texturen und etwa 54000 polys auf die waage.

quackster

Share this post


Link to post
Share on other sites

Hallo Quackster,

die hier beschriebene Problematik betrifft nicht nur die "Polygon- und Textur-intensiven" Modelle von Robbinwood, sondern zumindest momentan auch die aktuellen Stattelauflieger von Toni, wie Frank in dem verlinkten Thread per Video anschaulich zeigt. Dass ich für meine Beschreibung Modelle von Robbinwood ausgewählt habe, resultiert nur aus dem Umstand, dass Robbinwood als Modellbauer nicht mehr zur Verfügung steht und daher eine Anpassung der Modelle seinerseits nicht mehr möglich ist, also andere Mechanismen (wie der beschriebene) nötig sind, um das beschriebene Manko auszugleichen. Ich möchte aber nicht ausschließen, dass es auch andere Fahrzeug-Modelle "aus früherer Zeit" gibt, welche die heutigen Anforderungen des Modellabh-Studios erfüllen oder es aus anderen Gründen wert sind, im Online-Katalog (nicht ausgeblendet) zu verbleiben, aber trotzdem von der hier diskutierten Problematik betroffen sind.

Viele Grüße
BahnLand 

Share this post


Link to post
Share on other sites

Hallo BahnLand,

könntest Du zumindest mal einige Modelle nennen, die Du nicht ausschließt, die heutigen Anforderungen zu erfüllen ? Ich meine, wenn dem tatsächlich so ist, dann muss doch irgendjemand mal die alten Modelle mal daraufhin "durchforsten" und dafür sorgen, dass diese Modelle in den Katalog übernommen werden. Ich will nicht sagen, dass Du dann derjenige sein sollst. Aber wenn sich alle und Keiner darum kümmert, gehen uns Allen möglicherweise Modelle durch die Lappen. Ohne im übrigen über detaillierte Kenntnisse von Blender odr Sketchup zu verfügen, entsteht bei mir der Eindruck- ich betone der Eindruck, dass einige Modelle trotz hoher Polygonzahl für den Katalog geeignet erscheinen, andere mit ähnlich hoher Polygonzahl aber nicht. Ich weiss wirklich nicht, wer denn nun mit dieser seiner Auffassung eigentlich Recht hat, oder ob das alles nur eine Frage des Standpunktes ist. Eigentlich ist doch in der neuen Wiki klar definiert, was an Anforderungen an ein Modell für den Katalog erfüllt sein muss und von daher denke ich mal laienhaft, dürfte doch keines der alten Modelle, die es schon früher nicht in den Katalog geschafft haben, jetzt erst recht nicht geeignet sein-es sei denn, jemand passt sie an. Kann man denn optimistisch darauf hoffen, dass dies nach und nach geschieht ? Ich habe hier schon einige Versprechungen gelesen bzw. Absichtserklärungen zur Kenntnis genommen, die bis jetzt nicht erfüllt wurden. Ich erkläre es mir selbst einfach durch die Tatsache, dass es wohl nur wenig ernsthatf engarierte Modellbauer gibt, die auch noch über die entsprechenden Fähigkeiten verfügen.  Allein die Feinabstimmung von einigen auf den ersten Blick für V4 neugeschaffenen Modellen erfordert die momentane Kraft der Modellbauer und von daher freut sich der Normaluser über jedes neue Modell, was seinen Weg über die Hürden der V4 hinweg in den neuen Katalog findet. Als einen der Aktivisten kann ich Dir nur sagen : Indem Du an der Optimierung und Fertigstellung Deiner Modelle arbeitest, leistest Du einen nur schwer zu vergeltenden Beitrag für die gesamte Community.

Viele Grüße 

Streitross

Share this post


Link to post
Share on other sites

Hallo,

das man auch mit wenigen Polys und guten Texturen schöne Modelle bauem kann, gilt ja bestimmt schon seit lanem hier im MBS als bestätigt. Jedoch bleibt von der Schönheit bei einer nahen Kameravorbeifahrt nicht viel übrig, da auch die beste Textur viel ebene Fläche nicht verändern kann.
Detailreiche Modelle stoßen jedoch schnell an die vom MBS vorgegebenen Grenzen.

Kittel02.thumb.jpg.5567d44174b8ed3f545ec9e5697a1616.jpg

Mein momentan im Bau befindliches Modell ist noch lange nicht fertig, hat aber schon über 52.500 Eckpunkte, davon fast 20.000 alleine für die Animationselemente. Auch eine LOD1 kann hierfür aufgrund der Vorgaben nicht gefertigt werden.
Da noch sehr viele Details fehlen, wird es sehr schwer die Vorgaben des MBS einzuhalten.

Obwohl von der Ferne aus nur ein grüner Klotz, haben gerade die Modelle aus dem 19. und Anfang 20. Jahrhundert sehr viele Abrundungen, was natürlich eine höhere Anzahl an Polys bedeutet.
Um obigen Stand des Modells zu erreichen, waren in 3 Wochen jeden Tag ca. 5-6 Stunden Arbeit notwendig, wobei min. 70% auf das Entfernen unnötiger oder unsichtbarer Polys entfällt, was einen häufigen Export ins MBS notwendig macht, da das mit Blender, AC3D oder 3DSMax gerenderte Bild nicht dem des MBS übereinstimmt.

Das Warten auf Freigabe und die ewige Diskussion über Vorgaben, Performance etc. hatte mich dazu bewogen, keine Modelle mehr in den Katalog des MBS mehr hochzuladen, stattdessen stehen die Modelle auf meiner Homepage zum Download für eine bestimmte Zeit zur Verfügung. Somit bleibt es jedem User bewust der Komplexität des Modells überlassen, es auf seinen Anlagen einzusetzen.

Gruß Seehund

Edited by seehund

Share this post


Link to post
Share on other sites

Hallo zusammen,

vor 13 Stunden schrieb streit_ross:

könntest Du zumindest mal einige Modelle nennen, die Du nicht ausschließt, die heutigen Anforderungen zu erfüllen ?

Beispielsweise die Modelle von Quackster aus der ehemaligen Modellbauwelt. Diese liegen teilweise sowohl von den Polygonen her oder bezüglich der Anzahl der verwendeten Texturen nur knapp über den vom Modellbahn-Studio V4 vorgegebenen Grenzen.

vor 13 Stunden schrieb streit_ross:

dann muss doch irgendjemand mal die alten Modelle mal daraufhin "durchforsten" und dafür sorgen, dass diese Modelle in den Katalog übernommen werden

Das kann nur in Kooperation zwischen dem Modellbauer und Neo geschehen. Der Modellbauer muss Neo das Modell in irgend einer Art zur Verfügung stellen, und Neo muss es dann (notfalls an der automatischen Prüfung des Modellbahn-Studios vorbei) in den Online-Katalog bringen. Bei Modellen wie beispielsweise jenen von Horst (hobklbu) kann hier als "Bereitsteller" auch ein anderer einspringen, der die entsprechenden Modelle aus der Modellbauwelt "gerettet" hat (dies könnte möglicherweise auch Neo selbst sein; Fex hat das bereits mit einigen Modellen von Quackster praktiziert).

vor 13 Stunden schrieb streit_ross:

... dürfte doch keines der alten Modelle, die es schon früher nicht in den Katalog geschafft haben, jetzt erst recht nicht geeignet sein ...

Das stimmt so nicht ganz, da es in V3 noch die "Barriere" der sich nur in Details unterscheidenden Modellvielfalt gab, die Neo wegen "Überflutung" nicht als separate Modelle im Katalog haben wollte. Dieses Problem ist nun durch die Variationen gelöst, sodass dies heute keine Hürde mehr ist (konkretes Beispiel: meine RoLas).

vor 13 Stunden schrieb streit_ross:

es sei denn, jemand passt sie an. Kann man denn optimistisch darauf hoffen, dass dies nach und nach geschieht ?

Im Prinzip kann zumindest bezüglich der Polygonzahl-Überschreitung dadurch "Abhilfe" geschaffen werden, dass dem originalen Modell "LOD0" mit Auslassen von "LOD1" ein "Schuhkarton" als "LOD2" hinzugefügt wird. Damit hat man sichergestellt, dass das "LOD0"-Modell im "erkennbaren" Bereich (da meine ich hier den Bereich, in dem vom Modell Einzelteile (wie z.B. Räder oder Fenster) überhaupt noch optisch unterscheidar sind) in der Anzeige beibehalten wird, aber troztzdem im Bereich außerhalb hiervon dem Modellbahn-Studio die Möglichkeit geboten wird, dort Detaildarstellungen wegzulassen und damit die Grafikkarte zu entlasten und die Gesamtbearbeitung zu beschleunigen. Inwieweit der einzelne Modellbauer bereit ist, seine Modelle nachträglich um diesen "Schuhkarton" zu ergänzen, kann dieser nur selbst entscheiden.

Mit der "LOD1" kann der Modellbauer erreichen, dass die Grafikkarte bereits früher entlastet wird, ohne dabei bereits in geringerer Entfernung den Schuhkarton anzeigen zu müssen. Man muss aber zugunsten des Modellbauers auch berücksichtigen, dass die Bereitstellung von "LOD1" für den Modellbauer einen erheblichen Mehraufwand bedeutet, da hier sehr genau zu überlegen ist, welche Details gegenüber "LOD0" bereits weggelassen werden können, und welche im Gegensatz zu "LOD2" noch angezeigt werden müssen.

@Neo
Kannst Du bitte hier einmal beschreiben, wie vom Modellbauer oder wie z.B. bei Hoklbu von dessen "Stellverteter" (wer auch immer das sein möge) konkret vorzugehen ist, um die (oder zumindest einen ansehnlichen Teil der) Modelle aus der Modellbauwelt in das Modellbahn-Studio einzubringen? Ich denke dabei z.B. konkret an die Modelle der schweizerischen grünen Ae 3/6 I, der Ae 4/7 oder der Ae 8/14 von Seehund, von denen die von mir abgewandelten braunen Farbvarianten (Ae 3/6 I und Ae 4/7) bereits im Online-Katalog enthalten sind.

vor 3 Stunden schrieb seehund:

Jedoch bleibt von der Schönheit bei einer nahen Kameravorbeifahrt nicht viel übrig, da auch die beste Textur eine eine Fläche nicht verändern kann.
Detailreiche Modelle stoßen jedoch schnell an die vom MBS vorgegebenen Grenzen.

Mit dem Hinzufügen eines "Schuhkartons" als "LOD2" unter Auslassung der "LOD1" sollte einer solchen Detaillierung in "LOD0" nichts im Wege stehen.

Viele Grüße
BahnLand

Edited by BahnLand

Share this post


Link to post
Share on other sites

Hallo Seehund,

ich weiß ja nicht, wie weit der Fertigstelllungsgrad Deines oben gezeigten württ. DW ist, aber das, was man hier sieht, ist schon wieder ein Prachtstück, das einem einmal mehr das Wasser im Munde zusammenlaufen lässt. (y)

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo Toni

Danke für deine Info  ....... habe ich jetzt gelesen . OK          Herzlichen Dank !

Am 8.11.2017 um 10:53 schrieb Toni:

Hallo H.W. stein-info,

bei meinen Sattelauflegern habe ich bereits neue Kontaktpunkte gesetzt. Ebenso bei meinem Truck. Werde die Modelle demnächst hochladen. Möchte vorher jedoch dem Truck noch LOD-Stufen zuordnen, was bezüglich der Umrüstung dann doch noch etwas dauern wird.

_coupler0= Sattelaufleger und _coupler1= Truck (in Blender im Outliner sichtbar, im MBS nicht erkennbar)

Siehe Fotos:

Share this post


Link to post
Share on other sites

Hallo,

Am 15.11.2017 um 17:16 schrieb astt:

wäre es möglich, im Modelleditor beim Erstellen von Spline Strassen/Schienen bei den jeweiligen Eingabefeldern für X,Y, Z usw. mehr Nachkommastellen anzeigen zu lassen ?

wenn du für die Einheiten mm auswählst, erhältst du eine Genauigkeit von 10 µm bei 2 Nachkommastellen.

Am 15.11.2017 um 17:16 schrieb astt:

Und wenn ich schon mal schreibe, liese es sich machen, daß man bei Strassen immer nur eine Spur ansprechen kann?

Es wird mit dem nächsten Update die Möglichkeit geben, einzelne Spuren von Gleisen/Straßen per EV zu aktivieren/deaktivieren, ohne dabei die Weichenstellungen zu nutzen. Das wird dann spätestens bei komplexeren Kreuzungen benötigt, bei denen die Kombinationsmöglichkeiten nicht mehr sinnvoll über eine Liste von Weichenstellungen abgebildet werden können.

Am 15.11.2017 um 19:06 schrieb fmkberlin:

Könntest Du die Möglichkeit schaffen, das man den _Coupler nachträglich, mit Verknüpfung, in ein Modell einfügt?

Die Möglichkeit würde bestehen, zumindest wäre ich bereit, die Modelle anzupassen, von denen der Modellbauer nicht mehr aktiv ist (ich müsste jedes Modell manuell anpassen). Es wäre für mich eine große Hilfe, wenn du mir eine Liste der anzupassenden Modelle zukommen lässt.

Am 15.11.2017 um 19:06 schrieb fmkberlin:

Das man dort aber nicht mehr die LOD-Stufen, speziell die Übergänge, testen kann fehlt mir aber doch sehr!

Ich plane auf jeden Fall noch ein paar Verbesserungen für die 3D-Vorschau im Modell-Editor, aber am Ende wird man nicht drum herum kommen, sein Modell auf der Anlage zu inspizieren, um alle Eigenschaften und Funktionen zu testen, da die Vorschau nicht so interaktiv wie die Anlage ist.

Am 16.11.2017 um 09:20 schrieb seehund:

Jedoch bleibt von der Schönheit bei einer nahen Kameravorbeifahrt nicht viel übrig, da auch die beste Textur viel ebene Fläche nicht verändern kann.

Ich sehe das etwas weniger kritisch. Natürlich findet jeder extrem gut ausgearbeitete 3D-Modelle schöner als Modelle, bei denen über Texturen viel simuliert wird, aber ich glaube du machst dir in mancher Hinsicht zu viel Arbeit. Auf deinem Bild sind sehr viele Rundungen zu sehen, bei denen ich aus der Ferne den Eindruck habe, dass das alles gar nicht so rund sein müsste, bzw. anders ausgedrückt, deinem Modell würde es an nichts fehlen, wenn die Rundungen etwas weniger rund wären.

Am 16.11.2017 um 09:20 schrieb seehund:

stattdessen stehen die Modelle auf meiner Homepage zum Download für eine bestimmte Zeit zur Verfügung.

Ich biete dir gerne meine Hilfe an, um deine Modelle weiter zu optimieren, weil ich glaube, dass auch solche Loks wie deine mit weniger als 65k Eckpunkten möglich sind. Das Veröffentlichen auf deiner Webseite wird deinen Modellen nicht gerecht, weil dadurch nur ein kleiner Kreis von Nutzern auf deine Modelle aufmerksam werden.

Am 16.11.2017 um 11:01 schrieb BahnLand:

Kannst Du bitte hier einmal beschreiben, wie vom Modellbauer oder wie z.B. bei Hoklbu von dessen "Stellverteter" (wer auch immer das sein möge) konkret vorzugehen ist, um die (oder zumindest einen ansehnlichen Teil der) Modelle aus der Modellbauwelt in das Modellbahn-Studio einzubringen?

Was genau meinst du damit? Für alle Modelle geht der Weg über den Modell-Editor mit anschließendem Veröffentlichen.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Neo:

Hallo,

Die Möglichkeit würde bestehen, zumindest wäre ich bereit, die Modelle anzupassen, von denen der Modellbauer nicht mehr aktiv ist (ich müsste jedes Modell manuell anpassen). Es wäre für mich eine große Hilfe, wenn du mir eine Liste der anzupassenden Modelle zukommen lässt.
Viele Grüße,

Neo

Hallo Neo,

ich habe Dir eine PN geschickt.

Viele Grüße

fmkberlin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×