Jump to content
fmkberlin

Wo finde ich meine Anlagen und Modelle

Recommended Posts

Hallo Gemeinde,

ich habe Heute auf Win10 umgestellt. Win 10 auf eine neue 250 Giga SSD.
Win 7 ist auf seiner SSD auch noch im Rechner.
Wo finde ich meine Modelle und Anlagen?

Ich weiß, das diese Frage schon gestellt und beantwortet wurde, aber ich finde den Fred nicht.

Viele Grüße

fmkberlin

Share this post


Link to post
Share on other sites

Hallo fmkberlin,

den Speicherort deiner Anlagen findest du den MBS-Einstellungen.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hi Frank

.....mindestens eine, ich glaube sogar deine erste, findet sich auch in den katakomben des online anlagen kataloges.:D

Cheers

Tom

Share this post


Link to post
Share on other sites

Hm,

da finde ich diese Adresse "C:\Users\f-m-k\AppData\Local\3D-Modellbahn Studio V5\Catalog"

Aber wo ist Das?

133150707_WosindmeineModelle.jpg.47c9313477ca60567ed5d356da3adcad.jpg

Ich finde da nix!

entnervte Grüße

fmkberlin

Share this post


Link to post
Share on other sites

Hallo fmkberlin,

aktiviere die Anzeige von versteckten Verzeichnissen, oder gibt die Adresse einfach im Explorer oben ein.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo fmkberlin,

der Ordner AppData ist ein zunächst unsichtbarer Windowsordner, der erst durch den Nutzer sichtbar geschaltet werden muss. Am schnellsten geht das mit der Tastenkombination [Windows] + [R]. Im Feld "Ausführen" anschließend einfach appdata eingeben . Jetzt siehst Du auch den Ordner local.

Gruß

streit_ross

 

Edited by streit_ross

Share this post


Link to post
Share on other sites

Danke für die Hilfe!

Den Ordner habe ich jetzt auf Laufwerk C: gefunden.
Aber, da sind nur Modelle, von mir, drin, die ich mir Vorhin aus dem Onlinekatalog geholt habe.

Ich brauche aber die Dateien von der alten Festplatte.

Ich habe Win10 auf eine neue Festplatte installiert. Es kennt also meine alten Daten und Programme nicht.

grübel, grübel

fmkberlin

Share this post


Link to post
Share on other sites

Hallo fmkberlin,

vor 5 Minuten schrieb fmkberlin:

Ich brauche aber die Dateien von der alten Festplatte.

wenn die Daten auf der alten Festplatte liegen, musst du sie auf die neue Festplatte kopieren. Wo genau liegt jetzt die Hürde?

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo,

vor 7 Minuten schrieb fmkberlin:

ich finde sie da nicht.

dann hast du unter Windows 7 den Speicherort geändert. Das Verzeichnis zur Datenbank steht in der Datei "C:\Users\<Benutzer>\AppData\Local\3D-Modellbahn Studio V5\Settings.xml".

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo Neo,

so weit bin ich gekommen -

1449116917_MBSKatalog.thumb.jpg.4d48521df66c106d749b0d5f7a60a3cb.jpg

Aber im Studio ist Nix.

Viele Grüße

fmkberlin

Share this post


Link to post
Share on other sites

Hallo Frank,

wenn ich dich richtig verstanden habe hast du nun (mindestens) 2 Festplatten in deinem Rechner, eine neue mit Win10 und eine mit Win7. Deine Daten sind ja alle noch auf der Win7 Platte, also solltest du den Pfad auch mit dieser beginnen. Also NICHT "C:\Users\<Benutzer>\AppData\Local\3D-Modellbahn Studio V5\Settings.xml", sondern "D:\Users\<Benutzer>\AppData\Local\3D-Modellbahn Studio V5\Settings.xml". Könnte auch ein ganz anderer Laufwerksbuchstabe seine. Probiere mal ob dich dies weiterbringt.

Gruß Frank

Share this post


Link to post
Share on other sites

Hallo @fmkberlin,
wenn die zweite Platte noch eingebaut ist, wie Frank eben gemeint hat, müßtest Du in den Einstellungen des neuen MBS wahrscheinlich wirklich nur den Laufwerksbuchstaben ändern. Wenn das klappt, arbeite damit erstmal weiter.
Mir ist da nur nicht wohl bei dem Gedanken, dass es auf einer weiteren Platte auch einen User-Ordner gibt. Das wird dann nicht da letzte Mal sein, dass es da irgendwelches Durcheinander gibt. Aber da müssen wir notfalls wirklich mal telefonieren.

Gruß
  Andy

Share this post


Link to post
Share on other sites
1 hour ago, fmkberlin said:

Hello Neo

I've come this far -

1449116917_MBSKatalog.thumb.jpg.4d48521df66c106d749b0d5f7a60a3cb.jpg

But there is nothing in the studio.

Best wishes

fmkberlin

The user assets are there, but the index is one level up. called catalog.db

 

Share this post


Link to post
Share on other sites

Hallo Alle,

Danke für Eure Ratschläge,

Ich hatte im PC eine 240 GB SSD mit Windows 7 und eine Terrabyte-Festplatte.
Auf der Festplatte sind sind nur Dateien, keine Programme.

Nun habe ich eine Zweite 240 GB SSD eingebaut und darauf Win10 installiert.
Während der Installation von Win10 waren die anderen Laufwerke abgeklemmt.

Danach, vor der Installation weiterer Programme, wurden alle Laufwerke angeschlossen.

Blauäugig, wie ich manchmal bin, hatte ich es mir nicht so kompliziert Vorgestellt, auf den Katalog zuzugreifen.

So Weit, so Gut!

Ich glaube, das die Dateien schon in dem oben gezeigten Verzeichnis sind. Ich hatte mir schon 5  meiner Modelle aus dem Online Katalog in "Meine 3D Modelle" geholt.

482971775_MBSKatalog3.jpg.f759d7cfd6f0b776c52847229a2ba7bf.jpg
Während des Kopier- und Einfügen-Vorgangs wurde auch gefragt, ob ich die Modelle überschreiben will.
Trotzdem sind nur sie Vorhanden.
Mich irritiert, das in den Einstellungen immer "User", nicht "Benutzer" im Dateiverzeichnis steht-

1732494619_MBSKatalog2.thumb.jpg.bdd2fe170811dfcf454974305278992b.jpg

Ich kann das auch nicht Ändern. Ein "OK" bringt hier Nichts.

Eigentlich sollen in Zukunft Win10 und Win7 auf dem PC laufen. erreichbar über das BootMenue. Das macht im Moment aber noch Probleme.
Aber, wäre es möglich, wenn ich den Katalog in Win7, mit "Datenbank sichen" abspeichere, dann mit Win10 darauf zuzugreifen?

Viele Grüße

fmkberlin

Share this post


Link to post
Share on other sites

Hello Curt,

You are the greatest!
That's it!
I got all my models and equipment back.

Thank you very, very much!

Du bist der Grösste!
Genau Das war es!
Ich habe Alle meine Modelle und Anlagen wieder.

Vielen, vielen Dank!

fmkberlin

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb fmkberlin:

Mich irritiert, das in den Einstellungen immer "User", nicht "Benutzer" im Dateiverzeichnis steht-

Das ist so eine Windows-Sprachenspezialität. Da werden ein paar deutsche Begriffe im Dateimanagement angezeigt, die es eigentlich gar nicht gibt, denn effektiv vorhanden sind nur die englischen Filenames. 'Benutzer' ist so eigentlich nur ein Link auf 'user' und 'Anwendungsdaten' auf 'AppData'. Da gibt's noch ein paar mehr von. 'Programme' zeigt z.B. auf 'Program Files', wie der Ordner tatsächlich heißt.
Freut mich, dass nichts verloren ist. Das wäre ja ein Desaster gewesen!
Paß auch auf, dass von Deinen Blender-Sourcen bloß nichts verloren geht. Wer weiß, inwieweit Modelle in späteren Versionen hier und da nochmal angepaßt werden müssen (Material, Licht, Animation etc.).
Die Originale enthalten doch etlich mehr Informationen, als es die exportierten Dinge tun, die dann im Katalog landen.
Die ohne Sourcen später mal anzupassen dürfte kein Späßchen sein.
Ich hoffe, dass da alle anderen auch gut backuppen!

Gruß
  Andy

p.s.: @Curt84328, well done!

Edited by Andy

Share this post


Link to post
Share on other sites

@fmkberlin,
ein Wort noch zu 'beide Betriebssystem' je nach Wunsch.
Ich weiß nicht, wer Dir das empfohlen hat, aber - wenn da jetzt keiner sagt 'Kein Problem' - habe ich da ein ungutes Gefühl in der Magengegend. Einfach aus dem Grund, dass Du nicht weißt, ob irgendwelche Programme nicht doch noch nach 'user'-Ordnern auf einer anderen Platte suchen und sehr viele Programme (wahrscheinlich sogar Windows selbst) immer erstmal mit C: anfangen. Dazu kommt, dass das damals installierte Windows 7 ja wohl auf C: war und die meisten Links nun immer noch darauf verweisen, d.h.: wenn Du mit Win7 bootest, wird's Dir vermutlich in Win10 rumschmieren und selbst einige Dinge nicht wiederfinden und total instabil werden. Ich würde da wirklich die jeweils unbenutzte SSD rausnehmen, wenn dies mechanisch vertretbar wäre.
Aus diesem Grund habe ich übrigens meine echten Daten normalerweise immer auf der Extrapartition und lasse nur die Programme auf C: . Leider gibt es dann eben diese bescheuerten 'User'-Ordner-Dinge wg. mehreren Benutzern und dem ganzen Schnickschnack, den er Homeanwender eigentlich gar nicht braucht.
Noch schlimmer ist, dass frisch gekaufte Notebooks und Laptops Win vorinstalliert haben - und daher in den seltensten Fällen eine zweite Partition...

Gruß
  Andy

p.s.: ACHTUNG: Was ich da eben geschrieben sind Annahmen(!). Ich habe keine praktische Erfahrung mit einer solchen Konfiguration! Ich hoffe, hier hat da noch jemand mehr Ahnung als ich und kann Details nennen. Aber solange wäre ich eben sehr vorsichtig!

Edited by Andy

Share this post


Link to post
Share on other sites

Hallo,

vor 7 Stunden schrieb fmkberlin:

Blauäugig, wie ich manchmal bin, hatte ich es mir nicht so kompliziert Vorgestellt, auf den Katalog zuzugreifen.

bevor du beim nächsten Mal ein neues System installierst, sichere deinen Katalog in den Studio-Einstellungen über "Datenbank sichern" und stelle die Datenbank anschließend über "Datenbank wiederherstellen" wieder her. Dann sparst du dir diese ganze Rumkopiererei und musst dich nicht mit versteckten Verzeichnissen ärgern.

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Hallo @Neo,

habe vorhin die Datenbanksicherung gemacht.
Die liegt jetzt auf der großen Festplatte im Blender-Ordner.
Darin sind nur die Blender Modelle und andere Kleinigkeiten.
Blender selbst läuft auf C:

Dieses Verzeichnis kopiere ziemlich (B|) regelmäßig auf eine Externe Festplatte.
Damit sollte ich jetzt auf einer recht sicheren Seite sein.

@Andy,

Die Installation von 2 Betriebssystemen ist ein Experiment.
Ursprünglich hatte ich befürchtet, das mein uralt PaintShopPro nicht unter Win10 läuft.
Aber mein Schwiegersohn hatte es  schon Vorher auf seinem Win10 Rechner getestet. Es läuft unter Win10.
Nachdem wir aber diese Idee mit den 2 Betriebssystemem hatten, wollen wir es weiter Testen :)

Noch einen schönen Sonntag

fmkberlin

Share this post


Link to post
Share on other sites

Wenn alles unter Win10 läuft, wirf Win7 weg. Dann gibt es keinen wirklichen Grund mehr, es zu halten. Viel Glück mit den Tests, mir wäre es zu riskant. Aber ich muß ja nicht immer recht haben.

Gruß
  Andy

Share this post


Link to post
Share on other sites

A question for @Neo.  The Catalog.db contains a listing and info for all the assets that are contained in the data folder.  Is there a way to export the individual items in it, and import them into another copy. as in exporting individual items to a new copy of MBS, or is it easier to just move everything.  (I need to import a few items from my 4.0 to my 5.0, and do not want to loose some items currently in my 5.0)

 

Share this post


Link to post
Share on other sites

Hi Curt,

you can export individual items by right clicking them:

Export.jpg.ef0d6ca19de28fe72b0e3d1325831741.jpg

Then, go to "My Layouts" and choose "Import existing layout" at the bottom.

Kind regards,

Neo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×