Jump to content

Timba

Members
  • Content Count

    1089
  • Joined

  • Last visited

Posts posted by Timba

  1. vor 9 Minuten schrieb MX1954LL:

    Wenn ja wäre dies eine Möglichkeit variable Höhen zu erreichen.

    Mal eine Frage, Lothar, warum muss die Höhe variabel sein (im Sinn von auf den mm genau)? Die Pfeiler werden doch immer auf dem Gelände platziert, hängen also nicht in der Luft, und was an Höhe zu viel ist, lässt man im Boden stecken. Selbst wenn es unterhalb der Bodenplatte rausschaut, stört das doch niemand, oder? Mir fällt gerade keine Situation ein, wo man eine ganz präzise Pfeilerhöhe bräuchte und nicht ein paar Millimeter drüber oder drunter sein dürfte. Was Brummi da in seinem letzten Bild in Aussicht gestellt hat finde ich mehr als ausreichend. Damit kann man jede Situation abdecken.

    Gruß Timba

  2. vor 7 Stunden schrieb Roter Brummer:

    Die Pfeiler sind stapelbar.

    Gib's zu, das hast du dir bei den Lego-Bausteinen abgeguckt. :D;)

    Aber wunderbar. Kann für mich nicht hoch genug sein, weil was zu hoch sein könnte, lasse ich unten rausgucken, das stört's keinen.

     

    Gruß Timba

  3. vor 22 Minuten schrieb Roter Brummer:

    außerdem wird an einem neuen Brückensystem für zwei- oder mehrgleisige Strecken gebaut.

    Darauf freue ich mich schon. Ist ohnehin meine Lieblingsbrücke, weil derzeit die einzige im Katalog, die als Spline so flexibel einsetzbar ist, wie ich es brauche. Und alles, was mich an dem aktuellen Brücksystem ein bisschen stört, scheint anhand des Fotos bei der neuen Version beseitigt zu sein. Sehr schön! (y)

    Hoffentlich werden die angebotenen Pfeiler hoch genug. Die im aktuellen Brückensystem bereitgestellten hohen Pfeiler mit ca. 216 mm sind mir ab und zu noch nicht hoch genug, dann muss ich mir Pfeiler aus Bordmitteln bauen (oder einfach zwei Originalpfeiler übereinander setzen).

    Frohes Schaffen

    Timba

  4. Hi @simonjackson1964

    why don't you disable "automatic acceleration"? That's what I would do. Control the speed of each train via track contacts only. Just leave the automatic deceleration on to stop trains if the signal shows HP0. Also, you need to use the event "signal switching" to get the train going whenever it shows HP1. I'm sure it should work, however, no time to test it right now because I'm on my way to the bedroom.

    Regards Timba

  5. Moin,

    mir ist gerade etwas Erstaunliches passiert. Ich bin ja noch am Bauen, aber die Strecken sind im Prinzip fertig und so darf auch schon mal ein Zug ein paar Runden drehen. So wie vorhin. Einer Idee nachgebend wollte ich etwas ausprobieren, schreibe ein kleines Skript und um es zu testen, ziehe ich per Duplikat eine Schiene aus der Strecke, verlängere sie auf 2000 mm, packe vorne und hinten ein Portal hin und in die Mitte einen Gleiskontakt, der das Skript startet. Kann man sich ja vorstellen. Dann nehme ich die Lok von dem Zug, der gerade in der Nähe vorbeifährt, und stelle sie auf meine kleine Teststrecke. Dort lasse ich sie fahren, immer wieder über den Gleiskontakt durch die Portale, und beobachte das EV-Protokoll. Da steht plötzlich was von Schiene betreten und verlassen, von Weichen und von allen möglichen Ereignissen ... was für'n Quatsch, denke ich, ich habe nur eine einzige Schiene, 2 Portale und einen Gleiskontakt. Und nur diese eine Lok!! Das kann doch gar nicht sein!!! Und als ich rauszoome und gucke, da fahren die 6 Personenwagons, denen ich die Lok geklaut habe, ohne Antrieb schön weiter. So als würden sie von einer Geisterlok gezogen. Und Leute, ich schwöre, ich habe NICHTS getrunken. :D

    Sachen gibt's.

    Gruß Timba

  6. Hallo @mroschk,

    benutzt du die aktuelle oder eine etwas ältere Version des Modellbahnstudios? Ich frage deshalb, weil du vielleicht mal darüber nachdenken könntest, ob Gleise mit Funktionen belegen der optimale Weg ist. Eigentlich gibt es dafür seit ihrer Einführung die Gleiskontakte. Die sind wesentlich flexibler und punktgenauer zu handhaben. Ich weiß gerade nicht aus dem Kopf, ab welcher Version Gleiskontakte existieren, deshalb fragte ich dich nach deiner Version. Falls deine schon über Gleiskontakte verfügt, kann ich dir nur empfehlen, dich damit mal zu beschäftigen. Dann wirst du wahrscheinlich von selbst aufhören, Gleise mit Funktionen zu belegen. Das mache ich nur in ganz, ganz seltenen Ausnahmefällen.

    Gruß Timba

  7. Am 15.9.2021 um 16:48 schrieb Neo:

    Die Wegfindung unterstützt maximal 7 Abzweigungen, weil sonst zu viele potentielle Pfade entstehen können (viele 100.000), die alle vom Studio geprüft werden müssten. Füge in diesem Fall einen Gleiskontakt als zusätzlichen Wegpunkt ein, dann kannst du deinen Pfad verlängern. Diese Informationen pflege ich aktuell alle ins Wiki ein.

    Hallo @Neo,

    vor einigen Wochen hast du mit o.a. Text angekündigt, die nötigen Informationen über Fahrstraßen ins Wiki einzupflegen. Gerade habe ich dort nachgelesen. Dort schreibst du: "Tipp: Befinden sich zwischen zwei Wegpunkten zu viele Abzweigungen, kann das Studio mitunter keine Fahrstraße erstellen. Platzieren Sie in diesem Fall weitere Gleiskontakte auf der Strecke und fügen Sie diese der Fahrstraße hinzu. Eine Fahrstraße kann aus beliebig vielen Wegpunkten bestehen."

    Findest du nicht, dass die Angabe, was genau unter "zu viele Abzweigungen" zu verstehen ist, eine wichtige Information ist? Gerade hatte ich den Fall, dass wegen zu vieler Abzweigungen eine Fahrstraße nicht angenommen wurde. Weil ich mich erinnern konnte, darüber irgendwo im Forum was gelesen zu haben, konnte ich mittels Forumssuche an diese Information kommen. Ansonsten hätte ich mittels Try & Error solange fummeln müssen bis ich selbst die Grenze ermittelt hätte. Ein Neuling ist an der Stelle total am Arsch, denn der weiß ja nicht mal, dass im Forum ein solcher Beitrag existiert. Vielleicht könntest du den Satz im Wiki noch entsprechend ergänzen.

    Gruß Timba

  8. Am 22.11.2021 um 12:25 schrieb Roter Brummer:

    Genau genommen sollten es 205cm sein.

    Genau genommen, sofern man die Maßangaben des verlinkten DIN-Auszugs liest und auch die Vorzeichen richtig interpretiert, sollten es mindestens 205 cm sein. In dem Großhandel, der mich bis 2005 beschäftigte und sich unter anderem auch mit Bauelementen befasste, waren Haustüren für Neubauten in aller Regel 220 cm hoch. Schon damals. Selbst für Innentüren wurde da schon vermehrt die Höhe 211 cm angefragt. Die Menschen werden immer größer und viele müssen bei den Türen, die vor 40 Jahren üblich waren, den Kopf einziehen.

    Für alte Häuser, die hier beim Modellbau eine große Rolle spielen, gilt das alles natürlich nicht. Da braucht man auch keine DIN. Damals machte man irgendein Loch und dann kam der Schreiner und baute eine passende Tür dafür.

  9. vor einer Stunde schrieb Goetz:

    Es wäre unschön, wenn diese Methode gewollte Unterschiede, beispielsweise für einen sanften Anstieg, einebnen würde.

    Richtig schön wäre es, wenn besagter sanfter Anstieg vom Programm selbst hergestellt würde, so wie es z.B. in dem Plugin "Gleissetztool" von Easy bei Rampen geschieht. ;)

    Aber man kann nicht alles haben.

     

    Gruß Timba

  10. Hallo @Neo

    vielen Dank für die Erklärung. Macht mich ein Stück schlauer.

    vor 51 Minuten schrieb Neo:

    Das Setzen der Ist-Geschwindigkeit sollte wenn möglich nur zu Testzwecken eingesetzt werden, weil es nicht der Realität entspricht.

    Ja eben, dies war ja ein Testzweck. Allerdings, im Nachhinein betrachtet war mein Konstrukt sowieso doof. Statt die Auswertung an das Ereignis "Fahrzeug stoppt" zu binden hätte ich es auch direkt in das Ereignis "Gleiskontakt wird betreten" einbinden sollen, wo das Fahrzeug zum Stehen gebracht wird. Manchmal geht man um drei Ecken, wo es doch bereits einen geraden Weg gibt.

    Gruß Timba

  11. Moin in die Runde,

    gerade habe ich verzweifelt danach gesucht, warum meine Installation nicht das tut, was ich will. Für ein Experiment/einen Test sollte ein Fahrzeug eine bestimmte Strecke abfahren und am Ende stoppen. Das Ereignis "Fahrzeug stoppt" sollte dann die Auswertung vornehmen. Der Stopp wurde herbeigeführt durch einen Gleiskontakt, der die (Ist-)Geschwindigkeit auf 0 setzt. So weit so gut. Nur löste das Ereignis "Fahrzeug stoppt" nicht aus, wenn das Fahrzeug stoppte. Es hat eine Weile gedauert bis ich dahinterkam, dass nur ein "weiches" Anhalten (= Zielgeschwindigkeit auf 0, nicht Ist-Geschwindigkeit) als Stoppen akzeptiert ist.

    Kann mir mal jemand die Logik dahinter erklären? Für mich ist Stoppen wenn das Fahrzeug sich nicht mehr weiter bewegt, egal ob das abrupt oder allmählich geschieht.

     

    Verwirrten Gruß
    Timba

     

     

  12. @Eggu

    Ein berechtigter Hinweis, aber er trifft auf das o.a. Beispiel nicht zu. Da es sich um zwei verschiedene Fahrstraßen handelt, die nur einen Teil gemeinsam haben, kann es nicht passieren, dass die zweite Anforderung verloren geht. Nur wenn beide Fahrzeuge aus derselben Richtung kommen und beide genau dieselbe Fahrstraße benutzen wollen, dann passiert genau das, was du da beschreibst. Du hast allerdings recht, wenn das "Vormerk-Bit" gesetzt ist, wie es jetzt standardmäßig der Fall ist, dann ist man auf alle Fälle gewappnet.

  13. Hallo @Ciskus

    zwei Gleise münden in eine gemeinsame Fahrstraße.

    bild1.thumb.jpg.cec3c660ac4c25a2fcab33623d383c79.jpg

    D.h., es sind eigentlich 2 Fahrstraßen, die nur das hintere Stück gemeinsam haben.

    Fahrstraße 1:

    Bild2.thumb.jpg.7a96f1cb09e9f2ad0d2cfb15c5558f09.jpg

    Und Fahrstraße 2:

    Bild3.thumb.jpg.6a60e8ad96196f123535efa087f98b9c.jpg

    Wenn jetzt der Zug auf Fahrstraße 1 zuerst die Fahrstraße anfordert, erscheint bei Fahrstraße 1 ein Schloss. Kurz danach fordert der andere Zug Fahrstraße 2 an, die ist aber noch belegt, also geht die in Lauerstellung, es erscheint ein Pausezeichen hinter Fahrstraße 2. Sobald der erste Zug die Fahrstraße freigegeben hat, wechselt das Symbol zu Schloss und Zug 2 fährt weiter. Das ist nochmal dasselbe, was Götz geschrieben hat, nur mit etwas anderen Worten.

    Auf der Fahrstraßenliste sieht das dann so aus:

    Bild4.jpg.cd789c707116bed302ce7b4b739f1fe6.jpg

    Gruß Timba

  14. vor 6 Stunden schrieb Andy:

    Ich weiß auch nie, ob ich in Typen (also, Gleise, Fahrzeuge etc.) oder Bezirke (also Hafen, Vorort etc.) zuordnen soll.

    Ordnung nach Typen ist wissenschaftlich, Ordnung nach Bezirken ist politisch. Zum Politiker taugst du nicht - du bist zu ehrlich. Also weißt du, wie du zuordnen musst.

    :D

  15. vor 19 Stunden schrieb fbsgn:

    Doch mit der Zeit wird auch das ziemlich unübersichtlich.

    Das kenne ich auch. Bis das Studio an deinen Wunsch angepasst werden kann, könnte dir vielleicht der Workaround helfen, den ich in diesen Fällen anwende. Da die vom Studio angebotenen Listen in aller Regel alphabetisch sortiert sind und bei der alphabetischen Sortierung bekanntermaßen Ziffern vor Buchstaben kommen, stelle ich den Objektbezeichnungen eine Zahl voran. Beispielsweise "10 Signal" für das Signal im ersten Bahnhof und "20 Signal" für das Signal im zweiten Bahnhof. Du verstehst das Prinzip. Insbesondere bei den Fahrstraßen fördert das enorm die Übersicht.

    Gruß Timba

  16. Hallo @BahnLand,

    dieselbe Idee war mir auch schon gekommen, habe ich aber zunächst verworfen. Eine Sekunde mag nicht viel sein, wenn man aufs Christkind wartet, aber wenn (im ungünstigsten Fall) ein Zug bereits eine Sekunde unterwegs ist und dann erst der Motor anspringt - ich weiß nicht, fand ich irgendwie merkwürdig. Und ein kürzeres Intervall wäre - genau wie du sagst - zu rechnerbelastend.

    vor 5 Stunden schrieb BahnLand:

    In dieses Ereignis könnte man dann beispielsweise auch den Dampf- oder Abgasausstoß (ein- oder ausschalten bzw. zwischen Stand- und Fahrverhalten umschalten) mit einbinden.

    Das ist doch bestens gelöst inzwischen. Mir ist aufgefallen, dass der Dampfaustoß (z.B. bei der BR 01) jetzt an den Antrieb gekoppelt ist. Das heißt, beim Stop im Bahnhof qualmt sie weiter, was ja viel realistischer ist als wenn beim Stop der Qualm abgeschaltet würde, und abends, wenn die Dampflok ins Bett geht, schaltet man den Antrieb ab und der Kessel ist aus. Entsprechend fände ich das auch bei allen E-Loks und Dieselloks toll, Motorgeräusch an den Antrieb gekoppelt. Dafür bräuchte ich allerdings die Ereignisse "Antrieb wird eingeschaltet" und "Antrieb wird ausgeschaltet", und die stehen leider nicht zur Verfügung. Als Krücke kann ich mir momentan nur vorstellen, den Antrieb der Fahrzeuge grundsätzlich und ausnahmslos nur über die EV vorzunehmen und mit "Geräusch an-/ausschalten" zu koppeln. Solange ich keinen Antrieb "per Hand" einschalte, würde das funktionieren.

    Apropos Antrieb "per Hand" einschalten:

    Wenn man das macht, also den Schalter im Eigenschaftsfenster benutzt, dann wird der Inhalt des Eigenschaftsfensters angepasst, so:

    bild1.thumb.jpg.ae121bed7c57c04167815c9665062e9f.jpg

    Wenn man den Antrieb hingegen mittels EV einschaltet, bleibt der Inhalt unverändert, so:Bild2.thumb.jpg.4de6e3deba9d514f08a980d5d3f1bac1.jpg

    und wird erst aktualisiert, wenn man es das nächste Mal aufruft. Das finde ich manchmal irritierend, weil man nicht direkt sieht, ob der Antrieb nun eingeschaltet ist oder nicht und es wäre supertoll, wenn der Fensterinhalt auch bei Schaltung mittels EV unmittelbar angepasst wäre. ( @Neo )

     

    Gruß Timba

     

     

     

  17. Moin,

    dass das Thema Geräusch in Lokomotiven unter den MBS-Nutzern sehr kontrovers diskutiert wurde und offenbar eine Mehrheit sich gegen Geräusche ausgesprochen hat habe ich zu einem früheren Zeitpunkt schon mal mitbekommen. Ist halt so. Deswegen haben die Neuschöpfungen wohl keinen Krach mehr an Bord. Mir persönlich gefällt es allerdings besser, wenn vorbeifahrende Züge nicht bloß lautlos daherschleichen. Dabei ist es mir egal, ob das Geräusch nun absolut realistisch ist oder nicht.

    Genug der Vorrede, aus o.a. Gründen versuche ich gerade, den stummen Angeboten aus dem Katalog nachträglich eine Stimme zu geben, sozusagen. Gar nicht so einfach, wie es scheint. Eine Geräuschquelle an die Lok zu heften und ein geeignetes Geräusch zuzuordnen ist ja kein Ding. Aber dann! Mit welchen Methoden der EV an- und abschalten? Es gibt zum Glück seit Kurzem das Ereignis "Zug/Fahrzeug stoppt". Das könnte ich verwenden. Das Gegenstück dazu, etwa "Zug/Fahrzeug fährt an", gibt es aber nicht. Es gibt auch kein Ereignis "Antrieb wird eingeschaltet" oder "-abgeschaltet". Natürlich kann ich an den klassischen Anfahrpunkten wie z.B. Signalen etwas einbauen, dass mit dem Losfahren des Zugs auch das Geräusch gestartet wird, das nutzt mir aber nicht, wenn ich irgendwo anders, vielleicht im Rangierbahnhof, händisch die Lok in Bewegung setze. Bei den älteren Modell, die größtenteils ein Geräusch mitbekommen haben, springt das Geräusch ja automatisch mit dem Losfahren an. So würde ich das auch gerne bei den neueren Modellen haben wollen. Scheint aber aussichtslos zu sein. Oder?

    Hat irgendwer eine Idee, wie das Problem idealerweise zu lösen ist?

    Gruß Timba

  18. vor 19 Minuten schrieb Goetz:

    Weil es nichts mit der Größe zu tun hat. Timba.
    Dein ausgewählter Boden ist dein "Master", mit dem Plus Icon addierst du weitere Bodenteile hinzu.

    Das habe ich nun ja selbst herausgefunden. Aber das versteht sich nicht von selbst. Wenn man es weiß, meint man das vielleicht. Es gibt wahrscheinlich mehrere, die bei ausgewählter "Slave"-Platte beim Anblick des Werkzeugsymbols für Verschmelzen glauben, das sei so gewollt. Nach meinem Dafürhalten dürfte nur die "Master"-Platte dieses Plus Icon besitzen, alle anderen nicht. Dann kann niemand was falsch machen.

×
×
  • Create New...