Jump to content

MBS startet nicht immer


Roter Brummer
 Share

Recommended Posts

Hallo Neo,

seit der vorletzten Version habe ich ab und zu das Problem, dass sich das MBS nicht mehr starten lässt. Gerade eben wieder.

Ich habe auch keinen Anhaltspunkt, ob es mit der zwischenzeitlichen Verwendung anderer Programme zusammenhängt. Eine Regelmäßigkeit von solchen Zusammenhängen kann ich nicht erkennen.

Das Problem lässt sich dann nur lösen, indem ich mich vom System ab- und dann wieder anmelde. Dann funktioniert es wieder.

Mir ist jetzt auch nicht bewusst, dass ich in den Systemeinstellungen etwas geändert hätte.

LG

Brummi

Link to comment
Share on other sites

Hallo Brummi,

ich vermute, dass das Modellbahn Studio nicht korrekt beendet wurde, weshalb eine neue Instanz dann nicht startet. Wenn das Problem das nächste Mal auftritt, schau mal, ob im Taskmanager das Studio noch unter den aktiven Prozessen aufgelistet ist. Ob es hier einen Zusammenhang mit den letzten Updates gibt kann ich schlecht sagen, bisher höre ich das erste Mal von diesem Problem.

Viele Grüße,

Neo

Link to comment
Share on other sites

Hallo Brummi & Neo,

habe das gleiche Problem, seid etwa 6 Wochen startet gelegentlich das MBS nicht. Im Gegensatz zu dir Brummi, ist mein MBS im Taskmanager noch aktiv, ich beende den Prozeß dann manuell und kann wieder neu starten. Auch ich weiß nicht warum das so ist, ungefähr jeder 10. Startversuch klappt nicht. Mit dem letzten Update hat es bei mir nichts zu tun, Fehler trat auch davor schon auf.

Gruß...............Horst

 

Link to comment
Share on other sites

Fehler kann ich Bestätigen.

Selbst nach einem kompletten Neustart ist es schon aufgetreten, dass das MBS zwar startet (also im Taskmananger ist) aber kein Fenster aufbaut. Optisch sieht es so aus als wenn dann das Programm nicht gestartet wäre. Jeder weitere Startversuch läuft natürlich dann ins leere.
Erst wenn der Prozess im taskmanager gekillt wird, startet das MBs dann korrekt.

Gruß
MarkoP

Link to comment
Share on other sites

Hallo Neo,

unter Windows 8 ist es mir noch nicht aufgefallen, da ich diesen Rechner selten nutze.

(-Windows 7, 64Bit-) den Fehler meine ich schon vor der 2015-Version bemerkt zu haben, habe ihn aber auf meine Dusseligkeit zurück geführt. Nach Neustart mit Ausschalten ging es wieder.

Nun beende ich das Studio, bevor ich den Rechner in den Ruhezustand schalte.

Gruß, Henry

Link to comment
Share on other sites

Hallo Neo,

ich kann mich ebenfalls nicht genau erinnern wann es mir das ertse Mal aufgefallen ist.
aber allzulange tritt das Problem noch nicht auf. Würde schätzen ca. seit einem Monat ungefähr. Ich tippe jetzt ins Blaue, aber könnte ungefähr seit dem letzten Microsoft Patchday in der 3. Januarwoche passieren. Ich bin mir auf jedenfall sicher, dass es schon vor dem letzten MBS-Update aufgetreten ist.

Gruß
MarkoP

Link to comment
Share on other sites

Hallo,

danke zunächst für eure Antworten. Womöglich handelt es sich hier um zwei Probleme, einmal im Zusammenhang mit dem Ruhezustand und einmal unabhängig davon. Ich werde versuchen, das Problem auf meinen VMs zu reproduzieren.

Ich habe eine Vermutung, woran es liegen könnte, denn seit Anfang des Jahres werden für die Kommunikation mit dem Online-Server verschlüsselte Verbindungen (SSL) verwendet. Für diese Kommunikation nutze ich die OpenSSL-Bibliotheken. Vielleicht existiert in diesem Zusammenhang noch ein Problem. Wenn ihr die Modellbahnstudio-Exe mit dem Parameter "/DisableSSL" startet, wird die SSL-Funktionalität deaktiviert und unverschlüsselte Verbindungen genutzt. Mich würde interessieren, ob das bei euch Abhilfe schafft.

Viele Grüße,

Neo

Link to comment
Share on other sites

Du meinst, die Eigenschaft der Verknüpfung unter Ziel: auf z.B.:

"C:\Programme (x86)\3D-Modellbahn Studio\ModellbahnStudio.exe" /DisableSSL

setzen? (Vorsicht bei den Anführungszeichen. Am Ende darf keines sein!!!)

Hab's mal gemacht und starte das Studio bis auf weiteres so. Hab allerdings wenig Hoffnung da, wie gesagt, der Fehler bei mir sehr selten auftrat.

HG
Franz

 

 

Link to comment
Share on other sites

Hallo Franz,

Zitat

"C:\Programme (x86)\3D-Modellbahn Studio\ModellbahnStudio.exe" /DisableSSL

korrekt, so muss der Aufruf lauten.

Ich denke man muss es ein paar Tage testen, um eine Tendenz zu erkennen. Werde in der Zwischenzeit aber auch eigene Tests machen.

Viele Grüße,

Neo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...