Jump to content
BahnLand

Modelle von BahnLand

Recommended Posts

Hallo,

jetzt kann ich wie Brummi endlich "sodele" sagen :D:D:D, denn ...

... 's hot zwar a bissle dauert, aber der erschte Eurofima-Wage mit Beleuchtung ischt jetzt fertig.

Ich habe den Wagen zunächst einmal in 3 Beleuchtungs-Varianten im Katalog-Verzeichnis "Zusätzlich - Test" abgelegt, weil es mit den halbtransparenten Scheiben (nicht mit der Beleuchtung) noch einige Probleme gibt, denen Neo noch nachgehen sollte.

Wagenuebersicht_1_tag.jpg
Vorne: Wagen ohne Beleuchtung, Mitte: verglaster Wagen mit Beleuchtungm hinten: unverglaster Wagen mit Beleuchtung
Wagenuebersicht_1_nacht.jpg

Der erste Wagen ("EF9_TEE_rot-schwarz_ohne_Licht") ist nur "zum Vergleich" gedacht. Denn durch die Verwendung des kompletten Innenraums der beleuchteten Wagen als Leuchtkörper "strahlt" dieser auch am Tage, was - wenn auch zumindest beim Wagen mit Fensterscheiben nicht so gravierend - beim Vergleich beider Fahrzeuge von der Schattenseite her doch deutlich sichtbar ist (ich habe nur die "LS"-Variante der Leuchtkörper im Einsatz - bei der "LC"-Variante würde ich für den Tagbetrieb eine zweite Ausprägung des Wagen-Innenraums benötigen, da LC-Leuchtkörper bei Tage nicht angezeigt werden).

Wagenuebersicht_2_tag.jpg
Wagen von der Schattenseite aus  betrachtet
Wagenuebersicht_2_nacht.jpg

Der zweite Wagen ("EF9_TEE_rot-schwarz_mit_Scheiben") gibt das Fahrzeug in der Form wieder, wie es meinen Wunschvorstellungen entspricht. Jedoch gibt es hier mitunter Schwierigkeiten bei der Darstellung im Modellbahn-Studio: Es kann sporadisch passieren, dass Wagenteile, die sich aus der Beobachtungsperspektive hinter den Fensterscheiben befinden, plötzlich nicht mehr dargestellt werden. Als Folge sieht man plötzlich das Gleis und den Bahndamm oder die Drehgestelle da, wo eigentlich die Abteile mit den Sitzen sichtbar sein sollten. Dieses Phänomen tritt nicht nur im Zusammenhang mit der Beleuchtung, sondern auch beim unbeleuchteten Wagen (ohne Leuchtkörper) auf. Leider lässt es sich nicht vorausschauend reproduzieren, weil es beim Laden der Anlage zufälligerweise auftritt oder nicht auftritt.

Wagenuebersicht_mit_fehler.jpg
Anzeige-Phänomen bei den beiden verglasten Wagen-Varianten (vorne + Mitte) mit und ohne Beleuchtung

Damit man den Lichteffekt "auf jeden Fall" (auch wenn der oben beschriebene Fehler "immer" auftreten sollte) "erleben" kann, habe ich noch eine dritte Variante des Wagens bereitgestellt ("EF9_TEE_rot-schwarz_ohne_Scheiben"). Lässt man nämlich die halbtransparenten Scheiben bei den Fahrzeugen weg, ist auch das Problem weg. Allerdings sieht man den Wagen mit dem "direkten ungehinderten Blick ins Abteil" auch sofort an, dass die Fensterscheiben fehlen.

Zur Demonstration der beleuchteten Züge habe ich meine 18-Zug-Anlage einmal mit den verglasten Wagen und einmal mit den unverglasten Wagen hier im Katalog bereitgestellt. Die Inbetriebsetzung erfolgt wie bei der ursprünglichen 18-Zug-Anlage durch Öffnen des in der rechten Anlagen-Ecke "liegend" angeordneten Hauptsignals. Zusätzlich habe ich die bisherigen Flügelsignale durch die beleuchteten Varianten von Seehund ausgetauscht. Um einen "vollwertigen Nachtbetrieb" zeigen zu können, habe ich allerdings alle vorhandenen Personenwagen (auch die Mittelwagen der Triebzüge) durch den beleuchteten Eurofima-Wagen ersetzt. Das sieht zwar bei Tage "etwas schräg" aus, aber bei Nacht sind ja bekanntlich "alle Katzen grau".

18-zug-anlage-beleuchtet-mit-fenstern.jpg

Für den Wagen gibt es in allen 3 Varianten 3 LoD-Stufen, wobei die erste etwa 10700 Polygone, die zweite etwa 3500 und die letzte LoD-Stufe zwischen 300 und 330 Polygone aufweist. Die Anzahl der Unterobjekte (5-6) ist bei der ersten und zweiten LoD-Stufe gleich, bei der dritten LoD-Stufe sind die Drehgestelle nicht mehr beweglich ausgeführt und fallen daher als Unterobjekte weg. Dass man den "Leuchtkörper" auch in der dritten LoD-Stufen benötigt, sieht man ganz leicht, wenn man die 18-Zug-Anlage bei Nacht betreibt und sich mit der Kamera etwas von der Anlage weg bewegt. Dann kommt nämlich auch die dritte LoD-Stufe zur Anwendung, und man würde dann sehr deutlich erkennen, wenn der Zug auf einmal nicht mehr beleuchtet wäre. 

18-zug-anlage-beleuchtet-ohne-fenster.jpg

Die Einstellung der Eurofima-Wagen in das "endgültige" Katalogverzeichnis möchte ich erst vornehmen, wenn Neo das Problem mit dem "Verschwinden" von Fahrzeugteilen hinter halbtransparenten Flächen (möglicherweise) lösen konnte. Dies wird dann den Ausschlag geben, ob ich meine beleuchteten Wagen zukünftig alle "verglast" oder "unverglast" produzieren werde.

So(dele) - nun kann ich an die Anfertigung weiterer Farbvarianten gehen und mich um den 2-Klasse-Eurofima-Wagen kümmern (andere Fenster-Einteilung).

Viel Vergnügen mit dem Ausprobieren der beleuchteten Wagen und meiner 18-Zug-Anlagen im Nachtbetrieb (geht meines Wissens bisher nur mit der neuesten Beta-Version!) wünscht

BahnLand

 

P.S.: Noch ein Problem:
Wenn ich die "Demo-Anlage" mit den Wagen-Übersichten (3 Gleisstummel) lade, sind die Wagen in der Kurve stets aus dem Gleis "gesprungen" (Drehgestelle nicht am Gleis ausgerichtet, siehe Bild mit der fehlerhaften Darstellung). Erst wenn ich die Wagen leicht mit der Maus bewege, rasten sie wieder auf dem Gleis ein. Ein Abspeichern der Wagen-Korrektur nützt nichts: beim nächsten Laden sind die Wagen wieder aus dem Gleis "gesprungen". Glücklicherweise habe ich dieses Problem bei meiner 18-Zug-Anlage nicht (vermutlich, weil sich alle Wagen beim Laden auf geraden Gleisabschnitten befinden).

--> Das lag wohl daran, dass ich die Gleise, auf denen die Wagen stehen "gruppiert" hatte. Nachdem ich die Gruppierung aufgelöste hatte, standen die Wagen nach dem Laden auch wieder "ordentlich" auf den Gleisen.

Share this post


Link to post
Share on other sites

Hallo Bahnland,

habe mal auf die Schnelle an einer meiner Donnerbüchsen die Innenbeleuchtung eingefügt und alles funktioniert bestens. Bei den Lod-Stufen 2 + 3 (Diese sind ohne Inneneinrichtung) habe ich nur die Fenster beleuchtet. Da in dieser Stufen nur eine Gesamttextur verwendet wird, habe ich die Fenster ausgeschnitten und als _LS bezeichnet. Bei einer Entfernungseinstellung von 250 und 500 ist kaum ein Übergang feststellbar.

Dein Problem mit der Darstellung, verschwinden von Flächen oder Durchscheinen, habe ich bei meinem Modell nicht feststellen können, egal aus welcher Position es betrachtet wird. Ich vermute das bei deinen Wagen die einzelnen Körper (Mesh) nicht komplett verschlossen oder das durch Kopieren oder Spiegeln die Normalen der Polys gedreht wurden. Hier reagiert das MBS sehr empfindlich, denn dabei kann man schon mal schnell etwas zu viel ''sparen''.

Habe das Testmodel unter Zusätzliches/Test zum testen eingestellt. Vielleicht stimmt doch etwas nicht, da man selbst manchmal den Wald vor Bäumen nicht sieht.

Gruß Seehund

 

 

Share this post


Link to post
Share on other sites

Hallo Seehund,

Deine beleuchtete Donnerbüchse macht sich auf meiner "Nachtanlage" sehr gut 9_9.

Da habe ich es mit dem "Polygone sparen" wohl etwas "übertrieben". Ja, es stimmt: Ich habe etliche "nicht geschlossene" Meshes in meinem Modell: Die "Fensterscheibe" besteht aus 4 durchgehenden Flächen (für jede Wagenseite eine), die zwischen die Außenwand des Wagens und die Wand des Innenraums geschoben sind. Die 4 Wände sind zwar miteinander verbunden, besitzen aber weder "Boden" noch "Decke" (sind also "offen"). Desgleichen besitzen in der niedrigsten LoD-Stufe (höchste Detailstufe) die "Außen- und Innenhaut" des Wagens "Löcher" anstelle der Fensterscheiben (diese liegen ja in einer separaten Ebene --> also ebenfalls ein "offenes Mesh" ). Und schließlich sind die "inneren Abteilwände" nur 2-dimensional (haben keine Dicke, sondern beidseitig angemalte (texturierte) Flächen - und die Abteil-Querwände sind nicht mit der Abteil-Längswand (zum Seitengang hin oder zur Fensterwand hin) verbunden, damit ich bei letzteren eine "Einzelfläche" für die Textur und keine Flächen-Unterteilung habe. Wenn ich hier die fehlenden Flächen jeweils schließe bzw. in die 3. Dimension gehe, bekomme ich natürlich bedeutend mehr Polygone. Aber vielleicht muss man diesen Preis wirklich bezahlen, damit sich die 3D-Engine beim Aufbereiten der "sichtbaren" Flächen nicht "verschluckt".

Ich werde diesbezüglich  noch weitere Versuche anstellen. Vielen Dank für den Hinweis.

Viele Grüße
BahnLand

 

Share this post


Link to post
Share on other sites

Hallo Bahnland,

wenn das Wagengehäuse rundherum geschlossen ist, müssen die Fensterscheiben nicht unbedingt aus den 4 von dir beschriebenen Flächen bestehen. Der Nachteil bei sich dabei überschneidenden Flächen ist ein je nach Kamera und Ansicht ein leichtes Flimmern im MBS. Eine Scheibe besteht nur aus einer Fläche, also ohne Rückseite. Deshalb sind die Fensterscheiben in meinen Modellen immer ein Bestandteil des Gesamt-Mesh. Auch wenn diese Flächen für die Lichtsimulation im Nachhinein ausgeschnitten werden, liegen diese dann doch exakt Kante auf Kante und Scheitelpunkt auf Scheitelpunkt.

Sicherlich sind dabei einige Polys und Scheitelpunkte mehr erforderlich, jedoch müssten dann schon Tausende Modelle auf der Anlage sein, um ein FPS weniger anzuzeigen.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo zusammen,

ich habe den "Fehler" gefunden!

Es ist die von mir verwendete Textur im PNG-Format. Da die "Sammel-Textur" aus ziemlich vielen "Motiven" besteht und diese nebeneinander angeordnet sind, habe ich versucht, das JPG-Format zu vermeiden, weil dieses die "blöde" Eigenschaft hat, ursprünglich scharfe Farbränder "auszufransen" oder "auszuwaschen". Da ich die scharfen Ränder beibehalten wollte (z.B. bei mehrfarbigen Karosserie-Anstrichen oder Beschriftungen), habe ich stattdessen das PNG-Format verwendet, das trotz eines ähnlichen Komprimierungs-Effekts wie beim JPG-Format "farbtreu" ist.

Ich weiß nicht, ob es an der 3D-Engine selbst oder an der Textur-Interpretation vom MBS liegt - jedenfalls wird eine PNG-Textur durch das MBS nur fallweise angezeigt - oder anders herum: Es kommt sporadisch zu Ausfällen. Weise ich dagegen dieselbe Textur als JPG-Grafik zu, tritt das Problem nicht mehr auf. Ich habe auf meiner Test-Anlage beide Fahrzeug-Varianten nebeneinander gestellt, wobei der Ausfall-Effekt tatsächlich nur bei der PNG-Variante auftrat und die JPG-Variante unmittelbar daneben korrekt dargestellt wurde. Damit muss man allerdings mit dem "Manko" leben, das Farbkanten unsauber dargestellt werden (werden mit der JPG-Datei bereits "unsauber" an das MBS übergeben).

Am liebsten wäre es mir natürlich, wenn Neo zukünftig auch aus PNG-Grafiken gebildete Texturen sauber und stabil darstellen könnte.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo Bahnland,

kann es sein, dass du ausser der PNG auch noch eine anderes Texturformat bei diesem Modell verwendest?

Es soll auch bei Verwendung mehrerer Texturen nach Möglichkeit immer nur ein Format benutzt werden, ansonsten kann es beim Konvertieren in ein anderes Modellformat (hier MBS) zu Problemen kommen.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo Seehund,

das ist ein interessanter Hinweis. Vielen Dank. Ich hatte tatsächlich eine JPG-Textur (Drehgestelle) und eine PNG-Textur (Wagenkasten) gemischt.

Doch die Ursache für das Darstellungsproblem war diese Mischung nicht. Ich habe hier zum Vergleich im folgenden Bild die unterschiedlichen Varianten nochmals aufgelistet:

Texturformate.jpg

Hinterste Wagenreihe (hell): JPG-Drehgestelle, PNG-Wagenkasten, ohne Fensterscheiben. Die Ursache "Transparente Fenster" für das Problem ist nicht vorhanden.
Zweite Wagenreihe (dunkel): JPG-Drehgestelle, PNG-Wagenkasten, halbtransparente Fensterscheiben. Letztere vertragen sich nicht mit der PNG-Textur des dahinter anzuzeigenden Wagen-Innenraums. Deshalb ist dieser nicht sichtbar, und man sieht durch die hintere Wand des Wagenkastens hindurch (nur von "außen" angemalt).
Dritte Wagenreihe (hell): Nur JPG-Texturen verwendet. Innenraum wird ordnungsgemäß angezeigt.
Vierte Wagenreihe (dunkel): Nur PNG-Texturen erwendet. Obwohl das Textur-Format einheitlich ist, wird auch hier der Innenraum nicht angezeigt.
Fünfte Wagenreihe (hell): JPG-Drehgestelle, PNG-Wagen-Karosserie, JPG-Innenraum. Solange eine PNG-Textur nur im "Vordergrund" und nicht hinter einer "Glasscheibe" angezeigt werden muss, stellt das PNG-Format kein Problem dar. Auch das Mischen von JPG- und PNG-Texturen funktioniert.
Einzelwagen im Vordergrund: Der Wagen mit den blauen Sitzen stammt noch aus meiner "alten Serie" und besteht deshalb neben 19000 Polygonen (also 1,5 mal so viele wie der neue Wagen in der LoD-Stufe 0) auch noch aus 38 Unterobjekten (wegen der vielen Einzeltexturen). Auch hier sind die JPG- und PNG-Formate bunt gemischt, aber zufälligerweise befindet sich keine PNG-Textur hinter einer Glasscheibe, sodass auch dieser Wagen problemlos dargestellt werden kann.

Resumee:
Das Modellbahn-Studio scheint tatsächlich Objektteile, die sich hinter einer halbtransparenten Fläche befinden und mit einer Textur im PNG-Grafikformat ausgestattet sind, unter bestimmten (Zufalls-)Konstellationen, die ich bis jetzt nicht "fixieren" konnte, nicht darstellen zu können.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo Bahnland,

gemäß einem Tipp von Neo benutze ich meistens *.dds-Dateien. Damit gab es bisher keinerlei Probleme. Vielleicht ist das einen Versuch wert?

LG

Brummi

Share this post


Link to post
Share on other sites

Hallo Brummi,

auf die Gefahr hin, dass ich etwas "archaisch" wirke:

Ich habe zwar in letzter Zeit schon des öfteren das DDS-Format als "Zitat" mitbekommen, kenne aber das Format selbst nicht. Und es wird auch nicht von den von mir (bisher) benutzten Zeichenprogrammen unterstützt (Windows Paint, Corel Photo Paint, für transparente Bitmaps Gimp). Und - soweit ich das bisher mitbekommen habe - bietet auch Google Sketchup dieses Grafik-Format nicht für als Material einzubindende Texturen an.   

Deshalb hier gleich mehrere Fragen:

Welche (frei erhältlichen) Grafik-Programme unterstützen das DDS-Format?
Gibt es für Google Sketchup möglicherweise ein Plug-In, um auch Bilder im DDS-Format als Texturen einlesen zu können?
Welche Vorteile hat das DDS-Format z.B. im Vergleich zum JPG- oder PNG-Format (Dateigröße, Farbtreue, ...)?

Da ich ja jetzt weiß, woran's gelegen hat, komme ich - zumindest vorerst - mit den bisher benutzten Tools weiterhin zurecht. Da ich noch eine Menge meiner Modelle "umzustellen" habe, würde ich das "doch etwas zeitaufwendige Erlernen" neuer Tools gerne etwas "nach hinten" schieben.

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo Bahnland,

Google SketchUp  unterstützt kein dds Texturen. Mit der Freeware PainDoNet kannst Du dds Texturen erzeugen.

Gruß

FeuerFighter

Share this post


Link to post
Share on other sites

Hallo Bahnland,

... ich habe es zwar noch nicht ausprobiert, aber wenn Du Gimp schon verwendest... meines Wissens gibt es für Gimp ein dds-Plugin... mal Google fragen...

Gruß

EASY

Share this post


Link to post
Share on other sites

Hallo Bahnland,

eine 512er Textur ist z.B. nur 170 KB groß. Farbabweichungen gibt es, soweit ich das bisher beobachten konnte, keine. Aber was noch viel wichtiger ist: In der Grafik eingebaute Transparenzen haben absolut trennscharfe Kanten. Allerdings bekomme ich auf diese Weise bisher noch keine Halbtransparenzen hin. Dazu müsste es wohl irgendwie noch eine separate Alpha-Bitmap geben.

LG

Brummi

 

Share this post


Link to post
Share on other sites

Hallo Bahnland; FF, und, und ...

ob DDS oder nicht ist mir noch nicht ganz klar. Der Unterschied zwischen 200kB bei JPG und 1200kB bei DDS bei der gleichen Datei ist doch sehr groß.

Auch wenn das DDS-Format früher einmal für DirectX 7 von Microsoft und NVidea geschrieben worden ist, hat kein aktuelles Foto- oder Zeichenprogramm dieses Format mehr im Angebot. Was mich vor allem bei Programmen die explizit auf das Erstellen von Spielen ausgerichtet sind, etwas verwundert.

Warten wir ab, bis Neo aus dem Urlaub zurück ist, damit er uns dies alles noch einmal ausgiebig erklären kann.

Gruß Seehund

Share this post


Link to post
Share on other sites

@Brummi,

damit liegt Deine DDS-512er-Textur zwischen PNG (250 KB bei meiner Radsatz-Textur) und JPG (48 KB, aber "ausgefranst"). Und dass es keine "Verwaschungen" gibt, finde ich auch gut. Mal sehen, vielleicht tue ich mir den "Paint.net" noch an ;).

 @EASY,

so groß sind meine GIMP-Erfahrungen (noch) nicht. Bisher habe ich es ausschließlich verwendet, um eine bestimmte Farbe von mit Windows-Paint bearbeiteten Grafiken als "durchsichtig" zu kennzeichnen und dann als teil-transparente Grafik abzuspeichern (z.B. für meine "Straßen-Gleise"). 

Euch Beiden vielen Dank für Eure Hinweise.

Gruß   BahnLand

Share this post


Link to post
Share on other sites

Hallo,

ich habe gerade ein paar neue Tunnelportale und Tunnelröhren in den Online-Katalog (Katalog-Verzeichnis "Landschaft - Tunnel") gestellt.

Im Vergleich zu den alten Tunnelportalen und Tunnelröhren, die noch aus der Zeit des alte 3D-Eisenbahnplaners stammen, ist deren Querschnitt etwas größer ausgefallen. Denn ich habe mich dieses Mal exakt an die NEM-Vorgaben gehalten (NEM = Normen Europäischer Modellbahnen) und diese in den 1:1-Maßstab für die Sketchup-Modelle hochgerechnet. Gegenüber den alten Modellen ist der Querschnitt um etwa 1,25 vergrößert. Oder umgekehrt: die alten Modelle sind mit Faktor 0,8 etwas zu klein geraten, was zu den alten Fahrzeug-Modellen mit den kleineren Maßstäben (1:100 oder kleiner gegenüber 1:87 für den H0-Maßstab) auch besser passte. Alle Portale und Röhren gibt es sowohl für eingleisige als auch für zweigleisige Strecken.

Tunnelportale.jpg

Die Tunnelportale und Tunnelröhren mit rundem Querschnitt besitzen LoD-Stufen. Bei den Tunnelröhren sind die Polygonzahlen der einzelnen LoD-Stufen 274 - 116 - 56 (zweigleisige Röhre) und 216 - 94 - 48 (eingleisige Röhre - bei der LoD-Stufe 2 bekomme ich das "Warnzeichen", weil 48 leider 1 mehr als die Hälfte von 94 ist :P). Daher sollte auch eine große Zahl von in die Anlage "eingebauten" Tunnelröhren bezüglich der FPS-Zahl kein Problem darstellen. Dasselbe gilt auch für die Röhren mit rechteckigem Querschnitt, bei denen die einzige vorhandene LoD-Stufe nur 40 Polygone besitzt. Bei den runden Tunnelportalen wird in der ersten LoD-Stufe die Tunnelöffnung durch einen Relief-artig ausgebildeten Steinkranz umrandet (weshalb hier die Polygonzahl knapp unter 1000 liegt). Ab der zweiten LoD-Stufe wird dieser nur noch über eine Textur dargestellt. Die Länge der Tunnelröhren beträgt einheitlich 5m (bezogen auf den Vorbildmaßstab 1:1).

Tunnelroehren.jpg

Mit seinen variabel einstellbaren Starkstrom-Leitungen hat mich Franz inspiriert, "so etwas" auch mit meinen Tunnelröhren auszuprobieren. Im Katalog-Verzeichnis "Zusätzlich - Test" gibt es daher eine Variante meiner Tunnelröhren, deren Längen sich auf der Anlage über den Schieberegler im Einstellungsfenster zwischen 1m und 100m (bezogen auf den Maßstab 1:1) einstellen lassen. Da ich hierzu wie Franz die Modellklasse Steuerung "missbraucht" habe, habe ich sie nicht im regulären "Tunnel-Verzeichnis" abgelegt. Vielleicht stellt ja Neo demnächst den Schieberegler "allgemein" zur Verfügung, damit man dann nicht mehr den "Haken" über das "Steuerelement" schlagen muss.

Einen Nachteil erkauft man sich allerdings mit der flexiblen Länge der Tunnelröhren: es werden auch die Texturen flexibel in die Länge gezogen. Ich habe daher die Ausgangsgröße bezüglich dem Verzerrungsfaktor bei 10m angesetzt: Die Verzerrungsspanne zwischen 1m und 100m entspricht also "relativ" den Faktoren 1/10 bis 10. Die Originalgröße von 10m entspricht am Schieberegler der Einstellung "-82%".    

Flexible_roehren.jpg

Nun wünsche ich allen viel Spaß beim "Ausprobieren" der flexiblen Tunnelröhren - und natürlich auch beim Verwenden der anderen Röhren und Portale.

Viele Grüße
BahnLand

 

P.S.:
Speziell bei den hier präsentierten Tunnel-Segmenten halte ich jedoch die hier vorgeschlagene Modelleditor-Lösung als die geeignetere Variante, mit "dynamischen Längen" umzugehen - vor Allem, weil man hier das "Verbiegen" der Modelle gleich dabei hat und die Texturen nicht so stark verzerrt werden. Da leistet zwar EASY bereits wieder Hervorragendes, indem er seinen Mechanismus zum "Objekte setzen" auf die Tunnelsegmente erweitert, aber es bleibt trotzdem eine große Zahl von Einzelobjekten, die man mit dem vorgeschlagenen Modelleditor deutlich reduzieren könnte.

Nochmals viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo Bahnland,

eine kleine Anmerkung zu den LOD-Stufen. Ich weiß nicht, ob es sinnvoll ist, bei dieser geringen Anzahl an Polys, die Modelle mit LOD-Stufen zu versehen, da ich mir nicht sicher bin, ob die eigentlich nicht notwendigen LOD-Stufen zu einer zusätzlichen Belastung der Performance führen könnten.

Gruß Seehund

Share this post


Link to post
Share on other sites

Hallo Ihr zwei,

Auszug aus diesem (http://www.3d-modellbahn.de/forum/thema/4693) Beitrag von Neo:
 

Vom Gefühl her kann man sagen, dass zusätzliche Detailstufen erst bei mehreren Unterobjekten und vielen tausenden Polygonen sinnvoll sind. In deinem Fall ist ein LOD-Modell daher gar nicht notwendig. Auch 3 Unterobjekte sind noch nicht viel. Ab 5 Unterobjekte könnte man erste Überlegungen anstellen, aber auch nur, wenn die Gesamtanzahl der Polygone recht hoch ist. Bei unter 1000 Polygonen lohnt sich denke ich kein LOD-Modell.

HG
Franz

 

Share this post


Link to post
Share on other sites

Hallo Ihr beiden,

einen Versuch war's wert, und um so besser: dann kann ich bei diesen Modellen "kleineren Ausmaßes" zukünftig auf die LoD-Stufen verzichten. Vielen dank für Eure Beiträge.

Gruß   BahnLand

Share this post


Link to post
Share on other sites

Hallo,

hier ein paar Beispiele für die Realisierung von 4-wertigen Signalen aus der Schweiz, die mittels der "Kreuzungsweiche" geschaltet werden (siehe auch ab diesem Beitrag von Seehund).

4-wertige_signale.jpg

Ich habe die Signale erst einmal im Katalog-Verzeichnis "Zusätzlich-Test" geparkt, weil ich davon ausgehe, dass Neo noch eine "richtige" Schaltung für mehrwertige Signale anbieten wird (in der Schweiz gibt es nämlich auch 6-wertige Signale, die mit dem "Kreuzungsweichen-Trick" nicht mehr realisiert werden können - da müsste ich dann schon Neo's Drehscheibe hernehmen, die ich aber nicht zu einer Sperrweiche "verbiegen" kann). 

Hier noch die Kreuzungsweichen-Konfiguration für die Realisierung einer "4-wertigen Sperrweiche":

4-weg-sperrweiche.jpg

Viel Spaß mit den Lichtsignalen wünscht
BahnLand

Share this post


Link to post
Share on other sites

Hallo Bahnland,

bei mir kam bei der Eingabe Radius und Winkel = 0 eine Fehlermeldung, deshalb habe ich dort den Wert 0,01 eingeben müssen. Seltsam das hier den Wert 0 eingeben konntest.

GrußSeehund

Share this post


Link to post
Share on other sites

Ist bei mir auch schon vorgekommen.
Soweit ich das verfolgt habe, geht es mit der Null, wenn es einmalig abgespeichert war.
Kann mich natürlich auch täuschen, aber das war mir mehrfach aufgefallen.

Gruß
MarkoP

Share this post


Link to post
Share on other sites

Hallo,

die ersten Eurofimas mit LoD-Stufen sowie Schlusslicht- und Innenraum-Beleuchtung sind jetzt offiziell übergeben.

Tagaufnahme.jpg Nachtaufnahme.jpg

Es handelt sich um die TEE/IC-Wagen 1. Klasse der DB aus den 1970er Jahren in TEE-Farben mit schwarzer und roter Schürze. Ich habe damit die alten Fahrzeuge "Eurofima DB Avmz207 TEE 1977" und "Eurofima DB Avmz207 IC 1977" im Online-Katalog überschrieben. Die Fahrzeuge müssten also in bereits bestehenden Anlagen, wo diese Fahrzeuge im Einsatz sind, automatisch ausgetauscht werden, ohne dass vom Anwender etwas zu tun wäre. Die Eurofimas mit den anderen Farbgebungen werden demnächst folgen. Die zu Testzwecken temporär im Katalogverzeichnis "Zusätzlich - Test" abgelegten Fahrzeuge werde ich wieder löschen.

Zur Demonstration der Nachtfahrten mit den neuen Wagen habe ich zusätzlich die Anlage "Automatik-Steuerung 05a2 - Nachtfahrt" hochgeladen. Sie wird mit dem Schalter in der rechten Anlagen-Ecke in Betrieb gesetzt und gestoppt. Nach dem Stoppen fahren die Züge so lange weiter, bis zwei Züge im Bahnhof und ein Zug vor einem Blocksignal auf freier Strecke zum Stillstand gekommen sind. Möchte man über die Button-Leiste am oberen Fensterrand zwischen dem Tag- und Nachtmodus umschalten, muss man den Button beim ersten Mal zweimal anklicken. Denn dieser ist beim Programmstart auf Tagmodus eingestellt, auch wenn die Anlage im Nachtmodus geladen wird. Deshalb läuft die erste Umschaltung "ins Leere".

Und nun wünsche ich Euch viel Vergnügen bei der Reise im Eurofima-Zug durch die Nacht: ;)

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo zusammen,

zur Abwechslung gibt es nun eine beleuchtete Zugschlusslaterne. Der Link zeigt auf den entsprechenden Eintrag im Online-Katalog (Verzeichnis Bahn-Bahntechnik-Signale(DE)).

Die Laterne wird wie in den nachfolgenden Bildern gezeigt einfach an den letzten Wagen des Zuges "angepappt" (d.h. entsprechend positioniert mit dem letzten Wagen verknüpft).

Taglicht.jpg Nachtlicht.jpg

Viel Spaß mit der Laterne wünscht
BahnLand

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×