Jump to content

Reinhard

Members
  • Content Count

    1531
  • Joined

  • Last visited

Everything posted by Reinhard

  1. Guten Abend, heute kann ich verkünden, dass die Blender (Grafikkarten-) Probleme beseitigt sind und diese Odysse an dieser Stelle ein gutes Ende gefunden hat. Ich bedanke mich sehr herzlich bei euch allen für die viele Hilfe und dafür, dass auch dieses Problem ernst genommen wurde und ich es somit beseitigen konnte. An dieser Stelle nochmal mein besonderes Dankeschön an @streit_ross, der mir auch telefonisch unermütlich zur Seite gestanden hat und alle (PC-) Probleme miterlebt und beseitigt hat. Herzliches Dankeschön!! Ich habe nun also eine GeForce-Grafikkarte mit den neue
  2. Guten Abend, bei allen technischen Schwierigkeiten, wie in diesem Beitrag beschrieben (ich warte derzeit auf die Lieferung der Gforce-Grafikkarte), geht der Modellbau weiter, wie versprochen die ICE-Reihe An der Stelle nochmal danke an @Roter Brummerfür die tollen Module, die ich zur Präsentation nutze. (Wenig zu erkennen im Bild, dass ich viel Zeit in die Pantografen investiert habe) Gruß Reinhard
  3. Oh ihr seid großartig, DANKESCHÖN! Bin auf der Suche... Gruß Reinhard
  4. Hallo @alle, Blender läuft wieder auf meinem Hauptrechner. Dazu musste ich tatsächlich erst die AMD-Treiber-Aktualisierungssoftware entfernen. Erst jetzt hat Windows zwar AMD-Treiber gefunden und installiert, aber eine ältere Version aus 2019 (nicht die aktuellste von 2020). Vielen Dank nochmal an euch alle, aber besonders an @streit_ross, der mir den Hinweis gab, die Grafikkarte zunächst aus Windows zu entfernen. Allerdings habe ich nun wieder ein Grafik-Problem beim Start des Rechners (etwa jedes 2. Mal startet der Rechner nicht mit der Benutzeroberfläche sondern mit einem bu
  5. Hallo @Andy, ja, das müsste das File-Open-Menü sein. Danke für die Klarstellung. Das ist eines der ersten Schritte, dies auszublenden, wenn ich Blender einrichte, deshalb sehe ich das auf meinem funktrionierenden Blender (Laptop) nicht mehr. Aber laden sollte Blender daraus "von allein" nichts. Wie gesagt, in diesem (für Blender zunächst Start-) Ordner sind keine fehlerhaften Dateien. Ich versuche es heute erneut, zuvor werde ich aber nochmal die Grafik-Treiber entfernen und das inzwischen installierte AMD-Aktualisierungsprogramm, damit nicht AMD die Grafikkarte neu erkennt, sondern
  6. Hallo, ja, hat er gemacht, als wenn ich die Grafikkarte (inkl. Treiber) gar nicht entfernt hätte (zumindest die Treiberversion ist dieselbe, wie vorher - von 11 2020). Dass da irgendwas passiert ist, war zu bemerken, weil der Bildschirm an der einen oder anderen Stelle kurz schwarz wurde, wo das sonst nicht hingehörte. So eine Thumbnail-Directory kann ich zwar gerade nicht nachvollziehen, weil es diese Directorys nur gibt, wenn ich Dateien speichere oder öffne, aber auch der von dir beschriebene Ordner enthält keine Fehl- oder Leer-Dateien, dennoch auch vielen Dank für diesen T
  7. Hallo @streit_ross, hallo @alle, bevor ich den Vorschlag von Streit_Ross probiere, habe ich das mit der Render-Engine probiert. MIt dem (für mich nicht wirklich überraschenden) Ergebnis. Blender starten ging, Render-Engine umschalten auf Cycles ging, alle Tabs anklicken ging, nur nicht den "Shader"-Tab, hier steht Blender wieder, alles vorbei. Habe nun auch die cmd-Dateien probiert, es gibt auch debug-Dateien, aber mit deren Inhalt kann ich nicht wirklich was anfangen, auch wenn ich die eine oder andere Zeile lesen kann. Also Blender wieder entfernen, registry säubern
  8. Hallo @Andy, Habe ich gemacht, mehrmals. Mit Unterstützung von @streit_ross bis in die Tiefen der Registry, immer wieder, aber keine Version wollte sich mehr starten lassen. In diesem Beitrag habe ich das angedeutet. Ausführlicher wollte ich das hier nicht darstellen. Der Vorschlag von @maxwei, in Blender gleich von Eevee auf Cycles umzustellen, könnte funktionieren, da Blender ja immer wieder startete (bis auf die Portable-Version, die ging gar nicht erst an) erst wenn ich auf den "Shader"-Tab geklickt habe, stand alles still. Also sollte das vielleicht funktionieren. Ich habe nu
  9. Hallo @maxwei, scheint ein guter Hinweis zu sein, den ich auf dem "richtigen" Rechner probieren werde. Bei Blender auf dem Laptop scheint es etwas leichter zu laufen, wenn ich Cycles anstatt Eevee nutze. Danke für den Tipp! Gruß Reinhard
  10. Guten Abend zusammen, vorweg: Nein, habe ich nicht probiert, weil mir die Handhabung - wie jetzt von dir - gefehlt hat und ich nichts mit den cmd-Dateien anzufangen wusste. Folgendes muss ich hier nochmal loswerden: vielen lieben Dank für die tolle Hilfe und auch Hilfs-Angebote (hier entsprechende Dateien hochzuladen). Wie oben schon erwähnt, hatte ich auch persönliche Hilfe von @streit_ross. Insgesamt hat das alles leider nicht zu dem von mir gewünschten Ergebnis geführt. Dennoch mein ganz herzliches Danke dafür, dass man auch diese Probleme hier anbringen kann und viele
  11. Hallo nochmal, danke für die schnellen Reaktionen, @streit_ross: Aber das habe ich probiert, und dich oben auch für deinen tollen Hinweis erwähnt: Leider hat eben auch das nicht funktioniert. Dennoch nochmal lieben Dank für deine persönliche Hilfe. Das Angebot mit der Telefon-Hilfe nehme ich gern war, aber nicht mehr heute. Das alles macht mich persönlich deshalb ein bisschen fertig, weil ich trotz Urlaub, trotz Feiertage, trotz Jahreswechsel so viel "um die Ohren" habe, dass ich eigentlich mit diesem Modellbau hier Abwechselung suchen wollte und nun geht auch das nic
  12. Liebe alle, vielen Dank für die umfangreiche Unterstützung. Alles richtig, hat irgendwie auch alles weiter geholfen. Treiber aktuell, Benutzer-Ordner leer, temp-Ordner geleert, ... Blender-Neu-Installationen sind jetzt auch wirklich neu Aber keine Blender-Installation will mehr laufen Selbst der Versuch, auf Blender 2.83.10 zurück zu gehen scheitert wie bei allen Blender-Neu-Installation an einer Stelle: beim anklicken des Tabs "Shading" bleiben alle Programmversionen stehen, nix geht mehr. Bin bei dem Gedanken, Windows neu zu machen, aber selbst da weiß ich nicht, wie
  13. Guten Abend, einen guten Start ins neue Jahr wünsche ich euch, möge es für uns alle besser werden! In diesem Thread wurde mir viel geholfen, dafür danke ich euch allen sehr herzlich. Besonders danke ich @streit_ross, der mir per PN noch viele weitere Hinweise gegeben hat. Das Ergebnis ist - aus meiner Sicht - eher ernüchternd. Alle Treiber sind aktualisiert, gerade auch natürlich die Grafiktreiber - nochmal vielen lieben Dank für eure Unterstützung! Aber nun brauche ich nochmal Hilfe: Blender kann ich nun gar nicht mehr starten. Das heißt: es ist mir zur Zeit nicht mehr möglich,
  14. Mir gerade folgendes durch den Kopf, was ich eben in Facebook gepostet habe - also eben - letztes Jahr: Gruß Reinhard
  15. Guten Morgen, vielen lieben Dank für die Gedanken. Hallo @streit_ross, ich wäre dir für eine "Werbung" tatsächlich dankbar, weil ich so meine Probleme damit habe, wenn mir irgendwelche Seiten irgendwelche Software anbieten - erst recht in den PC-Bereichen, in denen ich mich nicht so auskenne. Wenn du mir also für Trieber-Updates (inkl. Grafik-Treiber) eine bestimmte Software empfhelen kannst, die du bereits erfolgreich nutzt und die kein "Scheei**" auf den Rechner spielt, dann würde mir das sehr weiter helfen. Inzwischen ist es nämlich so: Die Software von AMD Radeon hab
  16. Verdammt! Jetzt habe ich die AMD-Radeon-Prozedur hinter mir, dachte, dass AMD Radeon mit der Software die Grafikprobleme - aktuelle Treiberprobleme - löst. Leider kann ich jetzt Blender gar nicht mehr starten... Da mir gerade auch sehr massivive familiäre Probleme "vorliegen", kann ich mich leider nicht mit der Intensität um dieses Problem hier kümmern, wie ich eigentlich gern wollte... ist halt leider so, wenn Familienmitglieder einfach wegsterben.. aber wenn ich nun diese liebe Abwechselung hier (Blender) auch nicht mehr starten kann, dann nimmt ja das Ende dieses Jahres noch einen weit
  17. Kurzes Update: ich glaube, ich habe es gefunden, bei Radeon. Bin im Installationsprozess und hoffe, dass es das bringt... Gruß Reinhard
  18. Guten Abend, ich nochmal: hallo @maxwei wie aktualisiere ich den Grafik-Treiber? Die Systemsteurung führt mich "nur" zum Windows-Update, dieses sagt mir, dass alles aktuell ist. Meine Nachfrage auf Google führt mich zu Seiten mit Reparatur-Tools, denen ich nicht traue. Soweit ich weiß, habe ich eine Grafikkarte AMD Radeon. Was kann ich machen, um dafür die aktuellen Treiber zu istallieren, ohne über zusätzliche Software-Anbieter sonstwas auf meine PC zu laden? Würde mich sehr über weitere Hilfe freuen, zumal mir ein weiteres PC-Startproblem, welches ich habe, scheinbar genau auf
  19. Guten Abend, neben meinen aktuellen Problemen mit Blender geht es aber auch weiter. Wie bei vielen dieser Art Modelle (Triebzug) bereitet die Frontpartie ganz besondere Schwierigkeiten (jedenfalls mir) und ich bin dann froh, wenn ich es endlich einigermaßen hinbekommen habe. Ein allererster Eindruck, wer errät, was das werden soll, erhält keinen Preis, sondern weiß, dass ich die ICE 1 bis... Modelle angehe An dieser Stelle mal ein sehr herzliches Dankeschön an @Roter Brummer, der mit seinen Modulen mir als "Nicht-Anlagenbauer" fantastische Szenen für die Präsentation "mein
  20. Hallo @Neo, hallo @maxwei, Vielen lieben Dank schon mal für die schnellen Antworten, damit komme ich erstmal weiter! Gruß Reinhard
  21. Guten Abend, nach meiner völligen Begeisterung für Blender und der Entdeckung der erneut tollen Möglichkeiten der Versionen ab 2.8 aufwärts versuche ich immer, zeitnah die neueste Blender-Version zu installieren (nicht die Portable-Version). Nun ist seit einiger Zeit die Version 2.91 online. Aber seit dem habe ich Probleme beim Start des Programms: etwa jedes 2. Mal (nicht regelmäßig, machmal auch mehrfach hintereinander) startet Blender nicht mit einem grauen Bildschirm und dann in das Programm, sondern mit einem weißen Bildschirm und friert dann ein - nichts geht mehr. Über den Tas
  22. Hallo @~cab, das ist ja eine ausführliche Antwort, von der ich - zugegeben - nicht mal die Hälfte verstehe/nachvollziehen kann. Aber ich habe mich hier "eingeklingt", deshalb will ich mal verdeutlichen, wie das bisher bei mir ankommt. Auf die Details, die ich nicht verstehe, will ich mal gar nicht eingehen (man will ja nicht als kompletter Idiot dastehen), aber wenn du in der Erklärung bereits mit Begriffen und Abkürzungen um dich schmeißt, von denen ich ausgehe, dass sie nur von Insidern verstanden werden, dann macht es wenig Sinn, das im Einzelnen aufzusplitten... Aber zum 3D-
  23. Hallo @~cab, so recht wird man aus deinem minimalen Screenshot noch nicht schlau. Ich biete dir an, mir die blend-Datei mal anzuschauen, wenn du sie mir (inkl. der verwendeten Bilddateien) zur Verfügung stellst - hier im Forum als zip oder per PN. Alles was ich bisher erkenne, lässt in mir 2 Fragen "aufploppen": 1. Warum willst du alles, was geht und irgendwie dazu gehören könnte, in einer einzigen blend-Datei unterbringen? Das Prinzip, mehrere Versionen als blend-Datei zu speichern, macht das alles doch einfacher, jedenfalls bei mir. (Jede LOD hat seine eigene blend-Datei) 2. e
  24. Hallo @maxwei, ein super Hinweis für ein Problem, mit dem wir alle (Blender-User) schon zu kämpen hatten. Ich habe das bisher damit gelöst, dass ich definitiv kein Mesh verschoben habe, sondern entweder "Subdivide" angewendet habe, bis die Edge da ist, wo ich sie haben will oder im "schlimmsten" Fall sehr gern mit dem Messer (Knife -<K>) arbeite. In diesen beiden Fällen verschiebt sich dann auch nicht die Textur. Aber nochmal: danke für deinen tollen Hinweis! Gruß Reinhard
  25. Guten ABend, die BR 89.0 ist fertig und hochgeladen. Hiermit die herzliche Bitte an @Neo um Freigabe. Content-ID: 2B9865BF-1AA1-45B3-A79F-75DCD15854B1 Viel Spaß damit. Gruß Reinhard
×
×
  • Create New...