Jump to content

Reinhard

Members
  • Content Count

    1593
  • Joined

  • Last visited

Everything posted by Reinhard

  1. Hallo @KarlFerdinand, freut mich, dass dir der ICE 1 gefällt! Die Spiegelung der Scheiben "meines" ICE 1 ist sozusagen "auf Maximum" - mehr geht nicht. Wie ich in diesem Beitrag beschrieben habe, wird die volle Spiegelung erreicht, wenn "metallic" auf 100 % und "roughness" auf 0 % gesetzt wird. Das habe ich mit den Scheiben gemacht. Für einen vollkommenen Spiegel-Effekt müsste die Materialfarbe noch weiß sein. Dies funktioniert beim ICE nicht ganz so, weil das schwarze Band irgendwie auch eine Einheit bilden muss. Das heißt, der eigentliche Spiegel-Effekt leidet unter der Mat
  2. Hallo @quackster, habe nun mehrere deiner Beiträge verfolgt und frage mich, was hast du für ein Problem? Wenn du keine Lust mehr auf das 3D-MBS hast, dann deinstalliere es einfach, aber beschimpfe hier nicht weiter Modellbauer, Programmierer und Nutzer! eines deiner vielen falschen Äußerungen! Wenn du keine Lust mehr auf dieses Programm hast, respektiere ich das, auch, wenn ich es nicht verstehe. Aber wenn du hier weiter herum pöbelst, zeigst du doch eigentlich nur, das dein Interesse an dem Programm noch hoch ist. Also: beschreibe deine Probleme und du wirst Hilfe bekommen.
  3. Guten Abend, ich hoffe, ihr seid alle gesund und übersteht diese schwere Zeit gesundheitlich, wirtschaftlich und familiär!! Der ICE 1 Triebkopf ist soweit fertig. Den ICE 1 Mittelwagen gibt es nun als Grundgerüst oder besser: als Basismodell für alle Mittelwagen, die folgen. Die Animationen für Türen und Licht funktionieren bereits. Wer das schon ausprobieren will: die Entwurfs-IDs ICE 1 Triebkopf weiterhin: 7CCA6B3F-08FB-4522-91D4-FFAEB6951422 ICE 1 Mittelwagen: 7B0D7919-9214-451E-A15B-53F21D6F46C8 Die IDs bleiben erhalten, bis die Modelle veröffentlicht sin
  4. Hallo @Dad3353, Wie @maxwei schhon schreibt, kann das so funktionieren. Ich habe mal für eine frühere Blenderversion das hier erstellt: Wheel und Wheelset - Rad und Drehgestell Auch wenn dieses Original für eine frühere Blenderversion erstellt wurde, funktioniert das mit Blender 2.8 ff (Blender 9.1 ff) ebenfalls. Gruß Reinhard
  5. Guten Abend, die DB 422-424 sind bei mir in der Liste, aber erst nach ICE und Talent 2. Wie @BahnLand berichtet, gibt es ET 30 ja bereits, aber den ET 27 kann ich gern in meine Liste aufnehmen, aber - ihr wisst schon - hinten dran in dieser Liste... Gruß Reinhard
  6. Hallo, das "gelblich" der Oberfläche kommt von dem Glanz-Faktor. Das wird mit den nächsten ICE und mit dem überarbeiteten ICE 4 auch so kommen. Also die reine Reflektion der Umgebung, definitiv kein "gelblich" in der Farbgebung. Ganz im Gegenteil: das Oberflächen-Weiss des ICE 1 ist exakt dieselbe Farbe wie die des (noch nicht erneuerten) ICE 4. Das scheinbare gelblich der Scheiben kommt wohl ausschließlich davon, dass der Innenraum gelblich getönt ist. Die Scheiben selber haben ein reines Schwarz (mit Transparenz und Spiegelung) sowie die Scheiben der Lampen ein sehr helles
  7. Guten Morgen, mal wieder ein schwererer Tag heute, muss nachher auf eine familien-interne Beerdigung. Aber immerhin hat mich das frühe Aufstehen dazu gebracht, den ICE 1 Triebkopf als Entwurf fertigzustellen, bitte um Test und Kritiken: Entwurfs-ID: 7CCA6B3F-08FB-4522-91D4-FFAEB6951422 Fehlen noch die LOD und die Mittelwagen - es geht vorwärts... Gruß Reinhard
  8. Guten Abend, bin noch dabei und wollte nur mal ein Lebenszeichen senden. Wenig Meldung hier heißt derzeit viel Arbeit am ICE: Bitte bleibt gesund! Gruß Reinhard
  9. Ich nochmal, sich auf Kosten anderer (Kosten? wer holt die denn rein?) also sich auf Kosten anderer zu amysieren geht ja noch, aber die gesetzlichen Grundlagen sehen doch so aus: Wenn der gesetzliche Mindestlohn endlich den gewerkschaftlichen Forderungen entspricht, benötigt es nur noch 6,2 Stunden, damit "er" die Kosten der Grafikkarte wieder hat. Diese Zeit habe ich gerade knapp in den ICE 1 investiert, damit daraus ein Modell wird, das nicht so aussieht, als ob es jemand gebaut hat, der auf das Geld angewiesen ist! Übrigens habe ich mir die Grafikkarte nur deswegen leisten
  10. Guten Abend, heute kann ich verkünden, dass die Blender (Grafikkarten-) Probleme beseitigt sind und diese Odysse an dieser Stelle ein gutes Ende gefunden hat. Ich bedanke mich sehr herzlich bei euch allen für die viele Hilfe und dafür, dass auch dieses Problem ernst genommen wurde und ich es somit beseitigen konnte. An dieser Stelle nochmal mein besonderes Dankeschön an @streit_ross, der mir auch telefonisch unermütlich zur Seite gestanden hat und alle (PC-) Probleme miterlebt und beseitigt hat. Herzliches Dankeschön!! Ich habe nun also eine GeForce-Grafikkarte mit den neue
  11. Guten Abend, bei allen technischen Schwierigkeiten, wie in diesem Beitrag beschrieben (ich warte derzeit auf die Lieferung der Gforce-Grafikkarte), geht der Modellbau weiter, wie versprochen die ICE-Reihe An der Stelle nochmal danke an @Roter Brummerfür die tollen Module, die ich zur Präsentation nutze. (Wenig zu erkennen im Bild, dass ich viel Zeit in die Pantografen investiert habe) Gruß Reinhard
  12. Oh ihr seid großartig, DANKESCHÖN! Bin auf der Suche... Gruß Reinhard
  13. Hallo @alle, Blender läuft wieder auf meinem Hauptrechner. Dazu musste ich tatsächlich erst die AMD-Treiber-Aktualisierungssoftware entfernen. Erst jetzt hat Windows zwar AMD-Treiber gefunden und installiert, aber eine ältere Version aus 2019 (nicht die aktuellste von 2020). Vielen Dank nochmal an euch alle, aber besonders an @streit_ross, der mir den Hinweis gab, die Grafikkarte zunächst aus Windows zu entfernen. Allerdings habe ich nun wieder ein Grafik-Problem beim Start des Rechners (etwa jedes 2. Mal startet der Rechner nicht mit der Benutzeroberfläche sondern mit einem bu
  14. Hallo @Andy, ja, das müsste das File-Open-Menü sein. Danke für die Klarstellung. Das ist eines der ersten Schritte, dies auszublenden, wenn ich Blender einrichte, deshalb sehe ich das auf meinem funktrionierenden Blender (Laptop) nicht mehr. Aber laden sollte Blender daraus "von allein" nichts. Wie gesagt, in diesem (für Blender zunächst Start-) Ordner sind keine fehlerhaften Dateien. Ich versuche es heute erneut, zuvor werde ich aber nochmal die Grafik-Treiber entfernen und das inzwischen installierte AMD-Aktualisierungsprogramm, damit nicht AMD die Grafikkarte neu erkennt, sondern
  15. Hallo, ja, hat er gemacht, als wenn ich die Grafikkarte (inkl. Treiber) gar nicht entfernt hätte (zumindest die Treiberversion ist dieselbe, wie vorher - von 11 2020). Dass da irgendwas passiert ist, war zu bemerken, weil der Bildschirm an der einen oder anderen Stelle kurz schwarz wurde, wo das sonst nicht hingehörte. So eine Thumbnail-Directory kann ich zwar gerade nicht nachvollziehen, weil es diese Directorys nur gibt, wenn ich Dateien speichere oder öffne, aber auch der von dir beschriebene Ordner enthält keine Fehl- oder Leer-Dateien, dennoch auch vielen Dank für diesen T
  16. Hallo @streit_ross, hallo @alle, bevor ich den Vorschlag von Streit_Ross probiere, habe ich das mit der Render-Engine probiert. MIt dem (für mich nicht wirklich überraschenden) Ergebnis. Blender starten ging, Render-Engine umschalten auf Cycles ging, alle Tabs anklicken ging, nur nicht den "Shader"-Tab, hier steht Blender wieder, alles vorbei. Habe nun auch die cmd-Dateien probiert, es gibt auch debug-Dateien, aber mit deren Inhalt kann ich nicht wirklich was anfangen, auch wenn ich die eine oder andere Zeile lesen kann. Also Blender wieder entfernen, registry säubern
  17. Hallo @Andy, Habe ich gemacht, mehrmals. Mit Unterstützung von @streit_ross bis in die Tiefen der Registry, immer wieder, aber keine Version wollte sich mehr starten lassen. In diesem Beitrag habe ich das angedeutet. Ausführlicher wollte ich das hier nicht darstellen. Der Vorschlag von @maxwei, in Blender gleich von Eevee auf Cycles umzustellen, könnte funktionieren, da Blender ja immer wieder startete (bis auf die Portable-Version, die ging gar nicht erst an) erst wenn ich auf den "Shader"-Tab geklickt habe, stand alles still. Also sollte das vielleicht funktionieren. Ich habe nu
  18. Hallo @maxwei, scheint ein guter Hinweis zu sein, den ich auf dem "richtigen" Rechner probieren werde. Bei Blender auf dem Laptop scheint es etwas leichter zu laufen, wenn ich Cycles anstatt Eevee nutze. Danke für den Tipp! Gruß Reinhard
  19. Guten Abend zusammen, vorweg: Nein, habe ich nicht probiert, weil mir die Handhabung - wie jetzt von dir - gefehlt hat und ich nichts mit den cmd-Dateien anzufangen wusste. Folgendes muss ich hier nochmal loswerden: vielen lieben Dank für die tolle Hilfe und auch Hilfs-Angebote (hier entsprechende Dateien hochzuladen). Wie oben schon erwähnt, hatte ich auch persönliche Hilfe von @streit_ross. Insgesamt hat das alles leider nicht zu dem von mir gewünschten Ergebnis geführt. Dennoch mein ganz herzliches Danke dafür, dass man auch diese Probleme hier anbringen kann und viele
  20. Hallo nochmal, danke für die schnellen Reaktionen, @streit_ross: Aber das habe ich probiert, und dich oben auch für deinen tollen Hinweis erwähnt: Leider hat eben auch das nicht funktioniert. Dennoch nochmal lieben Dank für deine persönliche Hilfe. Das Angebot mit der Telefon-Hilfe nehme ich gern war, aber nicht mehr heute. Das alles macht mich persönlich deshalb ein bisschen fertig, weil ich trotz Urlaub, trotz Feiertage, trotz Jahreswechsel so viel "um die Ohren" habe, dass ich eigentlich mit diesem Modellbau hier Abwechselung suchen wollte und nun geht auch das nic
  21. Liebe alle, vielen Dank für die umfangreiche Unterstützung. Alles richtig, hat irgendwie auch alles weiter geholfen. Treiber aktuell, Benutzer-Ordner leer, temp-Ordner geleert, ... Blender-Neu-Installationen sind jetzt auch wirklich neu Aber keine Blender-Installation will mehr laufen Selbst der Versuch, auf Blender 2.83.10 zurück zu gehen scheitert wie bei allen Blender-Neu-Installation an einer Stelle: beim anklicken des Tabs "Shading" bleiben alle Programmversionen stehen, nix geht mehr. Bin bei dem Gedanken, Windows neu zu machen, aber selbst da weiß ich nicht, wie
  22. Guten Abend, einen guten Start ins neue Jahr wünsche ich euch, möge es für uns alle besser werden! In diesem Thread wurde mir viel geholfen, dafür danke ich euch allen sehr herzlich. Besonders danke ich @streit_ross, der mir per PN noch viele weitere Hinweise gegeben hat. Das Ergebnis ist - aus meiner Sicht - eher ernüchternd. Alle Treiber sind aktualisiert, gerade auch natürlich die Grafiktreiber - nochmal vielen lieben Dank für eure Unterstützung! Aber nun brauche ich nochmal Hilfe: Blender kann ich nun gar nicht mehr starten. Das heißt: es ist mir zur Zeit nicht mehr möglich,
  23. Mir gerade folgendes durch den Kopf, was ich eben in Facebook gepostet habe - also eben - letztes Jahr: Gruß Reinhard
  24. Guten Morgen, vielen lieben Dank für die Gedanken. Hallo @streit_ross, ich wäre dir für eine "Werbung" tatsächlich dankbar, weil ich so meine Probleme damit habe, wenn mir irgendwelche Seiten irgendwelche Software anbieten - erst recht in den PC-Bereichen, in denen ich mich nicht so auskenne. Wenn du mir also für Trieber-Updates (inkl. Grafik-Treiber) eine bestimmte Software empfhelen kannst, die du bereits erfolgreich nutzt und die kein "Scheei**" auf den Rechner spielt, dann würde mir das sehr weiter helfen. Inzwischen ist es nämlich so: Die Software von AMD Radeon hab
  25. Verdammt! Jetzt habe ich die AMD-Radeon-Prozedur hinter mir, dachte, dass AMD Radeon mit der Software die Grafikprobleme - aktuelle Treiberprobleme - löst. Leider kann ich jetzt Blender gar nicht mehr starten... Da mir gerade auch sehr massivive familiäre Probleme "vorliegen", kann ich mich leider nicht mit der Intensität um dieses Problem hier kümmern, wie ich eigentlich gern wollte... ist halt leider so, wenn Familienmitglieder einfach wegsterben.. aber wenn ich nun diese liebe Abwechselung hier (Blender) auch nicht mehr starten kann, dann nimmt ja das Ende dieses Jahres noch einen weit
×
×
  • Create New...