Jump to content
maxwei

Maxwei's Modellbau-Werkstatt

Recommended Posts

vor 2 Stunden schrieb maxwei:

Hallo zusammen, nachdem ich ja grade bei der Tallok2 am werkeln bin brauch ich kurz Hilfe, 2 Punkte:

1. Welches Gleis, ich find nämlich nichts, ist ein Schmalspurgleis 1000 mm

2. Nachdem das meine erste elektrische Lok ist...wie schnell, langsam bewegt sich der Pantograf, bzw. wieviele Frames werden dafür veranschlagt bei einer Framerate von 25?

lg max

 

Man findet unter "Gleise/Zusätzlich"die Gleise von BahnLand, dort sind alle Spurbreiten vorhanden.

Viele Grüße

fmkberlin

Share this post


Link to post
Share on other sites

Hallo Andy,

vor 2 Stunden schrieb Andy:

Die soll aber auch ein wenig was Besonderes haben. Was hänge ich dran? (Silberlinge sind auch schon vergeben).

Stihlecht wären meiner Meinung nach die Dreiachzigen Umbauwagen oder ältere Schnellzugwagen (von dehnen haben wir ja auch einige im Katalog).

HG

Wüstenfuchs

Share this post


Link to post
Share on other sites

Hallo Andy und Wüstenfuchs,

da die BR 01 ja auch eine "stolze Schnellzuglok" ist, würde ich ihr eigentlich schon 4-Achs-Wagen zugestehen wollen.  Meiner Ansicht würden die blauen F-Zug-Wagen sehr gut zu ihr passen (Gruppe-28-Wagen). Dazu ein Altbau-Speisewagen der Gruppe 29, und der F-Zug der frühen 1950er Jahre ist perfekt.

F-Zug-Wagen.thumb.jpg.2e6fc9cefec5109222b1ec051e82ddb4.jpg

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Moin, ich sag's mal so:

Per Definition der Modellbahnhersteller soll man beim realen Bau in H0 ein Gleis mit der Spurweite TT = 12 mm für die Planung von 1000 mm breiten Schmalspurgleisen verwenden. Verwende hierfür also Tillig - Gleise.aus dem Onlinekatalog. In diesem Fall passen Schmalspurfahrzeige genau maßstäblich auf das Gleis.

Manchmal wird empföhlen, die Textur des Standardgleises wegen des Schwellenabstandes zu modifizieren. Ein Modellgleis, das in seiner Breite auf das genau Verhältnis von Originalbreite = 1435 mm auf zb: 1000 mm genau modelliert wurde, ist zwar maßstabsgerecht - aber nicht modellbahn-gerecht auf die Baugröße des Hersteller angepaßt .

Spurweiten sollten sich also immer an den Vorgaben der Hersteller oriontieren und nicht versuchen, neue Standards durch Modelle mit geringfügig angepassten Skalierungen zu ersetzen, die sich wiederum auf die Größe des Rollmaterials auswirken. Es muß also gewährleistet sein, daß eine 1000 mm Schmalspurlok in der H0-Originalgröße auf einem 12 mm Gleis ohne Maßstabsverlust fahren kann -

meint

Henry

Share this post


Link to post
Share on other sites

Hallo zusammen, nach der Tallok 2 könnte ich ja ein paar passende Waggons basteln.

28BB0F3B-366E-40DD-AF4D-884AFC61CA59.thumb.jpeg.5b6bf4597237d3487dacacefafe9d852.jpeg

Lg Max 

Share this post


Link to post
Share on other sites

hallo @maxwei,

ohaaaaa ohaaaa,:o ... das wird eine sehr schöne bahn (y)… da freue ich mich aber jetzt schon im voraus … die sieht ja wundervoll aus … gibt jetzt schon (y) satt + gefällt mir + extra gefällt mir … falls du kohle für die kohlen brauchst … die werde ich dir spendieren :D ... wenn die im Katalog eindampft, dann hat sie jetzt schon einen sicheren platz auf der anlage … gruß schlagerfuzzi

Share this post


Link to post
Share on other sites

Hallo @schlagerfuzzi1, erstmal danke für deine wie immer überwätigenden (y), und danke auch an die anderen selbstverständlich,...

Wie gesagt, nachdem ich erstmal die Tallok 2 mache wird es sicher noch einige Wochen dauern bis zu den Waggons, aber ich mache sie, versprochen....

lg max

 

Share this post


Link to post
Share on other sites
vor 21 Stunden schrieb Henry:

Moin, ich sag's mal so:

Per Definition der Modellbahnhersteller soll man beim realen Bau in H0 ein Gleis mit der Spurweite TT = 12 mm für die Planung von 1000 mm breiten Schmalspurgleisen verwenden. Verwende hierfür also Tillig - Gleise.aus dem Onlinekatalog. In diesem Fall passen Schmalspurfahrzeige genau maßstäblich auf das Gleis.

Manchmal wird empföhlen, die Textur des Standardgleises wegen des Schwellenabstandes zu modifizieren. Ein Modellgleis, das in seiner Breite auf das genau Verhältnis von Originalbreite = 1435 mm auf zb: 1000 mm genau modelliert wurde, ist zwar maßstabsgerecht - aber nicht modellbahn-gerecht auf die Baugröße des Hersteller angepaßt .

meint

Henry

Hallo Henry,

Alles gut und schön!

Ich möchte aber bemerken, das bei der Verwendung von TT- oder Z-Gleisen für 1000 oder 750 mm Spur ein Problem entsteht.

In der realen Welt sind die Schienenhöhen (Oberkante der Schienen) von Normal- und Schmalspur idententisch! Auch das Schienenprofil (Querschnitt) ist zumindest Ähnlich.
Wenn man die anderen Maßstäbe benutzt, sind die die Gleise also einfach zu Klein.
Interessant wird das, wenn jemand auf einer Anlage Normal- und Schmalspur mischen möchte.

Ich weiß nicht, wie die Erbauer von realen Anlagen das Problem lösen.
Im MBS empfehle ich aber, die Gleise von BahnLand zu verwenden.

Viele Grüße

fmkberlin

Share this post


Link to post
Share on other sites

Hallo zusammen, erstmal vielen Dank wieder für die likes...

Zur Tallok noch eine Frage, hat zufällig jemand in seinem Fundus ein Foto des Führerstandes ?

lg max

Share this post


Link to post
Share on other sites
Am 31.5.2019 um 00:09 schrieb fmkberlin:

Ich weiß nicht, wie die Erbauer von realen Anlagen das Problem lösen.

Hallo Frank, ich verwende das Elite Gleissystem von Tillig. Das versetzt den Realbauer in die Lage Regel-und Schmalspur beliebig zu mischen und zudem auch den Selbstbau von Gleisen und Weichen. der große Vorteil liegt darin in die Schwellenkörper durchgehende Schienen einzufädeln, auch in den Weichen. So können die durchgehenden Stränge komplett mit Meterstücken und weniger Verbindern realisiert werden. Wer es noch realistischer haben möchte ohne gleich mit dem 3D Drucker selbst Schwellen anzufertigen kann auch auf Mein Gleis zurückgreifen. Hersteller ist die Fa. Weinert. Mir genügt Tillig, Weinert ist nicht gerade günstig.

dreischienige Grüße, Ralf

Share this post


Link to post
Share on other sites

Hallo zusammen, ich habe wieder mal ein kleines Blender-Problem welches ich nicht zu lösen vermag:

Folgendes Problem: MESH ohne SMOOTH:

forum1.jpg.62d1c0362aab80b86fcb3534c4adfb74.jpg

MESH mit SMOOTH nur FACES:

forum.jpg.da62328b72d9943068d92903ce97f97e.jpg

eigenartige Farbschattierung, die ich so nicht will, gibt's einen Trick die Farben gleichmäßig hinzukriegen, in dem Fall rot (ist übrigens beim Grau darunter dasselbe) alle Einstellungen die die Schattierung betreffen beziehen sich immer auf die gesamte Szene und nicht nur auf einzelne Meshes….

lg max

 

Share this post


Link to post
Share on other sites

Hallo @maxwei,

ich bin nicht sicher, ob du für die Farben eine Bilddatei (UV-Mapping) benutzt, oder die Materialien in Blender. Aber ich glaube, für das von dir beschriebene Problem ist das egal, weil du im nachfolgenden Beispiel alle Flächen extra mit Farben (aus Blender oder mit einer Bilddatei [UV-Mapping]) belegen kannst.

Ich glaube, dass du mit dem Schattenproblem zu tun hast:

dein Zylinder

Bild51.thumb.jpg.172b01016ac006c97e113bfa5dc5a153.jpg

Wenn man den auf "smooth" setzt, sieht das nur bedingt gut aus

Bild52.thumb.jpg.3c2d8a7fa8f0f20f1b99cbeee04c2e29.jpg

Deshalb sollte man nun im Edit-Modus die Flächen markieren, welche trotz "smooth" flach bleiben sollen (oben und unten)

Bild53.thumb.jpg.b828a23a4c778eb2f1e6537dd9b6fff4.jpg

Mit der Taste "P (Separate > Selection)"
Bild54.thumb.jpg.0d282ed33f101e9b5e0cbb0fdc9f28f4.jpg

erstellt man ein eigenständiges Object, welches nun flach dargestellt wird.

Bild55.thumb.jpg.e470e3fae5ec931600556aa97bd68081.jpg

Beide Objekte kann man nun auch wieder zusammenführen (markieren nacheinander mit gedrückter Shift-Taste und dann <Strg>+<J>) aber nun auf keinen Fall alles markieren und doppelte Verticies entfernen (Remove Doubles), dann würde der Effekt wieder aufgehoben.

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo Reinhard, erstmal danke für deine Mühe, jedoch..

1.es ist egal ob Blender Farben oder Textur Katalog (ich verwende nur Texturen)

2. das was du hier beschreibst lässt sich leichter bewerkstelligen, selektiere Faces,CTRL F, dann „shade  smooth“

das löst aber mein Problem auch nicht, es gibt auch noch das Autosmooth bei der man den Winkel einstellen kann , bei dem gesmoothed wird, jedoch immer das selbe Ergebnis.

lg max

Share this post


Link to post
Share on other sites

Hallo Reinhard nochmal, ich muß dir jetzt uneingeschränkt recht gaben, es reicht wenn einfach die Seitenfläche entfernt wird, brauch ich nicht überall und schon sind die Schattierungen weg. Ein alter Beitrag aus 2017 hat mich auch nochmal auf den richtigen Weg gebracht.

(y):)

lg max

Edited by maxwei

Share this post


Link to post
Share on other sites

Hallo @maxwei,

freut mich, dass du das Problem lösen konntest!

Am 16.6.2019 um 08:58 schrieb maxwei:

2. das was du hier beschreibst lässt sich leichter bewerkstelligen, selektiere Faces,CTRL F, dann „shade  smooth“

das löst aber mein Problem auch nicht, es gibt auch noch das Autosmooth bei der man den Winkel einstellen kann , bei dem gesmoothed wird, jedoch immer das selbe Ergebnis.

Leider ist es so (zumindest bis Blender 2.79, in Blender 2.8 konnte ich diese Funktionen noch nicht testen), dass die Face-Smooth-Funktion nicht immer korrekt funktioniert. Auch die Auto-Smooth-Funktion hat den Nachteil aller Modifier: sie wird immer auf das ganze Objekt angewendet, also alle Winkel des eingestellten Wertes werden auf smooth gestellt, auch wenn man das vlt. nicht will.

Das, was ich da oben beschrieben habe, ist ein Ersatz der Funktion "Edge-Split". Ich habe mir diese Verfahrensweise (oben) nur angewöhnt, weil ich damit exakt die von mir gewünschten Flächen/Kanten schärfen kann. Besonders wichtig wird das, wenn man eine Kante hat, welche in eine "smoothe" Rundung übergeht - wie das bei Lok-Gehäusen öfter vorkommt.

Eine der wichtigen Erkenntnisse auch aus diesem Beitrag ist, dass es in Blender für fast alle Funktionen mehrere Wege/Möglichkeiten gibt.

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo zusammen, sie wäre bereit zum Testen....Kritiken, Änderungen, Wünsche, immer willkommen...

forum.thumb.jpg.3cb47b4c74cd20f265957b72c80e1c60.jpgforum1.thumb.jpg.49c778f42a05bb53fce8a5619ac6be15.jpg

B5EA0863-CB6B-4F79-BB5D-2E25355DECEE

lg max

Edited by maxwei

Share this post


Link to post
Share on other sites

hallo @maxwei,

herzlichen Glückwunsch zu diesen top Modell … die sieht ja affengeil aus (y) … ich freue mich, dass du das Modell fertiggebracht hast … also war meine Spazierfahrt doch nicht ganz vergebens … gibt (y) + gefältt mir + extra gefällt mir … danke dass du dir die mühe gemacht hast um nach meinen Fotos das so hinzu bekommen … gruß schlagerfuzzi

Share this post


Link to post
Share on other sites

Hallo Max,

Deine Zugspitz-Lok sieht einfach toll aus! Gratulation! (y)

Zu der Smooth-Funktion:
Gibt es in Blender evenetuell die Möglichkeit, das Modell in einzelne "Baugruppen" zu unterteilen und die Smooth-Funktion genau auf eine solche Baugruppe anzuwenden, ohne dass davon dann auch andere Baugruppen betroffen sind? Zumindest in Sketchup ist dies möglich, wovon ich auch ausgiebig Gebrauch mache.

Besonders gefällt mir ja Deine Stromabnehmer-Animation mit den sich ausdehnenden und zusammenziehenden Federn. Das hat wirklich was! Ich würde aber die Animation "umdrehen":

Grundstellung:  Stromabnehmer gesenkt
Vorwärtslauf:     Stromabnehmer anheben
Rückwärtslauf:  Stromabnehmer absenken

Soweit ich weiß, sind heute im Modellbahn-Studio die durch den Anwender steuerbaren Stromabnehmer bei allen Modellen so geschaltet - bis auf 3 Ausnahmen:

@Reinhard
Bei Deiner Bügelfalten-E10 und dem ET 420-Mittelwagen (ET 421) hat jeweils ein Stromabnehmer die Grundstellung "unten" und der andere die Grundstellung "oben". Das ist schon sehr gewöhnungsbedürftig. Könntest Du da eventuell für alle Stromabnehmer den abgesenkten Zustand als "Grundstellung" verwenden? Dies müsste dann auch noch beim ET 403 ("Donald Duck") umgedreht werden. Der ist nämlich das dritte Beispiel, bei dem die Grundstellung des Stromabnehmers "oben" ist.

Gerade wenn man eventuell Fahrzeuge austauschen möchte (mit der Ersetzen-Funktion, damit die EV erhalten belibt), ist es wichtig, dass äquivalente Animationen auch gleichartig angesteuert werden. Sonst macht die ausgetauschte Lok gegebenenfalls gerade das Gegenteil von dem, was sie eigentlich machen soll.

Viele Grüße
BahnLand

 

Share this post


Link to post
Share on other sites

Hallo zusammen, erstmal danke für die likes,...

@BahnLand

Die Animation des Pantografen kann ich natürlich umdrehen, kommt heute als erstes auf die todo-Liste, dann geht’s an die LOD-Stufen.

lg Max 

Share this post


Link to post
Share on other sites

Hallo @BahnLand,

ja die sind bereits alle auf der ToDo-List, allerdings gibt es bei allen von dir genannten Beispielen noch weitere Bearbeitungsschritt: Lampenschaltung vorn/hinten inkl. aus, Innenbeleuchtung, bessere Animation der Panografen... das dauert also alles noch etwas...

Wenn der Bedarf besteht (dein Beitrag deutet darauf hin, dass du mit den Modellen gerade bei der Prüfung der EV Probleme hast), dann könnte ich zunächst daie Sache mit den Pantografen ändern...

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo Reinhard,

das genannte "Problem" ist bisher nur ein "theoretisches". Mir ist es nur bei der Zugspitzlok von Max aufgefallen, und da habe ich die anderen Fahrzeuge mit Stromabnehmer gleich mit überprüft. Es ist daher meiner Meinung nicht notwendig, dass Du die Korrektur der Pantografen-Animation vorziehst. Mache also in Ruhe Deine Änderungen fertig und übergib dann Alles zusammen (:)).

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites

Hallo zusammen, LOD Stufen erstellt, Pantograf-Animation umgestellt, wieder bereit:

B5EA0863-CB6B-4F79-BB5D-2E25355DECEE

lg max

PS: Kann mir jemand erklären was "Drehgestellachsstand" von 3500 mm genau bedeutet?

Edited by maxwei

Share this post


Link to post
Share on other sites

Hallo max,

ich sehe gerade im verwandten Thema, dass du noch Probleme mit der Höhe der Oberleitungen hast. Unterscheiden sich Oberleitungen denn bei Schmalspuren?

Viele Grüße,

Neo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×