Jump to content
Reinhard

Modelle von Reinhard

Recommended Posts

Guten Abend,

der VT 08.5 ist soweit, dass ich ihn als Entwurf zur Verfügung stellen kann:

Bild11.thumb.jpg.87bd79b60e6eda3b801970c3e38291f3.jpg

Entwurfs-ID:
AD6268D4-6EAC-4A2D-B7EB-61291B16B715

natürlich mit der Bitte um Testen/Prüfen...

Gruß
Reinhard

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb brk.schatz:

Gottseidank!

und dem lieben Reinhard ebenso :D

Share this post


Link to post
Share on other sites

Hallo @Reinhard,

genauso wie Deine anderen Fahrzeugmodelle begeistert mich auch Dein Eierkopf-Triebwagen! (y)

Bei den Abteiltüren solltest Du allerdings noch etwas nachbessern. Momentan ist der Zugang noch etwas "mühsam":

2094954369_01Abteileinstieg.thumb.jpg.70b85f5304c9817bf44e82c80ac5c090.jpg
496188358_02Abteileinstieg.thumb.jpg.c9556a9a16b7bea4c5e694d9c73f2db7.jpg

Mir war übrigens bis zur Entdeckung dieser Seite selbst nicht bewusst, dass die Zugänge zu den Abteilen beim VT 08 Doppelschiebetüren besaßen und dafür die sonst üblichen Fenster neben der Tür fehlten. Letzteres kann man besonders gut bei diesem Bild erkennen.

Mit dem Hinweis auf diese Seite mit den Grundrissen der verschiedenen Inneneinrichtungen trage ich vermutlich "Eulen nach Athen" :).

Viele Grüße
BahnLand

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb BahnLand:

Momentan ist der Zugang noch etwas "mühsam":

:D ... großartig dargestellt, BahnLand!

Share this post


Link to post
Share on other sites

Hallo Reinhard,

tolles Modell(y), nur eine Anmerkung: Sollten die Scheibenwischer nicht von unten nach oben gehen?

ansonsten top!!

lg max

Share this post


Link to post
Share on other sites

Hallo zusammen,

vielen Dank für Likes und tollen Kommentare! Und besonderen Dank natürlich für die vielen weiteren Hilfen!

vor 6 Stunden schrieb BahnLand:

Bei den Abteiltüren solltest Du allerdings noch etwas nachbessern. Momentan ist der Zugang noch etwas "mühsam":

Das werde ich machen, dank deiner Hilfe zu den Bildern. Das macht ja keinen Sinn, dass man die Teile nur mit Bergsteiger-Ausrüstung betreten kann!

vor 5 Stunden schrieb maxwei:

Sollten die Scheibenwischer nicht von unten nach oben gehen?

Da hast du völlig recht! Ich bin vom allerersten Bild ausgegangen und das war der VT 92, bei dem sind sie von oben nach unten. Ich habe überhaupt nicht mehr beachtet, dass das ab dem VT 08.5 nicht so ist. Wird natürlich nachgebessert!

vor 6 Stunden schrieb BahnLand:

Mit dem Hinweis auf diese Seite mit den Grundrissen der verschiedenen Inneneinrichtungen trage ich vermutlich "Eulen nach Athen" :).

Ja, trägst du. Allerdings zeigt mir die Seite eben auch die Vielfalt, welche du u.a. hier beschrieben hast. Und ich bin nicht so sicher (siehe Vielfalt-Diskussion beim MAN-Schienenbus), ob es so sinnvoll ist, auch z.B. ein Modell zu bauen, welches sich eben nur darin vom Modell oben unterscheidet, dass der Innenausbau anders ist (2. Klasse Großraum anstelle 1. Klasse Abteile)?

Die weiteren von dir beschriebenen Modelle (Mitteltür/Schiebe- oder Falttür, natürlich die elektrischen und die US-Version) werden aber noch kommen.

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Guten Abend,

da die verschiedenen Modelle der Eierkopf-Varitionen doch zu lange dauern, um sie alle zusammen zu veröffentlichen, habe ich nun erstmal die 08.5-Reihe und den VT 92 fertiggestellt. Hiermit die herzliche Bitte an @Neo um Freigabe:

VT 08.5 Content ID: AD6268D4-6EAC-4A2D-B7EB-61291B16B715
VS 08.5 Content ID: 50561180-ECF8-415B-8914-1DF5902AFBBA
VM 08.5 Content ID: 427C02DD-86EE-4895-B1C1-C56C6CB2452C
und
VT 92 Content ID: F3B0981D-9272-4EDF-A04A-73896F483209

Ich hoffe, sie sind in "Dieseltriebwagen/Fernschnelltriebwagen" alle richtig?

Bild12.thumb.jpg.0c4c164f84c685e94adaa1f0c5492843.jpg

Viel Spaß damit.

Gruß
Reinhard

Edited by Reinhard

Share this post


Link to post
Share on other sites

Hallo zusammen,

soviele "Gefällt mir"-Klicks!! Vielen herzlichen DDank!

Allerdings habe ich bei denEierköpfen einen blöden Fehler gefunden, den ich erst im 3D-MBS gesehen habe. Das ist genau 1 sinnlos verschobener Pixel, das kann ich mir nur so erklären, dass ich da in Blender "versehentlich drangekommen" bin.

Bild13.thumb.jpg.e76774932bab503ff3632c84e44e4c65.jpg

Der Fehler ist behoben und deshalb bitte ich @Neo erneut um Freigabe der Modelle

VT 08.5
AD6268D4-6EAC-4A2D-B7EB-61291B16B715
VS 08.5
50561180-ECF8-415B-8914-1DF5902AFBBA
VT 92
F3B0981D-9272-4EDF-A04A-73896F483209

Vielen Dank dafür.

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo Reinhard,
im alten ICQ-Chat hättest Du jetzt ein 'Andy slaps Reinhard with a smelling trout' bekommen.
Bei allem Anspruch an sich selbst, das Ding hätte selbst Brummi so schnell nicht gefunden, geschweige denn reklamiert. Mach' Dich nicht verrückt.

Was glaubst Du, wie viele gravierende Fehler ich in meiner Anlage gefunden habe, als die mal auf dem großen Monitor meines Bruders gelaufen ist.
Allerdings erwische ich mich beim Blender auch schon beim Eckpunkte zählen, damit ja nix doppelt ist. Und x,y,z-Ansicht ohne Perspektive...
Bei 'rund' ist das natürlich nicht so einfach. Soweit bin ich ja noch nicht...

Gruß
  Andy

Share this post


Link to post
Share on other sites

Hallo @Andy,

vor 54 Minuten schrieb Andy:

Bei allem Anspruch an sich selbst, das Ding hätte selbst Brummi so schnell nicht gefunden, geschweige denn reklamiert. Mach' Dich nicht verrückt.

Verrückt mache ich mich sicher nicht. Aber tatsächlich ist dieser komische Spalt sichtbarer, als man denkt. Roll mal die Kamera um den Eierkopf rum, dann fällt das Stück wirklich auf, weil dahinter immer irgendwas Helles ist. Und wenn man den erstmal kennt, dann sieht man ihn auch immer!! So geht mir das jedenfalls ;)

Dennoch dankeschön für deine aufmunternden Worte!
Gruß
Reinhard

Share this post


Link to post
Share on other sites

Guten Abend,

bin noch dabei, auch wenn die letzten Monate leider nicht viel Zeit für das liebe Hobby zulassen. Aktuell ist immernoch die Arbeit an den "Eierköpfen" - die läuft...!

Inzwischen hat mich aber @metallix auf einen Fehler bei den American (4-4-0) hingewiesen, auf den ich selbst nie gekommen wäre, aber den ich natürlich unbedingt beseitigen musste: Die LOD2 der Modelle habe ich bisher immer wirklich sehr einfach gehalten. Da aber der Tender der American (4-4-0) gegenüber der Lok ein relativ kleines Objekt ist, schalten die LOD auch sehr früh um. Das bedeutet, dass die LOD2 der Tender sehr früh (in der Entfernung) sichtbar werden. Da diese LOD2 wirklich "einfach" gehalten waren und die Umschaltung relativ früh erfolgte, sah das nicht nur Sch..ße aus, sondern man konnte das wirklich auch deutlich erkennen!

Daher habe ich die LOD2 der "American (4-4-0)" und der "American (4-4-0) Tender" komplett neu gestaltet und bitte @Neo hiermit herzlich um erneute Freigabe

American (4-4-0)
Content-ID: C099153B-C6D1-4AFD-B83B-E0493393557F
American (4-4-0) Tender
Content-ID: FF74C904-9ED8-46F0-B85D-C10463FC0CF8

Bild17.thumb.jpg.bcf4575d6e6263c6bdaa6443535f2ab5.jpg

Ein weiters Projekt, an dem ich zeitgleich arbeite, ist die BRIO-Eisenbahn. Die Schienen/Gleise habe ich soweit fertig, auch mit der super tollen neuen Höhenfunktion für die Gleise (Gleis BRIO-N für die Schräge in die Höhe). Fehlen noch ein paar Fahrzeug-Modelle. Hier wäre meine Frage an @Neo, ob es inzwischen Fortschritte in der Frage gibt, dass man den Radius der Räder bei Modellen angeben kann, damit die Umlaufgeschwindigkeit bei kleinen wie bei großen Rädern an einem Modell stimmt?

Mein bisheriger Fortschritt bei den BRIO-Modellen:

Bild08.thumb.jpg.3bb733b655f3ae098e947af870ddd97e.jpg

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo Reinhard

vor 12 Stunden schrieb Reinhard:

damit die Umlaufgeschwindigkeit bei kleinen wie bei großen Rädern an einem Modell stimmt?

Wenn du anstelle von _Wheel als Objektbezeichnung in der Anim-Datei ein _Animwheel angibst kannst du die Geschwindigkeit anpassen, hab das bei der 1189 auch so gemacht, mußt z.B: 

_AnimWheel;0;24;noloop;noautoplay

In Blender macht das große Rad 360°, das kleinere z.B. 450°, (bei gleichbleibender Frame-Zahl natürlich) man muß aber bei Speichenrädern einen gewissen Kompromiß eingehen ansonsten kommt es zu unliebsamen Sprüngen.

lg max

Share this post


Link to post
Share on other sites

Hallo @maxwei, hallo Max,

vor 4 Minuten schrieb maxwei:

Wenn du anstelle von _Wheel als Objektbezeichnung in der Anim-Datei ein _Animwheel angibst kannst du die Geschwindigkeit anpassen

schon klar, danke für den Hinweis, ich benutze - wo es geht - auch _AnimWheel. Aber bei dem Modell, welches ich von Brio nachbaue, sind die Unterschiede sehr groß und das Gestänge muss auch noch stimmen

brio-holz-eisenbahn-westernlok-33617.thumb.jpg.f4126fd5a5a1c0317749d06fe84fc87a.jpg

@Neo hatte mal angedeutet, dass er beim Hochladen der Fahrzeuge im Editor diese Möglichkeit in Betracht zieht, hier für die unterschiedlichen Radien die Maße einstellen zu können, daher meine Nachfrage.

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo @maxwei,

ich nochmal zur Erläuterung:

vor 37 Minuten schrieb maxwei:

Wenn du anstelle von _Wheel als Objektbezeichnung in der Anim-Datei ein _Animwheel angibst kannst du die Geschwindigkeit anpassen

Das funktioniert nur bedingt: ich kann in die AnimWheel z.B. von 48 Frames dem gro0en Rad eine Umdrehung geben und den kleinen 2. So verhalten sie sich zueinander schon gar nicht so schlecht.

Das eigentliche Problem ist, dass auch _AnimWheel (wie _Wheel) die Animation in die Wegstrecke eines Einheitsrades von 1m Durchmesser packt - egal wieviele Frames _AnimWheel hat. Damit dreht sich das große Rad (und bei meinem Beispiel auch die kleinen Räder) eben sichtbar zu schnell - sie drehen sozusagen durch.

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo Reinhard

du Musst dem 2. Rad keine2 Umdrehungen geben, das kann auch nur 90° sein, in Summe wie oben schrieb, dann 450°, das Problem sind eben Speichen oder Textur, aber das lässt sich anpassen.

lg mac

Share this post


Link to post
Share on other sites

Hallo @maxwei,

vor 19 Minuten schrieb maxwei:

du Musst dem 2. Rad keine2 Umdrehungen geben, das kann auch nur 90° sein, in Summe wie oben schrieb, dann 450°, das Problem sind eben Speichen oder Textur, aber das lässt sich anpassen

Genau da bin ich eben ein wenig "pingelig" oder "Krümelkacker" oder wie immer man das in anderen Regionen nennt: Da die Räder die "BRIO"-Schrift eingestanzt haben, sind diese Zeichen auch auf "meinen" Rädern. Daher wäre mir eine generelle Lösung lieber, als irgendwie angepasste Kompromisse ;)

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Hallo Reinhard

vor 5 Minuten schrieb Reinhard:

Da die Räder die "BRIO"-Schrift eingestanzt

Dann geht's schlecht, ist klar...

lg max

Share this post


Link to post
Share on other sites

Guten Abend,

entschuldigt bitte, dass das Video weg ist. Genau genommen ist nicht das Video weg, sondern der dazugehörige Google/Youtube-Account. Mit diesem Video habe ich erst mitbekomen, dass mich Google/Youtube seit dem jüngsten Computerwechsel wieder auf einen völlig veralteten Account zurück geführt hat. Das habe ich jetzt korrigiert und das Video auf meinen "richtigen" und aktuellen Google/Youtube-Account geladen:

hier mit der BRIO-Holzeisenbahn

Aber dennoch meine besten Wünsche für einen guten - hoffentlich gesunden - Start ins neue Jahr!

Gruß
Reinhard

Share this post


Link to post
Share on other sites

Guten Abend,

die VT 08.-Reihe ist weiterhin in Arbeit, so dass es die "Eierköpfe" demnächst in einer breiteren Auswahl geben wird. Auch die weiteren von mir angekündigten Modelle will ich dann erstellen.

Dann gibt es an dieser Stelle im Forum die Diskussion um die Erneuerung von vorhandenen "alten" Modellen. Auch hier habe ich mir bereits einige Gedanken gemacht (mehr lässt leider meine arbeits-bedingte Situation im irdischen Leben derzeit nicht zu).

Nun habe ich den Gedanken, einen Tabu-Bruch zu begehen: Ich beabsichtige zum ersten Mal, ein Modell von @seehund zu "erneuern". Und ich hätte nie gedacht, dass ich mal in diese Situation komme, weil die wunderschönen Modelle von ihm immer mein Vorbild waren und immernoch sind!

In allergrößter Hochachtung vor der Leistung von @seehund werde ich den ICE 3 neu erstellen und dabei hoffentlich das Andenken an @seehund in keinster Weise verletzen, sondern eher den Versuch unternehmen, sein Vermächtnis fortzuführen in der Hoffnung, dass er es heute ebenso getan hätte.

Die ICE-Reihe

597289312_ICE1-4DB1177591000x666.thumb.jpg.0e98294b652ec1307c4af5edc01f229d.jpg

wird von mir fortgesetzt. Nach dem ICE 4 werde ich auch die früheren Baureihen erstellen - eben auch den ICE 3 (in 2 Ausführungen) erneuern

1398375725_ICE3_alt_neu.thumb.jpg.63a3af423366ee27122df018bac18751.jpg

 

Bei den Modellen der Baureihen 1 und 2 habe ich aber eine Frage an die Kenner zur Kupplung des Triebkopfes:

Beim ICE 2 ist klar, dass die Klappen über der Scharfenbergkupplung seitwärts öffnen (beim ICE 4 nach oben und unten, beim ICE 3 erst seitwärts und dann nach oben und unten).

Wie haben sich die Klappen beim ICE 1 geöffnet?
Leider finde ich dazu nicht so viel (eig. gar nix) im Netz. Oder gab es da die Kuppelmöglichkeit gar nicht?

Gruß
Reinhard

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×