Jump to content

Brummis Bastelkiste


Roter Brummer
 Share

Recommended Posts

Jetzt mal wieder um auf das Thema zurück zu kommen. Falks du noch keine Geräusche erstellt hast

Würde eigentlich die Möglichkeit bestehen die Geräusche von Seehunds Schienenbussen irgendwie aufzunehmen z. B mit dem Handy und sie dann in die neuen zu integrieren ?

Oder hast du da selber geräusche oder planst keine? 

Link to comment
Share on other sites

vor 14 Stunden schrieb RoniHB:

wieviel Zeit man investieren muss um ein schönes Modell zu bauen

Jede Menge Zeit. Manchmal ganze Tage hintereinander, um eine passende Textur zu finden. Aktualisieren Sie die Textur, um sie nahtlos zu gestalten. Zeichnen. Zeichnen Sie die Textur manchmal neu und bearbeiten Sie sie erneut. Die Animationsteile. Lods .. und so weiter.

Link to comment
Share on other sites

6 hours ago, Markus Meier said:

Now to come back to the topic again. Falks you haven't created any sounds yet

Would it actually be possible to somehow record the noises of seal rail buses eg B with the mobile phone and then integrate them into the new ones?

Or do you have any noises yourself or do not plan any? 

Anyone can add sounds to vehicles, or elsewhere in a layout. There is a 'Sound Object' in the Catalog, to which one would bind a sound file; this can be attached to a vehicle in the same way as a defined camera. The vehicle (rail car, steam loco, goods wagon ...) will then carry this sound (preferably rendered invisible ..!). It's easy enough to create, oneself, suitable sounds from recordings, using Audacity. It takes only a few minutes. Does this help ..? B|

Jeder kann Fahrzeugen oder anderen Stellen in einem Layout Sounds hinzufügen. Es gibt ein 'Sound-Objekt' im Katalog, an das man eine Sound-Datei binden würde; Dies kann wie eine definierte Kamera an einem Fahrzeug angebracht werden. Das Fahrzeug (Triebwagen, Dampflok, Güterwagen ...) trägt dann dieses Geräusch (vorzugsweise unsichtbar gemacht ..!). Mit Audacity ist es einfach genug, selbst geeignete Sounds aus Aufnahmen zu erstellen. Es dauert nur wenige Minuten. Hilft das ..? B|

Edited by Dad3353
Link to comment
Share on other sites

Hallo zusammen,

bevor sich das mit den unterschiedlichen Lackierungen noch ewig hinzieht, habe ich jetzt die bisher fertiggestellten Variationen hochgeladen. Nach Freigabe durch @Neo können sie dann regulär auf Anlagen eingesetzt werden. Weitere Lackierungen, Beiwagen mit Gepäckabteil (die gab es wirklich(!) - nicht nur umgebaute) und eventuell die Vorgänger VT95  mit passenden Beiwagen (Steuerwagen gab es da nicht) werden dann Stück für Stück nachgeliefert.

Ich bin da auch ein bisschen froh, weil man den Kopf für die vielen anderen Projekte und Ideen wieder frei bekommt. Und dann sind da noch eine ganze Reihe Sachen, die endlich mal zu Ende gebaut werden müssen.

HG
Brummi

Link to comment
Share on other sites

vor 2 Stunden schrieb Roter Brummer:

Beiwagen mit Gepäckabteil (die gab es wirklich(!) - nicht nur umgebaute) und eventuell die Vorgänger VT95  mit passenden Beiwagen (Steuerwagen gab es da nicht) werden dann Stück für Stück nachgeliefert.

Mit dem VT95 samt Beiwagen mit Gepäckabteil würdest du mir eine große Freude bereiten. 

Link to comment
Share on other sites

Ja ich habe das bereits gemerkt und sie auf meine Anlage gesetzt. Jedoch sind diese in der Nachtbeleuchtung Fehlerhaft. 

 

- was sind das für komische gelbstreifen am boden der Schienenbusse ? 

- und zum anderen wirkt das rote Rücklicht auf die Entfernung irgendwie viel zu Weiss ( auf dem foto hier der rechtere Schienenbus ), ich denke es hat nicht genügend Deckkraft

Darrüber hinaus ist mir aufgefallen das die Nachtbeleuchtung auf normale Entfernung nahezu kaum Sichtbar ist

 

Ich habe hierzu folgende Fotos angefertigt. Ich denke da muss noch bissl nachgearbeitet werden. Das ist so nicht wirklich akzeptabel

20201208_211509.jpg

20201208_211535.jpg

Link to comment
Share on other sites

Verwackelte Handybilder einer Aufnahme des Monitors haben für mich keinerlei Aussagekraft!

vor 22 Minuten schrieb Markus Meier:

Das ist so nicht wirklich akzeptabel

Deshalb: Ball flach halten! Und immer schön höflich, ja!

Nachtrag: Wenn du nicht in der Lage bist, einen Screenshot aus dem Programm heraus zu machen, dann schweig stille!

Edited by Roter Brummer
Link to comment
Share on other sites

vor 15 Minuten schrieb Roter Brummer:

Verwackelte Handybilder einer Aufnahme des Monitors haben für mich keinerlei Aussagekraft!

Deshalb: Ball flach halten! Und immer schön höflich, ja!

Nachtrag: Wenn du nicht in der Lage bist, einen Screenshot aus dem Programm heraus zu machen, dann schweig stille!

Es ist abend. Wenn ich den blitz einschalte spiegelt das bild und reflektiert. Auserdem ist bei mir die unschärfe eingestellt die sorgt eben für solche bilder. Ich glaube auch nicht das ich sie besser hinbekomme. Ich kann dies ja nur kommentieren wenn es dunkel auf der Anlage ist. Wie soll ich unter berücksichtigung all dieser aspekte bessere fotos hinbekommen ? Da muss ich schon um etwas Nachsicht bitten 

Wenn dir die Bilder nicht passen. So empfehle ich dir selber mal die Nachtbeleuchtung einzuschalten und die obigen kritikpunkte zu prüfen. 

Neija und wie bringt man jemand höfflich Kritik bei? Ich hab halt aufgezählt was noch verbesserungswürdig ist und ich glaube nicht das irgendjemand diese dinge geil finden würde. Kritik ist denke ich immer irgendwie unsymphatisch und niemand hört sie gerne. Aber es ist stets immer eine Chance etwas besser zu machen

Sei doch froh. Die meisten leute benutzen gar nicht so ein Tag Nachtwechsel von daher wäre es sonst wohl niemanden aufgefallen 😉

Edited by Markus Meier
Link to comment
Share on other sites

vor 2 Minuten schrieb Markus Meier:

Es ist abend. Wenn ich den blitz einschalte spiegelt das bild und reflektiert. Auserdem ist bei mir die unschärfe eingestellt die sorgt eben für solche bilder.

Da gibt es andere Möglichkeiten.

vor 3 Minuten schrieb Markus Meier:

Ich glaube auch nicht das ich sie besser hinbekomme.

Pech gehabt.

vor 3 Minuten schrieb Markus Meier:

Wie soll ich unter berücksichtigung all dieser aspekte bessere fotos hinbekommen ?

Wiki lesen.

vor 3 Minuten schrieb Markus Meier:

Wenn dir die Bilder nicht passen. So empfehle ich dir selber mal die Nachtbeleuchtung einzuschalten und die obigen kritikpunkte zu prüfen. 

Warum?

vor 4 Minuten schrieb Markus Meier:

Sei doch froh. Die meisten leute benutzen gar nicht so ein Tag Nachtwechsel von daher wäre es sonst wohl niemanden aufgefallen

Da ist nichts zum auffallen. Im Programm gibt es diese Fehler nicht! Nur bei deinen tollen Handyaufnahmen. WAS SOLL DAS!

Link to comment
Share on other sites

vor 15 Minuten schrieb Roter Brummer:

Da gibt es andere Möglichkeiten.

Pech gehabt.

Wiki lesen.

Warum?

Da ist nichts zum auffallen. Im Programm gibt es diese Fehler nicht! Nur bei deinen tollen Handyaufnahmen. WAS SOLL DAS!

Ich habe jetzt mal ein Testgleis gebaut und dies bildlich nochmals dokumentiert. Es ist doch klar zu erkennen das

 

- das rote Licht auf die Entfernung weiß wird

- Das die Innenbeleuchtung nahezu kaum in erscheinung tritt und diese eher als zu dunkel zu bewerten ist 

- und man kann auch klar sehen das unten eine gelbe unterboden beleuchtung da ist. Damit kommt niemand durch den tüv!!! 

 

Das kann doch nicht sein das nur ich diese effekte habe. Ich habe die V 7. Mach doch mal bitte ein foto wie es bei dir dargestellt wird. Das versteh ich nicht wieso das nur bei mir so sein sollte

20201208_222004.jpg

20201208_222017.jpg

20201208_222043.jpg

Link to comment
Share on other sites

vor 10 Minuten schrieb Roter Brummer:

Ich erachte diesen Abschnitt des Threads für mich als beendet.

Ja wieso erachtest du das als beendet? Das problem wurde ja nicht gelöst. Ich denke ich habe genügend bilder geschickt. Woran liegt das ich diese effekte habe und du nicht? 

20201208_223836.jpg

Edited by Markus Meier
Link to comment
Share on other sites

P.s. Ich kann dir nur sagen das es  an deinen Modellen liegen muss. Denn wie du auf dem letzten Foto siehst habe ich mit den anderen Modellen eben NICHT diesen gelben unterboden !!! 

 

Das mit der zu dunklen innenbeleuchtung und den auf die entfernung weiss erscheinenden rückleuchten ist zwar nicht schön kann man aber mal so stehen lassen

 

Aber das mit dem unterboden ist ja schon sehr krass. Als ob da leuchten drunter wären

Link to comment
Share on other sites

Hallo Markus,

ich habe mal versucht, Deine beschriebenen Probleme auf meinem PC nachzustellen.:

vor 11 Stunden schrieb Markus Meier:

das rote Licht auf die Entfernung weiß wird

Aus dem Bild Deines letzten Beitrags schließe ich, dass Du hier sowohl das weiße Spitzenlicht als auch das rote Schlusslicht eingeschaltet hast. Eigentlich sollte hier nur das Spitzenlicht oder nur das Schlusslicht eingeschaltet sein. Dann sollte dieser Effekt nicht auftreten. Ich habe trotzdem versucht, diesen Effekt mit gleichzeitig eingeschaltetem Spitzen- und Schlusslicht nachzustellen. Es ist mir aber nicht gelungen. Die Lampen werden bei mir immer sauber dargestellt.

1141550281_11Triebwagendunkel.thumb.jpg.8e3632244a0aa19292017ed917333c34.jpg
Rotes Schlusslicht am Triebwagen (Innenbeleuchtung ausgeschaltet)

Schalte ich hier das weiße Spitzenlicht hinzu, überlagert dieses das rote Schlusslicht, sodass dieses dann nicht mehr sichtbar ist. Ich nehme an, dass sich die weißen Leuchtflächen des Spitzenlichts vor die roten Leuchtflächen der Schlusslichter und vor die unbeleuchtete Glasscheibe der Dachlampe schieben, die damit alle verdeckt werden.

1549014543_13Steuerwagendunkel.thumb.jpg.174063b271dfca27fd397dad71cfa1c4.jpg
Rotes Schlusslicht am Steuerwagen (Innenbeleuchtung ausgeschaltet)

Schalte ich hier das weiße Spitzenlicht zusätzlich an, passiert zunächst nichts. Erst wenn ich das rote Schlusslicht ausschalte, tritt das weiße Spitzenlicht in Erscheinung (die roten Schlussleuchten und die abgedunkelte Dachlampe setzen sich also hier vor die weißen Spitzenlichter und decken diese ab). Wenn ich mich nun so weit von dem Steuerwagen entferne, dass das MBS auf LOD1 umschaltet, wechselt das rote Schlusslicht auf das weiße Spitzenlicht, was bedeutet, dass bei der LOD1-Stufe wieder die Leuchtscheiben des weißen Spitzenlichts etwas vor den Scheiben des roten Schusslichts (einschließlich der abgedunkeltem Dachlaterne) positioniert sind.

Diese Effekte habe ich aber nur, wenn ich das weiße Spitzenlicht und das rote Schlusslicht gleichzeitig eingeschaltet habe. Ansonsten leuchtet genau jene Lampengruppe, die eingeschaltet ist.

Den von Dir auf dem letzen Bild dargestellten weißen Leuchtring um das rote Schlusslicht herum konnte ich bei mir - auch durch Heranzoomen an die Lampe - nicht nachstellen. Bei mir ist immer nur das rote oder nur das weiße Licht vollständig sichtbar - unabhängig von der Grafik-Einstellung "Spezialeffekte".

vor 11 Stunden schrieb Markus Meier:

Das die Innenbeleuchtung nahezu kaum in Erscheinung tritt und diese eher als zu dunkel zu bewerten ist

1867671862_12Triebwagenbeleuchtet.thumb.jpg.5d9c1bcf20c7bea52ece8d118558bbf7.jpg
1423618782_14Steuerwagenbeleuchtet.thumb.jpg.58bdd0495159c69a6c0bab882dbc7a72.jpg
Trieb- und Steuerwagen mit Innenbeleuchtung.

Ich persönlich hätte die Innebeleuchtung auch etwas heller gemacht. Aber möglicherweise muss man hier berücksichtigen, dass die alten Schienenbusse noch keine modernen Decken-Leuchtbänder hatten, sondern noch mit alten Glühbirnen (mögicherweise unter 40 Watt) beleuchtet wurden. Deshalb ist diese "schummrige" Beleuchtung vielleicht sogar "realitätsnaher" als eine grelle "Neon-Beleuchtung". Leider habe ich da keine persönlichen Erfahrungswerte.

vor 11 Stunden schrieb Markus Meier:

und man kann auch klar sehen das unten eine gelbe unterboden beleuchtung da ist. Damit kommt niemand durch den tüv!!!

1899589020_15Artefakte.thumb.jpg.a00e050807e1e53e6d3cce669e319ef5.jpg

Diesen Effekt konnte ich auch bei mir nachstellen - und zwar tatsächlich nur bei den neuen Schienenbussen. Er tritt aber nur dann auf, wenn man sich mit der Kamera schon sehr weit von den Fahrzeugen entfernt hat. Es scheint sich hierbei um irgendwelche "Artefakte" zu handeln, die durch Skalierung der darzustellenden Flächen durch die Grafikkarte in Abhängikeit von der Entfernung und vom Blickwinkel entstehen. Denn sie verändern sich, wenn man die Kamera etwas bewegt.

Sie scheinen aber nicht vom eingschalteten Licht oder von den LoD-Stufen abhängig zu sein. Denn sie treten sowohl bei eingeschalteter als auch bei ausgeschalteter Beleuchtung auf. Außerdem kann man die Artefakte bei hohem Detailgrad schon sehen, bevor auf die LOD1-Stufe umgeschaltet wird. Blendet man das Gehäuse aus (was ja zum Einsetzen von Fahrgästen möglich ist), verschwindet damit auch das Artefakt. Es muss also mit der Karosserie des Schienenbusses zusammenhängen.

Mehr konnte ich dazu leider nicht herausfinden.

Viele Grüße
BahnLand

Edited by BahnLand
Link to comment
Share on other sites

Hallo @BahnLand, hallo @Roter Brummer,

diesen Leuchteffekt kann ich auch nachstellen. So wie es für mich aussieht tritt er an der Unterkante des Gehäuses auf. Beim Rauszoomen verschwindet er schlagartig mit dem Umschalten von LOD1 auf LOD2.

Schienenbus04.jpg.cd694c73e210b7ae5995541c2d33e4f5.jpg     Schienenbus05.jpg.a4f03aaf774bc8f30c282902f3c73596.jpg     Schienenbus06.jpg.0fa3975d83325c9ddeea021bd91e2416.jpg

Da dies ein "Leuchteffekt" ist, tippe ich auf das Emissive-Map. Ich hatte bzw. habe immer noch ein ähnliches Phänomen mit Texturen. Wobei hier auch die Größe der Sichtbarkeit dieses Effektes in Abhängigkeit von Zoom und Kamerastellung ist. Es gibt auch ein Beitrag hierzu. Vielleicht könnte dieser hilfreich sein. Wobei die dort geschilderten Lösungen keine Verbesserung brachten. Ich suche da immer noch.

Viele Grüße,

Siejay

Link to comment
Share on other sites

vor 7 Stunden schrieb BahnLand:

Hallo Markus,

ich habe mal versucht, Deine beschriebenen Probleme auf meinem PC nachzustellen.:

Aus dem Bild Deines letzten Beitrags schließe ich, dass Du hier sowohl das weiße Spitzenlicht als auch das rote Schlusslicht eingeschaltet hast. Eigentlich sollte hier nur das Spitzenlicht oder nur das Schauch lusslicht eingeschaltet sein. Dann sollte dieser Effekt nicht auftreten. Ich habe trotzdem versucht, diesen Effekt mit gleichzeitig eingeschaltetem Spitzen- und ScChlusslicht nachzustellen. Es ist mir aber nicht gelungen. Die Lampen werden bei mir immer sauber dargestellt.

1141550281_11Triebwagendunkel.thumb.jpg.8e3632244a0aa19292017ed917333c34.jpg
Rotes Schlusslicht am Triebwagen (Innenbeleuchtung ausgeschaltet)

Schalte ich hier das weiße Spitzenlicht hinzu, überlagert dieses das rote Schlusslicht, sodass dieses dann nicht mehr sichtbar ist. Ich nehme an, dass sich die weißen Leuchtflächen des Spitzenlichts vor die roten Leuchtflächen der Schlusslichter und vor die unbeleuchtete Glasscheibe der Dachlampe achieben, die damit alle verdeckt werden.

1549014543_13Steuerwagendunkel.thumb.jpg.174063b271dfca27fd397dad71cfa1c4.jpg
Rotes Schlusslicht am Steuerwagen (Innenbeleuchtung ausgeschaltet)

Schalte ich hier das weiße Spitzenlicht zusätzlich an, passiert zunächst nichts. Erst wenn ich das rote Schlusslicht ausschalte, tritt das weiße Spitzenlicht in Erscheinung (die roten Schlussleuchten und die abgedunkelte Dachlampe setzen sich also hier vor die weißen Spitzenlichter und decken diese ab). Wenn ich mich nun so weit von dem Steuerwagen entferne, dass das MBS auf LOD1 umschaltet, wechselt das rote Schlusslicht auf das weiße Spitzenlicht, was bedeutet, dass bei der LOD1-Stufe wieder die Leuchtscheiben des weißen Spitzenlichts etwas vor den Scheiben des roten Schusslichts (einschließlich der abgedunkeltem Dachlaterne) positioniert sind.

Diese Effekte habe ich aber nur, wenn ich das weiße Spitzenlicht und das rote Schlusslicht gleichzeitug eingeschaltet habe. Ansonsten leuchtet genau jene Lampengruppe, die eingeschaltet ist.

Den von Dir auf dem letzen Bild dargestellten weißen Leuchtring um das rote Schlusslicht herum konnte ich bei mir - auch durch Heranzoomen an die Lampe - nicht nachstellen. Bei mir ist immer nur das rote oder nur das weiße Licht vollständig sichtbar - unabhängig von der Grafik-Einstellung "Spezialeffekte".

1867671862_12Triebwagenbeleuchtet.thumb.jpg.5d9c1bcf20c7bea52ece8d118558bbf7.jpg
1423618782_14Steuerwagenbeleuchtet.thumb.jpg.58bdd0495159c69a6c0bab882dbc7a72.jpg
Trieb- und Steuerwagen mit Innenbeleuchtung.

Ich persönlich hätte die Innebeleuchtung auch etwas heller gemacht. Aber möglicherweise muss man hier berücksichtigen, dass die alten Schienenbusse noch keine modernen Decken-Leuchtbänder hatten, sondern noch mit alten Glühbirnen (mögicherweise unter 40 Watt) beleuchtet wurden. Deshalb ist diese "schummrige" Beleuchtung möglicherweisevielleicht sogar "realitätsnaher" als eine grelle "Neon-Beleuchtung". Leider habe ich da keine persönlichen Erfahrungswerte.

1899589020_15Artefakte.thumb.jpg.a00e050807e1e53e6d3cce669e319ef5.jpg

Diesen Effekt konnte ich auch bei mir nachstellen - und zwar tatsächlich nur bei den neuen Schienenbussen. Er tritt aber nur dann auf, wenn man sich mit der Kamera schon sehr weit von den Fahrzeugen entfernt hat. Es scheint sich hierbei um irgendwelche "Artefakte" zu handeln, die durch Skalierung der darzestellenden Flächen durch die Grafikkarte in Abhängikeit von der Entfernung und vom Blickwinkel entstehen. Denn sie verändern sich, wenn man die Kamera etwas bewegt.

Sie scheinen aber nicht vom eingschalteten Licht oder von den LoD-Stufen abhängig zu sein. Denn sie treten sowohl bei eingeschalteter als auch bei ausgeschalteter Beleuchtung auf. Außerdem kann man die Artefakte bei hohem Detailgrad schon sehen, bevor auf die LOD1-Stufe umgeschaltet wird. Blendet man das Gehäuse aus (was ja zum Einsetzen von Fahrgästen möglich ist), verschwindet damit auch das Artefakt. Es muss also mit der Karosserie des Schienenbusses zusammenhängen.

Mehr konnte ich dazu leider nicht herausfinden.

Viele Grüße
BahnLand

Ok danke lieber Bahnland

 

Ich muss mir da die richtige Lichtkonfiguration dann mal aufschreiben. 

vor 27 Minuten schrieb Siejay:

Hallo @BahnLand, hallo @Roter Brummer,

diesen Leuchteffekt kann ich auch nachstellen. So wie es für mich aussieht tritt er an der Unterkante des Gehäuses auf. Beim Rauszoomen verschwindet er schlagartig mit dem Umschalten von LOD1 auf LOD2.

Schienenbus04.jpg.cd694c73e210b7ae5995541c2d33e4f5.jpg     Schienenbus05.jpg.a4f03aaf774bc8f30c282902f3c73596.jpg     Schienenbus06.jpg.0fa3975d83325c9ddeea021bd91e2416.jpg

Da dies ein "Leuchteffekt" ist, tippe ich auf das Emissive-Map. Ich hatte bzw. habe immer noch ein ähnliches Phänomen mit Texturen. Wobei hier auch die Größe der Sichtbarkeit dieses Effektes in Abhängigkeit von Zoom und Kamerastellung ist. Es gibt auch ein Beitrag hierzu. Vielleicht könnte dieser hilfreich sein. Wobei die dort geschilderten Lösungen keine Verbesserung brachten. Ich suche da immer noch.

Viele Grüße,

Siejay

Dann bin ich ja wohl doch nicht so blöd und es wäre nur bei mir so 😐☝️

Link to comment
Share on other sites

vor 11 Stunden schrieb Markus Meier:

Ich glaube auch nicht das ich sie besser hinbekomme.

Du hast hier schon sooo viele Screenshots anderer Mitglieder gesehen, Markus.
Fällt dir nicht auf, dass deine viel schlechter sind?
Dass die Screenshots anderer User exakt so aussehen, wie das Originalbild vom MBS?

Fragst du dich da nicht, was die wohl anders machen als du?
 

Gruß
Götz

Link to comment
Share on other sites

vor 34 Minuten schrieb Siejay:

Hallo BahnLand, hallo Roter Brummer,

diesen Leuchteffekt kann ich auch nachstellen. So wie es für mich aussieht tritt er an der Unterkante des Gehäuses auf. Beim Rauszoomen verschwindet er schlagartig mit dem Umschalten von LOD1 auf LOD2.

Schienenbus04.jpg.cd694c73e210b7ae5995541c2d33e4f5.jpg     Schienenbus05.jpg.a4f03aaf774bc8f30c282902f3c73596.jpg     Schienenbus06.jpg.0fa3975d83325c9ddeea021bd91e2416.jpg

Da dies ein "Leuchteffekt" ist, tippe ich auf das Emissive-Map. Ich hatte bzw. habe immer noch ein ähnliches Phänomen mit Texturen. Wobei hier auch die Größe der Sichtbarkeit dieses Effektes in Abhängigkeit von Zoom und Kamerastellung ist. Es gibt auch ein Beitrag hierzu. Vielleicht könnte dieser hilfreich sein. Wobei die dort geschilderten Lösungen keine Verbesserung brachten. Ich suche da immer noch.

Viele Grüße,

Siejay

Tagsüber ist dieser Effekt im übrigen auch Sichtbar. Du musst also nicht umbedingt auf Nacht umschalten um dies zu sehen

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...